Modificare il layout dei dati in una tabella pivot

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Dopo la creazione di una tabella pivot e l'aggiunta dei campi da analizzare, è possibile modificare il layout dei dati in modo che la tabella pivot risulti più semplice da leggere e analizzare. Per modificare immediatamente il layout, scegliere un altro layout di rapporto.

  1. Fare clic in un punto qualsiasi della tabella pivot per visualizzare Strumenti tabella pivot sulla barra multifunzione.

    Strumenti tabella pivot

  2. Fare clic su Progettazione > Layout rapporto.

    Pulsante Layout rapporto nella scheda Progettazione

  3. Scegliere una delle tre opzioni di formato disponibili:

    • Mostra in formato compatto per evitare che i dati correlati si estendano orizzontalmente fino all'esterno della schermata e ridurre al minimo la necessità di scorrimento. Questo layout viene applicato automaticamente quando si crea una tabella pivot.

      Dati di una tabella pivot in formato compatto

      Come mostrato nell'immagine, gli elementi di diversi campi nell'area delle righe si trovano in una colonna e gli elementi di diversi campi sono rientrati (come Trim1 e Canada). Le etichette di riga occupano meno spazio nel formato compatto, lasciando più spazio ai dati numerici. I pulsanti Espandi e Comprimi consentono di visualizzare o nascondere dettagli.

    • Mostra in formato struttura per applicare il formato struttura ai dati nella tabella pivot.

      Dati di una tabella pivot sotto forma di struttura

      Come mostrato nell'immagine, gli elementi sono strutturati in una gerarchia nelle colonne.

    • Mostra in formato tabella per visualizzare tutto sotto forma di tabella, semplificando la copia di celle in altri fogli di lavoro.

      Dati di una tabella pivot sotto forma di tabella

      Come mostrato nell'immagine, questo layout usa una colonna per ogni campo.

  4. Se si sceglie il formato struttura o tabella, si può anche decidere di visualizzare le etichette per tutti gli elemento scegliendo Ripeti tutte le etichette elementi dal menu Layout rapporto.

Suggerimento :  Dopo avere applicato il layout desiderato, è possibile applicare uno stile o righe alternate evidenziate per modificare il formato.

Modificare la visualizzazione dei subtotali e dei totali complessivi

Per perfezionare ulteriormente il layout dei dati nella tabella pivot, è possibile modificare la modalità di visualizzazione di subtotali, totali complessivi ed elementi.

  1. Fare clic in un punto qualsiasi della tabella pivot per visualizzarla.

  2. Nella scheda Progettazione eseguire una o più delle operazioni seguenti:

    Opzioni Layout nel gruppo Layout della scheda Progettazione

    • Fare clic su Subtotali per modificarne la visualizzazione per gruppi di dati.

    • Fare clic su Totali complessivi per modificarne la visualizzazione per colonne e righe.

    • Fare clic su Righe vuote per inserire una riga vuota dopo ogni raggruppamento nella tabella pivot.

Ulteriori informazioni sulle tabelle pivot

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×