Modifica di collegamenti tra attività

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si collega due attività, Project consente di creare una relazione fine-inizio tra di esse per impostazione predefinita, la seconda attività non può iniziare fino al termine della prima attività. Ma che non è l'unica opzione disponibile. Project supporta quattro tipi di relazioni tra attività, che coprire la maggior parte dei progetti o relazioni predecessore-successore. Ecco come modificare un tipo di collegamento:

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Fare doppio clic sulla linea di collegamento tra le due attività.

Linea di collegamento tra le due barre del diagramma di Gantt

Nota :  Se il collegamento porta a un'attività esterna, Project apre il file che la contiene.

  1. Selezionare un tipo di relazione dall'elenco Tipo.

  2. Per rimuovere completamente il collegamento, selezionare (Nessuno) dall'elenco Tipo.

Suggerimenti per la gestione di progetti    La modifica del collegamento di un'attività non cambia la posizione delle attività nella gerarchia (struttura). Per modificare la gerarchia, impostare un rientro o un rientro negativo per le attività, in modo da creare sottoattività e attività di riepilogo.

Altri modi per cambiare i collegamenti

Modificare i collegamenti di più attività

Nascondere i collegamenti delle attività

Relazioni e vincoli tra attività

Modificare i collegamenti di più attività

Alcune attività hanno più dipendenze. Ad esempio, potrebbe non essere possibile avviare un'attività successore finché non si è stati due o più attività predecessore. È possibile modificare o eliminare qualsiasi di questi collegamenti nella finestra di dialogo Informazioni attività:

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Fare doppio clic sul campo Nome attività dell'attività da modificare.

  3. Fare clic sulla scheda Predecessori.

Scheda Predecessori della finestra di dialogo Informazioni attività

  1. Per modificare un collegamento, selezionare un tipo di collegamento nella colonna Tipo del collegamento.

  2. Per eliminare un collegamento, selezionare (Nessuno) dalla colonna Tipo.

  3. Per aggiungere un collegamento, fare clic sul campo Nome attività nella prima riga vuota e selezionare un'attività dall'elenco.

Torna all'inizio

Nascondere i collegamenti delle attività

Se vi sono più attività con più dipendenze, il diagramma di Gantt potrebbe risultare poco leggibile e poco chiaro. Per semplificare la visualizzazione, è possibile nascondere le linee di collegamento.

Nota : Questa operazione non rimuove le relazioni tra le attività. Nasconde solo le linee.

  1. Fare clic su Visualizza > Diagramma di Gantt.

  2. Fare clic su Formato > Layout.

  3. Nella sezione Collegamenti fare clic sull'opzione a sinistra (quella senza linee di collegamento) e quindi su OK.

Finestra di dialogo Layout

Torna all'inizio

Relazioni e vincoli tra attività

È facile confondere le relazioni tra attività (collegamenti che mostrano un rapporto tra le attività) con i vincoli delle attività (limitazioni relative ai tempi di inizio o fine dell'attività).

Per informazioni dettagliate sui vincoli, vedere Impostazione della data di inizio o di fine di un'attività.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×