Modifica dello stile e dello spessore delle linee che collegano forme SmartArt

Nei layout di SmartArt che includono linee di connessione, ad esempio organigrammi o elenchi radiali, è possibile modificare il colore, lo stile e lo spessore delle linee che collegano le forme, nonché aggiungere effetti, quali ombreggiature e aloni, alle linee.

Per saperne di più

Modifica del colore o dello stile di una linea

Applicazione di un effetto a una linea

Modifica del colore o dello stile di una linea

  1. Selezionare la linea nell'elemento grafico SmartArt.

    Per modificare più linee, fare clic sulla prima linea e selezionare le altre tenendo premuto CTRL.

  2. In Strumenti SmartArt, nel gruppo Stili forma della scheda Formato, fare clic sulla freccia accanto a Contorno forma.

    Gruppo Stili forma nella scheda Formato.

    Scheda Formato in Strumenti SmartArt.

    Se non viene visualizzata la scheda Strumenti SmartArt o Formato, assicurarsi di aver selezionato un elemento grafico SmartArt. Per aprire la scheda Formato, potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt.

  3. Eseguire una delle operazioni seguenti:

    • Selezionare un colore in Colori tema o Colori standard.

      Suggerimento : Per personalizzare ulteriormente la linea, fare clic su Altri colori contorno e quindi selezionare l'esatta forma e trasparenza desiderate.

    • Fare clic su Spessore e quindi selezionare uno spessore di linea oppure fare clic su Altre linee per specificare uno spessore personalizzato.

    • Fare clic su Tratteggio e quindi selezionare uno stile di linea nell'elenco o fare clic su Altre linee per creare uno stile personalizzato.

    • Fare clic su Frecce e quindi selezionare una freccia nell'elenco o fare clic su Altre frecce per personalizzare la freccia.

Suggerimento : Per visualizzare altri tipi di relazione, utilizzare le linee con punti in una gerarchia o in un diagramma radiale.

Torna all'inizio

Applicazione di un effetto a una linea

  1. Selezionare la linea nell'elemento grafico SmartArt.

    Per modificare più linee, fare clic sulla prima linea e selezionare le altre tenendo premuto CTRL.

  2. In Strumenti SmartArt, nel gruppo Stili forma della scheda Formato, fare clic sulla freccia accanto a Effetti forma.

    Gruppo Stili forma nella scheda Formato.

    Scheda Formato in Strumenti SmartArt.

    Se non viene visualizzata la scheda Strumenti SmartArt o Formato, assicurarsi di aver selezionato un elemento grafico SmartArt. Per aprire la scheda Formato, potrebbe essere necessario fare doppio clic sull'elemento grafico SmartArt.

  3. Selezionare un effetto nell'elenco.

Torna all'inizio

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti