Modifica delle opzioni di visualizzazione nella visualizzazione Calendario

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

La visualizzazione del calendario include diverse opzioni di visualizzazione che consentono di visualizzare le attività per settimane o mesi specifici, utilizzare gli stili titolo diversi e applicare l'ombreggiatura a giorni lavorativi e non lavorativi.

Per saperne di più

Modifica delle date visualizzate

Modificare i titoli

Modificare la formattazione e ombreggiatura nelle caselle Data

Modifica delle date visualizzate

Scegliere Calendario dal menu Visualizza e quindi utilizzare i passaggi seguenti per visualizzare date diverse:

  • Per visualizzare una settimana di 5 o 7 giorni, scegliere Scala cronologica dal menu Formato. Nella scheda Intestazioni per Mostra settimana di fare clic su 7 giorni o 5 giorni.

  • Per visualizzare un solo mese alla volta, fare clic su Mese. I pulsanti di scorrimento a sinistra dell'intestazione del mese faranno scorrere un mese alla volta.

  • Per visualizzare una sola settimana alla volta, fare clic su Settimana. I pulsanti di scorrimento a sinistra dell'intestazione della settimana faranno scorrere una settimana alla volta.

  • Per visualizzare un numero di settimana specifico o date specifiche, fare clic su Personalizzata. Nella finestra di dialogo Zoom fare clic su Numero di settimane e quindi immettere il numero di settimane che si desidera visualizzare nella casella corrispondente oppure fare clic su Da e quindi immettere le date di inizio e di fine per il periodo che si desidera visualizzare nelle caselle Da e A.

Suggerimento : In Microsoft Office Project 2007 nella visualizzazione Calendario è incluso un riquadro di anteprima, in cui viene indicato dove cadono le date attualmente visualizzate nei tre mesi circostanti la prima data visualizzata. Per attivare o disattivare il riquadro di anteprima di tre mesi, scegliere Scala cronologica dal menu Formato. Nella scheda Intestazioni selezionare o deselezionare la casella di controllo Visualizza riquadro del mese.

Torna all'inizio

Modifica dei titoli delle intestazioni

I titoli delle intestazioni sono il testo visualizzato sopra ogni mese, settimana o giorno nel calendario.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Scala cronologica dal menu Formato.

  3. Nella scheda Intestazioni selezionare il formato che si desidera utilizzare per mesi, giorni e settimane negli elenchi Titoli dei mesi, Titoli dei giorni e Titoli delle settimane.

  4. Nella sezione Opzioni selezionare la casella di controllo Visualizza date di inizio e fine per i titoli del mese per visualizzare il mese di inizio e il mese di fine del calendario visualizzato.

    Se ad esempio sono visualizzate quattro settimane e la prima settimana inizia alla fine di giugno, se si seleziona la casella di controllo Visualizza date di inizio e fine per i titoli del mese, come intestazione del mese verrà visualizzato giugno - luglio.

Torna all'inizio

Modifica della formattazione e dell'ombreggiatura nelle caselle della data

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Scala cronologica dal menu Formato.

  3. Nella scheda Caselle data nella sezione Riga superiore selezionare il titolo o i titoli di data che si desidera visualizzare negli angoli superiore sinistro e superiore destro di ogni casella della data negli elenchi Sinistra e Destra.

    Suggerimento : Selezionare Indicatore di overflow nell'elenco Sinistra o Destra per visualizzare una freccia quando le attività programmate sono più di quante è possibile visualizzare in una casella della data.

  4. Nella sezione Riga superiore selezionare le opzioni di ombreggiatura per la parte superiore delle caselle della data negli elenchi Motivo e Colore.

  5. Nella sezione Riga inferiore selezionare il titolo o i titoli di data che si desidera visualizzare negli angoli inferiore sinistro e inferiore destro di ogni casella della data negli elenchi Sinistra e Destra.

  6. Nella sezione Riga superiore selezionare le opzioni di ombreggiatura per la parte superiore delle caselle della data negli elenchi Motivo e Colore.

  7. Nella scheda Sfondo selezionare il calendario che si desidera visualizzare nell'elenco Mostra orario di lavoro.

  8. Per ombreggiare le eccezioni di data per il calendario, selezionare il tipo di eccezione che si desidera ombreggiare nella casella Tipo di sfondo per e quindi selezionare le opzioni di ombreggiatura negli elenchi Motivo e Colore.

    Se ad esempio l'organizzazione decide di rendere non lavorativa la giornata del 2 maggio per festeggiare il completamento di un'attività cardine e si è identificata questa giornata non lavorativa come eccezione nel calendario di base, è possibile selezionare Calendario di base giorni non lavorativi nella casella Tipo di sfondo per e quindi selezionare le opzioni di ombreggiatura. Il giorno 2 maggio verrà visualizzato come ombreggiato nella visualizzazione Calendario.

    Suggerimento : Selezionare altre opzioni di ombreggiatura per il calendario di base e per il calendario delle risorse per visualizzare quali eccezioni riguardano l'intera organizzazione e quali sono specifiche di una risorsa.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×