Modifica delle barre delle attività nella visualizzazione Calendario

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

La visualizzazione Calendario è simile a un normale calendario, ovvero nessuna è identica a un'altra. È possibile ridisporre le attività in essa visualizzate, per evidenziare attività specifiche o rendere la visualizzazione più chiara.

Nota : In questo argomento viene illustrato come modificare le barre delle attività nella visualizzazione Calendario. Non viene illustrato come modificare i calendari delle attività o delle risorse utilizzati per pianificare il lavoro di progetto.

Contenuto dell'articolo

Modifica del tipo, motivo o il colore di tutte le barre nella visualizzazione calendario

Visualizzare le barre di attività specifica nella visualizzazione calendario

Disporre le barre di attività nella visualizzazione calendario

Modifica del tipo, del motivo o del colore di tutte le barre nella visualizzazione Calendario

Per richiamare l'attenzione su tutte le attività di un determinato tipo, è possibile modificare il formato delle barre che rappresentano tale tipo di attività nella visualizzazione calendario. È anche possibile aggiungere specifiche informazioni del progetto, ad esempio i nomi delle attività, i nomi delle risorse, percentuali di completamento e durate alle barre delle attività.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Stile barre dal menu Formato.

  3. Nell'elenco Tipo di attività fare clic sul tipo di barra per il quale si desidera modificare la formattazione.

  4. In Forma barra fare clic su tipo, motivo, colore e motivo di divisione della barra desiderati per il tipo di attività.

    • Per aggiungere alla barra un'ombreggiatura, selezionare la casella di controllo Ombreggiatura.

    • Per estendere la barra dell'attività al giorno completo più vicino mediante un'approssimazione, selezionare la casella di controllo Approssimazione della barra.

  5. Nella casella Campo/i digitare o selezionare il nome del campo che si desidera visualizzare nella barra.

    Se si desidera che in un punto della barra dell'attività vengano visualizzati più campi, digitare un punto e virgola (;) dopo il nome di un campo, quindi digitare o selezionare un altro nome di campo.

  6. Nella casella Allineamento fare clic sull'allineamento da utilizzare per posizionare il testo.

  7. Se si desidera che il testo visualizzato nelle barre vada a capo automaticamente, selezionare la casella di controllo Testo a capo.

Suggerimento : In Esempio è possibile controllare gli effetti delle modifiche apportate a tipo, motivo, colore e ombreggiatura della barra.

Torna all'inizio

Visualizzazione di barre delle attività specifiche nella visualizzazione Calendario

È possibile visualizzare o stampare solo un numero limitato di barre delle attività di un giorno della visualizzazione Calendario (il numero di attività visualizzate dipende dall'altezza della riga). Uno dei modi per controllare le attività visualizzate consiste nel filtrare attività specifiche.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Filtro attivo dal menu Progetto.

  3. Fare clic sul filtro che si desidera applicare.

    Per visualizzare il lavoro di una particolare risorsa nella visualizzazione Calendario, fare clic su Assegnate a risorse e quindi nella casella Mostra attività assegnate a fare clic sulla risorsa della quale si desidera visualizzare le attività nella visualizzazione Calendario.

È inoltre possibile definire un ordine di priorità delle attività visualizzate escludendo categorie di attività specifiche.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Stile barre dal menu Formato.

  3. Nell'elenco Tipo di attività fare clic sulla categoria di attività che non si desidera visualizzare e quindi su Nessuna nella casella Tipo barra.

    Ripetere questa procedura per ogni categoria di attività che si desidera nascondere.

    Note : 

    • È possibile nascondere le barre di singole attività selezionando la barra attività che si desidera nascondere, fare clic su Informazioni attività Icona del pulsante , facendo clic sulla scheda Generale e quindi selezionando la casella di controllo Nascondi barra delle attività.

    • È possibile visualizzare un numero maggiore di righe (o settimane) del calendario in un formato ridotto per ottenere una panoramica del progetto oppure visualizzare un numero inferiore di righe in un formato più grande concentrando l'attenzione su una parte specifica del progetto. A tale scopo, trascinare la linea orizzontale tra due righe verso l'alto o verso il basso per ridurre o aumentare l'altezza delle righe. Per impostare l'altezza della riga in modo che possa includere il numero maggiore possibile di attività programmate in un giorno, fare doppio clic sulla linea che separa una riga dall'altra.

Torna all'inizio

Disposizione delle barre delle attività nella visualizzazione Calendario

È possibile modificare l'ordine verticale con cui verranno visualizzate le attività in una riga della settimana nella visualizzazione Calendario.

  1. Scegliere Calendario dal menu Visualizza.

  2. Scegliere Layout dal menu Formato.

  3. Per disporre le attività secondo il tipo di ordinamento corrente, fare clic su Utilizza il tipo di ordinamento corrente in Criterio.

    Per visualizzare in una riga il numero massimo di attività senza che le barre si sovrappongano, fare clic su Inserisci il massimo numero di attività possibile in Criterio.

  4. Per visualizzare le attività divise nelle barre delle attività, selezionare la casella di controllo Mostra divisioni barre.

  5. Per impostare l'adattamento automatico del layout in caso di aggiunta o eliminazione di attività, selezionare la casella di controllo Layout automatico.

    Se la casella di controllo Layout automatico è disattivata, scegliere Riorganizza layout dal menu Formato per riorganizzare la disposizione delle attività.

Nota : È possibile specificare quali attività verranno visualizzate accanto alla parte inferiore o superiore di ogni settimana ordinando le attività stesse. A tale scopo, scegliere Ordina dal menu Progetto, quindi fare clic su un comando di ordinamento oppure fare clic su Ordina per per scegliere tra opzioni aggiuntive nella finestra di dialogo Ordina.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×