Modifica del colore di una forma, del bordo di una forma o di un intero elemento grafico SmartArt

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In questo articolo viene illustrato come modificare i colori in un elemento grafico SmartArt. Per informazioni sulla modifica dei colori delle celle e i bordi in Excel, vedere modificare il colore di riempimenti, linee e bordi. Se si desidera modificare il colore del testo in un documento, vedere modificare il colore del carattere. Per informazioni sulla modifica del colore di sfondo di un documento, vedere su temi, stili veloci, stili di cella e gli stili di sfondo. Per assistenza con l'aggiunta di uno sfondo a un elemento grafico SmartArt, vedere l'argomento formattare lo sfondo dell'elemento grafico SmartArt.

È possibile applicare combinazioni di colori di livello professionale a tutte le forme di un elemento grafico SmartArt contemporaneamente oppure modificare il colore di una singola forma o del bordo di una forma.

Contenuto dell'articolo

Panoramica della modifica dei colori

Modificare il colore di una forma

Creare un riempimento sfumato

Modificare il colore del bordo di una forma

Modificare il colore di un intero elemento grafico SmartArt

Panoramica della modifica dei colori

È possibile modificare i colori di tutte le forme nell'elemento grafico SmartArt applicando una combinazione di colori diversa. Le anteprime dei colori Mostra sono applicati colori diversi modi, ad esempio alternate, o più scure a quelle più chiare, piuttosto che utilizzare colori.

È possibile applicare colori da colori tema del documento all'elemento grafico SmartArt e le varianti di colore corrispondono automaticamente i colori utilizzati nel documento o diapositiva. Se si modificare i colori del tema del documento, un elemento grafico SmartArt rifletterà anche i nuovi colori del tema.

Esiste una vasta gamma di scelte di colore progettato per funzionare correttamente con tutti i layout per elementi grafici SmartArt. Applicare Stili SmartArt e colori a un elemento grafico SmartArt in modo che corrispondano il messaggio che si desidera comunicare. È possibile anche selezionare un layout, uno stile SmartArt e colori e quindi modificare di nuovo il layout. Stili SmartArt e colori verranno con un elemento grafico SmartArt in modo che non è necessaria per riapplicare, loro.

Se si creano più elementi grafici SmartArt e si desidera che vengano visualizzati identiche, è possibile applicare gli stessi colori e Stili SmartArt a tali per ottenere un aspetto coerenza e professionale.

È possibile utilizzare i colori per enfatizzare il messaggio contenuto nell'elemento grafico SmartArt. Per sottolineare ad esempio il fatto che i singoli passaggi di un processo sono diversi, è possibile applicare A colori.

Raccolta Cambia colori

In alternativa è possibile utilizzare Intervallo sfumature - Colore 1 per evidenziare la direzione del messaggio per un processo lineare.

Raccolta Cambia colori. È selezionato Intervallo sfumature - Colore 1.

È possibile creare un effetto della modifica gradualmente colore applicando una sfumatura a un oggetto, in modo che il variazione di colore in modo uniforme da una più scura con un'ombreggiatura più chiara. È anche possibile utilizzare una sfumatura per assegnare le forme in un elemento grafico un effetto di trota.

Torna all'inizio

Modifica del colore di una forma

  1. Fare clic sulla forma che si desidera modificare.

    Se si desidera applicare lo stesso colore a più forme, fare clic sulla prima forma e quindi fare clic sulle altre tenendo premuto CTRL.

  2. Nella scheda Formato di Strumenti SmartArt fare clic sulla freccia accanto a Riempimento forma, nel gruppo Stili forma, e quindi fare clic sul colore desiderato. Se non si desidera applicare alcun colore, fare clic su Nessun riempimento.

    scheda formato di strumenti smartart

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    Per applicare un colore non incluso nei colori tema, fare clic su Altri colori di riempimento e quindi fare clic sul colore desiderato nella scheda Standard oppure creare un nuovo colore nella scheda Personalizzati. I colori personalizzati e i colori della scheda Standard non vengono aggiornati se in seguito cambia il tema del documento.

Suggerimenti    

  • Se un elemento grafico SmartArt contiene molte forme, invece di modificare i colori per tutte le forme singolarmente, cambiare i colori per l'intero elemento grafico SmartArte quindi modificare manualmente il colore di tutte le forme.

  • Se si applica uno stile veloce e quindi modificare il colore di una forma, è possibile personalizzare gli effetti applicati alla forma.

  • Per visualizzare la finestra di dialogo Formato forma, con molti forma opzioni di formattazione, pulsante destro del mouse sulla forma e quindi scegliere Formato forma dal menu di scelta rapida.

Torna all'inizio

Creare un riempimento sfumato

È possibile utilizzare un sfumatura per creare un effetto della modifica del colore gradualmente da un'ombreggiatura più chiara con un'ombreggiatura più scura o da un colore a un altro. È anche possibile utilizzare le sfumature per creare effetti trota.

  1. Pulsante destro del mouse la forma o un bordo e quindi scegliere Formato forma.

    Se si desidera modificare più forme e i bordi di forme, fare clic sulla prima forma e quindi premere e tenere premuto CTRL mentre si fa clic sulle altre forme. Per modificare tutte le forme in un elemento grafico SmartArt, fare clic e trascinare per selezionare tutte le forme contemporaneamente.

  2. Fare clic sul riquadro Riempimento e quindi su Riempimento sfumato.

  3. Per scegliere un riempimento sfumato predefinito, fare clic su colori preimpostati icona del pulsante e quindi fare clic sull'opzione desiderata.

  4. Per impostare opzioni personalizzate per il riempimento sfumato, eseguire una o più delle operazioni seguenti:

    • Per specificare la direzione da usare per creare il riempimento sfumato, selezionare un'opzione nell'elenco Tipo. Il tipo selezionato determina le opzioni disponibili in Direzione.

    • Per scegliere una diversa progressione di colore e le sfumature, fare clic su Direzione, quindi sull'opzione desiderata. Le direzioni disponibili dipendono dal tipo di sfumatura selezionato nell'elenco Tipo.

    • Per specificare l'angolo di rotazione del riempimento sfumato all'interno della forma, immettere il valore in gradi nella casella Angolo. Questa opzione è disponibile solo se si seleziona l'opzione Lineare nell'elenco Tipo.

    • Per impostare un'interruzione della sfumatura, fare clic su un numero di tabulazioni nell'elenco e quindi impostare la posizione, colore e il valore di trasparenza desiderata.

      Le interruzioni delle sfumature sono costituite da valori riferiti a posizione, colore e trasparenza e vengono usate per creare sfumature non lineari. Ad esempio, se si vuole creare una sfumatura che va dal rosso, al verde e al blu, sarà necessario aggiungere tre interruzioni della sfumatura, una per ogni colore. Se invece si vuole creare una sfumatura visualizzabile solo nell'angolo di una forma, sarà necessario usare le interruzioni delle sfumature per rendere la sfumatura non lineare.

      Per impostare la posizione (per la modifica del colore e della trasparenza nel riempimento sfumato), spostare il dispositivo di scorrimento Posizione interruzione oppure immettere un numero nella casella accanto il dispositivo di scorrimento.

      Per scegliere il colore usato per l'interruzione della sfumatura, fare clic su colore Icona del pulsante e quindi fare clic sul colore desiderato. Per creare una sfumatura di un colore, scegliere diverse sfumature dello stesso colore. Per creare una sfumatura, scegliere un colore diverso per ogni interruzione della sfumatura. Ad esempio, è possibile creare un effetto di trota effettuando la prima interruzione della sfumatura rosso, arancione secondo interruzione della sfumatura e così via.

      Per specificare il livello di trasparenza del colore di sfondo, spostare il dispositivo di scorrimento Trasparenza oppure immettere un numero nella casella accanto al dispositivo di scorrimento. È possibile modificare la percentuale di trasparenza da 0% (colore di sfondo completamente opaco, impostazione predefinita) a 100% (colore di sfondo completamente trasparente). Il valore della trasparenza si applica all'interruzione della sfumatura, non al riempimento complessivo.

  5. Suggerimento : Per modificare la sfumatura esistente, fare clic sul numero di tabulazione che si desidera modificare nell'elenco. Per aggiungere o rimuovere interruzioni, fare clic su Aggiungi o Rimuovi.

Torna all'inizio

Modifica del colore del bordo di una forma

  1. Fare clic sul bordo della forma che si desidera modificare.

    Se si desidera applicare lo stesso colore ai bordi di più forme, fare clic sulla prima forma e quindi fare clic sulle altre tenendo premuto CTRL.

  2. Nella scheda Formato di Strumenti SmartArt fare clic sulla freccia accanto a Contorno forma, nel gruppo Stili forma, e quindi fare clic sul colore desiderato. Per nascondere il bordo, fare clic su Nessun contorno.

    scheda formato di strumenti smartart

    Se la scheda Strumenti SmartArt o Formato non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

    Per applicare un colore non incluso nei colori tema, fare clic su Altri colori contorno e quindi sul colore desiderato nella scheda Standard oppure creare una combinazione di colori nella scheda Personalizzato. I colori personalizzati e quelli della scheda Standard non vengono aggiornati se successivamente si cambia il tema del documento.

Torna all'inizio

Modifica del colore di un intero elemento grafico SmartArt

  1. Fare clic sull'elemento grafico SmartArt.

  2. Nella scheda Progettazione di Strumenti SmartArt fare clic su Cambia colori, nel gruppo Stili SmartArt, e quindi fare clic sull'anteprima desiderata.

    Strumenti SmartArt, scheda Progettazione

    Se la scheda Strumenti SmartArt o Progettazione non è visibile, verificare di avere selezionato un elemento grafico SmartArt.

Suggerimenti    

  • Per vedere come verrà applicato un determinato colore all'elemento grafico SmartArt prima di selezionare un'anteprima, posizionare il puntatore sull'anteprima desiderata e quindi osservare l'elemento grafico SmartArt.

  • Per verificare che il documento verrà stampato correttamente anche in bianco e nero, fare clic su un'anteprima in Colori tema principale.

  • Per attribuire all'elemento grafico SmartArt lo stesso aspetto dell'esempio visualizzato nella raccolta Scegli elemento grafico SmartArt, applicare A colori (fare clic su Cambia colori) e lo stile SmartArt Cartoon.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×