Calcolare la media di un gruppo di numeri

Media ponderata

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Quando si calcola una media, a tutti i numeri viene solitamente attribuita la stessa rilevanza: i numeri vengono sommati e la somma viene divisa per il numero dei numeri. Con una media ponderata, invece, a uno o più numeri viene attribuita una rilevanza, o peso, maggiore.

Trovare una media ponderata

Usare le funzioni MATR.SOMMA.PRODOTTO e SOMMA per trovare una media ponderata, che dipende dal peso applicato ai valori.

  • Ad esempio, una spedizione di 10 scatole di matite ha un valore di 20 centesimi a scatola, mentre una seconda spedizione di 40 scatole ha un costo di 30 centesimi a scatola, perché la domanda di matite è alta. Se la media del costo di ogni spedizione venisse calcolata in questo modo (0,20+0,30)/2 = 0,25, il risultato non sarebbe preciso.

    Questo calcolo non tiene conto che un numero maggiore di scatole è stato venduto a 30 centesimi anziché a 20. Per ottenere la media corretta, usare questa formula per calcolare il risultato (28 centesimi a spedizione):

    =MATR.SOMMA.PRODOTTO(A2:A3;B2:B3)/SOMMA(B2:B3)

    La formula divide il costo totale dei due ordini per il numero totale di scatole ordinate.

Altre informazioni

Trovare la media di gruppi di numeri

Funzione MEDIA

Funzione MEDIA.SE

Quando calcoli una media, tutti i numeri hanno in genere lo stesso peso.

I numeri vengono sommati e quindi divisi per il numero di numeri,

come in questo esempio, che restituisce una media non ponderata pari a 5.

La media ponderata invece assegna a uno o più numeri un peso maggiore.

In questo esempio, il peso degli esami di metà anno e finali è superiore rispetto a quello dei test 1 e 2.

Useremo le funzioni MATR.SOMMA.PRODOTTO e SOMMA per determinare la media ponderata.

La funzione MATR.SOMMA.PRODOTTO moltiplica il punteggio di ogni test per il rispettivo peso, quindi somma i numeri risultanti.

Dividiamo quindi il risultato di MATR.SOMMA.PRODOTTO per la SOMMA dei pesi.

E ciò restituisce la media ponderata 80.

MATR.SOMMA.PRODOTTO è essenzialmente la somma di test 1 per il rispettivo peso, più il valore di metà anno per il rispettivo peso e così via.

Per ottenere la media ponderata, si divide per il totale dei pesi.

Se avessimo calcolato solo la media dei punteggi dei test, il valore sarebbe 75,5, una differenza significativa.

Per altre informazioni sulle funzioni MATR.SOMMA.PRODOTTO e SOMMA, vedi il riepilogo del corso.

Abbiamo quindi spiegato come calcolare la media di numeri in Excel.

Ovviamente, c'è sempre molto altro da imparare.

Controlla quindi il riepilogo del corso alla fine e, soprattutto, prova a scoprire Excel 2013 in prima persona.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×