Leggere messaggi di posta elettronica POP3 in più computer

Per impostazione predefinita, quando si recuperano nuovi messaggi da un account di posta elettronica POP3, i messaggi vengono eliminati dal server di posta POP3 e quindi salvati nel computer in uso. Poiché il messaggio non è più sul server di posta POP3, non è possibile visualizzarlo quando ci si connette da un altro computer.

Modificando le impostazioni relative all'account di posta elettronica POP3, si può scegliere se rimuovere i messaggi dopo averli scaricati.

Scheda Revisione, gruppo Protezione

1. Quando ci si connette al server di posta POP3 dal primo computer, i nuovi messaggi di posta elettronica vengono scaricati in Outlook.

2. Quando ci si connette dal secondo computer, i nuovi messaggi di posta elettronica vengono scaricati in Outlook.

3. Quando ci si connette dal terzo computer, i messaggi di posta elettronica vengono scaricati in Outlook ed eliminati dal server, perché in questo computer la casella di controllo Lascia una copia dei messaggi sul server non è selezionata nella configurazione dell'account. In questo modo viene inviato un comando da Outlook al server di posta POP3 per eliminare i messaggi scaricati. Dopo l'eliminazione, nessun altro computer può scaricare questi messaggi dal server di posta POP3.

Scaricare i messaggi dal server di posta POP3 senza rimuoverli

In ogni computer in cui si vogliono leggere i messaggi di posta elettronica senza salvarli definitivamente, eseguire le operazioni seguenti.

  1. Selezionare File > Impostazioni account > Impostazioni account.

    Impostazioni account nella visualizzazione Backstage

  2. Nella scheda Posta elettronica selezionare l'account di posta elettronica POP3 e quindi fare clic su Cambia.

  3. Selezionare Altre impostazioni.

  4. Nella scheda Avanzate, in Recapito, selezionare la casella di controllo Lascia una copia dei messaggi sul server.

    Sezione Recapito della scheda Avanzate nella finestra di dialogo Impostazioni posta elettronica Internet

    È anche possibile scegliere se eliminare automaticamente i messaggi dal server di posta dopo un determinato numero di giorni, quando si elimina l'elemento dal computer o quando si svuota la cartella Posta eliminata. Queste impostazioni sono utili per impedire il superamento delle dimensioni massime della cassetta postale impostate dal provider di servizi Internet (ISP).

Nota : La maggior parte dei provider di servizi Internet imposta un limite per le dimensioni della cassetta postale POP3. Se non si eliminano gli elementi dal server, l'account potrebbe superare il limite allocato dal provider di servizi Internet. Ciò potrebbe impedire la ricezione dei messaggi e si potrebbe incorrere in spese aggiuntive. Per altre informazioni, contattare il proprio provider di servizi Internet.

Scaricare i messaggi dal server di posta POP3 senza rimuoverli

In ogni computer in cui si vogliono leggere i messaggi di posta elettronica senza salvarli definitivamente, eseguire le operazioni seguenti.

  1. Scegliere Impostazioni account dal menu Strumenti.

  2. Nella colonna Nome selezionare l'account di posta elettronica POP3 che si vuole cambiare e quindi fare clic su Cambia.

    Nota : Se il profilo non include un account di Microsoft Exchange, i messaggi vengono archiviati nel computer in un File delle cartelle personali (.pst). Se invece il profilo include sia un account di posta elettronica POP3 che un account di Exchange e l'impostazione predefinita prevede il recapito di tutti i nuovi messaggi nella cassetta postale del server Exchange, i messaggi POP3 scaricati vengono archiviati nell'account di Exchange. Qualsiasi profilo usato in qualsiasi computer che abbia accesso alla cassetta postale di Exchange consentirà la visualizzazione dei messaggi di posta elettronica POP3 scaricati in precedenza.

  3. Fare clic su Altre impostazioni.

  4. Nel gruppo Recapito della scheda Impostazioni avanzate selezionare la casella di controllo Lascia una copia dei messaggi sul server.

    È anche possibile scegliere se eliminare automaticamente i messaggi dal server di posta dopo un determinato numero di giorni, quando si elimina l'elemento dal computer o quando si svuota la cartella Posta eliminata. Queste impostazioni sono utili per impedire il superamento delle dimensioni massime della cassetta postale impostate dal provider di servizi Internet (ISP).

Nota : Molti ISP impostano un limite per le dimensioni della cassetta postale POP3. Se non si eliminano elementi dal server, l'account potrebbe superare le dimensioni massime consentite dall'ISP impedendo la ricezione di nuovi messaggi e determinando in alcuni casi anche l'applicazione di tariffe aggiuntive. Per ulteriori informazioni, rivolgersi all'ISP.

Non salvare i messaggi di posta elettronica POP3 nella cassetta postale di Exchange

Se il proprio profilo contiene sia un account di posta elettronica di Microsoft Exchange che un account di posta elettronica POP3 e l'impostazione predefinita prevede il recapito di tutti i nuovi messaggi di posta elettronica nella cassetta postale di Exchange, tutti i nuovi messaggi ricevuti in entrambi gli account vengono archiviati nella cartella Posta in arrivo di Exchange. I messaggi POP3 scaricati non vengono conservati in un file di dati di Outlook separato, ma vengono archiviati nell'account di Exchange.

Se si vogliono separare i messaggi di posta elettronica POP3 dai messaggi di posta elettronica nell'account di Exchange, è possibile modificare il percorso di recapito per l'account di posta elettronica POP3 in un file delle cartelle personali (pst). In questo modo si può evitare che i messaggi da account POP3, ad esempio un account di posta elettronica personale, vengano combinati con i messaggi dell'account di Exchange e salvati nel server dell'azienda.

  1. Scegliere Impostazioni account dal menu Strumenti.

  2. Nella colonna Nome selezionare l'account di posta elettronica POP3 che si desidera modificare e quindi fare clic su Cambia.

  3. Eseguire una delle operazioni seguenti:

    • Usare un file PST esistente   

      Se esiste già un file delle cartelle personali con estensione pst, è possibile utilizzarlo. Per impostazione predefinita, un file con estensione pst viene visualizzato con il nome Cartelle personali a meno che sia stato specificato un nome personalizzato.

      1. Selezionare la cartella nel file pst in cui verranno archiviati i nuovi messaggi di posta elettronica inviati al proprio account di posta elettronica POP3.

      2. Fare clic su OK e quindi su Chiudi nella finestra di dialogo Impostazioni account.

    • Creare un nuovo file PST   

      1. Fare clic su Nuovo file di dati di Outlook.

      2. Selezionare il tipo di file pst desiderato e quindi fare clic su OK.

        A meno che in seguito sia necessario utilizzare il file pst con Outlook 2002 o una versione precedente, è consigliabile utilizzare il tipo File delle cartelle personali di Office Outlook (.pst).

      3. Nella casella Nome file digitare un nome per il file pst e quindi fare clic su OK.

      4. Nella casella Nome della finestra di dialogo Cartelle personali Microsoft digitare il nome da visualizzare nel riquadro di spostamento di Outlook e quindi fare clic su OK.

        Finestra di dialogo Cartelle personali Microsoft

        È consigliabile digitare il nome esattamente come deve essere visualizzato nel riquadro di spostamento di Outlook. Se si modifica il nome visualizzato Cartelle personali del file pst sostituendolo con un nome più significativo, sarà più facile distinguere file di dati diversi di Outlook quando si utilizzano più file pst.

        Se si desidera, è possibile aggiungere una password al file di dati.

        La password può essere costituita da un massimo di 15 caratteri.

        Usare password complesse composte da lettere maiuscole e minuscole, numeri e simboli. Le password che non soddisfano questi requisiti sono considerate deboli. Un esempio di password complessa può essere Y6dh!et5. Un esempio di password debole è Casa27. La lunghezza minima delle password dovrebbe essere di 8 caratteri. È preferibile però usare una passphrase contenente almeno 14 caratteri.

        È essenziale ricordare la password perché, qualora la si dimentichi, non sarà possibile recuperarla. Prendere nota delle password, quindi conservarle in un luogo sicuro, lontano dalle informazioni che si intende proteggere.

        Importante : Microsoft, il provider di servizi Internet (ISP) e l'amministratore del sistema di posta elettronica non dispongono dell'accesso alla password.

        Se si seleziona la casella di controllo Salva la password nell'elenco delle password, prendere nota della password qualora si renda necessario aprire il file pst in un altro computer. Selezionare la casella di controllo solo se l'account utente di Microsoft Windows è protetto da password e nessun altro può accedere all'account del computer.

      5. Nella finestra di dialogo Nuova posizione recapito posta elettronica fare clic su OK e quindi, nella finestra di dialogo Impostazioni account, su Chiudi.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×