Lavorare su una presentazione contemporaneamente ad altri colleghi

In Microsoft PowerPoint 2010 più autori possono modificare contemporaneamente la stessa presentazione archiviata in un server.

Contenuto dell'articolo

Panoramica sulla creazione condivisa

Creare una presentazione in modo condiviso

Rivedere le modifiche apportate da altri autori

Configurare PowerPoint per la notifica di modifiche da parte di altri autori

Panoramica sulla creazione condivisa

La nuova funzionalità di creazione condivisa di Microsoft Office 2010 consente a più utenti di collaborare allo stesso documento senza interferire con il lavoro degli altri o bloccarsi l'un l'altro.

"An executive report that used to take us 10 days to deliver,
only takes us seven days with co-authoring in PowerPoint 2010
and SharePoint Server 2010—a 30 percent improvement."
~Mike Flannery, Vice President of Operations for North America, Global Crossing

È possibile usare questa nuova funzionalità di creazione condivisa per i documenti di Microsoft PowerPoint 2010, Microsoft Word 2010 e Microsoft OneNote 2010 in SharePoint Server 2010. Tale funzionalità è inoltre supportata in Excel Web App e OneNote Web App.

La creazione condivisa richiede SharePoint Foundation 2010 o un account di Windows Live OneDrive. Nel server viene conservata una copia centrale della presentazione e vengono registrate le modifiche di più autori. Tutti i coautori hanno la possibilità di verificare chi sta modificando la presentazione e in che punto del documento sta intervenendo. Le modifiche apportate da ogni coautore vengono unite nella presentazione.

Le versioni precedenti di PowerPoint non supportano la creazione condivisa. Per poter usufruire dei vantaggi offerti da questa nuova caratteristica, in tutti i computer dei coautori deve essere installato PowerPoint 2010.

Torna all'inizio

Creare una presentazione in modo condiviso

  1. In PowerPoint 2010 aprire la presentazione archiviata nel server.

    Nota :  Se non si è l'unico utente che sta usando la presentazione, sulla barra di stato nella parte inferiore della finestra di PowerPoint verrà visualizzata una notifica in cui è indicato il numero di utenti che stanno attualmente lavorando alla presentazione. Per visualizzare il nome dei coautori, fare clic su tale numero.

    Notifica relativa a modifiche in corso da parte di altri utenti

  2. Nel gruppo Visualizzazioni presentazione della scheda Visualizza fare clic su Normale per visualizzare la presentazione nella visualizzazione Normale.

  3. Nella scheda Diapositive del riquadro sinistro contenente le schede Struttura e Diapositive, nell'angolo inferiore destro dell'anteprima della diapositiva verrà visualizzata una piccola icona che indica che un coautore sta apportando modifiche alla diapositiva. Fare clic sull'icona per visualizzare il nome del coautore.

    Note : 

    • Il nome dei coautori della presentazione può inoltre essere visualizzato facendo clic sulla scheda File e quindi su Informazioni sul lato sinistro dello schermo. Il nome dei coautori verrà visualizzato nel riquadro centrale.

      Utenti che stanno attualmente modificando la presentazione e come inviare loro un messaggio

    • Per inviare un messaggio istantaneo o di posta elettronica ai coautori con cui si sta collaborando, fare clic su Invia messaggio e quindi su Invia messaggio di posta elettronica o Invia messaggio istantaneo.

    • Quando un altro autore salva le modifiche apportate, l'autore originale della presentazione riceve una notifica di PowerPoint relativa alle modifiche. Nella scheda Diapositive del riquadro contenente le schede Struttura e Diapositive, verrà visualizzata un'icona nell'angolo inferiore destro dell'anteprima della diapositiva.

      Notifica che indica che sono state apportate modifiche

Torna all'inizio

Rivedere le modifiche apportate da altri autori

  1. Per verificare se altri autori hanno apportato modifiche alla presentazione, fare clic sulla scheda File e quindi su Informazioni. Accanto ad Aggiornamenti del documento disponibili fare clic su Salva e quindi su Salva e verifica.

    La scheda File consente di verificare se altri autori hanno apportato modifiche alla presentazione

  2. Per visualizzare le modifiche apportate da altri autori, fare quindi clic su Rivedi modifiche.

    Pulsante Rivedi modifiche

  3. Quando si fa clic su Rivedi modifiche in PowerPoint, sulla barra multifunzione viene aperta la scheda Unione e sul lato destro della finestra di PowerPoint viene visualizzato il riquadro Revisioni. Il riquadro Revisioni include una scheda Diapositive contenente un elenco delle diapositive modificate da altri autori e una scheda Dettagli contenente un elenco delle modifiche apportate alla diapositiva attualmente visualizzata.

Nella scheda Unione è possibile usare i pulsanti del gruppo Soluzioni per visualizzare le modifiche precedenti e successive apportate da altri autori e accettare o rifiutare tali modifiche. Per uscire dalla visualizzazione Unione, fare clic su Chiudi visualizzazione unione.

Nota :  Mentre è attiva la visualizzazione Unione non è possibile unire nuovi aggiornamenti di altri autori o caricare modifiche sul server. È necessario completare la revisione facendo clic su Chiudi visualizzazione unione. Le modifiche verranno quindi caricate automaticamente sul server.

Scheda Unione e riquadro Revisioni

Torna all'inizio

Configurare PowerPoint per la notifica di modifiche da parte di altri autori

Potrebbe essere necessario verificare (e quindi accettare o rifiutare), le modifiche apportate da altri autori a tutte le presentazioni a cui si sta lavorando prima che vengano unite. A tale scopo, eseguire le operazioni seguenti:

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni sul lato sinistro dello schermo e quindi fare clic su Salva nella finestra di dialogo Opzioni di PowerPoint.

  3. In Opzioni di unione di file per i file su server di gestione di documenti condivisi selezionare la casella di controllo Mostra modifiche unione dettagliate quando si verifica un'unione.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×