La data di inizio di un'attività del progetto è precedente alla data di inizio del progetto

Sintomi

La data di inizio di un'attività del progetto è precedente alla data di inizio del progetto.

Causa

  • Potrebbe essere stato impostato un vincolo di data, ad esempio Iniziare non prima del o Deve iniziare il, che associa l'attività a una data precedente alla data di inizio del progetto. Questi vincoli possono causare la programmazione dell'attività prima della data di inizio del progetto.

  • L'attività potrebbe avere una relazione esterna a un'attività in un altro progetto. Questa relazione potrebbe causare l'esecuzione dell'attività prima della data di inizio del progetto.

  • L'attività potrebbe avere una data di inizio effettivo registrata prima della data di inizio del progetto.

Soluzione

  • Se l'attività ha un vincolo di data che indica che non deve iniziare prima della data di inizio del progetto, reimpostare il vincolo. Selezionare l'attività, fare clic su Informazioni sull'attività Button image , quindi scegliere la scheda Avanzate. Nell'elenco Tipo di vincolo fare clic su Il più presto possibile.

  • Se l'attività richiede una relazione esterna, modificare la data di inizio del progetto in modo che corrisponda alla data della relazione esterna. Nel menu Progetto fare clic su Informazioni sul progetto. Nella casella Data di inizio immettere la nuova data.

  • Se l'attività ha una data di inizio effettiva non corretta, selezionarla e quindi, nel menu Strumenti, scegliere Verifica e fare clic su Aggiorna attività. In Effettiva cambiare la data nella casella Inizio.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×