Introduzione a Word Starter

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Microsoft Word Starter 2010 è un'applicazione di elaborazione di testo progettata per le attività quotidiane, ad esempio scrivere lettere, aggiornare il curriculum vitae e creare notiziari. Word Starter fa parte di Microsoft Office Starter 2010 ed è precaricato nel computer.

Word Starter 2010 è molto simile a Microsoft Word 2010 in aspetto, ma non supporta caratteristiche avanzate della versione completa di Word. Se si desiderano ulteriori funzionalità, è possibile passare a Word 2010 direttamente dagli Word Starter 2010. Scegliere acquisto nella scheda Home sulla barra multifunzione.

Per saperne di più

Apertura di Word Starter e informazioni generali

Creare un nuovo documento

Salvare un documento

Digitazione e formattazione di testo

Regolazione dei margini di pagina

Inserire un'immagine o una ClipArt

Inserire una tabella

Esecuzione del controllo ortografico

Stampa

Condivisione tramite posta elettronica o Web

Ulteriori informazioni

Apertura di Word Starter e informazioni generali

Per aprire Word Starter, utilizzare il pulsante Start di Windows.

  1. Scegliere il pulsante Avvia Pulsante Start . Se Word Starter non è incluso nell'elenco dei programmi che viene visualizzato, fare clic su Tutti i programmi e quindi fare clic su Microsoft Office Starter.

  2. Fare clic su Microsoft Word Starter 2010.

    Verrà visualizzata la schermata iniziale di Word Starter, con un documento vuoto.

Word Starter

1. Fare clic sulla scheda File per aprire la visualizzazione Backstage del documento, che consente di aprire e salvare file, ottenere informazioni sul documento corrente, nonché eseguire altre attività che non riguardano il contenuto del documento, ad esempio la stampa o l'invio di una copia del documento tramite posta elettronica.

2. In ogni scheda della barra multifunzione i comandi sono raggruppati in base all'attività. Quando si digita e si formatta il testo, la scheda più utilizzata è la scheda Home. Utilizzare la scheda Inserisci per aggiungere al documento tabelle, ClipArt, immagini o altri elementi grafici. Utilizzare la scheda Layout di pagina per regolare margini e layout, in particolare per la stampa. Utilizzare la scheda Lettere per progettare buste ed etichette e assemblare spedizioni di massa (stampa unione).

3. Il riquadro su un lato della finestra di Word Starter include collegamenti alla Guida, nonché a modelli e ClipArt, utili per iniziare a creare un documento dall'aspetto professionale. In questo riquadro vengono inoltre visualizzati annunci pubblicitari e un collegamento per l'acquisto di un'edizione di Office completa.

Creazione di un nuovo documento

Quando si crea un documento in Microsoft Word Starter 2010, è possibile iniziare da zero o usare un modello in cui alcuni elementi sono automaticamente preimpostati.

  1. Fare clic su File e quindi su Nuovo.

    Nuovo

  2. Se si desidera iniziare con l'equivalente di un foglio di carta bianco, fare doppio clic su Documento vuoto.

    documento vuoto

    Se si vuole creare rapidamente un tipo di documento particolare, scegliere uno dei modelli disponibili da Office.com.

    Modelli

  3. Il documento vuoto o il modello verrà aperto in Word Starter e sarà possibile iniziare ad aggiungere contenuto.

Salvataggio di un documento

Quando si interrompe o si termina il lavoro, è necessario salvare il documento per non perdere quanto fatto. Il documento viene salvato come file nel computer in uso e può essere aperto successivamente per la modifica o la stampa.

  1. Fare clic su Salva pulsante Salva sulla barra di accesso rapido.

    (scelta rapida da tastiera: premere CTRL+S).

    Se il documento è già stato salvato come file, le modifiche verranno salvate immediatamente e si potrà continuare il lavoro.

  2. Se il documento viene salvato per la prima volta, sarà necessario assegnarvi un nome.

  3. Fare clic su Salva.

Digitazione e formattazione di testo

Sia che si inizi un documento da una pagina vuota o che si utilizzi un modello, è necessario aggiungere contenuto personalizzato digitando il testo e formattandolo. È possibile applicare la formattazione a interi paragrafi, oppure a parole o frasi specifiche, per mettere in evidenza determinate parti del testo.

  1. Digitare il testo.

    Il posizionamento e il carattere del testo dipendono dalle impostazioni del modello che si sta utilizzando. Anche per un documento vuoto sono presenti impostazioni che determinano l'aspetto del testo.

    Per impostazione predefinita, in Word Starter il testo in un documento vuoto viene visualizzato con il tipo di carattere Calibri, 11 punti. I paragrafi sono allineati a sinistra, con una riga vuota tra un paragrafo e l'altro.

  2. Per consentire di leggere il documento in modo semplice e veloce, provare ad aggiungere titoli per indicare i punti in cui si passa a un nuovo argomento.

    Digitare il titolo e premere INVIO.

  3. Fare clic in un punto qualsiasi nel titolo appena digitato e quindi nel gruppo Stili della scheda Home posizionare il puntatore (senza fare clic) su Titolo 1.

  4. In Word Starter verrà visualizzata un'anteprima di come apparirebbe il titolo se si facesse clic su Titolo 1.

    Stile del titolo

  5. Fare clic sulla freccia rivolta verso il basso Altro accanto alla raccolta stili e posizionare il puntatore sui diversi stili.

    Altri stili

    Si noti che gli stili denominati Titolo, Sottotitolo, Citazione, Citazione intensa e Paragrafo elenco vengono applicati all'intero paragrafo, mentre gli altri stili vengono applicati solo alla parola su cui è posizionato il cursore.

    Gli stili sono formati predefiniti, progettati per essere utilizzati in combinazione e conferire un aspetto curato al documento.

  6. Fare clic per applicare lo stile desiderato.

Per arricchire la formattazione applicata tramite la raccolta stili, è possibile selezionare il testo che si desidera formattare e scegliere un comando nel gruppo Carattere della scheda Home.

Gruppo Carattere

In questo gruppo sono disponibili numerose opzioni, tra cui le seguenti:

  • Grassetto

  • Corsivo

  • Sottolineato

  • Barrato

  • Pedice

  • Apice

  • Colore

  • Dimensione

Regolazione dei margini di pagina

La regolazione dei margini di pagina consente di disporre di una quantità maggiore o minore di spazio vuoto tra il contenuto del documento e i bordi della pagina. Per impostazione predefinita, in Word Starter tutti i margini vengono impostati a 2,54 cm (1 pollice). Scegliendo margini più stretti è possibile inserire una maggiore quantità di contenuto nella pagina rispetto a ciò che è possibile fare con margini più largi, tuttavia lo spazio vuoto semplifica la lettura del documento.

È possibile stabilire se utilizzare le impostazioni dei margini predefinite o un'impostazione diversa per conferire al documento l'aspetto desiderato.

  1. Nella scheda Layout di pagina fare clic su Margini.

    margini

  2. Fare clic su una delle configurazioni preimpostate oppure, se si desidera creare una configurazione personalizzata, fare clic su Margini personalizzati e quindi impostare le dimensioni nelle caselle Superiore, Inferiore, Sinistro e Destro.

    Note : 

    • Se il documento contiene una tabella molto larga è possibile, ad esempio, disporre la pagina orizzontalmente anziché verticalmente. Per impostare una pagina orizzontale, nella scheda Layout di pagina fare clic su Orientamento nel gruppo Imposta pagina e quindi su Orizzontale.

      Orientamento

    • Per impostazione predefinita, nella versione italiana di Word Starter vengono utilizzati i centimetri per specificare le dimensioni, ad esempio per i margini di pagina. Se si preferisce utilizzare unità di misura diverse, fare clic sulla scheda File, quindi su Opzioni e infine su Impostazioni avanzate e in Visualizzazione scegliere il tipo di unità che si desidera utilizzare nella casella Mostra unità di misura in.

Inserimento di un'immagine o ClipArt

È possibile inserire un'immagine archiviata nel computer all'interno del documento. In Office.com è inoltre disponibile un servizio che consente di inserire immagini ClipArt e fotografie dall'aspetto professionale nei documenti.

Inserimento di un'immagine archiviata nel computer

  1. Fare clic in corrispondenza del punto nel documento in cui si desidera inserire l'immagine.

  2. Nel gruppo Illustrazioni della scheda Inserisci fare clic su Immagine.

    Inserisci immagine

  3. Individuare l'immagine che si desidera inserire. Il file immagine potrebbe ad esempio trovarsi nella cartella Documenti.

  4. Fare doppio clic sull'immagine che si desidera inserire.

Inserimento di ClipArt

  1. Fare clic in corrispondenza del punto nel documento in cui si desidera inserire la ClipArt.

  2. Nel gruppo Illustrazioni della scheda Inserisci fare clic sul riquadro ClipArt.

    Inserisci ClipArt

  3. Nel riquadro attività ClipArt, nella casella di testo Cerca digitare una parola o una frase che descrive la ClipArt desiderata.

  4. Fare clic su Vai e quindi nell'elenco di risultati fare clic sulla ClipArt da inserire nel documento.

    Quando si cercano ClipArt e immagini online, si viene indirizzati a Bing. Il rispetto del copyright è responsabilità dell'utente e il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

Suggerimento     Per ridimensionare un'immagine, selezionare l'immagine inserita nel documento. Per aumentare o ridurre le dimensioni in una o più direzioni, trascinare il punto di ridimensionamento allontanandolo dal centro o spostandolo verso il centro.

Inserimento di una tabella

Le tabelle consentono di organizzare il contenuto in righe e colonne. Si tratta di uno strumento comodo per presentare informazioni classificate in categorie o raggruppate, ad esempio le taglie delle magliette per il team, il prezzo e altri criteri per le voci di una lista della spesa o i numeri di telefono e gli indirizzi di posta elettronica per un elenco di contatti.

  1. Fare clic nel punto in cui si desidera inserire la tabella.

  2. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella e quindi trascinare il mouse per selezionare il numero di righe e colonne desiderato.

    Inserire una tabella

  3. Digitare il testo nella tabella. Se è necessario un numero maggiore di righe, premere TAB quando si raggiunge la fine della tabella esistente.

Per conferire un aspetto curato alla tabella, utilizzare la raccolta di stili tabella per formattarla.

  1. Fare clic in un punto qualsiasi nella tabella e quindi nella scheda Progettazione all'interno della scheda Strumenti tabella posizionare il puntatore (senza fare clic) sui diversi stili per le tabelle nella raccolta.

    In Word Starter verrà visualizzata la tabella con l'aspetto che avrebbe se si facesse clic su uno degli stili.

    Stili tabella

  2. Per disattivare la formattazione della riga di intestazione, deselezionare la casella di controllo Riga di intestazione nel gruppo Opzioni stile tabella. Provare a disattivare anche le altre opzioni. Una volta individuato lo stile desiderato per la tabella, fare clic su di esso.

Controllo ortografico

Tramite la funzionalità di controllo ortografico è possibile eliminare in modo rapido e semplice eventuali errori ortografici e di battitura dal documento.

Man mano che si digita, in Word Starter gli errori di ortografia vengono contrassegnati con una sottolineatura ondulata rossa. Per correggere tali errori, fare clic con il pulsante destro del mouse sulla parola e quindi scegliere la parola corretta. In alternativa, scegliere Ignora se si desidera che la parola venga ignorata da Word Starter o Aggiungi al dizionario se si desidera che tale ortografia venga considerata corretta.

In Word Starter gli errori grammaticali vengono contrassegnati con una sottolineatura ondulata verde. Correggere questi errori nello stesso modo utilizzato per gli errori di ortografia, ovvero scegliendo la correzione suggerita da Word Starter oppure scegliendo Ignora.

In Word Starter gli errori ortografici contestuali vengono contrassegnati con una sottolineatura ondulata blu. Si tratta di parole digitate correttamente, ma che probabilmente sono state utilizzate erroneamente al posto di un'altra parola. Questa funzionalità è disponibile solo per il testo inglese, spagnolo o tedesco. In inglese, ad esempio, si potrebbe digitare "Let me no". L'ortografia della parola "no" è corretta, ma la parola da utilizzare in questo caso sarebbe stata "know". Fare clic con il pulsante destro del mouse e scegliere l'ortografia corretta oppure scegliere Ignora per ignorare l'errore,

Controllo ortografico contestuale

Se si desidera controllare l'ortografia nel documento, fare clic su Ortografia nella scheda Home.

(Scelta rapida da tastiera: premere F7.)

Stampa

Prima di stampare un documento, è consigliabile visualizzarne l'anteprima per verificare che abbia l'aspetto desiderato. L'anteprima di un documento in Word Starter ne consente l'apertura in Visualizzazione Microsoft Office Backstage. Questa visualizzazione consente di modificare alcune opzioni del layout della pagina prima di procedere alla stampa.

  1. Fare clic su File, quindi su Stampa.

    Tasti di scelta rapida. È anche possibile premere CTRL + P.

    Nota : La finestra di anteprima viene visualizzata in bianco e nero, indipendentemente dalla presenza o meno di colore nel documento, a meno che la stampata utilizzata non sia una stampante a colori.

  2. Per visualizzare l'anteprima delle pagine precedente e successiva, fare clic su Pagina successiva e su Pagina precedente nella parte inferiore della finestra Anteprima di stampa.

  3. Fare clic su Stampa.

    Icona del pulsante

Condivisione tramite posta elettronica o Web

Talvolta è necessario condividere un documento con altri utenti. Se si condivide il documento con una persona che dispone di Word, è possibile inviarlo come allegato in un messaggio di posta elettronica. Il destinatario può aprire il documento in Word per utilizzarlo.

Nota     Per utilizzare i comandi per l'invio di allegati di posta elettronica, è necessario che nel computer sia installato un programma di posta elettronica, ad esempio Windows Mail.

Se si desidera che il destinatario possa solo visualizzare il documento, anziché modificarlo, è possibile inviare uno snapshot del documento come file PDF o XPS.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Invia tramite posta elettronica.

  3. Eseguire una delle operazioni seguenti:

    • Per inviare il documento come file di Word, fare clic su Invia come allegato.

    • Per inviare il documento come snapshot, fare clic su Invia come PDF o su Invia come XPS.

  4. Nel programma di posta elettronica verrà automaticamente aperto un messaggio con il tipo di file specificato allegato. Scrivere il messaggio e quindi inviarlo.

In alternativa, è possibile archiviare il messaggio in Windows Live OneDrive. In questo modo, sarà presente un'unica copia del documento accessibile agli altri. È possibile inviare ai destinatari un collegamento al documento per consentire loro di visualizzare il documento nel Web browser e anche di modificarlo, se autorizzati dal mittente.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Salva su Web.

  3. Fare clic su Accedi, immettere il proprio Windows Live ID e la password e fare clic su OK.

    Se si utilizza Hotmail, Messenger o Xbox Live, si dispone già di un Windows Live ID. In caso contrario, fare clic su Esegui iscrizione per nuovo account per creare un nuovo Windows Live ID.

  4. Selezionare una cartella in OneDrive e fare clic su Salva con nome. Immettere un nome per il file e quindi fare clic su Salva.

    Il documento è ora salvato in OneDrive. In OneDrive è possibile assegnare ad altre persone le autorizzazioni per visualizzare e modificare il contenuto delle cartelle. Quando si vuole condividere un documento, è possibile inviare un collegamento tramite email.

Per ulteriori informazioni su come archiviare i documenti OneDrive, vedere salvare un documento in OneDrive da Office 2010

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×