Introduzione a PowerPoint Web App

PowerPoint Web App estende l'esperienza di PowerPoint al Web browser, in cui è possibile lavorare con le presentazioni direttamente nel sito Web in cui è archiviata la presentazione.

Questo articolo è pertinente solo per gli utenti la cui organizzazione usa SharePoint 2010 o una versione precedente. Se non si è in quella categoria, fare clic su questo collegamento per leggere il nuovo PowerPoint migliorato per il Web

Integrarsi perfettamente con PowerPoint

Si crea una presentazione in PowerPoint. Si vuole pubblicarlo in un sito Web in modo che altri utenti possano visualizzarlo o anche presentarlo come presentazione. Cosa fare se si nota dopo la pubblicazione che è stata lasciata una diapositiva? Non sarebbe fantastico se si potesse risolvere il problema rapidamente, proprio lì sul sito Web? PowerPoint Web App rende possibile questo scenario.

In Microsoft PowerPoint 2010 è possibile iniziare a usare PowerPoint Web App salvando la presentazione nella raccolta di SharePoint. Nella scheda file fare clic su Salva & Inviae quindi su Salva in Web o su Salva in SharePoint.

Scheda Salva e invia

La presentazione è ora disponibile per visualizzare o presentare rapidamente, per la modifica nel browser o per riaprirla in PowerPoint.

Nota: Le presentazioni non devono essere create in PowerPoint 2010 per essere aperte in PowerPoint Web App. Per una migliore compatibilità, usare Office PowerPoint 2003 o versioni successive oppure usare PowerPoint per Mac 2008 versione 12.2.9 o PowerPoint per Mac 2011. Se si usa PowerPoint 2003, installare il Service Pack più recente e salvare le presentazioni nel computer come file con estensione pptx. Caricare quindi la presentazione in un sito di SharePoint in cui sono configurati Office Web Apps programmi.

Visualizzare una presentazione nel browser

Quando si apre la presentazione in SharePoint, PowerPoint Web App apre la presentazione nel browser, in cui è possibile scorrere le diapositive, visualizzare le note o passare alla presentazione per visualizzare la visualizzazione a schermo intero.

PowerPoint Online

Note: 

  • Se Microsoft Silverlight 2 o versione successiva non è installato, PowerPoint Web App Visualizza una barra con un collegamento per installare Silverlight. Silverlight non è obbligatorio, ma le diapositive vengono ridimensionate in modo più efficiente con le dimensioni della finestra del browser e alcuni effetti di animazione sono più fluidi se è installata la versione più recente di Silverlight.

  • Se si riceve un invito a visualizzare una presentazione in broadcast, fare clic sul collegamento nell'invito per visualizzare la presentazione. Il relatore usa PowerPoint 2010 per spostarsi tra le diapositive. Per altre informazioni sulla trasmissione di presentazioni sul Web, vedere informazioni sulla funzionalità trasmissione presentazione.

  • Le presentazioni che includono contenuto audio o video devono essere aperte nell'applicazione desktop PowerPoint per riprodurre l'audio o il video. In PowerPoint Web App fare clic su Apri in PowerPoint. Per altre informazioni sull'apertura di presentazioni direttamente nell'applicazione desktop PowerPoint, vedere modifica senza problemi in PowerPoint, più avanti in questo articolo.

Stampare dal browser

È possibile stampare le diapositive in PowerPoint Web App. Nella scheda File fare clic su Stampa.

Nota: Per la stampa in PowerPoint Web App è necessario un visualizzatore PDF.

Eseguire modifiche nel browser

Se si vogliono apportare modifiche alla presentazione, fare clic su modifica nel browser.

Modalità di modifica

In visualizzazione di modifica è possibile aggiungere ed eliminare contenuto e formattare il testo. È anche possibile aggiungere, eliminare, duplicare e nascondere le diapositive.

Nuova diapositiva

È possibile aggiungere Elemento grafico SmartArt, immagini e collegamenti ipertestuali. Passa alla scheda Inserisci per aggiungerli.

Per aggiungere effetti o apportare modifiche a Grafica SmartArt o alle immagini, fare clic sull'immagine e quindi usare gli strumenti visualizzati nella scheda visualizzata (strumentiSmartArt o Strumenti immagine).

Grafica SmartArt

Per verificare l'aspetto delle modifiche nella presentazione, tornare alla visualizzazione di lettura. Nella scheda Visualizza fare clic su visualizzazione lettura. In alternativa, fare clic su presentazione per visualizzare in anteprima la presentazione che include transizioni e animazioni.

PowerPoint Web App Salva automaticamente la presentazione mentre ci si lavora. Non è necessario salvare le modifiche. Se si apportano modifiche che non si vuole conservare, usare il comando Annulla o premere CTRL + z (Windows) o ⌘ + z (Mac).

Modifica senza problemi in PowerPoint

La modifica in PowerPoint Web App è più adatta per le modifiche rapide, ad esempio la correzione, l'aggiunta di un elemento grafico o l'aggiunta di alcune diapositive. Se si vuole usare il set completo di funzionalità di PowerPoint, fare clic sulla scheda file e quindi su Apri in PowerPoint.

PowerPoint Web App apre la presentazione direttamente nell'applicazione desktop PowerPoint, in cui è possibile lavorare in modo più sostanziale, ad esempio se si vogliono modificare le transizioni o modificare il contenuto delle diapositive non presente nei segnaposto. In PowerPoint, quando si fa clic su Salva, PowerPoint Salva la presentazione sul server Web.

Nota: L'apertura di presentazioni direttamente dal browser all'applicazione desktop PowerPoint è supportata nei browser Firefox, Internet Explorer (Windows) e Safari (Mac). In Windows devi anche usare PowerPoint 2003 o versione successiva per usare questa funzionalità (se usi Firefox, devi usare anche PowerPoint 2010 ). In Mac questa funzionalità richiede Microsoft PowerPoint per Mac 2008 versione 12.2.9 o PowerPoint per Mac 2011.

Nota:  Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Queste informazioni sono risultate utili' Questo è l'articolo in inglese per riferimento.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×