Introduzione a OneNote Web App

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Con Microsoft OneNote Web App è ora possibile usare Microsoft OneNote anche nel Web browser, usando i blocchi appunti direttamente nel sito Web in cui sono archiviati.

Integrazione completa con OneNote

Si supponga di voler pubblicare in un sito Web un blocco appunti creato con Microsoft OneNote 2010, in modo che altre persone possano leggerlo o modificarlo anche se dispongono di una versione diversa di OneNote. Con OneNote Web App tutto ciò è possibile.

In OneNote 2010 è possibile iniziare a usare OneNote Web App salvando un blocco appunti in nella raccolta di SharePoint. Nella scheda File fare clic su Condividi, quindi in Condividi in fare clic su Rete.

scheda condividi

A questo punto, il blocco appunti risulta disponibile per la visualizzazione e la modifica nel browser o per essere aperto nuovamente in OneNote.

Aprire un blocco appunti nel browser

Quando si apre un blocco appunti in SharePoint, OneNote Web App apre il blocco appunti nel browser.

OneNote Web App

È possibile digitare e formattare testo con le consuete modalità e utilizzare i comandi di copia/incolla e di annullamento/ripetizione. È possibile formattare il testo applicando gli stili e tutte le opzioni di formattazione del testo disponibili nella barra multifunzione. Si possono inoltre aggiungere tabelle, immagini, ClipArt e collegamenti ipertestuali. Le immagini ClipArt provengono dalle raccolte di immagini disponibili nel sito Office.com. Per aggiungerle, utilizzare la scheda Inserisci.

In OneNote Web App il blocco appunti viene salvato automaticamente durante la creazione o la modifica. Non è necessario salvare le modifiche manualmente. Se si apportano modifiche che non si desidera mantenere, utilizzare il comando Annulla o premere CTRL+Z (Windows) o ⌘+Z (Mac).

Per verificare l'aspetto delle modifiche nel blocco appunti, passare alla visualizzazione di lettura. Nella scheda Visualizza fare clic su Visualizzazione di lettura.

Visualizzare un blocco appunti nel browser

OneNote Web App

Nella visualizzazione di lettura è possibile visualizzare sezioni e pagine diverse del blocco appunti, nonché espandere e comprimere sezioni nel riquadro di spostamento. Se altre persone modificano lo stesso blocco appunti, è possibile verificarne l'identità facendo clic sul comando Mostra autori.

Se si desidera apportare modifiche al blocco appunti, fare clic su Modifica nel Browser per aggiungere ed eliminare contenuto, formattare il testo e contrassegnare le note.

Collaborare con altre persone

Se si permette ad altre persone di modificare un blocco appunti, sarà possibile apportarvi modifiche contemporaneamente ad amici e colleghi. Questa modalità di lavoro è adatta per blocchi appunti usati per raccogliere informazioni provenienti da un gruppo di persone, ad esempio nel caso di sessioni di brainstorming o progetti di gruppo. Il blocco appunti avrà in questo modo le stesse funzioni di un wiki al quale contribuiscono tutti i partecipanti. È possibile verificare le operazioni eseguite da altri ed è possibile ripristinare la versione precedente di una determinata pagina se necessario.

Collaborazione

Gli utenti che hanno OneNote 2010 possono lavorare in un blocco appunti nell'applicazione desktop OneNote mentre altri usano lo stesso blocco appunti in OneNote Web App.

  1. Pubblicare il blocco appunti su un sito Web accessibile dai propri colleghi, ad esempio la raccolta di SharePoint del team.

  2. Invitare altre persone a lavorare sul blocco appunti.

  3. In SharePoint copiare l'indirizzo Web del blocco appunti visualizzato nel browser e quindi incollarlo in un messaggio.

  4. In OneNote 2010 fare clic sulla scheda File, sulla scheda Informazioni e quindi su Invita persone al blocco appunti sotto al nome del blocco appunti.

  5. Modificare il blocco appunti. Le modifiche apportate dai colleghi possono essere visualizzate facendo clic su Mostra autori nella visualizzazione di lettura oppure nella scheda Visualizza nella visualizzazione di modifica.

Se si desidera visualizzare le modifiche apportate a una pagina, fare clic su Versioni pagina nella scheda Visualizza oppure, nella visualizzazione di lettura, passare al riquadro di spostamento, fare clic con il pulsante destro del mouse sul nome della pagina e quindi scegliere Mostra versioni.

Apportare modifiche senza problemi in OneNote

L'uso di OneNote Web App è particolarmente appropriato per modifiche veloci o per lavorare in collaborazione con altre persone. Se si vuole accedere a tutte le caratteristiche di OneNote, fare clic sulla scheda File e quindi su Apri in OneNote.

OneNote Web App aprirà direttamente il blocco appunti nell'applicazione desktop OneNote, nella quale è possibile lavorare in modo più completo , ad esempio usare note audio o personalizzare contrassegni note. Le modifiche verranno salvate automaticamente nel server Web.

Nota : È necessario avere OneNote 2010 per poter usare la caratteristica Apri in OneNote in OneNote Web App. È inoltre necessario Internet Explorer o Firefox.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Condividi Facebook Facebook Twitter Twitter Posta elettronica Posta elettronica

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×