Introduzione a Excel Starter

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Microsoft Excel Starter 2010 è un foglio di calcolo progettato per eseguire operazioni quotidiane, ad esempio creare un preventivo, gestire un elenco indirizzi o tenere traccia di un elenco di elementi Da fare. Excel Starter è un componente di Microsoft Office Starter 2010 ed è precaricato nel computer.

L'aspetto di Excel Starter 2010 è molto simile a quello di Microsoft Excel 2010. Se non si conosce la barra multifunzione o la visualizzazione Backstage, è possibile imparare a usare questi strumenti prima di passare a Excel 2010.

A differenza della versione completa di Excel, in Excel Starter è visualizzata pubblicità e non sono supportate le caratteristiche avanzate. Se ci si accorge di avere bisogno di un maggior numero di caratteristiche, è possibile eseguire l'aggiornamento a Excel 2010 direttamente da Excel Starter 2010. Basta fare clic su Acquista nella scheda Home della barra multifunzione.

Per saperne di più

Aprire e osservare Excel Starter

Creare una nuova cartella di lavoro

Salvare una cartella di lavoro

Immettere dati

Conferire a un foglio di lavoro l'aspetto desiderato

Copiare, spostare o eliminare dati

Modificare l'ordine

Filtrare ulteriori informazioni

Calcolare dati con le formule

Organizzare i dati in un grafico

Stampa

Condivisione tramite posta elettronica o Web

Ulteriori informazioni

Aprire e osservare Excel Starter

Aprire Excel Starter utilizzando il pulsante Start di Windows.

  1. Fare clic sul pulsante Start start button . Se Excel Starter non è incluso nell'elenco dei programmi visualizzato, fare clic su Tutti i programmi e quindi su Microsoft Office Starter.

  2. Fare clic su Microsoft Excel Starter 2010.

    Verrà visualizzata la schermata iniziale di Excel Starter, con un foglio di lavoro vuoto. In Excel Starter i fogli di calcolo sono denominati fogli di lavoro e i fogli di lavoro sono archiviati in un file denominato cartella di lavoro. Le cartelle di lavoro possono includere uno o più fogli di lavoro.

Excel Starter

1. Le celle del foglio di lavoro sono composte da colonne (indicate da lettere) e righe (indicate da numeri).

2. Quando si fa clic sulla scheda File viene aperta la visualizzazione Backstage della cartella di lavoro, in cui è possibile aprire e salvare file, ottenere informazioni sulla cartella di lavoro corrente ed eseguire altre attività che non riguardano il contenuto della cartella di lavoro, ad esempio stamparla o inviarne una copia tramite posta elettronica.

3. In ogni scheda della barra multifunzione sono disponibili comandi raggruppati per attività. La scheda utilizzata con maggiore frequenza è in genere la scheda Home, che consente di immettere e formattare i dati. Utilizzare la scheda Inserisci per aggiungere tabelle, grafici, immagini o altri elementi grafici al foglio di lavoro. Utilizzare la scheda Layout pagina per regolare i margini e il layout, in particolar modo per la stampa. Utilizzare la scheda Formule per eseguire calcoli sui dati del foglio di lavoro.

4. Nel riquadro lungo il lato della finestra di Excel Starter sono disponibili collegamenti alla Guida, a modelli e ClipArt, che consentono di creare rapidamente cartelle di lavoro per attività specifiche, ad esempio per gestire un elenco di membri o tenere traccia delle spese. Nel riquadro vengono inoltre visualizzati elementi pubblicitari e un collegamento che consente di acquistare una versione completa di Office.

Inizio pagina

Creare una nuova cartella di lavoro

Quando si crea una cartella di lavoro in Microsoft Excel Starter 2010, è possibile iniziare da zero o usare un modello in cui alcuni elementi sono automaticamente preimpostati.

  1. Fare clic su File e quindi su Nuovo.

    Nuovo

  2. Se si desidera iniziare con l'equivalente di una griglia vuota, fare clic su Cartella di lavoro vuota.

    Cartella di lavoro vuota

    Se si vuole creare rapidamente un tipo di cartella di lavoro particolare, scegliere uno dei modelli disponibili in Office.com. È possibile scegliere tra preventivi, agende eventi, elenchi di membri e altro ancora.

    Modelli

  3. La cartella di lavoro vuota o il modello viene aperto in Excel Starter ed è possibile inserivi dati.

Inizio pagina

Salvare una cartella di lavoro

Quando si interrompe o si termina il lavoro, è necessario salvare il foglio di lavoro. Quando si esegue questa operazione, viene creato un file denominato cartella di lavoro, che viene memorizzato nel computer.

  1. Fare clic sul pulsante Salva pulsante Salva sulla barra di accesso rapido

    (scelta rapida da tastiera: premere CTRL+S).

    Se la cartella di lavoro è già stata salvata come file, le modifiche verranno salvate immediatamente e si potrà continuare il lavoro.

  2. Se la cartella di lavoro viene salvata per la prima volta, sarà necessario assegnarvi un nome.

  3. Fare clic su Salva.

Per ulteriori informazioni su come denominare e salvare cartelle di lavoro, vedere Guida introduttiva: salvare una cartella di lavoro.

Inizio pagina

Immettere dati

Per utilizzare dati in un foglio di lavoro, è necessario innanzitutto immetterli nelle celle del foglio di lavoro.

  1. Fare clic in una cella e quindi digitare i dati.

  2. Premere INVIO o TAB per passare alla cella successiva.

    Suggerimento     Per immettere i dati in una nuova riga di una cella, inserire un'interruzione di riga premendo ALT+INVIO.

  3. Per immettere una serie di dati, ad esempio giorni, mesi o numeri progressivi, digitare il valore iniziale in una cella e quindi nella cella successiva digitare un valore per definire uno schema.

    Ad esempio, se si desidera la serie 1, 2, 3, 4, 5..., digitare 1 e 2 nelle prime due celle.

    Selezionare le celle contenenti i valori iniziali e quindi trascinare il TE000033285 Quadratino di riempimento sull'intervallo che si desidera completare.

    Suggerimento    Per effettuare il riempimento in ordine crescente, trascinare verso il basso o a destra. Per effettuare il riempimento in ordine decrescente, trascinare verso l'alto o a sinistra.

Inizio pagina

Conferire a un foglio di lavoro l'aspetto desiderato

È possibile formattare testo e celle per conferire al foglio di lavoro l'aspetto desiderato.

  • Per applicare il ritorno a capo al testo contenuto in una cella, selezionare le celle che si desidera formattare e quindi nel gruppo Allineamento della scheda Home fare clic su Testo a capo.

    Disposizione testo

  • Per modificare la larghezza delle colonne e l'altezza delle righe in modo da adattarle automaticamente al contenuto di una cella, selezionare le colonne o le righe che si desidera modificare e quindi nel gruppo Celle della scheda Home fare clic su Formato.

    Gruppo Celle

    In Dimensioni celle fare clic su Adatta larghezza colonne o Adatta altezza righe.

    Suggerimento    Per adattare rapidamente tutte le colonne o le righe del foglio di lavoro, fare clic sul pulsante Seleziona tutto e quindi fare doppio clic su un bordo tra due intestazioni di colonna o di riga.

    Pulsante Seleziona tutto

  • Per modificare il carattere, selezionare le celle contenenti i dati che si desidera formattare e quindi nel gruppo Carattere della scheda Home fare clic sul formato desiderato.

    Esercitazione in PowerPoint 2010

  • Per applicare la formattazione dei numeri, fare clic sulla cella contenente i numeri che si desidera formattare e quindi nel gruppo Numeri della scheda Home selezionare Generale e fare clic sul formato desiderato.

    Immagine della barra multifunzione di Excel

Per ulteriori informazioni su come immettere e formattare dati, vedere Guida introduttiva: immettere dati in un foglio di lavoro in Excel Starter e Guida introduttiva: formattare numeri in un foglio di lavoro.

Inizio pagina

Copiare, spostare o eliminare dati

È possibile utilizzare i comandi Taglia, Copia e Incolla per spostare o copiare righe, colonne e celle. Per copiare, premere CTRL+C per utilizzare il comando Copia. Per spostare, premere CTRL+X per utilizzare il comando Taglia.

  1. Selezionare le righe, le colonne o le celle che si desidera copiare, spostare o eliminare.

    Per selezionare una riga o colonna, fare clic sull'intestazione corrispondente.

    Foglio di lavoro in cui è visualizzata l'intestazione di riga e di colonna

    1. Intestazione di riga

    2. Intestazione di colonna

    Per selezionare una cella, fare clic su di essa. Per selezionare un intervallo di celle, fare clic e trascinare oppure fare clic e utilizzare i tasti freccia tenendo premuto il pulsante MAIUSC.

  2. Premere CTRL+C per copiare o CTRL+X per tagliare.

    Se si desidera eliminare una riga o una colonna, è possibile premere CANC quando la riga o colonna è selezionata per cancellarne il contenuto e lasciare una riga o cella vuota. Per eliminare una riga o colonna, fare clic con il pulsante destro del mouse sull'intestazione corrispondente e quindi fare clic su Elimina riga o Elimina colonna.

    Nota    In Excel viene visualizzato un bordo tratteggiato animato intorno alle celle tagliate o copiate. Per annullare il bordo tratteggiato, premere ESC.

  3. Posizionare il cursore nel punto in cui si desidera copiare o spostare le celle.

    Per copiare o spostare una riga o una colonna, fare clic sull'intestazione di riga o di colonna successiva al punto in cui si desidera inserire la riga o la colonna copiata o tagliata.

    Per copiare o spostare una cella, fare clic sulla cella in cui si desidera incollare la cella copiata o tagliata.

    Per copiare o spostare un intervallo di celle, fare clic sulla cella superiore sinistra dell'area di incollamento.

  4. Incollare i dati nella nuova posizione.

    Per righe o colonne, fare clic con il pulsante destro del mouse sull'intestazione di riga o colonna nella nuova posizione e quindi fare clic sul comando Inserisci.

    Per una cella o un intervallo di celle, premere CTRL+V. Le celle copiate o tagliate sostituiscono le celle nella nuova posizione.

Per ulteriori informazioni su come copiare e incollare le celle, vedere spostare o copiare celle e il contenuto delle celle

Inizio pagina

Modificare l'ordine

Quando si ordinano le informazioni in un foglio di lavoro, è possibile visualizzare i dati nel modo desiderato e trovare rapidamente i valori.

Selezionare i dati che si desidera ordinare   

Utilizzare il mouse o i comandi della tastiera per selezionare un intervallo di dati, ad esempio A1:L5 (più righe e colonne) o C1:C80 (una sola colonna). L'intervallo può includere titoli creati per identificare le colonne o le righe.

Example of selected data to sort in Excel

Per eseguire l'ordinamento con due soli clic del mouse, fare clic su Ordina e filtra e quindi fare clic su uno dei pulsanti Ordinamento.

Ordinamento

  1. Selezionare una singola cella nella colonna in cui si desidera eseguire l'ordinamento.

  2. Fare clic sul pulsante superiore per applicare l'ordinamento crescente, ovvero dalla A alla Z o dal numero più basso a quello più alto.

  3. Fare clic sul pulsante inferiore per applicare l'ordinamento decrescente, ovvero dalla Z alla A o dal numero più alto a quello più basso.

Per ulteriori informazioni sull'ordinamento dei dati, vedere Guida introduttiva: ordinare dati utilizzando un filtro automatico in Excel Starter.

Inizio pagina

Filtrare ulteriori informazioni

Filtrando le informazioni contenute in un foglio di lavoro, è possibile trovare rapidamente i valori. È possibile applicare il filtro a una o più colonne di dati e definire non solo gli elementi che si desidera visualizzare, ma anche quelli che si desidera escludere.

  1. Selezionare i dati da filtrare

    Example of selected data to sort in Excel

  2. Nel gruppo Modifica della scheda Home fare clic su Ordina e filtra e quindi su Filtro.

    Filter

  3. Fare clic sulla freccia Freccia del menu a discesa Filtro nell'intestazione di colonna per visualizzare un elenco in cui selezionare le opzioni di filtro.

    Nota    A seconda del tipo di dati contenuti nella colonna, verrà visualizzato Filtri per numeri o Filtri per testo nell'elenco.

Per ulteriori informazioni su come utilizzare i filtri, vedere Guida introduttiva: filtrare dati utilizzando un filtro automatico

Inizio pagina

Calcolare dati con le formule

Le formule sono equazioni che consentono di eseguire calcoli, restituire informazioni, modificare il contenuto di altre celle, verificare condizioni e così via. Una formula inizia sempre con un segno di uguale (=).

Formula

Descrizione

=5+2*3   

Aggiunge 5 al prodotto di 2 per 3.

=RADQ(A1)   

Utilizza la funzione RADQ per restituire la radice quadrata del valore in A1.

=OGGI()   

Restituisce la data corrente.

= IF(A1>0)   

Verifica se la cella A1 contiene un valore maggiore di 0.

Selezionare una cella e iniziare a digitare   

In una cella digitare un segno di uguale (=) per iniziare la formula.

Completare il resto della formula   

  • Digitare una combinazione di numeri e operatori, ad esempio 3+7.

  • Utilizzare il mouse per selezionare altre celle inserendo un operatore tra di esse. Selezionare ad esempio B1, digitare un segno più (+), selezionare C1, digitare + e quindi selezionare D1.

  • Digitare una lettera per scegliere da un elenco di funzioni dei fogli di lavoro. Digitando "a" ad esempio verranno visualizzate tutte le funzioni disponibili che iniziano con la lettera "a".

    Creazione di formule in diversi modi

Completare la formula   

Per completare una formula in cui viene utilizzata una combinazione di numeri, riferimenti di cella e operatori, premere INVIO.

Per completare una formula in cui viene utilizzata una funzione, fornire le informazioni necessarie per la funzione e quindi premere INVIO. Per la funzione ASS ad esempio è necessario un valore numerico, espresso digitando un numero o selezionando una cella contenente un numero.

Inizio pagina

Rappresentare i dati graficamente

Un grafico è una rappresentazione visiva dei dati. Utilizzando elementi quali colonne (in un istogramma) o linee (in un grafico a linee), in un grafico è possibile visualizzare una serie di dati numerici in formato grafico.

Istogramma

Il formato grafico facilita la comprensione di quantità elevate di dati e delle relazioni tra diverse serie di dati. In un grafico è inoltre possibile osservare il quadro complessivo per analizzare i dati e individuare tendenze importanti.

  1. Selezionare i dati da organizzare in un grafico.

    Dati del foglio di lavoro

    Suggerimento    I dati devono essere disposti in righe o in colonne, con le etichette di riga a sinistra e le etichette di colonna al di sopra dei dati. Il metodo migliore per tracciare i dati nel grafico verrà determinato automaticamente.

  2. Nel gruppo Grafici della scheda Inserisci selezionare il tipo di grafico da utilizzare e quindi scegliere un sottotipo di grafico.

    Esercitazione in PowerPoint 2010

    Suggerimento    Per visualizzare tutti i tipi di grafico disponibili, fare clic su Icona del pulsante per visualizzare la finestra di dialogo Inserisci grafico e quindi fare clic sulle frecce per scorrere i tipi di grafico.

    Finestra di dialogo Inserisci grafico

  3. Posizionando il puntatore del mouse su qualsiasi tipo di grafico, verrà visualizzato il nome del grafico sotto forma di descrizione comando.

Per ulteriori informazioni sui vari tipi di grafico, vedere Tipi di grafico disponibili.

Inizio pagina

Stampa

Prima di stampare un foglio di lavoro, è consigliabile visualizzarne l'anteprima per verificare che abbia l'aspetto desiderato. L'anteprima di un foglio di lavoro in Excel ne consente l'apertura in Visualizzazione Microsoft Office Backstage. Prima di procedere alla stampa è possibile modificare le impostazioni e il layout della pagina.

  1. Per stampare una parte di un foglio di lavoro, fare clic su di esso e selezionare l'intervallo di dati da stampare. Per stampare l'intero foglio di lavoro, fare clic su di esso per attivarlo.

  2. Fare clic su File, quindi su Stampa.

    Tasti di scelta rapida è anche possibile premere CTRL + P.

    Nota    La finestra di anteprima viene visualizzata in bianco e nero, indipendentemente dalla presenza o meno di colore nel documento, a meno che la stampante utilizzata non sia una stampante a colori.

  3. Fare clic su Stampa.

    Button image

Per ulteriori informazioni sulla stampa, vedere Guida introduttiva: stampare un foglio di lavoro in Excel Starter.

Inizio pagina

Condividere tramite la posta elettronica o il Web

Se lo si desidera, è possibile condividere una cartella di lavoro con altri utenti. Se si condivide la cartella di lavoro con utenti che dispongono di Excel, è possibile inviarla come allegato di un messaggio di posta elettronica. Il destinatario potrà quindi aprire e utilizzare la cartella di lavoro in Excel.

Nota     Per utilizzare i comandi necessari per inviare allegati di posta elettronica è necessario avere installato nel computer un programma di posta elettronica, ad esempio Windows Mail.

Se si desidera solo che il destinatario possa visualizzare la cartella di lavoro e non modificarla, è possibile inviare una snapshot della cartella di lavoro come file PDF o XPS.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Invia tramite posta elettronica.

  3. Eseguire una delle operazioni seguenti:

    • Per inviare la cartella di lavoro come un file di Excel, fare clic su Invia come allegato.

    • Per inviare la cartella di lavoro come snapshot, fare clic su Invia come PDF o Invia come XPS.

  4. Nel programma di posta elettronica viene creato automaticamente un messaggio con il tipo di file specificato allegato. Scrivere il messaggio di posta elettronica e quindi inviarlo.

Invece di inviare la cartella di lavoro, è anche possibile archiviarla in Windows Live OneDrive. In questo modo si avrà una singola copia della cartella di lavoro accessibile ad altri utenti. È possibile inviare un collegamento alla cartella di lavoro, che gli altri utenti potranno visualizzare e, se sono disponibili le autorizzazioni necessarie, anche modificare nel Web browser in uso.

  1. Fare clic sulla scheda File e quindi su Salva e invia.

  2. Fare clic su Salva su Web.

  3. Fare clic su Accedi, immettere il proprio Windows Live ID e la password e fare clic su OK.

    Se si utilizza Hotmail, Messenger o Xbox Live, si dispone già di un Windows Live ID. In caso contrario, fare clic su Esegui iscrizione per nuovo account per creare un nuovo Windows Live ID.

  4. Selezionare una cartella in OneDrive e fare clic su Salva con nome. Immettere un nome per il file e quindi fare clic su Salva.

    Il documento è ora salvato in OneDrive. In OneDrive è possibile assegnare ad altre persone le autorizzazioni per visualizzare e modificare il contenuto delle cartelle. Quando si vuole condividere una cartella di lavoro, è possibile inviare un collegamento tramite posta elettronica.

Per ulteriori informazioni su come archiviare i documenti OneDrive, vedere salvare un documento in OneDrive da Office 2010.

Inizio pagina

Ulteriori informazioni

Office.com vengono continuamente aggiornati con il nuovo contenuto, inclusi articoli, video e corsi di formazione. Se nella parte inferiore del Visualizzatore della Guida indica che non in linea e si è connessi a Internet, fare clic su Offline e quindi fare clic su Mostra contenuto da Office.com.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Che cosa possiamo migliorare?

Che cosa possiamo migliorare?

Per tutelare la privacy, non includere informazioni di contatto nei commenti e suggerimenti. Consulta la nostra informativa sulla privacy.

Grazie per i tuoi commenti e suggerimenti