Intestazioni e piè di pagina nei fogli di lavoro

È possibile aggiungere intestazioni o piè di pagina rispettivamente nella parte superiore o inferiore di un foglio di lavoro stampato di Excel, ad esempio si può creare un piè di pagina contenente i numeri di pagina, la data e il nome del file. È possibile creare intestazioni e piè di pagina personalizzati o usare quelli predefiniti.

Le intestazioni e i piè di pagina compaiono solo in visualizzazione Layout di pagina, in Anteprima di stampa e nelle pagine stampate. Si può anche usare la finestra di dialogo Imposta pagina per inserire intestazioni o piè di pagina in più fogli di lavoro contemporaneamente. Per altri tipi di fogli, ad esempio fogli grafici o grafici, le intestazioni e i piè di pagina possono essere inseriti solo tramite la finestra di dialogo Imposta pagina.

Aggiungere o cambiare intestazioni e piè di pagina nella visualizzazione Layout di pagina

  1. Fare clic sul foglio di lavoro in cui si vogliono aggiungere o modificare intestazioni o piè di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina.

  3. Per aggiungere o modificare un'intestazione o un piè di pagina, fare clic sulla casella di testo dell'intestazione o del piè di pagina di sinistra, di destra o al centro nella parte superiore o inferiore della pagina del foglio di lavoro (in Intestazione o sopra Piè di pagina).

  4. Digitare il nuovo testo dell'intestazione o del piè di pagina.

    Note : 

    • Per iniziare una nuova riga in una casella di testo dell'intestazione o del piè di pagina, premere INVIO.

    • Per includere una e commerciale (&) nel testo delle intestazioni o dei piè di pagina, immetterne due. Per immettere ad esempio "Subappalti & servizi" in un'intestazione, digitare Subappalti && servizi.

    • Per chiudere le intestazioni o i piè di pagina, fare clic in un punto qualsiasi del foglio di lavoro. Per chiudere le intestazioni o i piè di pagina senza mantenere le modifiche apportate, premere ESC.

  1. Fare clic sul foglio di lavoro, il foglio grafico o il grafico in cui si vogliono aggiungere o modificare intestazioni o piè di pagina.

    Suggerimento : Per selezionare più fogli di lavoro premere CTRL+clic. Quando sono selezionati più fogli di lavoro, sulla barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante .

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Nella scheda Intestazione/Piè di pagina fare clic su Personalizza intestazione o Personalizza piè di pagina.

  4. Fare clic nella casella di sezione A sinistra, Al centro o A destra e quindi sui pulsanti per aggiungere le informazioni relative all'intestazione o al piè di pagina da visualizzare nella sezione.

    Finestra di dialogo di personalizzazione intestazione di Imposta pagina
  5. Per aggiungere o modificare il testo dell'intestazione o del piè di pagina, digitare altro testo o modificare quello esistente nella casella A sinistra, Al centro o A destra.

    Note : 

    • Per iniziare una nuova riga in una casella di testo dell'intestazione o del piè di pagina, premere INVIO.

    • Per includere una e commerciale (&) nel testo delle intestazioni o dei piè di pagina, immetterne due. Per immettere ad esempio "Subappalti & servizi" in un'intestazione, digitare Subappalti && servizi.

Excel offre varie intestazioni e piè di pagina predefiniti. Per i fogli di lavoro, è possibile usare le intestazioni e i piè di pagina nella visualizzazione Layout di pagina. Per i fogli grafico o i grafici, usare la finestra di dialogo Imposta pagina.

  1. Fare clic sul foglio di lavoro in cui si vogliono aggiungere o modificare intestazioni o piè di pagina predefiniti.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina.

  3. Fare clic sulla casella di testo sinistra, destra o centrale dell'intestazione o del piè di pagina nella parte superiore o inferiore della pagina del foglio di lavoro.

    Suggerimento : Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e viene aggiunta la scheda Strumenti intestazione e piè di pagina alla scheda Progettazione.

  4. Nel gruppo Intestazione e piè di pagina della scheda Progettazione fare clic su Intestazione o Piè di pagina e quindi scegliere l'intestazione o il piè di pagina predefinito desiderato.

    Opzioni predefinite per intestazione e piè di pagina

Invece di selezionare un'intestazione o un piè di pagina predefinito, è possibile scegliere un elemento predefinito. Molti elementi, ad esempio Numero di pagina, Nome file e Data corrente, sono disponibili nella barra multifunzione. Per i fogli di lavoro è possibile gestire intestazioni e piè di pagina in visualizzazione Layout di pagina. Per i fogli grafico o i grafici, è possibile usare le intestazioni e i piè di pagina nella finestra di dialogo Imposta pagina.

  1. Fare clic sul foglio di lavoro al quale si desidera aggiungere elementi specifici dell'intestazione o del piè di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Suggerimento : Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e si visualizzano gli strumenti Intestazione e piè di pagina, cui si aggiunge la scheda Progettazione.

  4. Nel gruppo Elementi intestazione e piè di pagina della scheda Progettazione fare clic sull'elemento desiderato.

    Intestazioni e piè di pagina nella scheda Progettazione della barra multifunzione

  1. Fare clic sul foglio grafico o il grafico in cui si vogliono aggiungere o modificare elementi intestazioni o piè di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Fare clic sul pulsante Personalizza intestazione o Personalizza piè di pagina.

    Finestra di dialogo di personalizzazione intestazione di Imposta pagina
  4. Utilizzare i pulsanti della finestra di dialogo Intestazione o Piè di pagina per inserire elementi specifici dell'intestazione e del piè di pagina.

    Suggerimento : Quando si posiziona il puntatore del mouse su un pulsante, viene visualizzata una descrizione comando con il nome dell'elemento inserito dal pulsante.

Per i fogli di lavoro, è possibile usare le intestazioni e i piè di pagina nella visualizzazione Layout di pagina. Per i fogli grafico o i grafici, è possibile usare le intestazioni e i piè di pagina nella finestra di dialogo Imposta pagina.

  1. Fare clic sul foglio di lavoro per cui si vogliono scegliere le opzioni relative all'intestazione e al piè di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina.

  3. Fare clic sulla casella di testo relativa all'intestazione o al piè di pagina di sinistra, di destra o allineata al centro nella parte superiore o inferiore della pagina del foglio di lavoro.

    Suggerimento : Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e si visualizzano gli strumenti Intestazione e piè di pagina, cui si aggiunge la scheda Progettazione.

  4. Nel gruppo Opzioni della scheda Progettazione selezionare una o più delle opzioni seguenti:

    Opzioni Intestazione e Piè di pagina nella scheda Progettazione della barra multifunzione
    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

    • Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo Diversi per le pagine pari e dispari.

    • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

      Per rendere le dimensioni e le proporzioni dei caratteri delle intestazioni o dei piè di pagina indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare questa casella di controllo.

    • Se si desidera che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

      Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

  1. Fare clic sul foglio grafico o il grafico per cui si vogliono scegliere le opzioni relative all'intestazione e al piè di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Verrà visualizzata la finestra di dialogo Imposta pagina.

  3. Selezionare una o più delle seguenti opzioni:

    Opzioni per intestazione e piè di pagina nella finestra di dialogo Imposta pagina
    • Per rimuovere le intestazioni e i piè di pagina dalla prima pagina stampata, selezionare la casella di controllo Diversi per la prima pagina.

    • Per specificare che le intestazioni e i piè di pagina delle pagine dispari devono essere diversi da quelli delle pagine pari, selezionare la casella di controllo Diversi per le pagine pari e dispari.

    • Per specificare se nelle intestazioni e nei piè di pagina devono essere utilizzate le stesse dimensioni e proporzioni dei caratteri del foglio di lavoro, selezionare la casella di controllo Adatta al documento.

      Se si desidera che le dimensioni e le proporzioni dei caratteri nelle intestazioni o nei piè di pagina siano indipendenti dalle proporzioni del foglio di lavoro, in modo da creare una visualizzazione coerente su più pagine, deselezionare la casella di controllo Adatta al documento.

    • Per avere la certezza che il margine dell'intestazione o del piè di pagina sia allineato con i margini di sinistra e di destra del foglio di lavoro, selezionare la casella di controllo Allinea ai margini di pagina.

      Suggerimento : Per impostare i margini di sinistra e di destra delle intestazioni e dei piè di pagina su un valore specifico indipendente dai margini di sinistra e di destra del foglio di lavoro, deselezionare questa casella di controllo.

Per chiudere le intestazioni e i piè di pagina, è necessario passare dalla visualizzazione Layout di pagina alla visualizzazione Normale.

  • Nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Normale.

    Fare clic su Normale nella scheda Visualizza

    È inoltre possibile fare clic su Normale Icona del pulsante sulla barra di stato.

  1. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e Piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Il foglio di lavoro viene mostrato in visualizzazione Layout di pagina.

  2. Fare clic sulla casella di testo sinistra, destra o centrale dell'intestazione o del piè di pagina nella parte superiore o inferiore della pagina del foglio di lavoro.

    Suggerimento : Facendo clic su una casella di testo si seleziona l'intestazione o il piè di pagina e viene aggiunta la scheda Strumenti intestazione e piè di pagina alla scheda Progettazione.

  3. Premere CANC o BACKSPACE.

    Nota : Se si vogliono eliminare le intestazioni e i piè di pagina di diversi fogli di lavoro contemporaneamente, selezionare i fogli di lavoro, quindi aprire la finestra di dialogo Imposta pagina. Per eliminare tutte le intestazioni e i piè di pagina in una sola volta, nella scheda Intestazione/Piè di pagina selezionare (nessuno) nella casella Intestazione o Piè di pagina.

Inizio pagina

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Vedere anche

Stampa in Excel

Imposta pagina in Excel

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×