Interrompere un collegamento a un riferimento esterno in Excel

Importante : 

  • Quando si interrompe un collegamento alla cartella di lavoro di origine di un riferimento esterno, tutte le formule che usano il valore in quella cartella di lavoro vengono convertite nei relativi valori correnti. Se, ad esempio, si interrompe il collegamento al riferimento esterno =SOMMA([Bilancio.xls]Annuale!C10:C25), la formula SOMMA viene sostituita dal valore calcolato, qualunque sia il risultato. Inoltre, siccome questa azione non può essere annullata, è consigliabile salvare una versione della cartella di lavoro di destinazione come backup.

  • Se si usa un intervallo di dati esterno, un parametro della query potrebbe usare anche i dati di un'altra cartella di lavoro. Controllare e rimuovere questi tipi di collegamenti.

Interrompere un collegamento

  1. Nel gruppo Connessioni della scheda Dati fare clic su Modifica collegamenti.

    Pulsante e menu Categorizza

    Nota : Se il file non contiene informazioni collegate, il comando Modifica collegamenti non sarà disponibile.

  2. Nell'elenco Origine fare clic sul collegamento da interrompere.

    • Per selezionare più oggetti collegati, tenere premuto CTRL, quindi fare clic su ognuno di essi.

    • Per selezionare tutti i collegamenti, premere CTRL+A.

  3. Fare clic su Interrompi collegamento.

Eliminare il nome di un collegamento definito

Se nel collegamento veniva utilizzato un nome definito, il nome non verrà rimosso automaticamente e sarà necessario rimuoverlo manualmente.

  1. Nel gruppo Nomi definiti della scheda Formule fare clic su Gestione nomi.

  2. Nella finestra di dialogo Gestione nomi fare clic sul nome da modificare.

  3. Fare clic sul nome per selezionarlo.

  4. Fare clic su Elimina.

  5. Fare clic su OK per confermare l'eliminazione.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×