Inserire una tabella tramite le tabelle veloci

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Tabelle veloci sono archiviati in raccolte di blocchi predefiniti. È possibile accedere e riutilizzare le tabelle veloci in qualsiasi momento. Se si usa spesso una tabella con una formattazione specifica, è possibile salvare una copia della tabella nella raccolta tabelle veloci in modo che non è necessario ricreare la tabella ogni volta che si vuole usare.

In questo articolo

Inserire una tabella tramite le tabelle veloci

Aggiungere una tabella nella raccolta di tabelle veloci

Non è possibile vedere tutte le tabelle nella raccolta tabelle veloci

Inserire una tabella tramite le tabelle veloci

  1. Fare clic nel punto in cui inserire la tabella.

  2. Nel gruppo tabelle della scheda Inserisci fare clic su tabella > Tabelle veloci e quindi fare clic sulla tabella che si desidera.

  3. Se necessario, sostituire i dati di segnaposto nella tabella con i dati che desidera.

Aggiungere una tabella nella raccolta di tabelle veloci

  1. Selezionare la tabella che si desidera aggiungere.

  2. Nel gruppo tabelle della scheda Inserisci fare clic su tabella > Tabelle veloci > Salva selezione nella raccolta tabelle veloci.

  3. Compilare le informazioni richieste nella finestra di dialogo Crea nuovo blocco predefinito:

    • Nome     Digitare un nome univoco per il blocco predefinito.

    • Raccolta     Selezionare le tabelle dall'elenco.

    • Categoria     Selezionare una categoria, come Generale o Predefinita, oppure crearne una nuova.

    • Descrizione     Digitare una descrizione per il blocco predefinito.

    • Salvare in     Nell'elenco, fare clic su blocchi predefiniti.
      è possibile selezionare un modello diverso nell'elenco Salva, se si desidera che la tabella sia disponibile in tale modello. Un modello deve essere aperto da visualizzare nell'elenco dei nomi dei modelli.

    • Opzioni     Scegliere una delle opzioni seguenti:

      • Selezionare Inserisci contenuto solo per inserire la tabella in cui si posiziona il cursore.

      • Selezionare Inserisci nel relativo paragrafo per rendere il contenuto nel relativo paragrafo, anche se il cursore si trova all'interno di un paragrafo.

      • Selezionare Inserisci contenuto nella relativa pagina per posizionare il blocco predefinito in una pagina distinta con interruzioni di pagina prima e dopo il blocco.

  1. Fare clic sulla tabella che si desidera aggiungere.

  2. In Strumenti tabella fare clic sulla scheda Layout.

  3. Nel gruppo tabella, fare clic su Seleziona e quindi fare clic su Seleziona tabella.

  4. Nel gruppo Tabelle della scheda Inserisci fare clic su Tabella.

  5. Scegliere Le tabelle veloci e quindi fare clic su Salva selezione nella raccolta tabelle veloci.

  6. Compilare le informazioni richieste nella finestra di dialogo Crea nuovo blocco predefinito:

    • Nome     Digitare un nome univoco per il blocco predefinito.

    • Raccolta     Selezionare le tabelle dall'elenco.

    • Categoria     Selezionare una categoria, come Generale o Predefinita, oppure crearne una nuova.

    • Descrizione     Digitare una descrizione per il blocco predefinito.

    • Salvare in     Nell'elenco, fare clic su blocchi predefiniti.
      è possibile selezionare un modello diverso nell'elenco Salva, se si desidera che la tabella sia disponibile in tale modello. Un modello deve essere aperto da visualizzare nell'elenco dei nomi dei modelli.

    • Opzioni     Scegliere una delle opzioni seguenti:

      • Selezionare Inserisci nel relativo paragrafo per rendere il contenuto nel relativo paragrafo, anche se il cursore si trova all'interno di un paragrafo.

      • Selezionare Inserisci contenuto nella relativa pagina per posizionare il blocco predefinito in una pagina distinta con interruzioni di pagina prima e dopo il blocco.

Torna all'inizio

Non è possibile vedere tutte le tabelle nella raccolta tabelle veloci

Se non è presente le strutture di tabelle predefinite nella raccolta o non è possibile accedere alla raccolta, componenti aggiuntivi di blocchi predefiniti potrebbero non essere disponibili. Per assicurarsi che i modelli incorporati vengano visualizzati in tutte le raccolte di blocchi predefiniti di Word, eseguire le operazioni seguenti:

  1. Fare clic su File > Opzioni. (In Word 2007, scegliere il Pulsante Microsoft Office Icona del pulsante Office e quindi fare clic su Opzioni di Word )

  2. Fare clic su Componenti aggiuntivi.

  3. Nell'elenco Gestisci selezionare Elementi disattivati e quindi fare clic su Vai.

  4. Fare clic su Building Blocks. dotx e quindi fare clic su Attiva.

  5. Riavviare Word.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×