Inserire una tabella in Word per Mac

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile inserire una tabella in Word per Mac scegliendo da una selezione di tabelle preformattate oppure selezionando il numero di righe e colonne desiderato.

Oltre a una tabella di base, è possibile progettare una tabella personalizzata se si desidera un maggiore controllo sulla forma di righe e colonne della tabella.

Inserire una tabella

Per inserire rapidamente una tabella, fare clic su Inserisci > Tabella e spostare il cursore sulla griglia fino a evidenziare il numero desiderato di righe e di colonne.

Selezionare il numero o righe e colonne per inserire rapidamente una tabella

Facendo clic, la tabella compare nel documento. Se è necessario apportare modifiche, è possibile aggiungere o eliminare righe o colonne oppure unire le celle.

Se si fa clic nella tabella, vengono visualizzate le schede Struttura tabella e Layout.

Mostra le schede Struttura tabella e Layout per la gestione delle tabelle

Nella scheda Struttura tabella scegliere colori e stili diversi oppure rimuovere i bordi dalla tabella.

Per tabelle più grandi e per disporre di maggiore controllo sulle colonne, usare il comando Inserisci tabella.

Inserisci tabella evidenziata per creare una tabella personalizzata

In questo modo è possibile creare una tabella che ha più di dieci colonne e otto righe e impostare il comportamento della larghezza delle colonne.

  1. Fare clic su Inserisci > Tabella > Inserisci tabella.

    Mostra le impostazioni per la creazione di una tabella personalizzata

  2. In Dimensioni tabella selezionare il numero di colonne e di righe.

  3. In Opzioni di adattamento automatico sono presenti tre opzioni per impostare la larghezza delle colonne:

    • Larghezza iniziale colonne: è possibile scegliere se consentire a Word di impostare automaticamente la larghezza della colonna su Automatica oppure impostare una specifica larghezza per tutte le colonne.

    • Adatta al contenuto: vengono create colonne molto strette, che si espandono man mano che si aggiunge contenuto.

    • Adatta alla pagina: la larghezza della tabella cambia per adattarsi alle dimensioni del documento.

  4. Se si vuole che tutte le tabelle future abbiano lo stesso aspetto di quella che si sta creando, selezionare Imposta come predefinita per le nuove tabelle.

  5. Fare clic su OK. La nuova tabella verrà visualizzata nel documento.

Per avere un maggior controllo sulla forma delle colonne e delle righe della tabella o se si vuole creare qualcosa di diverso da una semplice griglia, usare lo strumento Disegna tabella per disegnare esattamente la tabella di cui si ha bisogno.

Disegna tabella evidenziata per la creazione di una tabella personalizzata

È persino possibile disegnare linee diagonali e celle all'interno di altre celle.

  1. Fare clic su Inserisci > Tabella > Disegna tabella. Il puntatore del mouse assumerà la forma di una matita.

  2. Disegnare un rettangolo per creare i bordi della tabella, quindi tracciare al suo interno le linee che rappresentano le colonne e le righe.

    Disegnare una tabella

  3. Per eliminare una linea, fare clic su Layout > Gomma e quindi sulla linea da eliminare.

    Nella scheda Layout, accanto alla scheda Struttura tabella, cancellare evidenziata

  1. Posizionare il puntatore del mouse sulla tabella fino a visualizzare quadratino di spostamento della tabella nell'angolo superiore sinistro della tabella.

  2. Posizionare il puntatore su quadratino di spostamento della tabella fino a visualizzare puntatore del mouse sulla freccia a incrocio .

  3. Fare clic e trascinare la tabella nella nuova posizione.

Vedere anche

Aggiungere un bordo a una tabella

Rimuovere i bordi da una tabella

Ridimensionare una tabella

Aggiungere o eliminare righe o colonne in una tabella

Controllare la disposizione del testo attorno agli oggetti

Inserire rapidamente una tabella di base

  1. Nel menu Visualizza fare clic su Layout di stampa o Layout di pubblicazione.

  2. Fare clic nel punto in cui inserire la tabella.

  3. Nella scheda Tabelle, in Opzioni tabella, fare clic su Nuovo e quindi trascinare il puntatore fino a ottenere il numero di righe e di colonne desiderate.

    Scheda Tabelle di Word, gruppo Opzioni tabella

    Word inserisce la tabella nel documento.

  1. Nel menu Visualizza fare clic su Layout di stampa o Layout di pubblicazione.

  2. Fare clic nel punto in cui inserire la tabella.

  3. Nella scheda Tabelle, in Opzioni tabella, fare clic su Nuovo e quindi su Inserisci tabella.

    Scheda Tabelle di Word, gruppo Opzioni tabella

  4. In Dimensioni tabella specificare il numero di righe e di colonne desiderate.

  5. In Opzioni di adattamento automatico specificare come adattare la tabella al testo inserito al suo interno, quindi fare clic su OK.

    Word inserisce la tabella nel documento.

  1. Nel menu Visualizza fare clic su Layout di stampa o Layout di pubblicazione.

  2. Nella scheda Tabella, in Disegna bordi, fare clic su Disegna.

    scheda tabelle, gruppo disegna bordi

  3. Fare clic nel documento e strascinare il mouse per disegnare la tabella cella per cella formando righe e colonne.

  1. Posizionare il puntatore del mouse sulla tabella fino a visualizzare quadratino di spostamento della tabella nell'angolo superiore sinistro della tabella.

  2. Posizionare il puntatore su quadratino di spostamento della tabella fino a visualizzare puntatore del mouse sulla freccia a incrocio .

  3. Fare clic e trascinare la tabella nella nuova posizione.

Vedere anche

Aggiungere o eliminare righe o colonne in una tabella

Ridimensionare interamente o parzialmente una tabella

Aggiungere o modificare i bordi in una tabella

Aggiungere, cambiare o rimuovere l'ombreggiatura della tabella

Allineare una tabella o il testo in una tabella

Controllare la disposizione del testo attorno agli oggetti

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×