Inserire un grafico da un foglio di calcolo di Excel in un documento di Word

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Il modo più semplice per inserire un grafico da un foglio di calcolo di Excel nel documento di Word prevede l'utilizzo dei comandi Copia e Incolla.

Inserire un grafico le documement di Word con copia e Incolla

È possibile modificare il grafico, aggiornarlo e riprogettarlo senza uscire da Word. Inoltre, se si modificano i dati in Excel, è possibile aggiornare automaticamente il grafico in Word.

Per creare da zero un grafico di Excel in Word, vedere Creare un grafico di Excel in Word.

  1. In Excel, fare clic sul grafico e premere Ctrl + C oppure fare clic su Home > Copia.

  2. Nel documento di Word fare clic sul punto in cui incollare il grafico e premere Ctrl+V oppure fare clic su Home > Incolla.

    Nota : Il grafico viene collegato al foglio di calcolo di Excel originale. Se i dati nel foglio di calcolo vengono modificati, il grafico si aggiorna automaticamente.

Aggiornare un grafico

  1. Fare clic sul grafico.

  2. Nel gruppo Dati della scheda Progettazione di Strumenti grafico fare clic su Aggiorna dati.

È possibile modificare la struttura o i dati di un grafico in Word.

Nota : Non è possibile modificare un grafico inserito come immagine, ma è possibile adattarlo. Fare clic sul grafico e scegliere un'opzione nella scheda Formato di Strumenti immagine nel gruppo Regola.

  1. Fare clic sul grafico.

  2. Nell'elenco Modifica dati del gruppo Dati della scheda Progettazione di Strumenti grafico scegliere una delle operazioni seguenti:

    • Scegliere Modifica dati per modificare il grafico in Word.

    • Scegliere Modifica dati in Excel.

È anche possibile modificare il grafico in Word usando uno dei quattro pulsanti visualizzati quando si fa clic sul grafico.

immagine di un grafico excel incollato in un documento word e i quattro pulsanti di layout

Dall'alto verso il basso, i pulsanti sono i seguenti:

  • Opzioni di layout
    Scegliere come l'oggetto interagisce con il testo circostante.

  • Gli elementi del grafico
    Aggiungere, rimuovere o modificare gli elementi del grafico, ad esempio il titolo, legenda, le linee della griglia e le etichette dati.

  • Gli stili del grafico
    Impostare una combinazione di stile e il colore per il grafico.

  • Filtri del grafico
    Modificare i punti dati e i nomi sono visibili nel grafico.

Fare clic su uno dei pulsanti per visualizzare le opzioni disponibili.

  1. Fare clic sul grafico.

  2. Nel gruppo Dati della scheda Progettazione di Strumenti grafico fare clic su Modifica dati.

    Nota : Il grafico si apre in Excel per la modifica.

Esistono cinque opzioni per incollare un grafico di Excel in Word. Due di queste incorporano una copia della cartella di lavoro, due mantengono il grafico collegato alla cartella di lavoro originale, senza quindi incorporarla, e l'ultimo converte il grafico in un'immagine. Se nessuna di queste opzioni risponde alle proprie esigenze, fare clic su Incolla speciale.

Da Excel

  • In Excel fare clic sul grafico da incollare in Word e premere Ctrl+C oppure fare clic su Home > Copia.

In Word

  • In Word fare clic su Home e, nell'elenco Incolla, scegliere una delle cinque Opzioni Incolla.

    Gruppo delle cinque opzioni per incollare grafici di Excel in Word

Nota : Passare il mouse su un pulsante per una descrizione dell'opzione.

Opzioni Incolla

Tema colore

Aggiornamento dati

Usa tema destinazione e incorpora cartella di lavoro

Riprende il tema di Word

Incorpora una copia della cartella di lavoro di Excel con il grafico. Il grafico non rimane collegato alla cartella di lavoro originale. Per aggiornare automaticamente il grafico, modificare i dati nella cartella di lavoro incorporata.

Mantieni formattazione originale e incorpora cartella di lavoro

Il tema di Excel viene mantenuto

Incorpora una copia della cartella di lavoro di Excel con il grafico. Il grafico non rimane collegato alla cartella di lavoro originale. Affinché il grafico si aggiorni automaticamente, è sufficiente modificare i dati nella cartella di lavoro incorporata.

Usa tema di destinazione e collega dati

È l'opzione di incollaggio predefinita (Ctrl+V).

Riprende il tema di Word

Mantiene il grafico collegato alla cartella di lavoro originale. Per aggiornare automaticamente il grafico, modificare i dati nella cartella di lavoro originale. È anche possibile fare clic su Strumenti grafico > Progettazione > Aggiorna dati.

Mantieni formattazione originale e collega dati

Il tema di Excel viene mantenuto

Mantiene il grafico collegato alla cartella di lavoro originale. Per aggiornare automaticamente il grafico, modificare i dati nella cartella di lavoro originale oppure fare clic su Strumenti grafico > Progettazione > Aggiorna dati.

Immagine

Viene trasformato in un'immagine

Non è possibile aggiornare i dati o modificare il grafico, ma è possibile modificare l'aspetto del grafico. In Strumenti immagine, fare clic su Formato.

Le principali differenze tra gli oggetti incorporati e collegati riguardano la posizione in cui vengono archiviati i dati e il modo in cui vengono aggiornati una volta inseriti nel documento di Word.

  • Oggetto collegato
    Informazioni da un oggetto collegato in Word vengono archiviate nel file di origine e possono essere aggiornato ogni modificato il file di origine. Se la dimensione file è importante, utilizzare gli oggetti collegati.

  • Oggetto incorporato
    Informazioni da un oggetto Excel incorporato in Word non cambiano se si modifica il file di origine Excel. Una volta incorporato, l'oggetto non è più parte del file di origine e non rifletterà le modifiche apportate.

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

  2. Nella finestra di dialogo Oggetto nella scheda Crea da file scegliere Sfoglia e individuare il file da inserire nel documento di Word.

  3. Scegliere una delle opzioni seguenti:

    • Per aggiungere il file come oggetto collegato, selezionare la casella di controllo Collega al file e fare clic su OK.

    • Per aggiungere il file come oggetto incorporato, selezionare la casella di controllo Collega al file e fare clic su OK.

Potrebbe essere necessario aprire sia il foglio di lavoro di Excel che il documento di Word per eseguire questa procedura.

  1. Nel gruppo Testo della scheda Inserisci fare clic su Oggetto.

  2. Nella finestra di dialogo Oggetto nella scheda Crea da file scegliere Sfoglia e individuare il file da inserire nel documento di Word.

  3. Scegliere una delle opzioni seguenti:

    • Per aggiungere il file come oggetto collegato, selezionare la casella di controllo Collega al file e fare clic su OK.

    • Per aggiungere il file come oggetto incorporato, selezionare la casella di controllo Collega al file e fare clic su OK.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×