Inserire o modificare un'equazione o un'espressione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Word per Mac include equazioni che è possibile trascinare nel documento, ovvero formattazione non necessari. Se le equazioni predefinite non soddisfano le proprie esigenze, è possibile modificarli o creare il proprio equazione sofisticata da zero.

Inserire un'equazione predefinita

  1. Fare clic nel documento in corrispondenza del punto in cui si vuole inserire un'equazione.

  2. Nella scheda Inserisci fare clic sulla freccia accanto a Equazione, scorrere le opzioni dell'elenco e quindi fare clic sull'equazione da usare.

    Pulsante Equazione evidenziato nella scheda Inserisci

    L'equazione verrà inserita nel documento.

Scrivere o cambiare un'equazione

  1. Nella scheda Inserisci fare clic su Equazione.

    Pulsante Equazione

    Viene inserito un segnaposto per la nuova equazione e nella scheda Equazione viene visualizzato un set di strumenti per personalizzare e aggiungere vari elementi all'equazione.

  2. Per inserire un simbolo, fare clic su un simbolo nel gruppo Simboli. Sono disponibili diversi simboli matematici tra cui scegliere.

    Nota : Se i titoli del gruppo non sono visualizzati nella scheda Equazione fare clic su Word > Preferenze e quindi nella finestra di dialogo Preferenze di Word fare clic su Visualizza. Selezionare Mostra titoli del gruppo nella parte inferiore della finestra di dialogo.

    Per visualizzare tutti i simboli, posizionare il mouse su uno e quindi fare clic sulla freccia visualizzata sotto la raccolta di simboli. Scorrere per vedere tutte le opzioni disponibili.

    Elenco di tutti i simboli disponibili visualizzato nella scheda Equazione.

  3. Per inserire una struttura, fare clic su una struttura nel gruppo Strutture e quindi sostituire i segnaposto, ovvero le piccole caselle tratteggiate, con i valori personalizzati.

    Gruppo Strutture

  4. Selezionare la modalità di visualizzazione dell'equazione nella pagina scegliendo una delle opzioni del gruppo Strumenti.

    Gruppo Strumenti

    L'opzione Professionale visualizza l'equazione come valore bidimensionale. L'opzione Lineare visualizza l'equazione in modo da essere inclusa in un'unica riga.

  5. Per modificare un'equazione matematica, fare clic sull'equazione per apportare le modifiche. A questo punto, Word visualizza la scheda Equazione.

È possibile inserire e modificare equazioni ed espressioni matematiche direttamente in Word e salvarle come modelli per poterle riutilizzare in futuro.

Versioni precedenti di Word utilizzano il componente aggiuntivo Microsoft Equation Editor o il componente aggiuntivo MathType. È tuttavia possibile, utilizzare Microsoft Word per Mac 2011 per aprire e modificare equazioni matematiche o espressioni che sono state create nelle versioni precedenti di Word o MathType. È anche possibile creare equazioni o espressioni compatibili con le versioni precedenti di Word tramite Microsoft Equation Editor. Per ulteriori informazioni su come utilizzare Microsoft Equation Editor, vedere modificare un'equazione che è stata effettuata con una versione precedente di Word.

Per risparmiare tempo, è possibile inserire un'equazione predefinita e modificarla in base alle proprie esigenze anziché digitare l'equazione carattere per carattere.

  1. Fare clic nel punto in cui si vuole inserire un'equazione o un'espressione.

  2. Nella scheda Elementi documento in Espressioni matematiche fare clic sulla freccia accanto a Equazione e quindi selezionare l'equazione o l'espressione desiderata dalla raccolta di equazioni.

    Scheda Elementi del documento, gruppo Matematica

    Per modificare una variabile in un'equazione o espressione, premere il tasto FRECCIA SINISTRA o DESTRA fino a evidenziare la variabile che si vuole modificare. Quindi, tenere premuto MAIUSC e premere il tasto FRECCIA SINISTRA o DESTRA per selezionare la variabile.

È possibile scrivere un'equazione o un'espressione selezionando qualsiasi combinazione di singoli simboli matematici e strutture matematiche predefinite, come illustrato nell'esempio seguente:

Area di un cerchio

  1. Fare clic nel punto in cui si vuole inserire un'equazione o un'espressione.

  2. Nella scheda Elementi documento in Espressioni matematiche fare clic su Equazione.

    Scheda Elementi del documento, gruppo Matematica

  3. Eseguire una delle operazioni seguenti:

    Per

    Operazione da eseguire

    Inserire simboli matematici singoli in un'equazione

    Nella scheda Strumenti equazione in Simboli matematici creare l'equazione selezionando i simboli matematici appropriati e digitando le variabili e i numeri.

    Per vedere altri simboli matematici, posizionare il puntatore del mouse su un simbolo matematico e quindi fare clic su Freccia verso il basso Altro .

    Inserire strutture matematiche predefinite in un'equazione

    Nella scheda Strumenti equazione in Strutture creare l'equazione selezionando le espressioni matematiche dalle categorie disponibili. Per inserire ad esempio una frazione, fare clic su Frazione e quindi fare clic sullo stile di frazione desiderato.

    Per modificare una variabile in un'equazione o espressione, premere il tasto FRECCIA SINISTRA o DESTRA fino a evidenziare la variabile che si vuole modificare. Quindi, tenere premuto MAIUSC e premere il tasto FRECCIA SINISTRA o DESTRA per selezionare la variabile.

  4. Fare clic all'esterno dell'equazione o dell'espressione per uscire e quindi tornare al documento.

    Note : 

    • Quando si inserisce un'equazione o un'espressione, Word la converte automaticamente in formato professionale. Per modificare un'equazione o un'espressione dal formato professionale Formula quadratica in formato professionale al formato lineare  Formula quadratica in formato lineare , fare clic sulla freccia accanto all'equazione e quindi fare clic su Lineare.

    • Per modificare un'equazione o un'espressione in un elemento grafico autonomo, fare clic sulla freccia accanto all'equazione e quindi fare clic su Disponi al centro. Dopo aver modificato l'equazione o l'espressione in un elemento grafico autonomo, è possibile impostare l'allineamento su A sinistra, A destra, Al centro o Al centro come gruppo.

    • È possibile usare caratteri Unicode e le voci di Correzione automatica simboli matematici per sostituire il testo con simboli. Per altre informazioni, vedere Inserire un simbolo.

Anziché cercare nella raccolta di simboli matematici per creare un'equazione o un'espressione, è possibile usare Correzione automatica simboli matematici per aggiungere rapidamente i simboli matematici comuni per un'equazione o un'espressione, ad esempio il simbolo di pi greco.

Nota : Per visualizzare tutte le voci di Correzione automatica simboli matematici disponibili, nel menu Strumenti fare clic su Correzione automatica e quindi fare clic sulla scheda Correzione automatica simboli matematici.

  1. Fare clic nel punto in cui si vuole inserire un'equazione o un'espressione.

  2. Nella scheda Elementi documento in Espressioni matematiche fare clic su Equazione.

  3. Nella casella dell'equazione digitare una barra rovesciata seguita dal nome descrittivo o alias del simbolo matematico che si vuole inserire. Per inserire ad esempio il simbolo di pi greco, digitare \pi e quindi premere la BARRA SPAZIATRICE.

  1. Fare clic sull'equazione o sull'espressione.

  2. Nella scheda Strumenti equazione in Simboli matematici o sotto Strutture selezionare i simboli matematici o la struttura che si vuole aggiungere all'equazione oppure digitare o eliminare le variabili e i numeri dell'equazione.

    Per modificare una variabile in un'equazione o espressione, premere il tasto FRECCIA SINISTRA o DESTRA fino a evidenziare la variabile che si vuole modificare. Quindi, tenere premuto MAIUSC e premere il tasto FRECCIA SINISTRA o DESTRA per selezionare la variabile.

  3. Fare clic all'esterno dell'equazione o dell'espressione per uscire e quindi tornare al documento.

    Note : 

    • Per modificare un'equazione o un'espressione dal formato professionale Formula quadratica in formato professionale al formato lineare  Formula quadratica in formato lineare , fare clic sulla freccia accanto all'equazione e quindi fare clic su Lineare.

    • Per modificare un'equazione o un'espressione in un elemento grafico autonomo, fare clic sulla freccia accanto all'equazione e quindi fare clic su Disponi al centro. Dopo aver modificato l'equazione o l'espressione in un elemento grafico autonomo, è possibile impostare l'allineamento su A sinistra, A destra, Al centro o Al centro come gruppo.

  1. Fare clic sull'equazione o sull'espressione.

  2. Fare clic sulla freccia accanto all'equazione o all'espressione e quindi fare clic su Salva come nuova equazione.

  3. Nella casella Nome digitare un nome per l'equazione o espressione.

  4. Nel menu a comparsa Categoria selezionare una delle categorie esistenti o aggiungere una nuova categoria digitandola nella casella Categoria, ad esempio Equazioni personali.

  5. Nella casella Descrizione digitare una breve descrizione dell'equazione o dell'espressione e quindi fare clic su OK.

    Nota :  Per accedere all'equazione o all'espressione in un secondo momento, nella scheda Elementi documento in Espressioni matematiche fare clic sulla freccia accanto a Equazione e quindi selezionare l'equazione o l'espressione desiderata dalla raccolta di equazioni ed espressioni.

Quando un'equazione non è più necessaria, è possibile eliminarla dall'elenco delle equazioni o espressioni usate di frequente.

Attenzione : Assicurarsi di eliminare solo le equazioni e le espressioni create e aggiunte personalmente all'elenco delle equazioni di uso frequente. Sebbene sia possibile eliminare le equazioni nella categoria predefinita installata con Word, l'unico modo per ripristinarle è ricrearle manualmente o reinstallare Word. Tutte le equazioni predefinite e definite dall'utente sono archiviate nel file /Users/nomeutente/Library/Application Support/Microsoft/Office/User Templates/My Document Elements/Equations.dotx. In Mac OS X 7 (Lion) la cartella della libreria è nascosta per impostazione predefinita. Per visualizzarla, nel Finder fare clic sul menu Vai e quindi tenere premuto OPZIONE.

  1. Nella scheda Elementi documento in Espressioni matematiche fare clic sulla freccia accanto a Equazione.

    Scheda Elementi del documento, gruppo Matematica

  2. Tenere premuto CTRL, fare clic sull'equazione o sull'espressione che si vuole eliminare e quindi scegliere Elimina dal menu di scelta rapida.

È possibile usare Correzione automatica simboli matematici per inserire rapidamente simboli inclusi nell'elenco predefinito delle voci di Correzione automatica simboli matematici. Digitare ad esempio \pi per inserire il simbolo di pi greco. Se l'elenco delle voci predefinite non contiene le correzioni desiderate, è possibile aggiungerne di nuove.

  1. Nel menu Strumenti far clic su Correzione automatica e quindi sulla scheda Correzione automatica simboli matematici.

  2. Nella casella Sostituisci digitare una barra rovesciata seguita dal nome descrittivo o alias del simbolo matematico che si vuole usare, ad esempio \più.

  3. Nella casella Con digitare il simbolo che si vuole visualizzare quando si digita una barra rovesciata con il nome descrittivo, ad esempio il segno più (+).

  4. Fare clic su Aggiungi.

    Nota : Per eliminare una voce di Correzione automatica simboli matematici, selezionare la voce nell'elenco e quindi fare clic su Elimina.

Questa procedura per la compatibilità con versioni precedenti di Word. Utilizzare questa procedura per modificare un'equazione o un'espressione che si desidera condividere con le versioni precedenti di Word. Se non è necessario condividere il file con versioni precedenti di Word, usare la scheda elementi documento per aprire e modificare equazioni matematiche o espressioni che sono state create nelle versioni precedenti di Word o MathType.

  1. Fare doppio clic sull'equazione.

  2. Usare gli strumenti e i menu di Equation Editor per modificare l'equazione.

    Suggerimento : Per assistenza nella modifica di un'equazione, scegliere Guida di Equation Editor dal menu ? di Equation Editor.

  3. Per aggiornare il documento con l'equazione modificata, scegliere Esci da Equation Editor dal menu Equation Editor.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×