Inserire o eliminare un foglio di lavoro

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Per impostazione predefinita, Microsoft Office Excel sono disponibili tre fogli di lavoro in una cartella di lavoro, ma è possibile inserire altri fogli di lavoro (e altri tipi di fogli, ad esempio un foglio grafico, un foglio macro o una finestra di dialogo) o eliminarli in base alle esigenze. È anche possibile modificare il numero di fogli di lavoro che vengono visualizzati per impostazione predefinita in una nuova cartella di lavoro.

Se si ha accesso a un modello di foglio di lavoro creato personalmente o a un modello disponibile nel sito Office Online, sarà possibile basare un nuovo foglio di lavoro su tale modello.

Il nome, o titolo, di un foglio di lavoro viene visualizzato sulla relativa scheda nella parte inferiore dello schermo. Per impostazione predefinita, tale nome è Foglio1, Foglio2 e così via ma è possibile assegnare un nome più adeguato a tutti i fogli di lavoro.

Nota : Schede dei fogli vengono visualizzati per impostazione predefinita, ma se non è visibile, verificare che sia selezionata la casella di controllo Mostra schede dei fogli nella categoria Impostazioni avanzate della finestra di dialogo Opzioni di Excel (File Pulsante Microsoft Office , Opzioni di Excel).

Per saperne di più

Inserire un nuovo foglio di lavoro

Inserire più fogli di lavoro contemporaneamente

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

Inserire un nuovo foglio basato su un modello personalizzato

Rinominare un foglio di lavoro

Eliminare uno o più fogli di lavoro

Inserire un nuovo foglio di lavoro

Per inserire un nuovo foglio di lavoro, eseguire una delle operazioni seguenti:

  • Per inserire rapidamente un nuovo foglio di lavoro alla fine dei fogli di lavoro esistenti, fare clic sulla scheda Inserisci foglio di lavoro nella parte inferiore dello schermo.

    Schede dei fogli

  • Per inserire un nuovo foglio di lavoro prima di un foglio di lavoro esistente, selezionare quest'ultimo, fare clic su Inserisci nel gruppo Celle della scheda Home e quindi scegliere Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro esistente e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

    Nota : Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Inizio pagina

Inserire più fogli di lavoro contemporaneamente

  1. Tenere premuto MAIUSC e quindi selezionare lo stesso numero di schede di fogli di lavoro esistenti da inserire nella cartella di lavoro aperta.

    Per aggiungere, ad esempio, tre nuovi fogli di lavoro, selezionare tre schede di fogli di lavoro esistenti.

  2. Nel gruppo celle della scheda Home fare clic su Inserisci e quindi fare clic su Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulle schede dei fogli selezionati e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

  3. Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Inizio pagina

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

  1. Fare clic sulla scheda File.

    Caratteristiche e posizione del pulsante Microsoft Backstage

    Per ulteriori informazioni sul pulsante Microsoft Backstage, vedere Caratteristiche e posizione di Backstage

  2. In Excel fare clic su Opzioni.

  3. Fare clic sulla categoria Generale, quindi nella casella Numero di fogli da includere in Alla creazione di nuove cartelle di lavoro immettere il numero di fogli che si desidera includere per impostazione predefinita quando si crea una nuova cartella di lavoro.

  4. Fare clic su qualsiasi altra scheda per tornare al file.

Inizio pagina

Inserire un nuovo foglio basato su un modello personalizzato

  1. Se necessario, creare il modello di foglio di lavoro sul quale basare un nuovo foglio di lavoro.

    Come creare un modello di foglio di lavoro

    1. Selezionare il foglio di lavoro da utilizzare come modello.

    2. Fare clic sulla scheda File.

    3. In informazioni, fare clic su Salva con nome.

    4. Digitare il nome del modello di foglio di lavoro nella casella Nome file.

      • Per creare un modello di foglio di lavoro personalizzato, digitare il nome file da utilizzare.

      • Per creare il modello di foglio di lavoro predefinito, digitare foglio.

        Nota : I modelli personalizzati vengono salvati automaticamente nella cartella modelli. Il modello di foglio di lavoro predefinito, sheet.xltx o sheet.xltm, deve essere salvato nella cartella XLStart che di solito c:\Programmi\Microsoft c:\Programmi\Microsoft Office\Office14\XLStart.

    5. Eseguire una delle operazioni seguenti:

      • In un computer che esegue Windows Vista, nell'elenco, fare clic su Modello di Excel o Attivazione macro di Excel.

      • In un computer che esegue Microsoft Windows XP, nella casella tipo file, fare clic su Modello di Excel o Attivazione macro di Excel.

    6. Fare clic su Salva.

  2. Fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro e quindi scegliere Inserisci.

  3. Fare doppio clic sul modello del tipo di foglio desiderato.

Inizio pagina

Rinominare un foglio di lavoro

  1. Sulla barra degli strumenti della scheda Foglio, pulsante destro del mouse sulla scheda del foglio che si desidera rinominare e quindi fare clic su Rinomina foglio.

    Schede dei fogli in cui Foglio2 è selezionato

  2. Selezionare il nome attuale e quindi digitare il nuovo nome.

    Suggerimento : Quando si stampa il foglio di lavoro è possibile includere il nome del foglio.

    Come stampare i nomi dei fogli

    1. Fare clic su Intestazione e piè di pagina nel gruppo Testo della scheda Inserisci.

    2. Nella Visualizzazione Layout di pagina fare clic nel punto in cui si desidera visualizzare il nome del foglio.

    3. Nel gruppo Elementi intestazione e piè di pagina fare clic su Nome foglio Icona del pulsante .

Inizio pagina

Eliminare uno o più fogli di lavoro

  1. Selezionare il foglio o i fogli di lavoro da eliminare.

    Come selezionare i fogli di lavoro

    Per selezionare

    Operazione da eseguire

    Un singolo foglio

    Fare clic sulla scheda del foglio.

    Scheda del foglio attivo

    Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla, quindi fare clic su di essa.

    Pulsanti di scorrimento dei fogli

    Due o più fogli adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio da selezionare.

    Due o più fogli non adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli da selezionare.

    Tutti i fogli in una cartella di lavoro

    Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli dal menu di scelta rapida.

    Suggerimento    Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzato il testo [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  2. Nel gruppo celle della scheda Home fare clic sulla freccia accanto a Elimina e quindi fare clic su Elimina foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda del foglio di lavoro oppure di qualsiasi foglio di lavoro selezionato che si desidera eliminare e quindi scegliere Elimina foglio.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Queste informazioni sono risultate utili?

Ottimo! Altri commenti?

Cosa possiamo migliorare?

Grazie per i tuoi commenti e suggerimenti

×