Inserire o eliminare un foglio di lavoro

Inserire o eliminare un foglio di lavoro

In Excel ogni cartella di lavoro contiene tre fogli di lavoro, ma è possibile inserirne altri o altri tipi di fogli, ad esempio un foglio grafico, un foglio macro o un foglio dialogo. È anche possibile rinominarli o eliminarli in base alle necessità.

Il nome, o titolo, di un foglio di lavoro viene visualizzato sulla relativa scheda nella parte inferiore dello schermo. Per impostazione predefinita, tale nome è Foglio1, Foglio2 e così via ma è possibile assegnare un nome più adeguato a tutti i fogli di lavoro.

Nota : Le schede del foglio di lavoro sono visualizzate per impostazione predefinita. Se non appaiono, fare clic su Opzioni > Avanzate > Opzioni di visualizzazione per la cartella di lavoro > Mostra schede.

Per inserire un nuovo foglio di lavoro, eseguire una delle operazioni seguenti:

  • Fare clic sul pulsante Nuovo foglio nella parte inferiore dello schermo.

    Fare clic sul pulsante Nuovo foglio

  • Per inserire un nuovo foglio di lavoro prima di un foglio esistente, selezionare quest'ultimo, fare clic su Home > Inserisci, > Inserisci foglio.

    Fare clic su Inserisci foglio in Inserisci della scheda Home

Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Per saperne ancora di più

Inserire più fogli di lavoro contemporaneamente

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

Rinominare un foglio di lavoro

Eliminare uno o più fogli di lavoro

Inserire più fogli di lavoro contemporaneamente

  1. Premere MAIUSC e selezionare lo stesso numero di schede di fogli di lavoro esistenti da inserire nella cartella di lavoro aperta. Ad esempio, per aggiungere tre fogli di lavoro, selezionare tre schede di fogli esistenti.

  2. Fare clic su Home > Inserisci > Inserisci foglio di lavoro.

    Fare clic su Inserisci foglio in Inserisci della scheda Home

Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic sulla categoria Generale, quindi nella casella Numero di fogli da includere in Alla creazione di nuove cartelle di lavoro immettere il numero di fogli che si desidera includere per impostazione predefinita quando si crea una nuova cartella di lavoro.

Rinominare un foglio di lavoro

  1. Sulla barra delle schede del foglio fare clic con il pulsante destro del mouse sulla scheda da rinominare e quindi scegliere Rinomina.

    Fare clic con il pulsante destro del mouse sulla scheda del foglio, quindi scegliere Rinomina

  2. Selezionare il nome attuale e quindi digitare il nuovo nome.

Eliminare uno o più fogli di lavoro

  1. Selezionare il foglio o i fogli di lavoro da eliminare.

  2. Fare clic su Home, fare clic sulla freccia al di sotto di Elimina, quindi scegliere Elimina foglio.

    Fare clic sulla freccia sotto Elimina, quindi su Elimina foglio

È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda del foglio di lavoro oppure di qualsiasi foglio di lavoro selezionato che si desidera eliminare e quindi scegliere Elimina foglio.

Suggerimenti : 

  • Le schede di fogli di lavoro vengono visualizzate automaticamente. Se non sono visibili, scegliere File > Opzioni > Avanzate > Mostra schede dei fogli.

  • Quando si selezionano più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  • Quando si stampa il foglio di lavoro è possibile includere il nome del foglio.

    1. Fare clic su Inserisci > Intestazione e piè di pagina.

    2. Nella Visualizzazione Layout di pagina fare clic nel punto in cui si desidera visualizzare il nome del foglio.

    3. Nel gruppo Elementi intestazione e piè di pagina fare clic su Nome foglio Icona del pulsante .

Nota : Le schede del foglio di lavoro sono visualizzate per impostazione predefinita. Se non appaiono, fare clic su Opzioni > Avanzate > Opzioni di visualizzazione per la cartella di lavoro > Mostra schede.

Per inserire un nuovo foglio di lavoro, eseguire una delle operazioni seguenti:

  • Per inserire rapidamente un nuovo foglio di lavoro alla fine dei fogli di lavoro esistenti, fare clic sulla scheda Inserisci foglio di lavoro nella parte inferiore dello schermo.

    Schede dei fogli

  • Per inserire un nuovo foglio di lavoro prima di un foglio di lavoro esistente, selezionare quest'ultimo, fare clic su Inserisci nel gruppo Celle della scheda Home e quindi scegliere Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro esistente e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

    Nota : Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Per saperne di più

Inserire più fogli di lavoro contemporaneamente

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

Inserire un nuovo foglio basato su un modello personalizzato

Rinominare un foglio di lavoro

Eliminare uno o più fogli di lavoro

Inserire più fogli di lavoro contemporaneamente

  1. Tenere premuto MAIUSC e quindi selezionare lo stesso numero di schede di fogli di lavoro esistenti da inserire nella cartella di lavoro aperta.

    Per aggiungere, ad esempio, tre nuovi fogli di lavoro, selezionare tre schede di fogli di lavoro esistenti.

  2. Nel gruppo Celle della scheda Home fare clic su Inserisci, quindi scegliere Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È anche possibile fare clic con il pulsante destro del mouse sulle schede dei fogli selezionate e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

  3. Per modificare l'ordine dei fogli di lavoro in una cartella di lavoro, fare clic sulla scheda del foglio che si desidera spostare e quindi trascinarla nella posizione desiderata.

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

  1. Fare clic sulla scheda File.

    Caratteristiche e posizione del pulsante Backstage di Microsoft

    Per altre informazioni sul pulsante Backstage di Microsoft, vedere Caratteristiche e posizione di Backstage

  2. In Excel fare clic su Opzioni.

  3. Fare clic sulla categoria Generale, quindi nella casella Numero di fogli da includere in Alla creazione di nuove cartelle di lavoro immettere il numero di fogli che si desidera includere per impostazione predefinita quando si crea una nuova cartella di lavoro.

  4. Fare clic su qualsiasi altra scheda per tornare al file.

Inserire un nuovo foglio basato su un modello personalizzato

  1. Se necessario, creare il modello di foglio di lavoro sul quale basare un nuovo foglio di lavoro.

    Come creare un modello di foglio di lavoro

    1. Selezionare il foglio di lavoro da usare come modello.

    2. Fare clic sulla scheda File.

    3. In informazioni fare clic su Salva con nome.

    4. Digitare il nome del modello di foglio di lavoro nella casella Nome file.

      • Per creare un modello di foglio di lavoro personalizzato, digitare il nome file da utilizzare.

      • Per creare il modello di foglio di lavoro predefinito, digitare foglio.

        Nota : I modelli personalizzati vengono salvati automaticamente nella cartella Modelli. Il modello di foglio di lavoro predefinito, foglio.xltx o foglio.xltm, deve essere salvato nella cartella XLStart, il cui percorso in genere è C:\Programmi\Microsoft Office\Office14\XLStart.

    5. Eseguire una di queste operazioni:

      • In un computer che esegue Windows Vista fare clic su Modello di Excel o Modello con attivazione macro di Excel nell'elenco.

      • In un computer che esegue Microsoft Windows XP fare clic su Modello di Excel o Modello con attivazione macro di Excel nella casella Tipo file.

    6. Fare clic su Salva.

  2. Fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro e quindi scegliere Inserisci.

  3. Fare doppio clic sul modello del tipo di foglio desiderato.

Rinominare un foglio di lavoro

  1. Sulla barra delle schede del foglio fare clic con il pulsante destro del mouse sulla scheda da rinominare e quindi scegliere Rinomina foglio.

    Schede dei fogli in cui Foglio2 è selezionato

  2. Selezionare il nome attuale e quindi digitare il nuovo nome.

    Suggerimento : Quando si stampa il foglio di lavoro è possibile includere il nome del foglio.

    Come stampare i nomi dei fogli

    1. Fare clic su Intestazione e piè di pagina nel gruppo Testo della scheda Inserisci.

    2. Nella Visualizzazione Layout di pagina fare clic nel punto in cui si desidera visualizzare il nome del foglio.

    3. Nel gruppo Elementi intestazione e piè di pagina fare clic su Nome foglio Icona del pulsante .

Eliminare uno o più fogli di lavoro

  1. Selezionare il foglio o i fogli di lavoro da eliminare.

    Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  2. Nel gruppo Celle della scheda Home fare clic sulla freccia accanto a Elimina e quindi scegliere Elimina foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda del foglio di lavoro oppure di qualsiasi foglio di lavoro selezionato che si desidera eliminare e quindi scegliere Elimina foglio.

Nota : Le schede del foglio di lavoro sono visualizzate per impostazione predefinita. Se non appaiono, fare clic su Opzioni di Excel > Avanzate > Opzioni di visualizzazione per la cartella di lavoro > Mostra schede.

Per inserire un nuovo foglio di lavoro, eseguire una delle operazioni seguenti:

  • Per inserire rapidamente un nuovo foglio di lavoro alla fine dei fogli di lavoro esistenti, fare clic sulla scheda Inserisci foglio di lavoro nella parte inferiore dello schermo.

    Schede dei fogli

  • Per inserire un nuovo foglio di lavoro prima di un foglio di lavoro esistente, selezionare quest'ultimo, fare clic su Inserisci nel gruppo Celle della scheda Home e quindi scegliere Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro esistente e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

Per saperne di più

Inserire più fogli di lavoro contemporaneamente

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

Inserire un nuovo foglio basato su un modello personalizzato

Rinominare un foglio di lavoro

Eliminare uno o più fogli di lavoro

Inserire più fogli di lavoro contemporaneamente

  1. Tenere premuto MAIUSC e quindi selezionare lo stesso numero di schede di fogli di lavoro esistenti da inserire nella cartella di lavoro aperta.

    Per aggiungere, ad esempio, tre nuovi fogli di lavoro, selezionare tre schede di fogli di lavoro esistenti.

  2. Nel gruppo Celle della scheda Home fare clic su Inserisci, quindi scegliere Inserisci foglio.

    icona barra multifunzione di excel

    Suggerimento : È anche possibile fare clic con il pulsante destro del mouse sulle schede dei fogli selezionate e scegliere Inserisci. Nella scheda Generale fare clic su Foglio di lavoro e quindi su OK.

Modificare il numero predefinito di fogli di lavoro in una nuova cartella di lavoro

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office > Opzioni di Excel.

  2. Fare clic sulla categoria Impostazioni generali, quindi nella casella Numero di fogli da includere della sezione Alla creazione di nuove cartelle di lavoro immettere il numero di fogli che si desidera includere per impostazione predefinita quando si crea una nuova cartella di lavoro.

Inizio pagina

Inserire un nuovo foglio basato su un modello personalizzato

  1. Se necessario, creare il modello di foglio di lavoro sul quale basare un nuovo foglio di lavoro.

    Come creare un modello di foglio di lavoro

    1. Selezionare il foglio di lavoro da usare come modello.

    2. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi scegliere Salva con nome.

    3. Digitare il nome del modello di foglio di lavoro nella casella Nome file.

      • Per creare un modello di foglio di lavoro personalizzato, digitare il nome file da utilizzare.

      • Per creare il modello di foglio di lavoro predefinito, digitare foglio.

        Nota : I modelli personalizzati vengono salvati automaticamente nella cartella Templates. Il modello di foglio di lavoro predefinito, foglio.xltx o foglio.xltm, deve essere salvato nella cartella XLStart, il cui percorso in genere è C:\Programmi\Microsoft Office\Office12\XLStart.

    4. In un computer che esegue Windows Vista   

      • Nell'elenco selezionare Modello di Excel o Modello con attivazione macro di Excel.

        In un computer che esegue Microsoft Windows XP   

        • Nella casella Salva come tipo selezionare Modello di Excel o Modello con attivazione macro di Excel.

    5. Fare clic su Salva.

  2. Fare clic con il pulsante destro del mouse sulla scheda di un foglio di lavoro e quindi scegliere Inserisci.

  3. Fare doppio clic sul modello del tipo di foglio desiderato.

Rinominare un foglio di lavoro

  1. Sulla barra delle schede del foglio fare clic con il pulsante destro del mouse sulla scheda da rinominare e quindi scegliere Rinomina.

    Schede dei fogli in cui Foglio2 è selezionato

  2. Selezionare il nome attuale e quindi digitare il nuovo nome.

    Suggerimento : Quando si stampa il foglio di lavoro è possibile includere il nome del foglio.

    Come stampare i nomi dei fogli

  1. Fare clic su Intestazione e piè di pagina nel gruppo Testo della scheda Inserisci.

  2. Nella Visualizzazione Layout di pagina fare clic nel punto in cui si desidera visualizzare il nome del foglio.

  3. Nel gruppo Elementi intestazione e piè di pagina fare clic su Nome foglio Icona del pulsante .

Eliminare uno o più fogli di lavoro

  1. Selezionare il foglio o i fogli di lavoro da eliminare.

    Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  2. Nel gruppo Celle della scheda Home fare clic sulla freccia accanto a Elimina e quindi scegliere Elimina foglio.

    icona barra multifunzione di excel

    Suggerimento : È inoltre possibile fare clic con il pulsante destro del mouse sulla linguetta della scheda del foglio di lavoro oppure di qualsiasi foglio di lavoro selezionato da eliminare e quindi scegliere Elimina.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×