Inserire i numeri di pagina nei fogli di lavoro

Se si desidera che le pagine risultino numerate quando si stampa un foglio di lavoro di Microsoft Excel, è possibile inserire i numeri di pagina nelle intestazioni o nei piè di pagina delle pagine del foglio di lavoro. I numeri di pagina inseriti non saranno visibili nella visualizzazione Normale ma solo nella visualizzazione Layout di pagina e sulle pagine stampate.

Nota : : Gli screenshot di questo articolo si riferiscono a Excel 2016. Se si usa una versione diversa, la visualizzazione potrebbe risultare leggermente diversa ma, se non diversamente specificato, le funzionalità sono le stesse.

Aggiungere i numeri di pagina in un solo foglio di lavoro

  1. Fare clic sul foglio di lavoro per il quale si desidera inserire i numeri di pagina.

  2. Nel gruppo Testo della scheda Inserisci fare clic su Intestazione e piè di pagina.

    Opzione Intestazione e piè di pagina nella scheda Inserisci

    Excel visualizza automaticamente il foglio di lavoro nella visualizzazione Layout di pagina. Per attivare tale visualizzazione è inoltre possibile fare clic su Layout di pagina Callout 4 sulla barra di stato.

  3. Nel foglio di lavoro fare clic sulla dicitura Fare clic per aggiungere un'intestazione o Fare clic per aggiungere un piè di pagina.

    Verrà visualizzato l'elemento Strumenti intestazione e piè di pagina con la scheda Progettazione.

  4. Per specificare la posizione all'interno dell'intestazione o del piè di pagina in cui si desidera che venga inserito il numero di pagina, fare clic all'interno della casella A sinistra, Al centro o A destra dell'intestazione o del piè di pagina.

  5. Nel gruppo Elementi intestazione e piè di pagina della scheda Progettazione fare clic su Numero pagina.

    Fare clic su Numero pagina nel gruppo Elementi intestazione e piè di pagina

    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina].

    Per aggiungere il numero totale di pagine, digitare uno spazio dopo &[Pagina], la parola di seguita da uno spazio e quindi nel gruppo Elementi intestazione e piè di pagina fare clic su Numero di pagine.

    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina] di &[Pagine].

  6. Fare clic in un punto qualsiasi all'esterno dell'area dell'intestazione o del piè di pagina per vedere i numeri di pagina effettivi nella visualizzazione Layout di pagina.

  7. Al termine delle operazioni nella visualizzazione Layout di pagina, nel gruppo Visualizzazioni cartella di lavoro della scheda Visualizza fare clic su Normale.

    Fare clic su Normale nella scheda Visualizza

    È anche possibile fare clic su Normale Icona del pulsante sulla barra di stato.

    I numeri di pagina per un foglio di lavoro possono essere inseriti nella visualizzazione Layout di pagina, dove sono anche visibili, oppure è possibile usare la finestra di dialogo Imposta pagina per inserirli in più fogli di lavoro contemporaneamente. Per altri tipi di foglio, ad esempio i fogli grafico, è possibile inserire i numeri di pagina solo tramite la finestra di dialogo Imposta pagina.

Inizio pagina

Aggiungere i numeri di pagina in più fogli di lavoro

Per inserire i numeri di pagina in più fogli della cartella di lavoro, utilizzare la finestra di dialogoImposta pagina. Se ad esempio la cartella di lavoro contiene due fogli di lavoro della lunghezza di due pagine, i due fogli di lavoro conterranno due pagine ognuno numerate 1 e 2.

Suggerimento : Per numerare in ordine sequenziale tutti i fogli di una cartella di lavoro, è necessario modificare il numero della pagina iniziale di ogni foglio di lavoro. Per ulteriori informazioni, Impostare un numero diverso per la pagina iniziale.

  1. Fare clic sui fogli di lavoro o sui fogli grafico ai quali si desidera aggiungere i numeri di pagina.

Per selezionare

Operazione da eseguire

Un singolo foglio

Fare clic sulla scheda del foglio.

Fare clic sulla scheda Foglio

Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

Fare clic sulle frecce di scorrimento delle schede

Due o più fogli adiacenti

Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio che si desidera selezionare.

Due o più fogli non adiacenti

Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

Tutti i fogli in una cartella di lavoro

Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli nel menu di scelta rapida.

Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante accanto a Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  2. Nella scheda Intestaz./Piè di pag. della finestra di dialogo Imposta pagina fare clic su Personalizza intestazione o Personalizza piè di pagina.

  3. Per specificare la posizione all'interno dell'intestazione o del piè di pagina in cui si desidera che venga inserito il numero di pagina, fare clic all'interno della casella A sinistra, Al centro o A destra.

  4. Per inserire i numeri, fare clic sul pulsante Inserisci numero di pagina Icona del pulsante .

    Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina].

    Note : 

    • Per aggiungere il numero totale di pagine, digitare uno spazio dopo &[Pagina], la parola di seguita da uno spazio e quindi fare clic sul pulsante Inserisci numero di pagine Callout 4 .

    • Nella sezione selezionata verrà visualizzato il segnaposto &[Pagina] di &[Pagine].

Inizio pagina

Impostare un numero diverso per la pagina iniziale

Per numerare in modo sequenziale tutte le pagine dei fogli di una cartella di lavoro, è innanzitutto necessario numerare tutti i fogli della cartella di lavoro e quindi eseguire la procedura seguente per iniziare la numerazione delle pagine di ogni foglio di lavoro con il numero di pagina corretto. Se ad esempio la cartella di lavoro contiene due fogli di lavoro che verranno stampati in due pagine, questa procedura consentirà di iniziare la numerazione delle pagine del secondo foglio di lavoro da 3.

  1. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante accanto a Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  2. Nella casella Numero prima pagina della scheda Pagina digitare il numero che si vuole usare per la prima pagina.

    Per usare il sistema di numerazione predefinito, digitare Automatico nella casella Numero prima pagina.

Inizio pagina

Cambiare l'ordine di numerazione delle pagine

Per impostazione predefinita, in Excel le pagine vengono numerate e stampate procedendo dall'alto verso il basso e da sinistra verso destra nel foglio di lavoro, ma è possibile cambiare la direzione in modo che la numerazione e la stampa delle pagine vengano eseguite da sinistra verso destra e dall'alto verso il basso.

  1. Fare clic sul foglio di lavoro per il quale si desidera cambiare l'ordine di numerazione.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante accanto a Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  3. Nella scheda Foglio, in Ordine di pagina, selezionare Priorità verticale o Priorità orizzontale.

    La direzione associata a ogni opzione verrà visualizzata nella casella di anteprima.

Inizio pagina

Eliminare i numeri di pagina

  1. Fare clic sui fogli di lavoro o sui fogli grafico dai quali si desidera rimuovere i numeri di pagina.

Per selezionare

Operazione da eseguire

Un singolo foglio

Fare clic sulla scheda del foglio.

Fare clic sulla scheda Foglio

Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

Fare clic sulle frecce di scorrimento delle schede

Due o più fogli adiacenti

Fare clic sulla scheda del primo foglio, quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio che si desidera selezionare.

Due o più fogli non adiacenti

Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

Tutti i fogli in una cartella di lavoro

Fare clic con il pulsante destro del mouse sulla scheda di un foglio e quindi scegliere Seleziona tutti i fogli nel menu di scelta rapida.

Suggerimento : Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli dal menu di scelta rapida.

  1. Nel gruppo Imposta pagina della scheda Layout pagina fare clic sul pulsante di visualizzazione della finestra di dialogo Icona del pulsante accanto a Imposta pagina.

    Fare clic sulla freccia nell'angolo in basso a destra del gruppo Imposta pagina

  2. Nella casella di riepilogo Intestazione o Piè di pagina della scheda Intestaz./Piè di pag. fare clic su (nessuno).

    Nota : Per fare clic su (nessuno) può essere necessario scorrere l'elenco fino all'inizio.

Inizio pagina

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×