Inserire foto, audio o filmati nel documento

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

È possibile utilizzare il Browser multimediale in Office per Mac per trovare foto, suoni e filmati nel computer e quindi inserire quello che si desidera a un file di Word, PowerPoint, Excel o Outlook.

Il Browser multimediale consente di visualizzare le foto, audio e filmati che si trovano in, iTunes, librerie iPhoto o Photo Booth.

È possibile trovare e inserire foto da cartella Photo Booth o iPhoto.

  1. Dal menu Inserisci oppure dal menu Visualizza in Outlook, fare clic su immagine > Browser foto.

    Photo Booth e iPhoto vengono visualizzati se nella cartella Photo Booth o iPhoto sono presenti foto.

    Suggerimento: A seconda la velocità computer viene e numero di foto, può richiedere alcuni minuti per un elenco di foto popolare completamente. È necessario attendere se non è visibile tutte le foto previsto.

  2. Individuare la foto desiderata e trascinarla nel documento.

È possibile trovare e inserire brani da iTunes.

  1. Dal menu Inserisci oppure dal menu Visualizza in Outlook, fare clic su Audio > Browser Audio.

    iTunes viene visualizzato se nella cartella iTunes sono presenti brani.

  2. Individuare il file audio desiderato e trascinarla nel documento.

È possibile trovare e inserire filmati da iTunes e Photo Booth.

Nota: Non è invece possibile inserire video da YouTube.

  1. Dal menu Inserisci oppure dal menu Visualizza in Outlook, fare clic su filmato (o fare clic su Video in PowerPoint) > Browser filmati.

    Photo Booth e iTunes vengono visualizzati se si dispone di filmati nel proprio Photo Booth o iTunes cartella.

  2. Individuare il file video che si desidera e trascinarla nel documento.

Word

Nel browser multimediale vengono visualizzate le foto disponibili nelle librerie iPhoto o Photo Booth.

  1. Nella scheda Home, in Inserisci, fare clic su Immagine, quindi su Browser foto.

    scheda home di word, gruppo inserisci

  2. Dal menu a comparsa scegliere iPhoto, Album iPhoto o Photo Booth.

    Photo Booth e iPhoto vengono visualizzati se nella cartella Photo Booth o iPhoto sono presenti foto.

  3. Trascinare la foto desiderata nel documento.

È possibile trovare e inserire brani da iTunes.

  1. Sulla barra degli strumenti Standard fare clic su Mostra o nascondi il browser multimediale  Pulsante Browser multimediale .

  2. Fare clic sulla scheda Audio Scheda Audio e quindi dal menu a comparsa scegliere iTunes o Playlist di iTunes.

    iTunes viene visualizzato se nella cartella iTunes sono presenti brani.

  3. Trascinare il brano desiderato nel documento.

È possibile trovare e inserire filmati da iTunes e Photo Booth.

Nota: Non è invece possibile inserire video da YouTube.

  1. Sulla barra degli strumenti Standard fare clic su Mostra o nascondi il browser multimediale  Pulsante Browser multimediale .

  2. Fare clic sulla scheda Filmati Scheda Filmati e quindi dal menu a comparsa scegliere iMovie, Filmati, Photo Booth o iTunes.

    Photo Booth e iTunes vengono visualizzati se nella cartella Photo Booth o iTunes sono presenti foto.

  3. Trascinare il filmato desiderato nel documento.

PowerPoint

Nel browser multimediale vengono visualizzate le foto disponibili nelle librerie iPhoto o Photo Booth.

  1. Nella scheda Home, in Inserisci, fare clic su Immagine, quindi su Browser foto.

    Scheda Home, gruppo Inserisci

  2. Dal menu a comparsa scegliere iPhoto, Album iPhoto o Photo Booth.

    Photo Booth e iPhoto vengono visualizzati se nella cartella Photo Booth o iPhoto sono presenti foto.

  3. Trascinare la foto desiderata nel documento.

È possibile trovare e inserire brani da iTunes.

  1. Nella scheda Home, in Inserisci, fare clic su File multimediali, quindi su Browser audio.

    Scheda Home, gruppo Inserisci

  2. Dal menu a comparsa scegliere iTunes o Playlist di iTunes.

    iTunes viene visualizzato se nella cartella iTunes sono presenti brani.

  3. Trascinare il brano desiderato nel documento.

È possibile trovare e inserire filmati da iTunes e Photo Booth.

Nota: Non è invece possibile inserire video da YouTube.

  1. Nella scheda Home, in Inserisci, fare clic su File multimediali, quindi su Browser filmati.

    Scheda Home, gruppo Inserisci

  2. Dal menu a comparsa scegliere iMovie, Filmati, Photo Booth o iTunes.

    Photo Booth e iTunes vengono visualizzati se nella cartella Photo Booth o iTunes sono presenti foto.

  3. Trascinare il filmato desiderato nel documento.

Excel

Nel browser multimediale vengono visualizzate le foto disponibili nelle librerie iPhoto o Photo Booth.

  1. Sulla barra degli strumenti Standard fare clic su Mostra o nascondi il browser multimediale  Pulsante Browser multimediale .

  2. Fare clic sulla scheda Foto Scheda Foto , quindi dal menu a comparsa scegliere iPhoto, Album iPhoto o Photo Booth.

    Photo Booth e iPhoto vengono visualizzati se nella cartella Photo Booth o iPhoto sono presenti foto.

  3. Trascinare la foto desiderata nel documento.

È possibile trovare e inserire brani da iTunes.

  1. Sulla barra degli strumenti Standard fare clic su Mostra o nascondi il browser multimediale  Pulsante Browser multimediale .

  2. Fare clic sulla scheda Audio Scheda Audio e quindi dal menu a comparsa scegliere iTunes o Playlist di iTunes.

    iTunes viene visualizzato se nella cartella iTunes sono presenti brani.

  3. Trascinare il brano desiderato nel documento.

È possibile trovare e inserire filmati da iTunes e Photo Booth.

Nota: Non è invece possibile inserire video da YouTube.

  1. Sulla barra degli strumenti Standard fare clic su Mostra o nascondi il browser multimediale  Pulsante Browser multimediale .

  2. Fare clic sulla scheda Filmati Scheda Filmati e quindi dal menu a comparsa scegliere iMovie, Filmati, Photo Booth o iTunes.

    Photo Booth e iTunes vengono visualizzati se nella cartella Photo Booth o iTunes sono presenti foto.

  3. Trascinare il filmato desiderato nel documento.

Outlook

È possibile trovare e inserire brani da iTunes.

  1. Scegliere Browser multimediale dal menu Visualizza.

  2. Fare clic sulla scheda Audio Scheda Audio e quindi dal menu a comparsa scegliere iTunes o Playlist di iTunes.

    iTunes viene visualizzato se nella cartella iTunes sono presenti brani.

  3. Trascinare il brano desiderato nel messaggio di posta elettronica.

È possibile trovare e inserire filmati da iTunes e Photo Booth.

Nota: Non è invece possibile inserire video da YouTube.

  1. Scegliere Browser multimediale dal menu Visualizza.

  2. Fare clic sulla scheda Filmati Scheda Filmati e quindi dal menu a comparsa scegliere iMovie, Filmati, Photo Booth o iTunes.

    Photo Booth e iTunes vengono visualizzati se nella cartella Photo Booth o iTunes sono presenti foto.

  3. Trascinare il filmato desiderato nel messaggio di posta elettronica.

Vedere anche

Inserire un simbolo

Aggiungere o modificare una forma

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×