Inserire e posizionare un'immagine

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Quando si progetta un modello di modulo Microsoft Office InfoPath 2007, è possibile inserire un'immagine o ClipArt, ad esempio un logo o un titolo e quindi modificare le dimensioni o posizione. È inoltre possibile impostare un'immagine o ClipArt come sfondo di un modello di modulo.

Suggerimento : L'aggiunta di un controllo immagine al modello di modulo consente agli utenti di inserire immagini in tale controllo o collegamenti a un'immagine durante la compilazione del modulo.

Per saperne di più

Aggiungere un'immagine di sfondo

Inserire un'immagine

Inserimento di ClipArt

Posizionare un'immagine rispetto al testo

Ridimensionare un'immagine

Aggiungere un'immagine di sfondo

Quando si progetta un modello di modulo, è possibile includere colori o immagini nello sfondo del modello.

  1. Nel menu Visualizza fare clic su Visualizza proprietà.

  2. Fare clic sulla scheda Generale.

  3. Selezionare la casella di controllo Usa un'immagine di sfondo.

  4. Nella finestra di dialogo Aggiungi immagine di sfondo, selezionare l'immagine desiderata e quindi fare clic su OK.

  5. Se si desidera inserire come filigrana l'immagine, selezionare la casella di controllo Affianca orizzontalmente o verticalmente Affianca nella finestra di dialogo Proprietà visualizzazione.

    Suggerimento : Per creare un effetto filigrana in un modello di modulo, aggiungere un'immagine di sfondo che utilizza saturazione bassa.

  6. Selezionare le eventuali opzioni aggiuntive desiderate.

Inizio pagina

Inserire un'immagine

  1. Fare clic nel punto del modello di modulo in cui si desidera inserire un'immagine.

  2. Scegliere Immagine dal menu Inserisci e quindi fare clic su Da file.

  3. Fare clic sull'immagine che si desidera inserire.

  4. Fare clic sulla freccia accanto al pulsante Inserisci e quindi fare clic su Inserisci o su Collega al file.

Inizio pagina

Inserire una ClipArt

  1. Fare clic nel punto del modello di modulo in cui si desidera inserire una ClipArt.

  2. Scegliere Immagine dal menu Inserisci e quindi fare clic su ClipArt.

  3. Nella casella Cerca del riquadro attività ClipArt digitare una parola o una frase che descriva il tipo di ClipArt oppure digitare il nome completo del file o solo una parte e quindi fare clic su Vai.

  4. Selezionare la ClipArt desiderata nei risultati della ricerca.

Suggerimento : Per restringere il campo di ricerca, eseguire una delle operazioni seguenti:

  • Per limitare i i risultati della ricerca a una specifica raccolta di ClipArt, nella casella Cerca in fare clic sulle raccolte in cui eseguire la ricerca.

  • Per limitare i risultati di ricerca per un tipo specifico di file multimediale, nella casella tipo di documento, selezionare la casella di controllo accanto ai tipi di clip da trovare.

Inizio pagina

Posizionare un'immagine rispetto al testo

  1. Fare clic con il pulsante destro del mouse sull'immagine e quindi scegliere Formato immagine dal menu di scelta rapida.

  2. Fare clic sulla scheda Disposizione testo.

  3. Fare clic sullo stile di disposizione del testo desiderato.

Inizio pagina

Ridimensionare un'immagine

È possibile ridimensionare le immagini utilizzando il mouse o specificando le misure desiderate.

Ridimensionare un'immagine con il mouse

  1. Fare clic sull'immagine che si desidera ridimensionare.

  2. Posizionare il puntatore del mouse su uno dei quadratini di ridimensionamento.

  3. Trascinare il quadratino fino ad ottenere la forma e le dimensioni desiderate per l'oggetto.

Ridimensionare un'immagine specificando le misure desiderate

  1. Fare clic con il pulsante destro del mouse sull'immagine che si desidera ridimensionare e quindi scegliere Formato immagine dal menu di scelta rapida.

  2. Fare clic sulla scheda Dimensioni.

  3. Se si desidera mantenere le proporzioni correnti dell'immagine, selezionare la casella di controllo Mantieni proporzioni.

  4. Digitare le misure desiderate nelle caselle Altezza e Larghezza.

Inizio pagina

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×