Informazioni sulla barra multifunzione di Project 2010

Dove si trovano i menu e barre degli strumenti? In Microsoft Project 2010 sono stati sostituiti dalla barra multifunzione, che consente di trovare rapidamente i comandi necessari per completare un'attività. I comandi sono organizzati in gruppi logici raggruppati in schede.

Questo documento offre un'ampia panoramica delle opzioni disponibili in ogni scheda della barra multifunzione, seguita da un breve esempio di come usare la barra multifunzione per eseguire un'attività di gestione di un progetto. Indirizza inoltre a informazioni più dettagliate su tale attività.

In questo articolo

Scheda Attività

Scheda Risorsa

Scheda Progetto

Scheda Visualizza

Scheda Formato

Scheda Attività

La scheda Attività contiene i pulsanti per l'aggiunta, la formattazione e l'utilizzo delle attività. Nel gruppo Programmazione è possibile contrassegnare la percentuale di completamento, collegare le attività tra loro e disattivare un'attività. È anche possibile convertire attività pianificate manualmente in attività pianificate automaticamente usando il gruppo Attività.

Esempio di utilizzo: pianificazione con approccio dall'alto verso il basso

  1. In visualizzazione Diagramma di Gantt aggiungere l'attività di riepilogo sopra le attività che si vuole includere in essa.

  2. Selezionare l'insieme di attività da posizionare sotto un'attività di riepilogo.

  3. Nel gruppo Programmazione della scheda Attività fare clic sul pulsante Imposta come livello di struttura inferiore.

    Gruppo Programmazione della scheda Attività

Per una descrizione dettagliata della pianificazione con approccio dall'alto verso il basso, vedere Pianificazione con approccio dall'alto verso il basso con le attività di riepilogo (o fasi).

Esempio di utilizzo: pianificazione controllata dall'utente

  1. In visualizzazione Diagramma di Gantt selezionare una o più attività pianificate manualmente.

  2. Nel gruppo Attività della scheda Attività fare clic su Programmazione automatica.

    Scheda Attività, gruppo Attività

  3. Project 2010 incorpora le attività nella pianificazione esistente.

Per una descrizione completa delle opzioni di pianificazione manuale e automatica in Project 2010, vedere Funzionamento della programmazione in Project.

Inizio pagina

Scheda Risorsa

I pulsanti della scheda Risorsa agevolano la gestione spesso complessa delle risorse impegnate nel progetto. Tramite questa scheda è possibile aggiungere risorse, assegnarle ad attività e livellare le risorse sovrassegnate. È anche possibile avviare Pianificazione team.

Esempio di utilizzo: Pianificazione team

  1. Aprire un progetto che contiene risorse assegnate ad attività.

  2. Nel gruppo Visualizza della scheda Risorsa fare clic su Pianificazione team.

    Immagine del gruppo Visualizza

  3. Si aprirà Pianificazione team.

    Immagine della visualizzazione Pianificazione team

Per informazioni su come usare Pianificazione team, vedere Visualizzare il lavoro del team con Pianificazione team.

Inizio pagina

Scheda Progetto

Usare la scheda Progetto per gestire le funzioni d progetto avanzate, tra cui le proprietà, la pianificazione e la creazione di report. Ad esempio, è possibile aggiungere campi personalizzati, definire codici WBS, inserire sottoprogetti e generare relazioni grafiche tramite la scheda Progetto.

Esempio di utilizzo: impostazione di una previsione

  1. In visualizzazione Diagramma di Gantt selezionare le attività da includere nel piano di previsione. Per impostare una previsione per l'intero progetto, saltare questo passaggio.

  2. Nel gruppo Programmazione della scheda Progetto fare clic su Imposta previsione e quindi di nuovo su Imposta previsione nel menu visualizzato.

    Immagine del Gruppo Programmazione

  3. Nella finestra di dialogo Imposta previsioneselezionare la previsione e i relativi parametri che si vuole impostare.

Per una discussione dettagliata sulle previsioni, vedere Creare o aggiornare una previsione o un piano provvisorio.

Inizio pagina

Scheda Visualizza

La scheda Visualizza offre una posizione centralizzata in cui selezionare le varie visualizzazioni disponibili in Project 2010 e in cui personalizzare la visualizzazione corrente. Consente anche di aggiungere una sequenza temporale alla visualizzazione.

Esempio di utilizzo: aggiunta di una sequenza temporale a una visualizzazione

  1. Selezionare un tipo qualsiasi di visualizzazione.

  2. Nel gruppo Doppia visualizzazione della scheda Visualizza selezionare la casella di controllo Sequenza temporale.

    Immagine del gruppo Doppia visualizzazione

  3. La visualizzazione Sequenza temporale si aprirà sotto la barra multifunzione.

    Immagine della visualizzazione Sequenza temporale

  4. Fare clic sulla scheda Formato per accedere alle opzioni per la personalizzazione della sequenza temporale.

Nota : Non è possibile selezionare le caselle di controllo Sequenza temporale e Dettagli contemporaneamente. È necessario scegliere solo una delle due visualizzazioni.

Inizio pagina

Scheda Formato

I pulsanti della scheda Formato consentono di personalizzare il testo, le colonne, i colori e altri elementi di ogni tipo di visualizzazione. I gruppi e i pulsanti della scheda Formato sono completamente diversi per ogni tipo di visualizzazione. Cambiano automaticamente quando si cambia visualizzazione.

L'immagine seguente mostra la scheda Formato per una visualizzazione Diagramma di Gantt.

Immagine della scheda Diagramma di Gantt in Formato

Esempio di utilizzo: modifica del colore delle barre di Gantt

  1. Nel gruppo Visualizzazioni attività della scheda Visualizza fare clic su Diagramma di Gantt.

    -

  2. Nel gruppo Cambia stile barra di Gantt della scheda Formato fare clic su uno stile nell'elenco Stile diagramma di Gantt.

    Immagine del gruppo Stile diagramma di Gantt

  3. I colori delle barre di Gantt per l'intero progetto vengono aggiornati immediatamente.

È facile! Ma esistono molti altri modi per personalizzare le barre di Gantt oltre all'applicazione di stili predefiniti. Vedere Formattare il grafico a barre di una visualizzazione Diagramma di Gantt.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×