Informazioni sulla barra multifunzione di Project 2010

Nota: Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l'articolo in lingua inglese per riferimento.

Quali sono i menu e le barre degli strumenti? In Microsoft Project 2010 sono stati sostituiti con la barra multifunzione, che consente di trovare rapidamente i comandi necessari per completare un'attività. I comandi sono organizzati in gruppi logici che vengono raccolti nelle schede.

Questo documento fornisce una panoramica generale delle funzionalità disponibili in ogni scheda della barra multifunzione, seguite da un breve esempio di come usare la barra multifunzione per eseguire un'attività di gestione dei progetti di base. Indica inoltre informazioni più dettagliate sull'attività.

In questo articolo

Scheda attività

Scheda risorsa

Scheda progetto

Scheda Visualizza

Scheda formato

Scheda attività

Nella scheda attività sono disponibili pulsanti per l'aggiunta, la formattazione e l'uso delle attività. Dal gruppo pianificazione è possibile contrassegnare la percentuale di completamento, collegare le attività tra loroe disattivare un'attività. È anche possibile convertire le attività programmate manualmente in attività pianificate automaticamente dal gruppo attività .

Esempio di utilizzo: pianificazione dall'alto verso il alto

  1. Nella visualizzazione diagramma di Gantt aggiungere l'attività di riepilogo sopra le attività che si desidera includere.

  2. Selezionare il set di attività che si desidera inserire in un'attività di riepilogo.

  3. Nel gruppo programmazione della scheda attività fare clic sul pulsante rientro .

    Gruppo Programmazione della scheda Attività

Per una descrizione dettagliata della pianificazione dall'alto verso il alto, vedere pianificazione dall'alto verso il alto con attività di riepilogo (o fasi).

Esempio di utilizzo: pianificazione controllata dall'utente

  1. Nella visualizzazione diagramma di Gantt selezionare una o più attività programmate manualmente.

  2. Nel gruppo attività della scheda attività fare clic su programmazione automatica.

    Scheda Attività, gruppo Attività

  3. Project 2010 incorpora tali attività nella pianificazione esistente.

Per una descrizione completa delle opzioni di pianificazione manuale e automatica in Project 2010, vedere pianificare le attività in Project: dietro le quinte.

Inizio pagina

Scheda risorsa

I pulsanti della scheda risorsa consentono di gestire le attività di risorse che lavorano sul progetto in genere. In questa scheda è possibile aggiungere risorse, assegnarle alle attività e livellare le risorse che sono state sovraassegnate. È anche possibile avviare il team Planner potente da questa scheda.

Uso di esempio: Planner team

  1. Aprire un progetto con risorse assegnate alle attività.

  2. Nel gruppo visualizzazione della scheda risorsa fare clic su pianificazione team.

    Immagine del gruppo Visualizza

  3. Verrà visualizzata la pianificazione del team.

    Immagine della visualizzazione Pianificazione team

Ora che il planner del team è qui, probabilmente vorrai sapere come usarlo. Vedere il lavoro del team con la pianificazione del team.

Inizio pagina

Scheda progetto

Usare la scheda progetto per gestire le funzioni di progetto avanzate che includono proprietà, pianificazione e creazione di report. Ad esempio, è possibile aggiungere campi personalizzati, definire codici WBS, inserire sottoprogetti e generare report visivi dalla scheda progetto .

Esempio di utilizzo: impostare una previsione

  1. Nella visualizzazione diagramma di Gantt selezionare le attività che si desidera includere nel piano previsto. Per impostare una previsione per l'intero progetto, ignorare questo passaggio.

  2. Nel gruppo programmazione della scheda progetto fare clic su Imposta previsione , quindi fare di nuovo clic su Imposta previsione nel menu visualizzato.

    Immagine del Gruppo Programmazione

  3. Nella finestra di dialogo Imposta previsione selezionare la previsione e i relativi parametri che si desidera impostare.

Per una descrizione dettagliata delle previsioni, vedere creare o aggiornare una previsione o un piano provvisorio.

Inizio pagina

Scheda Visualizza

La scheda Visualizza è un negozio one-stop per la selezione delle varie visualizzazioni disponibili in Project 2010 e per la personalizzazione della visualizzazione corrente. È anche possibile aggiungere una sequenza temporale alla visualizzazione.

Esempio di utilizzo: aggiungere una sequenza temporale a una visualizzazione

  1. Selezionare qualsiasi tipo di visualizzazione.

  2. Nel gruppo visualizzazione divisa della scheda Visualizza selezionare la casella di controllo sequenza temporale .

    Immagine del gruppo Doppia visualizzazione

  3. Sotto la barra multifunzione viene visualizzata la visualizzazione sequenza temporale.

    Immagine della visualizzazione Sequenza temporale

  4. Fare clic sulla scheda formato per accedere alle opzioni per la personalizzazione della sequenza temporale.

Nota: Non è possibile selezionare le caselle di controllo sequenza temporale e Dettagli contemporaneamente. È necessario scegliere una visualizzazione o l'altra.

Inizio pagina

Scheda formato

I pulsanti della scheda formato consentono di personalizzare il testo, le colonne, i colori e altri elementi di ogni tipo di visualizzazione. I gruppi e i pulsanti nella scheda formato sono completamente diversi per ogni tipo di visualizzazione. Cambiano automaticamente quando si modifica la visualizzazione.

L'immagine seguente mostra la scheda formato per una visualizzazione diagramma di Gantt.

Immagine della scheda Formato in Diagramma di Gantt

Esempio di utilizzo: modificare il colore delle barre di Gantt

  1. Nella scheda Visualizza, nel gruppo Visualizzazioni attività fare clic su Diagramma di Gantt.

    -

  2. Nel gruppo stile diagramma di Gantt della scheda formato fare clic su uno stile nell'elenco stile diagramma di Gantt .

    Immagine del gruppo Stile diagramma di Gantt

  3. I colori delle barre di Gantt per l'intero progetto vengono aggiornati immediatamente.

È facilissimo! Esistono però molti altri modi per personalizzare le barre di Gantt oltre ad applicare stili predefiniti. Vedere formattare il grafico a barre di una visualizzazione diagramma di Gantt.

Inizio pagina

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×