Informativa sulla privacy per Microsoft Office 2010

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Ultimo aggiornamento: settembre 2017

Informativa sulla privacy per Microsoft Office 2010

Per comprendere le procedure di utilizzo e raccolta dei dati relative a un particolare programma o servizio, è necessario consultare sia la presente informativa sulla privacy per Microsoft Office 2010 che qualsiasi supplemento applicabile.

Generale

Microsoft è impegnata a proteggere la privacy degli utenti offrendo al contempo prodotti in grado di soddisfare le esigenze degli utenti a livello di prestazioni, potenza e convenienza. In questa informativa sulla privacy vengono illustrati molti dei meccanismi di raccolta e utilizzo dei dati relativi a Microsoft Office 2010. Leggere le informazioni riportate di seguito e le eventuali informazioni supplementari collegate in questa pagina per ulteriori dettagli su particolari applicazioni e servizi di Office 2010 che potrebbero essere utilizzati dall'utente. Queste informazioni non sono da considerarsi complete e non riguardano altri servizi, prodotti o siti Microsoft online oppure offline.

Come tutti i prodotti Microsoft Office System, la versione Office 2010 è progettata per raccogliere, visualizzare e condividere rapidamente dati con altri utenti. Microsoft è impegnata a proteggere la privacy dei dati personali e a consentire all'utente di esercitare un controllo completo sulle modalità di utilizzo e distribuzione dei dati.

Informazioni supplementari

Collegamenti correlati

Raccolta e utilizzo delle informazioni personali

Le informazioni personali raccolte vengono utilizzate da Microsoft per attivare le caratteristiche utilizzate e offrire i servizi o eseguire le transazioni richieste o autorizzate dall'utente. Le informazioni potrebbero inoltre essere utilizzate per richiedere commenti e suggerimenti, per offrire aggiornamenti importanti e inviare notifiche relative al software, per migliorare il prodotto o il servizio, ad esempio attraverso richieste di informazioni su bug o moduli per sondaggi, oppure per preannunciare eventi o il lancio di nuovi prodotti.

È possibile che alcune informazioni personali immesse vengano incluse nei documenti di Office sotto forma di metadati. Questi metadati vengono utilizzati dalle applicazioni di Office per aiutare l'utente a collaborare ai documenti con altri utenti. Per informazioni su come rimuovere i metadati dai documenti, vedere le informazioni supplementari per le applicazioni di Office corrispondenti.

Se non diversamente indicato nel presente documento, le informazioni personali fornite non vengono trasferite a terze parti senza il consenso dell'utente. Microsoft incarica occasionalmente altre società di offrire servizi limitati per proprio conto, ad esempio per l'assistenza ai clienti. A tali società vengono fornite esclusivamente le informazioni personali necessarie per offrire il servizio e viene loro imposto di rispettare la riservatezza delle informazioni, che non possono essere utilizzate per scopi diversi da quelli concordati.

Le informazioni personali raccolte da o inviate a Microsoft possono essere archiviate ed elaborate negli Stati Uniti o in qualsiasi altro paese/area geografica in cui sono presenti Microsoft o i relativi provider di servizi, società consociate o filiali. Microsoft ha aderito all'accordo Safe Harbor secondo quanto stabilito dal Ministero del Commercio statunitense relativamente alla raccolta, all'utilizzo e alla conservazione dei dati dall'Unione Europea o dalla Svizzera.

È possibile che Microsoft acceda a informazioni relative all'utente o divulghi tali informazioni, incluso il contenuto delle comunicazioni, ai fini seguenti: (a) conformarsi alle normative di legge o in ottemperanza a un'azione legale, (b) tutelare la sicurezza, la proprietà o gli interessi di Microsoft o dei relativi clienti, inclusa l'applicazione dei contratti o dei criteri che regolamentano l'utilizzo dei servizi da parte dell'utente oppure (c) agire nella ferma convinzione che tale accesso o divulgazione sia necessaria per proteggere la sicurezza personale dei dipendenti Microsoft, dei clienti o del pubblico.

Raccolta e utilizzo di informazioni sul computer dell'utente

Office 2010 include diverse caratteristiche che richiedono l'accesso a Internet per fornire informazioni aggiuntive o consentire di condividere dati con altri utenti. Queste caratteristiche, illustrate dettagliatamente più avanti in questo documento, sono costantemente disponibili in presenza di una connessione attiva a Internet.

Ogni volta che Office 2010 contatta un server Microsoft, vengono inviate informazioni sul computer ("informazioni standard sul computer") ai siti Web visitati e ai servizi online utilizzati. Microsoft utilizza queste informazioni per offrire servizi abilitati per Internet, per migliorare prodotti e servizi e per analisi statistiche. Nelle informazioni standard sul computer sono incluse in genere informazioni quali l'indirizzo IP, la versione del sistema operativo, la versione del browser e le impostazioni internazionali e della lingua. In alcuni casi possono includere inoltre l'ID hardware, che indica il produttore, il nome e la versione del dispositivo. Se una caratteristica o un servizio specifico invia informazioni a Microsoft, vengono inviate anche le informazioni standard sul computer.

Dopo aver installata la versione di Office 2010, successive richieste Internet dal computer potrebbero contenere informazioni che include il nome del prodotto software e il numero di versione. Queste informazioni vengono usate dai siti Web di notificare materiali siano compatibili con la versione di Office 2010. Queste informazioni non contiene informazioni personali.

Occasionalmente Microsoft può modificare alcuni degli indirizzi Internet (URL) dei servizi Internet forniti. Per garantire continuità nel servizio, Microsoft potrebbe scaricare nel sistema dell'utente un file contenente i nuovi indirizzi Internet ai quali deve accedere Office 2010 per consentire all'utente di utilizzare i servizi Internet.

Quando si seleziona per la prima volta una caratteristica che richiede la connessione a un servizio Internet, l'applicazione invia una richiesta di download di un file XML insieme al nome dell'applicazione, alla lingua e alle impostazioni locali selezionate, nonché alla versione dell'applicazione in uso. In base a queste informazioni, Microsoft invia al client un file XML contenente un elenco di URL per i servizi Internet di Microsoft Office.

Cookie

Alcune caratteristiche di Office 2010 utilizzano i cookie. Queste caratteristiche vengono descritte in dettaglio più avanti nel documento.

I cookie sono file di testo di piccole dimensioni che vengono inseriti nel disco rigido del computer da un server Internet. Contengono informazioni che possono essere lette successivamente da un server Internet del dominio che ha generato il cookie. I cookie non possono essere utilizzati per eseguire programmi o inviare virus al computer dell'utente.

I cookie vengono utilizzati principalmente per ragioni di comodità e per consentire agli utenti di risparmiare tempo. Un cookie utilizzato da Office 2010 consente ad esempio a un'applicazione di Office di ricordare i siti di Microsoft SharePoint Foundation 2010 visitati in precedenza semplificando la ricerca di questi siti in futuro e la visualizzazione del contenuto pertinente.

Ogni volta che Office 2010 contatta un server Microsoft, è possibile che vengano salvati o utilizzati cookie. Questi cookie includono un contrassegno che indica se nel sistema sono stati installati prodotti Microsoft Office System, nonché la lingua e le impostazioni locali selezionate per le preferenze Internet, che potrebbero essere diverse dalla lingua e dalle impostazioni locali selezionate per le applicazioni. I cookie vengono inoltre utilizzati per la raccolta di informazioni sulle pagine di Office.com visitate dai clienti Microsoft. Questi dati sulle visite sono identificati esclusivamente tramite un numero di identificazione univoco e non vengono mai messi in relazione a informazioni personali senza il consenso dell'utente, come spiegato nella presente informativa sulla privacy.

È possibile accettare o rifiutare i cookie oppure cambiare la lingua o le impostazioni locali modificando le impostazioni nella scheda Privacy di Opzioni Internet nel Pannello di controllo. È inoltre possibile controllare i cookie utilizzati da Office 2010 scegliendo Opzioni Internet dal menu Strumenti in Internet Explorer 8 e quindi facendo clic sulla scheda Privacy.

Microsoft Office sia supportata dalle impostazioni di privacy che selezionare Opzioni Internet nel Pannello di controllo di Windows o in Internet Explorer e non consente di scaricare i cookie se si è scelto di non consentire i cookie da scaricare. Le caratteristiche che utilizzano i cookie, descritte più avanti in questo, potrebbero non funzionare correttamente con questa impostazione. Inoltre, funzionalità utilizzata da siti Web e servizi che utilizzano i cookie potrebbero non funzionare correttamente in Internet Explorer. I cookie salvati in precedenza nel disco rigido potrebbero ancora essere letti dalla versione di Office 2010 a meno che non si usa Opzioni Internet nel Pannello di controllo di Windows o Internet Explorer consente di rimuovere i cookie salvati.

Attivazione di Microsoft Office

Attivazione contribuisce a ridurre la contraffazione del software in modo da impedire che i clienti Microsoft ricevano la qualità del software che si aspettano. Durante l'attivazione, che un codice product key specifico viene associato hardware che cui è installato. Condizioni di licenza Software Microsoft per Office 2010 release stati che il numero di volte il codice product key può essere usato per l'attivazione. Dopo averlo utilizzato il codice product key per il numero specificato di volte in un computer stessa o di un'altro il codice product key non è più possibile utilizzare per l'attivazione su altri computer.

L'attivazione è obbligatoria. Alla scadenza del periodo di prova, sarà necessario attivare il software per continuare a utilizzarlo.

Durante l'attivazione, a Microsoft vengono inviate le informazioni sul codice "Product Key", ovvero:

  • Il codice prodotto Microsoft, che è un codice di cinque cifre che identifica il prodotto Office da attivare.

  • L'ID del canale o il codice del sito, che identifica il modo in cui si è ottenuto il prodotto Office. Indica ad esempio se il prodotto è stato acquistato presso un rivenditore, è una copia di valutazione, è soggetto alle condizioni di un programma multilicenza (Volume License), è stato preinstallato dal produttore del computer e così via.

  • I dati di installazione.

  • Alcuni dati utili a confermare che le informazioni sul codice "Product Key" non sono state contraffatte.

Se si utilizza una licenza di Office basata su abbonamento, durante l'attivazione iniziale verrà richiesto di specificare l'account Windows Live ID associato all'abbonamento. Microsoft invierà quindi un codice "Product Key" online al computer per completare l'attivazione. Dopo l'attivazione iniziale, Office invierà le informazioni relative al codice "Product Key" a Microsoft periodicamente per verificare che la copia di Office in uso sia dotata di regolare licenza. L'attivazione con un account Windows Live ID e il successivo invio automatico delle informazioni di attivazione a Microsoft sono obbligatori per l'utilizzo di Office con una licenza basata su abbonamento.

Con l'attivazione viene inoltre inviato a Microsoft un numero generato dalla configurazione hardware del computer. Questo numero non rappresenta informazioni personali o informazioni sul software. Non può essere utilizzato per determinare il produttore o il modello del computer, né può essere calcolato per risalire a eventuali informazioni aggiuntive sul computer dell'utente. Insieme alle informazioni standard sul computer, vengono raccolte alcune impostazioni aggiuntive della lingua.

La copia di Office in uso può rilevare e accettare modifiche apportate alla configurazione del PC. Se vengono eseguiti aggiornamenti poco rilevanti non è necessario rieseguire l'attivazione. Se si disinstalla Office 2010, potrebbe essere necessario attivare di nuovo il prodotto. Alcune modifiche apportate ai componenti del computer o al software possono richiedere la riattivazione del software.

Se si effettua l'attivazione mentre si esegue l'aggiornamento da alcuni prodotti Microsoft Office, ad esempio Microsoft Office Starter o una versione di valutazione di Microsoft Office, verranno inoltre raccolte dal computer informazioni su Office Starter o sulla versione di valutazione che si sta aggiornando, incluso per quanto tempo è stata utilizzata tale versione di Office.

Se l'attivazione non viene completata, è possibile che venga visualizzato un messaggio con un collegamento a un sito Web in cui sono disponibili ulteriori dettagli sui motivi per cui la procedura ha avuto esito negativo. Se si sceglie di selezionare il collegamento, le informazioni relative ai motivi della mancata riuscita della procedura verranno inviate a Microsoft. Tali informazioni possono includere dati normalmente inviati durante l'attivazione.

Potrebbe inoltre venire richiesto di riattivare la copia di Microsoft Office di cui si dispone. In tal caso, una procedura di attivazione guidata potrebbe consentire di ottenere online ulteriori informazioni sullo stato delle proprie licenze e su come risolvere i problemi di attivazione. Se si sceglie di ottenere informazioni online sullo stato delle licenze, verranno inoltrati dati normalmente inviati durante l'attivazione.

Se non si attiva o riattiva la copia di Microsoft Office di cui si dispone, questa potrebbe diventare inutilizzabile o venire segnalata come non provvista della licenza adeguata. Tale segnalazione potrebbe ad esempio venire visualizzata nella barra del titolo.

Nessuna delle informazioni raccolte tramite l'attivazione o la riattivazione verrà utilizzata per identificare personalmente l'utente. In alcune circostanze, ad esempio in caso di attivazione eseguita mediante un codice di licenza Volume License o di verifica dell'autenticità del prodotto, a Microsoft non verrà inviata alcuna delle informazioni relative all'attivazione.

Per ulteriori informazioni sull'attivazione, vedere Attivazione di Microsoft Office.

Servizio di aggiornamento a portata di clic

Questo servizio di aggiornamento consente di installare alcuni prodotti Microsoft Office tramite Internet in modo da poter iniziare a utilizzarli prima di aver completato il download. Per impostazione predefinita, il servizio di aggiornamento a portata di clic rileva inoltre automaticamente aggiornamenti online per prodotti abilitati per la tecnologia a portata di clic presenti nel computer scaricandoli e installandoli automaticamente. Questo servizio è attivato per impostazione predefinita, ma può essere disattivato facendo clic sulla scheda File, su Guida e quindi su Disabilita aggiornamenti. Il servizio di aggiornamento a portata di clic raccoglie periodicamente informazioni standard sul computer e un numero generato in modo casuale che viene utilizzato per identificare il computer senza identificare l'utente.

Contenuto aggiornato da Office.com

Se si cerca un parola o frase specifica nella Guida, nei modelli o negli elementi ClipArt e multimediali quando è disponibile una connessione attiva a Internet, Office 2010 potrebbe utilizzare tale parola o frase per eseguire una ricerca in Office.com. In questo modo sarà possibile accedere a un insieme di contenuti molto più ampio e dinamico, oltre che aggiornatissimo. Se la Guida di Office.com è attivata, l'utilizzo di particolari caratteristiche, come i modelli, comporta il download automatico di informazioni della Guida aggiornate relative alla caratteristica utilizzata. Il contenuto aggiornato di Office.com viene inoltre visualizzato automaticamente nelle raccolte che supportano tale contenuto.

Quando viene eseguita la ricerca di una frase, Office 2010 invia la frase a Office.com insieme ad altre informazioni, ad esempio l'applicazione attualmente in uso, la parte del software utilizzata quando è stata avviata la ricerca e l'ambito specificato per la ricerca. Se è stato utilizzato un modello di documento, viene inviato anche l'ID del modello, utilizzato per identificare il modello in modo univoco, ma non il documento specifico. Microsoft utilizza queste informazioni per restituire i record richiesti.

Per ulteriori informazioni sulla Guida online, vedere ottenere argomenti della Guida, modelli, formazione e altro contenuto.

Autenticazione tramite Windows Live ID

Alcune caratteristiche della versione di Office 2010 possono essere Windows Live ID per i servizi di attivazione, accesso e registrazione. Per eseguire l'accesso tramite Windows Live ID, viene chiesto di digitare l'indirizzo di posta elettronica e password forniti. Questo stesso accesso-in Windows Live ID consente di accedere ai servizi e altri siti Windows Live ID. Se si crea un Windows Live ID nel sito di registrazione di Office, vengono contemporaneamente la registrazione con la versione di Office 2010 e apertura di un account Windows Live ID. Tutte le informazioni di registrazione che forniscono archiviate dal servizio di Office.com, e alcune o tutte le informazioni memorizzate da Windows Live ID nel profilo di Windows Live ID. Per ulteriori informazioni su come servizio Windows Live ID, le informazioni memorizzate nel profilo di Windows Live ID e come Windows Live ID utilizza e aiuta a proteggere le informazioni personali, leggere l' Informativa sulla Privacy di Windows Live ID.

Acquisto di un aggiornamento o di una nuova versione di Microsoft Office

Alcune versioni di Microsoft Office consentono di acquistare un codice "Product Key" online per una versione di Office nuova o aggiornata. È possibile accedere a questa caratteristica dalla cartella di Office nel menu Start di Windows, dal prodotto o da un'icona di Windows sul desktop.

Questa caratteristica Invia informazioni di Microsoft, ad esempio gli identificatori per il prodotto che si desidera acquistare, il concesso in licenza corrente di Office (se presente), l'impostazione della lingua di Office e informazioni standard sul computer. Se si è idonei per un'offerta speciale, potrebbero inviate anche informazioni su tale offerta e la relativa origine. Microsoft utilizza queste informazioni per determinare quali rivenditore online Microsoft autorizzato possibile completare l'acquisto e invia a tale rivenditore. La funzione di aggiornamento può anche aprire il browser per visualizzare pagina Web del produttore, in cui è possibile completare l'acquisto.

Analisi utilizzo software

È possibile scegliere di partecipare al programma Analisi utilizzo software per contribuire a migliorare la qualità, l'affidabilità e le prestazioni dei prodotti e dei servizi Microsoft.

Se si partecipa a questo programma, Microsoft raccoglie informazioni sulla configurazione hardware e sulle modalità di utilizzo di software e servizi per individuare tendenze e schemi di utilizzo. Questa caratteristica non prevede la raccolta del nome e dell'indirizzo dell'utente o di altre informazioni di contatto.

Per ulteriori informazioni e un'informativa sulla privacy per il programma Analisi utilizzo software, visitare il sito Web Analisi utilizzo software Microsoft . Se si scelgono impostazioni consigliate durante l'installazione di Office, attivare il programma Analisi utilizzo software per Office 2010.

Per ulteriori informazioni sulle impostazioni consigliate, vedere disattivare consigliato impostazioni di aggiornamento e diagnostiche. Per partecipare al programma Analisi utilizzo software, vedere partecipazione al programma Analisi utilizzo software.

Miglioramento degli strumenti di correzione

La caratteristica di miglioramento degli strumenti di correzione raccoglie dati sull'utilizzo degli strumenti di correzione e invia a Microsoft. Se si sceglie di partecipare tramite l' Analisi utilizzo software Microsoft, le azioni di correzione, ad esempio accettazione o rifiuto di controllo ortografico o grammaticale suggerimenti, la modifica delle impostazioni degli strumenti Strumenti di correzione, o aggiunte al dizionario personalizzato vengono archiviate nel computer e inviate a Microsoft tre volte nei primi sei mesi dopo l'installazione di Office 2010 release. Dopo sei mesi la caratteristica smette di inviare dati a Microsoft ed elimina il file di raccolta dati che contiene le azioni di correzione dal computer.

Sebbene questa caratteristica non sia progettata per raccogliere informazioni personali, è possibile che parte del contenuto inviato includa elementi contrassegnati come errori di ortografia o grammatica, ad esempio nomi propri e numeri di conto. Eventuali numeri, ad esempio numeri di conto, indirizzi e numeri telefonici, vengono convertiti in una serie di zeri durante la raccolta dei dati. Microsoft utilizza queste informazioni al solo scopo di migliorare i propri prodotti e non per l'identificazione degli utenti. Non inviare il rapporto se si ritiene che possa contenere informazioni personali o riservate.

Le informazioni raccolte da questa caratteristica vengono inviate con il numero generato in modo casuale creato da Analisi utilizzo software.

Prima dell'invio dei dati a Microsoft, viene visualizzata una finestra di dialogo in cui si richiede l'autorizzazione dell'utente. In questa occasione è possibile eliminare alcune o tutte le voci prima dell'invio delle informazioni, nonché scegliere di non inviare dati a Microsoft.

Diagnostica Office

Si ha la possibilità di scaricare periodicamente un file di piccole dimensioni con il computer che consente a Microsoft di diagnosticare i problemi del sistema. Quando è disponibile, viene scaricate automaticamente anche le informazioni della Guida aggiornate sui messaggi di errore. Questa caratteristica non raccoglie il nome, indirizzo o ad altri informazioni di contatto, l'indirizzo IP utilizzato per inviare il file.

Per modificare le impostazioni per diagnostica Office, vedere impostazioni di diagnostica Office modificare.

Segnalazione errori Microsoft

Lo strumento Segnalazione errori Microsoft consente agli utenti di segnalare messaggi di errore a Microsoft tramite Internet. Quando viene visualizzato un messaggio di errore, gli utenti con una connessione a Internet possono segnalare immediatamente il messaggio a Microsoft. Se il report di errore indica che uno o più prodotti di terze parti interessati causa il problema, Microsoft può inviare il rapporto a tali terze parti. Gli sviluppatori di software o hardware utilizzati da Microsoft o uno dei partner analizzare i dati di errore e provare a identificare e risolvere il problema. Anche se lo strumento non viene usato per raccogliere informazioni personali, è possibile che tali informazioni potrebbero essere presenti in memoria o nei dati raccolti dal file aperti. Microsoft utilizza queste informazioni per identificare gli utenti. Per ulteriori informazioni sullo strumento Segnalazione errori Microsoft, vedere l' Informativa sulla Privacy di segnalazione errori Microsoft.

Microsoft Update

Il servizio Microsoft Update consente di ricevere importanti aggiornamenti protezione per Microsoft Windows e altri prodotti Microsoft, tra cui la versione di Office 2010. Per informazioni su come è possibile iscriversi per aggiornato da Microsoft Update, vedere aggiornamento del computer con Microsoft Update.

Quando si visita il sito web Microsoft Update o ricevere aggiornamenti automaticamente, Microsoft raccoglie informazioni standard sul computer con ogni visita in modo da ricevere gli aggiornamenti che funzionano in modo ottimale con il computer. Le informazioni viene usate anche per generare statistiche aggregate sulla modalità di utilizzo del sito web Microsoft Update e sui sistemi che richiedono il supporto, in modo che è possibile migliorare il servizio. Per ulteriori informazioni sul servizio Microsoft Update, vedere l'informativa Sulla Privacy di servizi di aggiornamento .

Informazioni sulla presenza

Se nella propria organizzazione viene utilizzato Microsoft Office Communications Server (OCS), Microsoft Office fornisce informazioni sulla presenza da OCS.

Ritaglio e rimozione dello sfondo

È possibile ritagliare immagini contenute in documenti in modo da rendere visibili solo parti di esse. L'operazione di ritaglio consente solo di nascondere le parti ritagliate delle immagini e non di eliminarle definitivamente. Le sezioni nascoste delle immagini possono essere ripristinate accedendo alla modalità di ritaglio.

È inoltre possibile modificare le immagini utilizzando il comando Rimuovi sfondo. Questocomando non comporta la rimozione definitiva di parti delle immagini. Le sezioni nascoste delle immagini rimosse possono essere ripristinate accedendo a Rimuovi sfondo.

Se si salva un file contenente immagini ritagliate o rimosse, vengono salvate le immagini intere nel file.

È possibile eliminare le parti ritagliate e rimosse di immagini facendo clic sulla scheda File, su Guida, su Opzioni, sulla scheda Impostazioni avanzate e quindi su Ignora dati modifica nella sezione Dimensioni e qualità immagine.

Connessione a dati esterni in Office e SharePoint tramite Servizi di integrazione applicativa

Servizi (Applicativa) consentono di connettersi a origini dati esterne da un sito di SharePoint e applicazioni di Microsoft Office 2010, ad esempio Outlook, SharePoint Workspace e Word. Quando si esegue questa operazione, le modifiche nella finestra dati esterni vengono applicate automaticamente nell'applicazione di Microsoft Office e le modifiche nell'applicazione di Microsoft Office vengono applicate automaticamente nel sistema esterno.

Servizi di integrazione applicativa archivia una copia crittografata di alcuni dati esterni in locale nel computer in una cache locale dedicata. Se si accede a dati esterni in Outlook, viene creata una copia anche in un file delle cartelle personali (con estensione pst) speciale. Si consideri ad esempio un elenco di clienti che viene sincronizzato da Microsoft Dynamics CRM nella copia locale dell'utente e visualizzato in Outlook. Se l'utente modifica i dati relativi a un singolo cliente o ne crea un nuovo, tali modifiche vengono estese a Microsoft Dynamics CRM. In alcuni casi, è possibile che una copia dei dati venga archiviata nel documento e risulti disponibile per altri utenti che hanno accesso al documento.

Editor IME (Input Method Editor)

Gli editor IME (Input Method Editor) Microsoft vengono utilizzati con le lingue asiatiche per convertire l'input della tastiera in ideogrammi. A seconda delle impostazioni, è possibile che le caratteristiche seguenti inviino informazioni sulla modalità di utilizzo degli IME a Microsoft. Alcuni IME non supportano queste caratteristiche o comunque le supportano solo in parte. In un ambiente aziendale gli amministratori possono utilizzare Criteri di gruppo per configurare le caratteristiche di creazione di rapporti descritte più avanti. Tra le opzioni di configurazione di Criteri di gruppo è inclusa la possibilità di disattivare completamente la creazione di rapporti o di reindirizzare i rapporti a un altro server.

Caratteristiche di acquisizione di termini e stima dell'IME

Funzionamento delle caratteristiche

A seconda dell'IME utilizzato e delle impostazioni, le caratteristiche di acquisizione di termini e stima dell'IME possono registrare parole o coppie di parole per migliorare la selezione degli ideogrammi visualizzati.

Informazioni raccolte, elaborate o trasmesse

Le caratteristiche di acquisizione di termini e stima di IME registrano una parola o una sequenza di parole e i punteggi associati come risultato delle operazioni degli utenti. Le informazioni dell'acquisizione di termini (escluse le sequenze di caratteri numero/simbolo) vengono archiviate nel dizionario utente per ogni utente del computer.

Utilizzo delle informazioni

I dati relativi all'acquisizione di termini e alla stima vengono utilizzati dall'IME nel sistema e possono inoltre essere utilizzati come riferimento dagli strumenti di correzione Microsoft Office. Nessuna di queste informazioni viene inviata a Microsoft.

Scelta e controllo

Ad eccezione dell'IME per il cinese semplificato, in cui la caratteristica di stima è disattivata per impostazione predefinita, le caratteristiche di acquisizione di termini e stima sono attivate per impostazione predefinita negli IME che le supportano, ma possono essere disattivate. Nell'IME per il giapponese la caratteristica di acquisizione di termini può essere configurata inoltre in modo da non scrivere nel dizionario utente. È inoltre possibile eliminare il contenuto del dizionario utente.

Segnalazione degli errori di conversione IME

Funzionamento della caratteristica

Se si verificano errori di conversione, questa caratteristica può raccogliere informazioni sugli errori che possono consentire a Microsoft di migliorare le conversioni.

Informazioni raccolte, elaborate o trasmesse

La caratteristica di segnalazione degli errori di conversione IME raccoglie informazioni sugli errori di conversione IME che possono essere inviati a Microsoft. È possibile che vengano generati rapporti di errori che includono informazioni quali le lettere digitate, il primo risultato della conversione, la conversione che è stata scelta, informazioni sull'IME in uso e informazioni su come viene utilizzato. Se inoltre si utilizza l'IME per il giapponese, è possibile scegliere di includere informazioni dell'acquisizione di termini nei rapporti relativi agli errori di conversione. Queste informazioni non verranno utilizzate da Microsoft per identificare o contattare l'utente.

Utilizzo delle informazioni

Microsoft utilizza le informazioni per migliorare la modifica dell'input.

Scelta e controllo

È possibile scegliere di inviare un rapporto sugli errori di conversione dal menu degli strumenti della barra della lingua. Se inoltre si verifica un errore di conversione, viene chiesto se si desidera inviare il rapporto prima che venga inviato a Microsoft. È possibile visualizzare le informazioni contenute nel rapporto prima di scegliere se inviarlo.

Registrazione parola dell'IME

Funzionamento della caratteristica

A seconda dell'IME in uso, potrebbe essere possibile utilizzare la registrazione parola per segnalare le parole non supportate, ovvero le parole che potrebbero non essere convertite correttamente in ideogrammi dall'input della tastiera.

Informazioni raccolte, elaborate o trasmesse

I rapporti di registrazione in Microsoft Word 2010 possono includere le informazioni fornite nella finestra di dialogo Add Word sulle parole segnalate, nonché il numero di versione software dell'IME. Questi rapporti possono includere informazioni personali, ad esempio se sono stati aggiunti nomi e cognomi utilizzando la registrazione parola. Tali informazioni comunque non verranno utilizzate da Microsoft per identificare o contattare l'utente. È possibile esaminare i dati inviati con ogni rapporto prima dell'invio effettivo.

Utilizzo delle informazioni

Microsoft utilizza le informazioni per migliorare la modifica dell'input.

Scelta e controllo

Ogni volta che si crea un rapporto di registrazione parola, viene chiesto se si desidera inviarlo a Microsoft. È possibile visualizzare le informazioni contenute nel rapporto prima di scegliere se inviarlo.

Cache dei documenti di Microsoft Office 2010

Le applicazioni di Microsoft Office 2010, ad esempio Word, Excel e PowerPoint, creano automaticamente una copia locale dei documenti remoti. La copia locale consente di accedere a una copia del file quando non si è connessi e di migliorare le prestazioni quando si è connessi. Oltre al contenuto del documento, Office può archiviare alcuni metadati sui documenti nel computer, ad esempio nomi, ID di accesso a server e indirizzi di posta elettronica di persone che hanno modificato il documento.

Per visualizzare tutto il contenuto archiviato è possibile avviare Microsoft Office Upload Center e impostare la visualizzazione Tutti i file memorizzati nella cache.

Per eseguire Microsoft Office Upload Center, è possibile eseguire una delle operazioni seguenti:

  • Fare clic sull'icona corrispondente nella barra delle applicazioni.

  • Fare clic sul pulsante Start, scegliere Tutti i programmi, Microsoft Office, Strumenti di Microsoft Office 2010 e quindi Microsoft Office Upload Center.

In Microsoft Office Upload Center è possibile eliminare o aprire singole copie locali. È inoltre possibile scegliere di eliminare i documenti da Cache dei documenti di Office dopo averli chiusi in un'applicazione di Office. A tale scopo, eseguire le operazioni seguenti:

  1. Passare alla pagina Impostazioni in Microsoft Office Upload Center.

  2. Selezionare la casella di controllo Elimina file da Cache dei documenti di Office alla chiusura.

Testo alternativo

Microsoft Word 2010 consente di aggiungere e modificare testo alternativo per tabelle, forme, immagini, grafici, grafica SmartArt e altri oggetti contenuti nei documenti eseguendo le operazioni seguenti:

  1. Fare clic con il pulsante destro del mouse sull'oggetto.

  2. Scegliere Formato.

  3. Fare clic sulla scheda Testo alternativo.

Il testo alternativo viene salvato con il documento e può contenere informazioni personali aggiunte da un utente che ha collaborato al documento. Per alcuni oggetti, ad esempio le immagini inserite nel documento, il testo alternativo predefinito include il percorso dell'oggetto inserito.

Il testo alternativo può essere utilizzato dalle funzionalità di accessibilità, ad esempio gli screen reader. È disponibile per chiunque abbia accesso al file.

Precisione per l'unione

Per garantire una maggiore correttezza dell'unione, Outlook 2010 aggiunge un numero di 10 cifre e il nome e l'indirizzo di posta elettronica dell'utente a tutti i file di Office inviati come allegati. Questo numero casuale identifica in modo univoco la cartella di lavoro, pertanto consente di unire le modifiche nella cartella di lavoro originale anche se il nome del file viene modificato. Per rimuovere il numero di 10 cifre e il nome utente dagli allegati futuri, eseguire la procedura seguente in Outlook:

  1. Fare clic sulla scheda File.

  2. In Guida fare clic su Opzioni.

  3. Fare clic su Centro protezione e quindi su Impostazioni Centro protezione.

  4. Fare clic sulla scheda Gestione allegati.

  5. Verificare che la casella di controllo Aggiungi proprietà agli allegati per attivare Rispondi con modifiche sia deselezionata e quindi fare clic su OK.

  6. Fare clic su OK altre due volte per chiudere le finestre di dialogo.

Protezione

Microsoft è impegnata a favorire la protezione delle informazioni personali degli utenti da accessi o utilizzi non autorizzati e a impedirne la divulgazione attraverso l'utilizzo di un'ampia gamma di tecnologie e procedure.

Modifiche all'informativa sulla privacy

Microsoft potrebbe aggiornare occasionalmente questa informativa sulla privacy. In questi casi viene aggiornata la data indicata all'inizio dell'informativa, alla voce "Ultimo aggiornamento". È consigliabile consultare periodicamente questa informativa sulla privacy per mantenersi informati sull'attività di Microsoft a tutela delle informazioni dell'utente.

Come contattarci

Microsoft è lieta di ricevere commenti su presente informativa sulla Privacy. Se si hanno domande su questo istruzione o si ritiene che non sia rispettata a tale, contattare Microsoft tramite il modulo Web disponibile in Contattaci: commenti relativi alla Privacy.

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052, USA

Per trovare la filiale Microsoft nel proprio paese o nella propria area geografica, visitare il sito Web all'indirizzo https://www.microsoft.com/worldwide/.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×