In alcune celle vengono visualizzati i caratteri #NOME? invece del relativo contenuto

Causa: la formula contiene una funzione personalizzata non disponibile.

Soluzione:    Assicurarsi che la cartella di lavoro contenente la funzione personalizzata sia aperta e che tale funzione stia funzionando correttamente.

  1. Selezionare la cella.

  2. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  3. Modificare la formula nella sezione Argomenti della finestra del generatore di formule.

    Nota : Alcune funzioni predefinite disponibili in Excel per Windows non sono disponibili in Excel per Mac. Per ulteriori informazioni, vedere Impossibile utilizzare la funzione.

Causa: la formula contiene un riferimento a una cella o a un intervallo denominato che non è definito.

Soluzione:    assicurarsi che la cella o l'intervallo denominato sia definito.

  1. Scegliere Nome dal menu Inserisci, quindi fare clic su Definisci.

  2. Se la cella o l'intervallo denominato non è elencato, fare clic su Definisci per aggiungerlo.

Causa: la formula contiene un nome di funzione, una cella denominata o un intervallo denominato scritto in modo errato.

Soluzione:    modificare la formula in modo da correggerne l'ortografia.

  1. Selezionare la cella.

  2. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  3. Modificare la formula nella sezione Argomenti della finestra del generatore di formule.

    Nota : Alcune funzioni predefinite disponibili in Excel per Windows non sono disponibili in Excel per Mac. Per ulteriori informazioni, vedere Impossibile utilizzare la funzione.

Causa: la formula contiene testo che non è stato immesso correttamente.

Soluzione:    modificare la formula in modo da racchiudere il testo tra virgolette ( " ).

  1. Selezionare la cella.

  2. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  3. Modificare la formula nella sezione Argomenti della finestra del generatore di formule.

Causa: mancano i due punti ( : ) in un riferimento di cella.

Soluzione:    assicurarsi che per tutti i riferimenti agli intervalli della formula siano stati utilizzati i due punti ( : ).

Ad esempio, =SOMMA(A1:C10).

Causa: la formula contiene un riferimento a un'altra cartella di lavoro o a un altro foglio il cui nome include un carattere non alfabetico o uno spazio, ma il riferimento non è racchiuso tra segni di apostrofo ( ' ).

Soluzione:    modificare la formula in modo da racchiudere il nome della cartella di lavoro o del foglio tra segni di apostrofo ( ' ).

  1. Selezionare la cella.

  2. Nella scheda Formule, in Funzione, fare clic su Generatore di formule.

    Scheda Formule, gruppo Funzione

  3. Modificare la formula nella sezione Argomenti della finestra del generatore di formule.

Causa: la formula contiene un riferimento a un titolo di riga o colonna (etichette), operazione non supportata in Excel 2008 per Mac ed Excel 2007 per Windows.

Soluzione:    consentire a Excel di modificare i riferimenti di etichetta in riferimenti di cella standard.

Quando si apre una cartella di lavoro che contiene formule con etichette, in Excel è possibile cambiare i riferimenti di etichetta in riferimenti di cella standard. Ad esempio, se una cartella di lavoro contiene una colonna di dati con il titolo "Vendite" che si estende dalla cella A2 alla cella A10 e la cartella di lavoro contiene la formula =SOMMA(Vendite), in Excel il riferimento di etichetta "Vendite" verrà sostituito con il riferimento di cella standard "A2:A10" e la formula verrà ricalcolata. Se si desidera che le modifiche vengano eseguite automaticamente in Excel, dopo avere salvato la cartella di lavoro le modifiche alla formula diventeranno permanenti e non sarà possibile annullarle.

Per creare formule di più facile comprensione, è inoltre possibile utilizzare nomi. Per ulteriori informazioni sulla creazione di nomi e di formule che utilizzano nomi, vedere Utilizzare nomi nelle formule.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×