Impostare una cartella di lavoro predefinita

La cartella Documenti è la cartella di lavoro predefinita per tutti i file che vengono creati nelle applicazioni di Microsoft Office. È possibile scegliere una cartella di lavoro predefinita diversa.

Percorso della cartella Documenti predefinita

Nota : A differenza di altre lingue, anche in Office 2007 questa cartella si chiama Documenti.

Impostare una cartella di lavoro predefinita diversa

Nota : La cartella selezionata viene usata solo per l'applicazione che è in uso al momento della selezione. Se ad esempio si cambia la cartella di lavoro predefinita per Word, la cartella di lavoro predefinita per PowerPoint rimane Documenti.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Fare clic su Generale.

  3. Nella casella Cartella database predefinita in Creazione di database digitare il percorso della cartella in cui si desidera memorizzare i file di database di Access.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Fare clic su Salvataggio.

  3. In Salvataggio cartelle di lavoro, Salvataggio presentazioni, Salvataggio progetti o Salvataggio documenti digitare il percorso nella casella Percorso file locale predefinito.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Fare clic su Generale e quindi in Opzioni InfoPath fare clic su Altre opzioni.

  3. Fare clic sulla scheda Progettazione.

  4. Accanto al campo Percorso progetto per codice Visual Basic e C#: fare clic su Sfoglia per selezionare la nuova cartella predefinita e fare clic su Apri.

  5. Fare clic su OK per salvare le modifiche.

Quando si imposta una cartella di lavoro predefinita in Visio, la cartella specificata per un determinato tipo di file è quella in cui vengono cercati i file di tale tipo. Se un determinato file non viene trovato nella cartella specificata, le ricerche di disegni e modelli vengono eseguite nella cartella Documenti, mentre quelle di stencil nella cartella Documenti\Forme personalizzate. Le ricerche di componenti aggiuntivi vengono infine eseguite nella cartella Documents and Settings\nome utente.

  1. Fare clic sulla scheda File e quindi su Opzioni.

  2. Fare clic su Impostazioni avanzate e nella sezione Generale fare clic su Opzioni predefinite.

  3. Per ogni tipo di file per il quale si desidera impostare una cartella predefinita fare clic sul pulsante Sfoglia  Icona del pulsante  appropriato e quindi individuare la cartella in cui archiviare il tipo di file. È possibile disporre di cartelle di archiviazione per ognuno dei tipi di file seguenti:

    • Forme

    • Disegni

    • Modelli

    • Stencil

    • Guida

    • Componenti aggiuntivi

    • Avvio

  4. Fare clic due volte su OK.

Nota : È possibile aggiungere più di una cartella per ogni tipo di file. In tal caso, la prima cartella corrisponde alla cartella di lavoro predefinita. Se la prima cartella non è disponibile, ad esempio se corrisponde a una condivisione di rete temporaneamente non disponibile, verrà utilizzata la cartella successiva dell'elenco. Le definizioni di rapporti sulle proprietà salvati in questi percorsi sono disponibili nella finestra di dialogo Report. I collegamenti a ulteriori informazioni sui rapporti sulle proprietà sono disponibili nella sezione Vedere anche.

Parte del contenuto di questo argomento potrebbe non essere valido per alcune lingue.

La cartella Documenti, per impostazione predefinita inclusa nella directory radice dell'unità C, è la cartella di lavoro predefinita per tutti i documenti e gli altri file che vengono creati nelle applicazioni Microsoft Office 2007. È possibile cambiare il nome della cartella Documenti, nonché scegliere una cartella di lavoro predefinita diversa.

Cambiare il nome della cartella Documenti

  1. Eseguire la procedura seguente in queste applicazioni di Microsoft Office System 2007:

    Word, Excel, PowerPoint o Access

    • Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Salva con nome.

      InfoPath, Project, Publisher o Visio

    • Scegliere Salva con nome dal menu File.

  2. Nell'elenco Salva in fare clic su Documenti.

  3. Fare clic su Livello superiore  Icona del pulsante  .

  4. Nell'elenco delle cartelle fare clic con il pulsante destro del mouse sulla cartella Documenti e scegliere Rinomina dal menu di scelta rapida.

  5. Digitare un nuovo nome per la cartella e quindi premere INVIO.

Nota : Potrebbe essere necessario chiudere la finestra di dialogo Salva con nome e aprirla di nuovo prima che la modifica sia visibile nella barra Risorse personali e nell'elenco Salva in.

Inizio pagina

Impostare una cartella di lavoro predefinita diversa

Nota : La cartella selezionata viene usata solo per l'applicazione che è in uso al momento della selezione. Se ad esempio si cambia la cartella di lavoro predefinita per Word, la cartella di lavoro predefinita per PowerPoint rimarrà Documenti.

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office , quindi su Opzioni di Access.

  2. Fare clic su Impostazioni generali.

  3. Nella casella Cartella database predefinita in Creazione di database digitare il percorso della cartella in cui si desidera memorizzare i file di database di Access.

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Excel.

  2. Fare clic su Salva.

  3. In Salvataggio cartelle di lavoro digitare il percorso nella casella Percorso predefinito.

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Struttura.

  2. Accanto al campo Percorso progetto per codice Visual Basic e C#: fare clic su Sfoglia per selezionare la nuova cartella predefinita e fare clic su Apri.

  3. Fare clic su OK per salvare le modifiche.

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi scegliere Opzioni di PowerPoint.

  2. Fare clic su Salva.

  3. In Salvataggio presentazioni digitare il percorso nella casella Percorso predefinito.

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Salva.

  2. Nell'elenco Tipi di file fare doppio clic su Progetti.

  3. Individuare la nuova cartella di lavoro predefinita e fare doppio clic su di essa.

    Se si vuole creare una nuova cartella di lavoro, fare clic su Crea nuova cartella Icona del pulsante , quindi nella finestra di dialogo Nuova cartella digitare un nome per la nuova cartella nella casella Nome e fare clic su OK.

  4. Nella finestra di dialogo Modifica posizione fare clic su OK.

  1. Scegliere Salva con nome dal menu File.

  2. Passare alla nuova cartella e fare doppio clic su di essa per aprirla oppure fare clic su Apri.

  3. Fare clic su OK per salvare le modifiche alla nuova cartella.

    Nota : Non è possibile cambiare la cartella predefinita in Publisher.

Quando si imposta una cartella di lavoro predefinita in Visio, la cartella specificata per un determinato tipo di file è quella in cui vengono cercati i file di tale tipo. Se un determinato file non viene trovato nella cartella specificata, le ricerche di disegni e modelli vengono eseguite nella cartella Documenti, mentre quelle di stencil nella cartella Documenti\Forme personalizzate. Le ricerche di componenti aggiuntivi vengono infine eseguite nella cartella Documents and Settings\nome utente.

  1. Scegliere Opzioni dal menu Strumenti.

  2. Nella scheda Avanzate fare clic su Directory predefinite.

  3. Per ogni tipo di file per il quale si desidera impostare una cartella predefinita fare clic sul pulsante Sfoglia  Icona del pulsante  appropriato e quindi individuare la cartella in cui archiviare il tipo di file. È possibile disporre di cartelle di archiviazione per ognuno dei tipi di file seguenti:

    • Forme

    • Disegni

    • Modelli

    • Stencil

    • Guida

    • Componenti aggiuntivi

    • Avvio

  4. Fare clic due volte su OK.

Nota : È possibile aggiungere più di una cartella per ogni tipo di file. In tal caso, la prima cartella corrisponde alla cartella di lavoro predefinita. Se la prima cartella non è disponibile, ad esempio se corrisponde a una condivisione di rete temporaneamente non disponibile, verrà utilizzata la cartella successiva dell'elenco. Le definizioni di rapporti sulle proprietà salvati in questi percorsi sono disponibili nella finestra di dialogo Report. I collegamenti a ulteriori informazioni sui rapporti sulle proprietà sono disponibili nella sezione Vedere anche.

  1. Fare clic sul pulsante Microsoft Office Icona del pulsante Office e quindi su Opzioni di Word.

  2. Fare clic su Salva.

  3. In Salvataggio documenti fare clic su Sfoglia accanto alla casella Percorso predefinito.

  4. Individuare la nuova cartella di lavoro predefinita e quindi fare clic su OK.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×