Impostare le priorità delle attività per il livellamento delle risorse

Anche i project manager più esperti si trovano in difficoltà quando devono bilanciare manualmente il carico di lavoro del personale. La funzionalità per il livellamento delle risorse di Project consente di posporre o suddividere automaticamente le attività, in modo che le risorse non risultino più sovrassegnate. È possibile controllare quali attività possono essere livellate impostando le relative priorità. Altre informazioni.

Queste istruzioni sono specifiche per Microsoft Project 2016, 2013 e 2010.

Impostare le priorità delle attività

  1. Nel diagramma di Gantt fare doppio clic sul nome dell'attività per visualizzare la casella Informazioni attività.

  2. Nella casella Priorità della scheda Generale immettere un numero compreso tra 1 e 1000. Le attività con una priorità più bassa vengono posticipate dopo le attività con una priorità più alta.
    Se non si desidera livellare un'attività in Project, ad esempio un'attività che deve avere inizio in una data specifica, configurare il livello di priorità su 1.000. Per impostazione predefinita i valori della priorità vengono configurati su 500, che corrisponde a un livello di controllo medio.

Suggerimento per la gestione di progetti    Per velocizzare l'impostazione delle priorità per più attività, è possibile usare la colonna di un foglio anziché la casella Informazioni attività. Fare clic con il pulsante destro del mouse sull'intestazione di colonna, selezionare Inserisci colonna e fare clic su Priorità.

Esempio

Per l'attività “Installazione tubature” è stata impostata una priorità di 800. Ciò significa che in Project tale attività può essere spostata durante il livellamento, dal momento che il valore della priorità è inferiore a 1000. Se ai fini della programmazione è più importante che tale attività non venga posposta dopo altre attività, aumentare il valore della priorità a 1000. In questo modo non verrà spostata quando si livellano le risorse.

impostazione delle priorità attività per il livellamento

Queste istruzioni sono specifiche per Microsoft Project 2007.

Impostare le priorità delle attività

  1. Scegliere Diagramma di Gantt dal menu Visualizza.

  2. Nel campo Nome attività selezionare l'attività di cui si vuole modificare la priorità e quindi fare clic su Informazioni attività Icona del pulsante .

  3. Fare clic sulla scheda Generale e quindi digitare o selezionare un valore nella casella Priorità.

Impostare le priorità del progetto

  1. Nel menu Progetto fare clic su Informazioni progetto.

  2. Digitare o selezionare una priorità nella casella Priorità.

Distribuire il lavoro del progetto tramite il livellamento

  1. Nel menu Strumenti fare clic su Livella risorse.

  2. In Calcolo del livellamento fare clic su Automatico o Manuale.

    Il livellamento manuale (impostazione predefinita) viene eseguito solo quando si fa clic su Livella. Il livellamento automatico viene eseguito immediatamente dopo qualsiasi modifica di un'attività o una risorsa. Usare il livellamento automatico se si vogliono riprogrammare le attività ogni volta che alle risorse viene assegnata una quantità di lavoro superiore a quella che sono in grado di completare.

  3. Se si sceglie il livellamento automatico, deselezionare la casella di controllo Cancella valori di livellamento prima del livellamento. Quando questa casella di controllo è deselezionata, vengono livellate solo le assegnazioni nuove o non livellate. Nonostante questa casella di controllo sia selezionata per impostazione predefinita, se si mantiene questa impostazione durante il livellamento automatico è possibile che la programmazione risulti notevolmente rallentata, perché vengono livellate tutte le attività. Nella casella Cerca sovrassegnazioni per fare clic su un periodo di tempo in base a cui si vuole che vengano individuate le sovrassegnazioni. L'impostazione predefinita è Giorno. Questa impostazione stabilisce l'intervallo entro cui si vuole eseguire il livellamento, ovvero quando una sovrassegnazione si verifica nell'arco di un minuto, un giorno, una settimana o un mese

  4. In Intervallo di livellamento per scegliere se applicare il livellamento all'intero progetto oppure solo alle attività che rientrano in un intervallo di tempo specifico.

  5. Nella casella Ordine livellamento selezionare l'ordine di livellamento desiderato:

    • Selezionare Solo ID per livellare le attività in ordine crescente in base ai relativi numeri ID prima di prendere in considerazione altri criteri.

    • Selezionare Normale per esaminare prima le relazioni con le attività predecessore, le dipendenze, il margine di flessibilità, le date, le priorità e i vincoli in modo da poter verificare se e come livellare le attività. Questa è l'impostazione predefinita.

    • Selezionare Priorità, Normale per verificare prima le priorità delle attività e poi esaminare i criteri normali.

  6. Per evitare che la data di fine del progetto venga ritardata, selezionare la casella di controllo Livella solo entro margine disponibile.

    Nota : Se si seleziona questa casella di controllo potrebbero essere visualizzati messaggi di errore per segnalare che non è possibile livellare l'intera programmazione. Questo problema si può verificare perché spesso il margine di flessibilità di una programmazione non è sufficiente per riprogrammare le assegnazioni senza superare il numero di giorni indicato.

  7. Per livellare il lavoro di una risorsa su un'attività indipendentemente dalle altre risorse che lavorano alla stessa attività, selezionare la casella di controllo Livella assegnazioni individuali di attività.

  8. Se si vuole che il livellamento interrompa le attività creando divisioni nel lavoro rimanente delle attività o nelle assegnazioni delle risorse, selezionare la casella di controllo Crea divisioni nel lavoro rimanente. Se una risorsa è assegnata contemporaneamente a più attività che superano la capacità prevista nella programmazione della risorsa, un'attività con lavoro rimanente potrà essere divisa e completata quando la programmazione della risorsa lo consentirà.

  9. Per includere risorse proposte, selezionare la casella di controllo Livella risorse con prenotazione proposta.

  10. Per cancellare i risultati precedenti prima di eseguire un nuovo livellamento, fare clic su Cancella livellamento.

  11. Se si esegue il livellamento manuale, fare clic su Livella. Se si esegue il livellamento automatico, fare clic su OK.

    La finestra di dialogo Livella compare se quando è stata aperta la finestra di dialogo Livella risorse era aperta una visualizzazione delle risorse con alcune risorse selezionate. Fare clic su Risorse selezionate per livellare solo le attività selezionate. In alternativa, fare clic su Tutte le risorse.

  • Per cancellare il livellamento immediatamente prima di eseguire qualsiasi altra operazione, fare clic su Annulla Livella. Se non si annulla il livellamento, è anche possibile fare clic su Cancella livellamento per cancellare i risultati precedenti.

  • Se si livellano attività di progetti che sono programmati a partire da una data di fine, verranno applicati valori di ritardo negativi dalla fine dell'attività o dell'assegnazione, che causeranno un anticipo della data di fine dell'attività o dell'assegnazione della risorsa.

  • Per visualizzare le modifiche apportate alle attività tramite il livellamento, scegliere Altre visualizzazioni dal menu Visualizza, fare clic su Gantt livellamento e quindi fare clic su Applica.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×