Impostare il completamento automatico della digitazione in Word

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile archiviare e inserire rapidamente testo, elementi grafici e altri elementi di uso frequente. Word inserisce automaticamente gli elementi archiviati in un documento quando si digitano i primi caratteri o se si sceglie una voce da un menu. In Word sono disponibili numerosi elementi Glossario predefiniti, ma è anche possibile crearne di personalizzati.

glossario

Eseguire una delle operazioni seguenti:

Creare una voce di glossario

  1. Selezionare il testo o l'elemento grafico da archiviare come voce di glossario.

    Per archiviare formattazione paragrafo insieme alla voce, includere il segno di paragrafo Segno di paragrafo nella selezione.

    Suggerimento : Per visualizzare i segni di paragrafo, fare clic su Mostra sulla barra degli strumenti Standard  Mostra tutti i caratteri non stampabili .

  2. Scegliere Glossario dal menu Inserisci e quindi fare clic su Nuovo.

  3. Nella finestra di dialogo Nuova voce di glossario immettere un nome per la voce di glossario.

    Word archivia la voce di glossario per poterla usare in futuro.

    Suggerimento : Se si prevede di inserire automaticamente la voce, assicurarsi che il nome contenga almeno quattro caratteri, in quanto Word inserisce una voce solo dopo che sono stati digitati quattro caratteri.

  4. Fare clic su OK.

    Nota : La voce di glossario viene archiviata nel modello Normal e sarà disponibile in tutti i documenti. Per limitare una voce di glossario per determinati documenti, nel menu Inserisci scegliere Glossario, fare clic su Glossario e quindi selezionare un modello diverso nel menu a comparsa Cerca in quando si crea la voce di glossario.

Inserire una voce di glossario da un menu

È anche possibile usare il comando Glossario per inserire testo o elementi grafici in un documento.

  1. Fare clic nel punto del documento in cui si vuole inserire la voce di glossario.

  2. Nel menu Inserisci scegliere Glossario e quindi fare clic sul nome della voce di glossario desiderata.

    Suggerimento : Le voci di glossario aggiunte sono presenti nel sottomenu del modello del documento, ad esempio Normal. Il modo più rapido per inserire una voce di glossario consiste nel digitare i primi quattro caratteri della voce e quindi, quando viene visualizzato il suggerimento rapido, premere INVIO.

Modificare una voce di glossario

  1. Inserire la voce di glossario nel documento.

  2. Apportare le modifiche desiderate.

  3. Nel documento, selezionare la voce di glossario modificata.

    Per archiviare formattazione paragrafo insieme alla voce, includere il segno di paragrafo Segno di paragrafo nella selezione.

    Suggerimento : Per visualizzare i segni di paragrafo, fare clic su Mostra sulla barra degli strumenti Standard  Mostra tutti i caratteri non stampabili .

  4. Scegliere Glossario dal menu Inserisci e quindi fare clic su Nuovo.

  5. Digitare il nome originale della voce di glossario e quindi fare clic su OK.

  6. Quando viene richiesto se si vuole ridefinire la voce di glossario, fare clic su .

    Note : 

    • Al successivo inserimento della voce di glossario Word userà la voce modificata.

    • Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Eliminare una voce di glossario

  1. Scegliere Glossario dal menu Inserisci e quindi fare clic su Glossario.

  2. Nell'elenco Immettere le voci di glossario fare clic sul nome della voce di glossario da eliminare.

  3. Fare clic su Elimina.

    Nota : Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Eliminare più voci di glossario

  1. Nel menu Visualizza fare clic su Bozza, Layout Web, Struttura o Layout di stampa.

  2. Nel menu Strumenti fare clic su Modelli e componenti aggiuntivi.

  3. Fare clic su Libreria e quindi fare clic sulla scheda Glossario.

  4. Nella casella In a sinistra tenere premuto COMANDO e fare clic sulle voci di glossario da eliminare, quindi fare clic su Elimina.

    Nota : Non è possibile annullare la modifica o l'eliminazione di una voce di glossario.

Vedere anche

Inserire la data corrente durante la digitazione

Copiare stili e voci di glossario tra documenti o modelli

Disattivare le modifiche automatiche

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×