Impostare i margini di pagina prima di stampare un foglio di lavoro

Nota:  Riteniamo importante fornire il contenuto della Guida più recente non appena possibile, nella lingua dell'utente. Questa pagina è stata tradotta automaticamente e potrebbe contenere errori di grammatica o imprecisioni. L'intento è quello di rendere fruibile il contenuto. Nella parte inferiore della pagina è possibile indicare se le informazioni sono risultate utili. Questo è l' articolo in lingua inglese per riferimento.

Per allineare meglio un foglio di lavoro di Microsoft Excel a una pagina stampata, è possibile modificare i margini, specificare margini personalizzati o centrare il foglio di lavoro, ovvero orizzontalmente o verticalmente sulla pagina.

I margini della pagina sono gli spazi vuoti tra i dati del foglio di lavoro e i bordi della pagina stampata. I margini superiore e inferiore possono essere utilizzati per elementi come le intestazioni, i piè di pagina e i numeri di pagina.

Seguire la procedura seguente per impostare i margini di pagine:

  1. Selezionare il foglio o i fogli di lavoro da stampare.

    Come selezionare i fogli di lavoro

    Per selezionare

    Operazione da eseguire

    Un singolo foglio

    Fare clic sulla scheda del foglio che si desidera stampare.

    Schede dei fogli

    Se la scheda desiderata non è visualizzata, utilizzare i pulsanti di scorrimento delle schede per visualizzarla e quindi fare clic su di essa.

    Pulsanti di scorrimento dei fogli

    Due o più fogli adiacenti

    Fare clic sulla scheda del primo foglio. Quindi tenere premuto MAIUSC e fare clic sulla scheda dell'ultimo foglio da selezionare.

    Due o più fogli non adiacenti

    Fare clic sulla scheda del primo foglio, quindi tenere premuto CTRL e fare clic sulle schede degli altri fogli che si desidera selezionare.

    Tutti i fogli in una cartella di lavoro

    Pulsante destro del mouse su una scheda del foglio e quindi scegliere Seleziona tutti i fogli dal menu di scelta rapida.

    Suggerimento: Quando sono selezionati più fogli di lavoro, nella barra del titolo nella parte superiore del foglio di lavoro viene visualizzata la dicitura [Gruppo]. Per annullare una selezione di più fogli di lavoro in una cartella di lavoro, fare clic su un foglio di lavoro non selezionato. Se non sono visibili fogli non selezionati, fare clic con il pulsante destro del mouse sulla scheda di un foglio selezionato e scegliere Separa fogli.

  2. Nel gruppo Imposta pagina della scheda Layout di pagina fare clic su Margini.

    Gruppo Imposta pagina nella scheda Layout di pagina

  3. Eseguire una delle operazioni seguenti:

    • Per utilizzare margini predefiniti, fare clic su Normale, Largo o Stretto.

      Suggerimento: Se è stata utilizzata un'impostazione di margini personalizzata in precedenza, tale impostazione sarà disponibile come opzione predefinita per i margini in Ultima impostazione personalizzata.

    • Per specificare i margini di pagina personalizzato, fare clic su Margini personalizzati e quindi, nelle caselle superiore, inferiore, a sinistra e destra, immettere le dimensioni dei margini desiderate.

    • Per impostare i margini dell'intestazione o piè di pagina, fare clic su Margini personalizzati e quindi immettere una nuova dimensione nella casella intestazione o piè di pagina. Impostazione dei margini di intestazione o piè di pagina Cambia la distanza tra il bordo superiore del foglio per l'intestazione o dal bordo inferiore del foglio per il piè di pagina.

      Nota: Le impostazioni di intestazione e piè di pagina devono essere minore di impostazioni dei margini superiore e inferiore e maggiore o uguale ai margini minimi della stampante.

    • Per allineare la pagina al centro in orizzontale o in verticale, fare clic su Margini personalizzati, quindi in Allinea al centro della pagina selezionare la casella di controllo Orizzontalmente o Verticalmente.

Suggerimento: Per visualizzare in anteprima i nuovi margini, fare clic su File > Stampa. Per regolare i margini in anteprima di stampa, selezionare la casella Mostra margini nell'angolo inferiore destro della finestra di anteprima e quindi trascinare i quadratini dei margini nero su entrambi i lati o nella parte superiore o inferiore della pagina.

Casella Mostra margini in Anteprima di stampa

Nota: I margini di pagina definite dall'utente in un foglio di lavoro specifico vengono archiviati con il foglio di lavoro quando si salva la cartella di lavoro. È possibile modificare i margini di pagina predefinito per nuove cartelle di lavoro.

Servono altre informazioni?

È sempre possibile rivolgersi a un esperto nella Tech Community di Excel, ottenere supporto nella community Microsoft o suggerire una nuova caratteristica o un miglioramento in Excel UserVoice.

Amplia le tue competenze su Office
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×