Impostare, cancellare o rimuovere tabulazioni

Impostare, cancellare o rimuovere tabulazioni

È possibile usare le tabulazioni per creare documenti facili da formattare. Usando le opzioni di layout documento in Word è ad esempio possibile creare un sommario o un indice senza impostare alcuna tabulazione.

Word fornisce anche opzioni predefinite di tabella, intestazione e piè di pagina, frontespizio e altre opzioni di layout di pagina. Queste opzioni rendono superflua l'aggiunta di tabulazioni.

Suggerimento : Per includere diverse versioni di Word, molte procedure fanno riferimento alla scheda Home. Per Word 2016, è possibile usare anche la scheda Layout. Per Word 2013, Word 2010 e Word 2007, è possibile usare anche la scheda Layout di pagina.

Indipendentemente dalla versione di Word che si usa, la procedura per impostare (aggiungere) tabulazioni sul righello orizzontale è la stessa. Per impostazione predefinita, quando si apre un nuovo documento vuoto non ci sono tabulazioni sul righello. Sono tuttavia impostate tabulazioni predefinite ogni 1,27 cm.

Prima di iniziare a impostare (aggiungere) le tabulazioni, è consigliabile acquisire familiarità con il selettore di tabulazione e le tabulazioni disponibili.

Nel selettore di tabulazione scegliere uno dei sette tipi di tabulazione, ovvero, a sinistra, al centro, a destra, decimale, a barre, rientro prima riga o rientro sporgente, da impostare sul righello.

Il selettore di tabulazione è la piccola casella all'estremità sinistra del righello. È possibile scorrere il selettore di tabulazione per scoprire ciascuna tabulazione, descritte di seguito.

Immagine della scheda

Tabulazione sinistra

Il testo è allineato a destra della tabulazione.

Pulsante tabulazione centrata

Tabulazione centrata

Il testo viene centrato durante la digitazione.

Immagine della scheda

Tabulazione destra

Il testo è allineato a destra e si estende verso sinistra.

Immagine della scheda

Tabulazione decimale

I numeri sono allineati a sinistra del decimale. Non è possibile usare la tabulazione decimale per allineare i numeri rispetto a un altro carattere, ad esempio un segno meno o una e commerciale.

Pulsante tabulazione a barre

Tabulazione a barre

Il testo non viene posizionato con una tabulazione a barre. Viene invece inserita una barra verticale nella posizione di tabulazione.

Icona del pulsante

Rientro prima riga

Nella parte superiore del righello il Rientro prima riga consente di applicare un rientro del testo nella prima riga di un paragrafo.

Icona del pulsante

Rientro sporgente

Nella parte inferiore del righello il Rientro sporgente consente di applicare un rientro del testo nella seconda riga di un paragrafo e in tutte le righe successive.

Un metodo rapido per impostare tabulazioni nel documento consiste nello scegliere una tabulazione e fare clic sul righello in corrispondenza della posizione in cui si la vuole inserire.

Il righello in un documento di Word viene visualizzato con le tabulazioni.

  • All'estremità sinistra del righello, fare clic sulla tabulazione sul selettore di tabulazione desiderato e quindi fare clic sul punto sul righello nel punto in cui si vuole impostare la tabulazione.

    Nota : Se il righello non viene visualizzato nella parte superiore del documento, fare clic su Visualizza > Righello. Se poi si vogliono visualizzare i caratteri di tabulazione nel documento, nella scheda Home scegliere Mostra/Nascondi Icona del pulsante .

Suggerimenti

  • Per spostare una tabulazione impostata, trascinarla in una nuova posizione sul righello.

  • Per identificare la posizione precisa in cui è stata impostata una tabulazione, fare doppio clic sulla tabulazione. Verrà visualizzata la finestra di dialogo Tabulazioni che mostrerà la posizione precisa nella casella Posizione tabulazioni.

  • Per verificare l'allineamento del testo che è stato creato con le tabulazioni impostate, premere TAB.

  • Quando vengono selezionati più paragrafi, solo le tabulazioni del primo paragrafo vengono visualizzate sul righello.

È possibile rimuovere rapidamente qualsiasi tipo di tabulazione che è stato impostato sul righello orizzontale.

Nota : Se il righello non viene visualizzato nella parte superiore del documento, fare clic su Visualizza > Righello. Se il carattere di tabulazione non è visibile nel documento, fare clic su Mostra/Nascondi nel gruppo Paragrafo della scheda Home Icona del pulsante .

  • Trascinare una tabulazione dal righello per rimuoverla.

    Un segno di tabulazione evidenziato sul righello.

    Nota : Quando si rilascia il pulsante del mouse, la tabulazione scompare e il testo viene allineato alla posizione di tabulazione successiva o alla spaziatura di tabulazione predefinita, ogni 1,27 cm.

L'immagine seguente mostra testo allineato a tabulazioni che sono state aggiunte al documento: una tabulazione allineata a destra è posizionata a 1,91 cm e una tabulazione allineata a sinistra è posizionata a 3,18 cm.

Esempio che mostra il testo allineato alle tabulazioni sul righello.

Dopo la rimozione delle tabulazioni, il testo si sposta nelle posizioni di tabulazione predefinite ogni 1,27 cm, come illustrato nell'immagine successiva.

Esempio che mostra che il testo dopo le tabulazioni viene rimosso. .

È possibile impostare le tabulazioni nella finestra di dialogo Tabulazioni, che permette di ottenere posizioni di tabulazione più precise, nonché di inserire un carattere specifico (carattere di riempimento) prima della tabulazione.

  1. Nel gruppo Paragrafo della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo Paragrafo e quindi fare clic su Tabulazioni.

    Gruppo Paragrafo nella scheda Layout di pagina

  2. Nella casella Posizione tabulazioni immettere la posizione (misura) sul righello in cui si vuole impostare la tabulazione.

    Finestra di dialogo Tabulazioni

  3. In Allineamento selezionare A sinistra, Al centro, A destra, Decimale o A barre.

  4. In Carattere di riempimento scegliere 1 Nessuno, 2 puntini, 3 trattini o 4 sottolineatura per impostare (nel caso delle opzioni 2, 3 e 4) una serie di caratteri che collega, ad esempio, il titolo di una sezione al numero di una pagina.

    Esempio dell'uso di un carattere di riempimento

  5. Fare clic su Imposta > OK.

È possibile cancellare una, alcune o tutte le tabulazioni impostate.

  1. Nel gruppo Paragrafo della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo Paragrafo e quindi fare clic su Tabulazioni.

  2. Scegliere una delle opzioni seguenti:

    • Per cancellare una singola tabulazione, scegliere una posizione di tabulazione nell'elenco Posizione tabulazioni, fare clic su Cancella e quindi su OK.

      Opzioni della finestra di dialogo Tabulazioni.

    • Per cancellare tutte le tabulazioni, fare clic su Cancella tutto > OK.

È anche possibile usare Trova e Sostituisci per cancellare le tabulazioni. Per informazioni dettagliate, vedere Rimuovere le tabulazioni predefinite.

È possibile applicare un rientro alla prima riga o un rientro sporgente. Con un rientro prima riga, è possibile separare la prima riga di testo in un paragrafo e allineare a sinistra di tutte le righe che seguono. Con un rientro sporgente, per la seconda riga di testo in un paragrafo e tutte quelle successive viene impostato un rientro maggiore rispetto alla prima riga.

Esempio di paragrafo rientrato

  • Eseguire una delle operazioni seguenti:

    • Trascinare il Rientro prima riga Icona del pulsante nella parte superiore del righello nella posizione in cui si vuole iniziare la prima riga di un paragrafo.

    • Trascinare il Rientro sporgente Icona del pulsante nella parte inferiore del righello nella posizione in cui si vogliono iniziare la seconda riga del paragrafo e tutte le righe seguenti.

    Nota : Se il righello non viene visualizzato nella parte superiore del documento, fare clic su Visualizza > Righello.

I caratteri di riempimento sono i caratteri speciali, come punti, trattini, sottolineatura, che creano un collegamento visivo tra le tabulazioni. Nella maggior parte, i caratteri di riempimento vengono usati in un sommario o un indice.

Nota : Per usare le tabulazioni e i caratteri di riempimento per formattare un sommario, è consigliabile usare Word per creare automaticamente un sommario.

  1. Digitare il testo da visualizzare prima del carattere di riempimento.

  2. Sul righello orizzontale impostare la tabulazione desiderata e quindi fare doppio clic su di essa.

  3. Nella finestra di dialogo Tabulazioni sotto Carattere di riempimento scegliere 1 Nessuno, 2 puntini, 3 trattini o 4 sottolineatura per impostare una serie di caratteri (nel caso dell'opzione 2, 3 o 4) con cui creare un collegamento tra le tabulazioni.

    Esempio dell'uso di un carattere di riempimento

  4. Fare clic su OK e quindi premere Tab.

Suggerimento : Quando si preme INVIO per iniziare una nuova riga, la tabulazione formattata è disponibile.

Se si impostano tabulazioni manuali, le tabulazioni predefinite vengono interrotte dalle tabulazioni manuali impostate. Le tabulazioni manuali impostate sul righello sostituiscono le tabulazioni predefinite. Tenere presente che le tabulazioni predefinite sono impostate ogni 1,27 cm.

  1. Nel gruppo Paragrafo della scheda Home fare clic sul pulsante di visualizzazione della finestra di dialogo Paragrafo.

  2. Nella finestra di dialogo Paragrafo fare clic su Tabulazioni.

  3. Nella casella Tabulazioni predefinite della finestra di dialogo Tabulazioni:

    • Immettere la quantità (un'unità di misura) di spazio desiderata tra le tabulazioni.

    • Fare clic sulla freccia SU o GIÙ e selezionare un'unità di misura standard (ad esempio, 1 cm).

  4. Fare clic su OK.

È possibile rimuovere la spaziatura di tabulazione predefinita ed eliminare i caratteri di tabulazione dal documento selezionandoli ed eliminandoli manualmente. In alternativa, usare lo strumento di ricerca e sostituzione per rimuoverne tanti o tutti in una volta sola.

  1. Nella scheda Home fare clic su Sostituisci.

  2. Digitare ^t nella casella Trova e lasciare vuota la casella Sostituisci con.

  3. Eseguire una delle operazioni seguenti:

    • Per eliminare una tabulazione per volta, fare clic su Trova successivo e quindi su Sostituisci per spostarsi nel documento.

    • Per eliminare tutte le tabulazioni in una volta sola, fare clic su Sostituisci tutto.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×