Importazione di testo da un altro file in una pubblicazione

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

In Publisher, si dispone di diverse opzioni per l'importazione di testo in una pubblicazione. L'opzione che si è scelto dipende la quantità di testo che si desidera importare e che si vuole eseguire con il testo dopo l'importazione.

Per

Eseguire questa operazione

Importare il testo selezionato o un grafico da un documento creato in un altro programma

Copiare e incollare il testo selezionato o il grafico

Convertire un documento di Microsoft Office Word in una pubblicazione di Publisher

Importare un documento di Word

Importare tutto il testo da un file creato in un altro programma

Inserire un file

Creare un batch di etichette indirizzi, cartoline o pubblicazioni analoghe

Utilizzare la stampa unione per importare informazioni

Importare il testo della tabella da un programma Microsoft basato su Windows in una tabella in Publisher

Copiare e incollare il testo della tabella

Copia e incolla del grafico o del testo selezionato

  1. Aprire il file che include il testo o il grafico che si desidera aggiungere.

  2. Selezionare il testo.

  3. Fare clic con il pulsante destro del mouse sul testo o sul grafico selezionato e quindi fare clic su Copia.

  4. Aprire la pubblicazione in cui si desidera inserire il testo o il grafico.

  5. Pulsante destro del mouse nel punto in cui si desidera inserire il testo e quindi fare clic su Incolla.

    Nella pubblicazione viene visualizzata una nuova casella di testo che include il testo incollato.

Suggerimento : È inoltre possibile incollare il testo copiato in una casella di testo esistente. Fare clic nel punto della casella di testo in cui si desidera incollare il testo prima di fare clic su Incolla.

  • Per impostazione predefinita, il testo che si incolla verrà formattato in base alla combinazione di tipi di carattere della pubblicazione. Se viene visualizzato il pulsante Opzioni Incolla, il testo utilizza uno stile di carattere diversi. Se si desidera il testo per mantenere la formattazione originale, fare clic sul pulsante Opzioni Incolla e quindi fare clic su Mantieni formattazione originale.

    Definizione di riga aperta

  • Se si copia un grafico in un file di Publisher, esso verrà copiato come bitmap e non sarà possibile modificarlo in Publisher.

Torna all'inizio

Importazione di un documento di Word

È possibile aggiungere elementi grafici a un documento di Word esistente, sfruttando le notevoli caratteristiche di gestione degli elementi grafici di Publisher, oppure convertire una relazione creata in Word in una pubblicazione in modo da poter applicare lo stesso marchio presente nelle altre pubblicazioni aziendali.

La conversione di documenti di Word creati in Microsoft Office Word in pubblicazioni di Publisher è estremamente semplice. È sufficiente scegliere lo schema della pubblicazione desiderato e individuare il documento di Word da convertire.

  1. Avviare Publisher.

  2. Nell'elenco Tipi di pubblicazione fare clic su Documento di Word.

    Per individuare questa opzione:

    • In Publisher 2016 e Publisher 2013, fare clic su predefinito.

    • In Publisher 2010 esaminare Altri modelli.

    • In Publisher 2007, esaminare I tipi di pubblicazione usati.

  3. Fare clic sullo schema desiderato e quindi su Crea.

  4. Nella finestra di dialogo Importa documento di Word individuare e fare clic sul file da importare e quindi su OK.

  5. Rivedere la pubblicazione per verificare che abbia l'aspetto previsto e quindi salvarla.

Torna all'inizio

Inserimento di un file

  1. Nella pubblicazione, creare una casella di testo (Inserisci > Disegna casella di testo ) se non si è già stato fatto.

  2. All'interno della casella di testo fare clic nel punto in cui si desidera incollare il testo.

  3. Nel menu Inserisci, fare clic su Inserisci File (in Publisher 2007, fare clic su File di testo ).

  4. Individuare e fare clic sul file che si desidera importare.

  5. Scegliere OK.

    Nota : Potrebbe essere necessario ridimensionare la casella di testo per adattare il testo nel modo desiderato.

Torna all'inizio

Utilizzo di stampa unione per importare informazioni

Se si usa gli indirizzi dei clienti o altre informazioni archiviate in un file di dati, ad esempio un foglio di lavoro o un file di contatti di Outlook, è possibile utilizzare la stampa unione per creare un set di etichette con indirizzi singolarmente, cartoline o altre pubblicazioni.

Utilizzando stampa unione è possibile specificare quali righe (record) dal file di dati e quale parte del testo da ogni riga si desidera unire a una pubblicazione.

Per informazioni su come utilizzare la stampa unione, vedere:

Torna all'inizio

Copiare e incollare il testo della tabella

  1. Aprire il programma Microsoft che contiene il testo nella tabella che si desidera.

  2. Selezionare il testo desiderato.

  3. Fare clic con il pulsante destro del mouse sul testo selezionato e quindi scegliere Copia.

    Nota : Se sono stati copiati l'intera tabella, fare clic nel punto in cui si desidera inserire la tabella nel file di Publisher, rapida, quindi scegliere Incolla.

  4. In Publisher fare clic su Inserisci > tabella e quindi selezionare il numero di righe e colonne desiderato.

  5. Fare clic nel punto della tabella in cui si desidera che venga visualizzata la cella superiore sinistra della tabella che contiene il testo copiato.

  6. Nella scheda Home fare clic sulla freccia sotto Incolla e quindi fare clic su Incolla speciale.

  7. Nell'elenco Come fare clic su Celle di tabella senza formattazione, quindi scegliere OK.

Torna all'inizio

  1. Aprire il programma Microsoft che contiene il testo nella tabella che si desidera.

  2. Selezionare il testo desiderato.

  3. Fare clic con il pulsante destro del mouse sul testo selezionato e quindi scegliere Copia.

    Nota : Se sono stati copiati l'intera tabella, fare clic nel punto in cui si desidera inserire la tabella nel file di Publisher, rapida, quindi scegliere Incolla.

  4. In Publisher fare clic su Inserisci tabella sulla barra degli strumenti oggetti, fare clic nel punto in cui si desidera inserire la tabella e quindi selezionare le opzioni nella finestra di dialogo Crea tabella.

  5. Fare clic nel punto della tabella in cui si desidera che venga visualizzata la cella superiore sinistra della tabella che contiene il testo copiato.

  6. Scegliere Incolla speciale dal menu Modifica.

  7. Nell'elenco Come fare clic su Celle di tabella senza formattazione, quindi scegliere OK.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×