Importare un disegno di AutoCAD

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

È possibile importare un disegno di AutoCAD in un diagramma di Visio e quindi sovrapporre le forme per renderlo più significativo. In generale, ecco la procedura di importazione: Fare clic su Inserisci > Disegno CAD. Poi selezionare il file di AutoCAD e specificare le opzioni per la scala e il layout, quindi il disegno verrà visualizzato nella pagina. Se sono necessarie altre informazioni, questo articolo spiega ogni passaggio del processo.

Versioni di AutoCAD supportate

Se si ha un abbonamento a Visio Pro per Office 365, è possibile importare un file con estensione dwg o dxf dalle versioni 2007-2017 di AutoCAD. Se non si ha un abbonamento, assicurarsi di salvare il file in formato dwg o dxf di AutoCAD 2007 prima dell'importazione.

Preparazione dell'importazione da AutoCAD

Se si vuole usare la stessa scala del file di AutoCAD, è consigliabile preparare prima l'importazione da AutoCAD. Quindi tornare in questa pagina e continuare con la procedura di importazione.

Importare un disegno di AutoCAD

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Individuare il file con estensione dwg o dxf e quindi fare clic su Apri. Viene visualizzata la finestra di dialogo Proprietà disegno CAD.

  3. Se si vuole usare la stessa scala del file di AutoCAD, impostare la scala del disegno CAD sulla stessa scala del viewport in AutoCAD.

    Nota :  Se è stata calcolata una scala di pagina modificata durante la preparazione dell'importazione, non specificare questa scala qui. La scala di pagina modificata viene usata solo in Imposta pagina, non durante l'importazione. Per altre informazioni, vedere Preparare l'importazione da AutoCAD.

  4. Guardare l'anteprima della pagina a destra. Il riquadro grigio rappresenta lo spazio che verrà occupato dal disegno di AutoCAD. Il riquadro bianco è la pagina. Se l'aspetto è questo, le impostazioni sono corrette:

    Disegno di AutoCAD all'interno dei bordi della pagina

    Se il disegno di AutoCAD si estende oltre la pagina, significa che sarà più largo della pagina del diagramma. In questo caso, eseguire una delle operazioni seguenti:

    • Verificare la scala del viewport in AutoCAD e assicurarsi che corrisponda a quella specificata qui.

    • Verificare la scala del viewport in AutoCAD e assicurarsi che sia specificata in Imposta pagina prima di importare il file. Per altre informazioni, vedere Preparare l'importazione da AutoCAD.

    • Se è stata calcolata una scala di pagina modificata per l'importazione, assicurarsi che sia specificata in Imposta pagina prima di importare il file. Per altre informazioni, vedere Preparare l'importazione da AutoCAD.

    • Se la scala della pagina di Visio è quella desiderata e si vuole adattare il file di AutoCAD, fare clic su Scala personalizzata. Cambiare la scala del disegno di AutoCAD in base alle dimensioni della pagina. Per vedere come sarà il risultato, fare clic su Applica prima di fare clic su OK. In questo modo, l'immagine di anteprima verrà aggiornata prima dell'importazione del file.

    • È anche possibile accettare AutoCAD costretti a spostarsi frequentemente disegno, fare clic su OK. In un secondo momento, è possibile ritagliare il disegno di AutoCAD.

  5. Se necessario, fare clic sulla scheda Layer e cambiare le proprietà dei layer. Quindi fare clic su OK per inserire il disegno. In seguito, se si vuole, è sempre possibile sbloccare il disegno e cambiare le proprietà dei layer di AutoCAD.

    Sembra che non succeda niente dopo l'importazione? Fare zoom indietro per vedere più facilmente l'intero disegno. Se è troppo grande o troppo piccolo, è consigliabile preparare prima l'importazione.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Vedere anche

Introduzione all'utilizzo di disegni di AutoCAD in Visio

Convertire un disegno di AutoCAD

Aprire un disegno di AutoCAD

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×