Importare o inserire grafica nei disegni di Visio

In Visio è possibile usare i disegni di AutoCAD, le immagini, le ClipArt e altri file di grafica in due modi: importandoli per creare un nuovo disegno di Visio oppure inserendoli in un disegno di Visio esistente.

Importare un file di grafica per avviare la creazione di un nuovo disegno di Visio

È possibile importare file di grafica in formati diversi per avviare la creazione di un nuovo disegno di Visio scegliendo Apri nella scheda File.

Sono supportati i formati di file di grafica seguenti:

  • Disegno di AutoCAD (dwg o dxf)

  • Metafile avanzato compresso (emz)

  • Metafile avanzato (emf)

  • Formato GIF (gif)

  • File di interscambio JPEG (jpg)

  • Portable Network Graphics (png)

  • Disegno SVG (svg o svgz)

  • Formato TIFF - Tag Image File Format (tif o tiff)

  • Bitmap di Windows (bmp o dib)

  • Metafile di Windows (wmf)

Nota : I formati di file possono essere leggermente diversi in base alla lingua. L'importazione di file creati con sistemi in lingue diverse potrebbe non produrre gli stessi risultati.

  1. Nella scheda File fare clic su Apri e passare al percorso del file da importare.

  2. Nella casella Tipo file fare clic sul formato del file da importare.

    Se il formato di file desiderato non compare nell'elenco, Visio non include un filtro per i file in quel formato. Provare a salvare il documento in un formato apribile con Visio.

  3. Selezionare il file e quindi fare clic su Apri.

Inizio pagina

Inserire un file di grafica in un disegno di Visio esistente

È possibile inserire immagini, ClipArt e disegni di AutoCAD in un disegno di Visio esistente usando i comandi della scheda Inserisci.

Inserire un disegno di AutoCAD

  1. Nella scheda Inserisci fare clic su Disegno CAD.

  2. Cercare il file CAD e fare clic su Apri.

  3. Per accettare le impostazioni predefinite del disegno CAD, fare clic su OK.

    Nota : Tali impostazioni sono state definite per garantire risultati ottimali quando si inserisce un disegno CAD. È consigliabile non modificarle se non per scopi particolari.

Quando si inserisce un disegno di AutoCAD in formato DWG o DXF, viene inserita l'ultima visualizzazione spaziale salvata del disegno CAD. Il disegno CAD può essere stato salvato nello spazio modello o nello spazio carta.

  • Spazio modello:     rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni.

  • Spazio carta:     rappresenta un'area di lavoro analoga a un foglio, in cui i progettisti CAD possono disporre le diverse visualizzazioni di un disegno.

L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

Opzione Inserisci immagine dal computer

Il disegno include due riquadri di visualizzazione rettangolari, ossia due finestre nel disegno CAD tridimensionale. Ogni riquadro di visualizzazione può essere impostato su una scala o un angolo diverso.

Inserire un'immagine o una ClipArt

  1. Nella scheda Inserisci fare clic su Immagini o su Immagini online.

  2. Passare al percorso del file da inserire, selezionarlo e quindi fare clic su Apri.

    Suggerimento :  È possibile aprire i file di grafica anche dalla scheda File. Nella scheda File fare clic su Apri. Passare al percorso del file di grafica, quindi nell'elenco Tipo file selezionare il formato di file desiderato. Selezionare il file e quindi fare clic su Apri. La maggior parte dei file importati nei disegni di Visio come immagini di grafica viene visualizzata come metafile. Per i file bitmap, ad esempio i file con estensione dib, bmp, pcx e così via, viene invece mantenuto il formato bitmap anche nel disegno di Visio.

Inizio pagina

Importare un file di grafica per avviare la creazione di un nuovo disegno di Visio

È possibile importare file di grafica in formati diversi per avviare la creazione di un nuovo disegno di Visio scegliendo Apri dal menu File.

Sono supportati i formati di file di grafica seguenti:

  • Disegno di AutoCAD (dwg o dxf)

  • Metafile avanzato compresso (emz)

  • Metafile avanzato (emf)

  • Formato GIF (gif)

  • File di interscambio JPEG (jpg)

  • Portable Network Graphics (png)

  • Disegno SVG (svg o svgz)

  • Formato TIFF - Tag Image File Format (tif o tiff)

  • Bitmap di Windows (bmp o dib)

  • Metafile di Windows (wmf)

Nota : I formati di file possono essere leggermente diversi in base alla lingua. L'importazione di file creati con sistemi in lingue diverse potrebbe non produrre gli stessi risultati.

  1. Nella scheda File fare clic su Apri.

  2. Nella casella Tipo file fare clic sul formato del file da importare.

    Se il formato di file desiderato non compare nell'elenco, Visio non include un filtro per i file in quel formato. Provare a salvare il documento in un formato apribile con Visio.

  3. Selezionare il file e quindi fare clic su Apri.

Inizio pagina

Inserire un file di grafica in un disegno di Visio esistente

È possibile inserire immagini, ClipArt e disegni di AutoCAD in un disegno di Visio esistente usando i comandi del menu Inserisci.

Inserire un disegno di AutoCAD

  1. Nel menu Inserisci fare clic su Disegno CAD.

  2. Cercare il file CAD e fare clic su Apri.

  3. Per accettare le impostazioni predefinite del disegno CAD, fare clic su OK.

    Nota : Tali impostazioni sono state definite per garantire risultati ottimali quando si inserisce un disegno CAD. È consigliabile non modificarle se non per scopi particolari.

Quando si inserisce un disegno di AutoCAD in formato DWG o DXF, viene inserita l'ultima visualizzazione spaziale salvata del disegno CAD. Il disegno CAD può essere stato salvato nello spazio modello o nello spazio carta.

  • Spazio modello:     rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni.

  • Spazio carta:     rappresenta un'area di lavoro analoga a un foglio, in cui i progettisti CAD possono disporre le diverse visualizzazioni di un disegno.

L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

Opzione Inserisci immagine dal computer

Il disegno include due riquadri di visualizzazione rettangolari, ossia due finestre nel disegno CAD tridimensionale. Ogni riquadro di visualizzazione può essere impostato su una scala o un angolo diverso.

Inserire un'immagine da un file di grafica

  1. Nella scheda Inserisci fare clic su Immagine.

  2. Accedere alla cartella contenente l'immagine da inserire, selezionare il file dell'immagine e scegliere Apri.

    Suggerimento :  È possibile aprire i file di grafica anche dalla scheda File. Nella scheda File fare clic su Apri. Nell'elenco Tipo file selezionare il formato del file di grafica desiderato e quindi individuare il file. Fare clic su Apri. La maggior parte dei file importati nei disegni di Visio come immagini di grafica viene visualizzata come metafile. Per i file bitmap, ad esempio i file con estensione dib, bmp, pcx e così via, viene invece mantenuto il formato bitmap anche nel disegno di Visio.

Inserire ClipArt

  1. Nella scheda Inserisci fare clic su ClipArt.

  2. Nella casella Cerca del riquadro attività ClipArt digitare una parola o una frase che descrive la ClipArt desiderata.

  3. Fare clic su Vai.

    Quando si cercano ClipArt e immagini online, si viene indirizzati a Bing. L'utente è tenuto a rispettare il copyright e il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

  4. Nell'elenco Risultati fare clic sulla ClipArt per inserirla.

Inizio pagina

Importare un file di grafica per avviare la creazione di un nuovo disegno di Visio

È possibile importare file di grafica in formati diversi per avviare la creazione di un nuovo disegno di Visio scegliendo Apri dal menu File.

Sono supportati i formati di file di grafica seguenti:

  • Disegno di AutoCAD (dwg o dxf)

  • Metafile avanzato compresso (emz)

  • Metafile avanzato (emf)

  • Formato GIF (gif)

  • File di interscambio JPEG (jpg)

  • Portable Network Graphics (png)

  • Disegno SVG (svg o svgz)

  • Formato TIFF - Tag Image File Format (tif o tiff)

  • Bitmap di Windows (bmp o dib)

  • Metafile di Windows (wmf)

Nota : I formati di file possono essere leggermente diversi in base alla lingua. L'importazione di file creati con sistemi in lingue diverse potrebbe non produrre gli stessi risultati.

  1. Scegliere Apri dal menu File.

  2. Nella casella Tipo file fare clic sul formato del file da importare.

    Se il formato di file desiderato non compare nell'elenco, Visio non include un filtro per i file in quel formato. Provare a salvare il documento in un formato apribile con Visio.

  3. Selezionare il file e quindi fare clic su Apri.

Inizio pagina

Inserire un file di grafica in un disegno di Visio esistente

È possibile inserire immagini, ClipArt e disegni di AutoCAD in un disegno di Visio esistente usando i comandi del menu Inserisci.

Inserire un disegno di AutoCAD

  1. Nel menu Inserisci fare clic su Disegno CAD.

  2. Cercare il file CAD e fare clic su Apri.

  3. Per accettare le impostazioni predefinite del disegno CAD, fare clic su OK.

    Nota : Tali impostazioni sono state definite per garantire risultati ottimali quando si inserisce un disegno CAD. È consigliabile non modificarle se non per scopi particolari.

Quando si inserisce un disegno di AutoCAD in formato DWG o DXF, viene inserita l'ultima visualizzazione spaziale salvata del disegno CAD. Il disegno CAD può essere stato salvato nello spazio modello o nello spazio carta.

  • Spazio modello:     rappresenta l'area di lavoro principale in cui i progettisti CAD creano i disegni.

  • Spazio carta:     rappresenta un'area di lavoro analoga a un foglio, in cui i progettisti CAD possono disporre le diverse visualizzazioni di un disegno.

L'immagine seguente mostra un disegno DWG salvato nello spazio carta.

Opzione Inserisci immagine dal computer

Il disegno include due riquadri di visualizzazione rettangolari, ossia due finestre nel disegno CAD tridimensionale. Ogni riquadro di visualizzazione può essere impostato su una scala o un angolo diverso.

Inserire un'immagine da un file di grafica

  1. Scegliere Immagine dal menu Inserisci e quindi fare clic su Da file.

  2. Accedere alla cartella contenente l'immagine da inserire, selezionare il file dell'immagine e scegliere Apri.

    Suggerimento :  È possibile aprire i file di grafica anche dal menu File. Scegliere Apri dal menu File. Nell'elenco Tipo file selezionare il formato del file di grafica desiderato e quindi individuare il file. Fare clic su Apri. La maggior parte dei file importati nei disegni di Visio come immagini di grafica viene visualizzata come metafile. Per i file bitmap, ad esempio i file con estensione dib, bmp, pcx e così via, viene invece mantenuto il formato bitmap anche nel disegno di Visio.

Inserire ClipArt

  1. Scegliere Immagine dal menu Inserisci e quindi fare clic su ClipArt.

  2. Nella casella Cerca del riquadro attività ClipArt digitare una parola o una frase che descrive la ClipArt desiderata.

  3. Fare clic su Vai.

    Quando si cercano ClipArt e immagini online, si viene indirizzati a Bing. L'utente è tenuto a rispettare il copyright e il filtro delle licenze di Bing facilita la scelta delle immagini da usare.

  4. Nell'elenco Risultati fare clic sulla ClipArt per inserirla.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×