Importare o copiare l'elenco di completamento automatico in un altro computer

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

L'elenco completamento automatico è una caratteristica che vengono visualizzati i suggerimenti per i nomi e indirizzi di posta elettronica quando si inizia a digitarli. Questi suggerimenti sono possibili corrispondenze da un elenco di nomi e indirizzi di posta elettronica dai messaggi di posta elettronica inviati.

elenco di completamento automatico

In Microsoft Outlook 2010, l'elenco di completamento automatico non viene salvato in un file con estensione. nk2. Le voci di elenco di completamento automatico vengono ora salvate nella cassetta postale di Microsoft Exchange Server o nel File di dati di Outlook (pst) per il proprio account. Tuttavia, se si desidera copiare l'elenco completamento automatico (. nk2) da un altro computer che utilizza un account di posta elettronica POP3 o Outlook 2007, è necessario importare il file.

Passaggio 1: Copiare il file di completamento automatico dal vecchio computer

  1. Perché la cartella predefinita è nascosto, usare il comando %APPDATA%\Microsoft\Outlook nel menu Start di è il modo più semplice per aprire la cartella.

    • Windows 7    Fare clic su Start. Accanto al pulsante di chiusura, nella casella di ricerca programmi e file, digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

      menu start di windows 7 con la casella di ricerca

    • Windows Vista    Fare clic su Start. Accanto al pulsante Arresta nella casella Cerca digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

      Pulsante Start e casella Cerca di Windows Vista

    • Windows XP    Fare clic su Start, scegliere Esegui, digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

      pulsante start e comando esegui di windows xp

  2. Dopo aver premuto INVIO verrà aperta la cartella in cui è salvato il file di elenco di completamento automatico.

    Nota : Per impostazione predefinita, le estensioni di file sono nascoste di Windows. Per modificare l'impostazione vengono visualizzate le estensioni di file, nella finestra Esplora dal menu Strumenti (in Windows 7 o Windows Vista, premere il tasto ALT per visualizzare il menu Strumenti ), fare clic su Opzioni cartella. Nella scheda Visualizza selezionare o deselezionare la casella di controllo Nascondi le estensioni per i tipi di file conosciuti.

  3. Copiare il file nel nuovo computer. Il file è piccolo e può essere inserito in un supporto rimovibile, ad esempio una memory stick USB.

Torna all'inizio

Passaggio 2: Copiare il file di completamento automatico nel nuovo computer

  1. Nel nuovo computer nel Pannello di controllo, fare clic o doppio clic su posta.

    Posta elettronica viene visualizzata in un'altra posizione del Pannello di controllo in base alla versione del sistema operativo Microsoft Windows, la visualizzazione del Pannello di controllo è selezionata, e se è installata una versione di Outlook 2010 o il sistema operativo 32 o 64 bit.

    Il modo più semplice per individuare l'icona Posta elettronica consiste nell'aprire il Pannello di controllo in Windows e quindi digitare Posta elettronica nella casella di ricerca disponibile nella parte superiore della finestra. Nel Pannello di controllo di Windows XP digitare Posta elettronica nella casella Indirizzo.

    Nota : L'icona Posta elettronica viene visualizzata dopo il primo avvio di Outlook.

  2. Fare clic su Mostra profili.

  3. Prendere nota del nome del profilo. È necessario modificare il nome del file nk2 in modo che corrisponda al nome in un secondo momento.

  4. Copiare il file nk2 nel nuovo computer la cartella in Outlook vengono salvate configurazioni. Poiché si tratta cartella nascosto, il modo più semplice per aprire la cartella è usare il comando %APPDATA%\Microsoft\Outlook nel menu Start.

    • Windows 7    Fare clic su Start. Accanto al pulsante di chiusura, nella casella di ricerca programmi e file, digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

    • Windows Vista    Fare clic su Start. Accanto al pulsante Arresta nella casella Cerca digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

    • Windows XP    Fare clic su Start, scegliere Esegui, digitare %APPDATA%\Microsoft\Outlook e quindi premere INVIO.

  5. Dopo il file è ricevere nella cartella, pulsante destro del mouse sul file, fare clic su Rinomina e modificare il nome in modo che corrispondano il nome del profilo che erano presenti nel passaggio 3.

Torna all'inizio

Passaggio 3: Importare l'elenco di completamento automatico

A questo punto si è pronti avviare Outlook e importare il file, ma è necessario avviare Outlook con un comando copia unico speciale.

  • Eseguire una delle operazioni seguenti:

    • Windows 7    Fare clic su Start {immagine}. Accanto al pulsante di chiusura, nella casella di ricerca programmi e file, digitare /importnk2 di outlook e quindi premere INVIO.

    • Windows Vista    Fare clic su Start {immagine}. Accanto al pulsante Arresta nella casella Cerca digitare /importnk2 di outlook e quindi premere INVIO.

    • Windows XP    Fare clic su Start {immagine}, fare clic su Esegui, digitare /importnk2 di outlook e quindi premere INVIO.

L'elenco di completamento automatico dovrebbe ora essere le voci da altri computer quando si scrive un messaggio e iniziare a digitare nelle caselle a, Cc o Ccn.

Torna all'inizio

In Outlook 2007, è possibile copiare i nomi e indirizzi di posta elettronica nell'elenco di completamento automatico da un computer a altro. Ad esempio, se si esegue l'aggiornamento a un nuovo computer e non si desidera annullare tutte le informazioni archiviate nell'elenco di completamento automatico, è possibile copiare i nomi e indirizzi di posta elettronica dal vecchio al nuovo computer.

Importante : È necessario uscire Microsoft Outlook prima di iniziare la procedura seguente. I nomi verranno inclusi nell'elenco di completamento automatico quando si riavvia Outlook.

Copiare il file di completamento automatico dal vecchio computer

  1. Nel vecchio computer eseguire una delle operazioni seguenti:

    • Windows 7 e Windows Vista     Passare all'unità:\utente\AppData\Local\Microsoft\Outlook.

    • Microsoft Windows XP     Passare all'unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook.

      Nota : In base alle impostazioni dei file, questa cartella potrebbe essere nascosta.

      Per visualizzare le cartelle nascoste in WIndows 7 e Windows Vista

      1. Fare clic sul pulsante Start e quindi scegliere Pannello di controllo.

      2. Fare clic su Aspetto e personalizzazione.

        Nota : Se si utilizza visualizzazione classica del Pannello di controllo, fare doppio clic su Opzioni cartella e quindi passare alla sezione Passaggio d.

      3. Fare clic su Opzioni cartella.

      4. Nell'area Impostazioni avanzate della scheda Visualizzazione, in File e cartelle selezionare Mostra file e cartelle nascosti nel gruppo Cartelle e file nascosti.

      Per visualizzare le cartelle nascoste in Windows XP

      1. Fare clic sul pulsante Start e quindi scegliere Pannello di controllo.

      2. Fare clic su Opzioni cartella.

      3. Scegliere la scheda Visualizzazione e selezionare l'opzione Visualizza cartelle e file nascosti.

  2. Fare clic con il pulsante destro del mouse su nomeprofilo.nk2 e quindi scegliere Copia.

    Suggerimento : È possibile copiare il file su supporti rimovibili, ad esempio memory stick USB media e quindi copiare il file nel percorso corretto nel nuovo computer. Oppure è possibile allegare il file a un messaggio di posta elettronica e inviare il messaggio a se stessi. Nel nuovo computer, aprire l'allegato in Outlook e quindi salvarlo nel percorso corretto.

  3. Nel computer in cui si desidera inserire l'elenco di completamento automatico, scegliere una delle operazioni seguenti:

    • Windows 7 e Windows Vista     Fare clic con il pulsante destro del mouse in un punto qualsiasi nell'unità:\utente\AppData\Local\Microsoft\Outlook e quindi scegliere Incolla per salvare nomeprofilo.nk2.

    • Microsoft Windows XP     Fare clic con il pulsante destro del mouse in un punto qualsiasi nell'unità:\Documents and Settings\utente\Dati applicazioni\Microsoft\Outlook e scegliere Incolla per salvare nomeprofilo.nk2.

  4. Se il nome del profilo utente di Outlook è diverso da quello del computer in cui si sposta il file con estensione nk2, è necessario rinominare il file con il nome del profilo utente di Outlook utilizzato nel nuovo computer, dopo aver copiato il file nella cartella corretta. Se ad esempio si sposta il file Daniela Guaita.nk2 dal computer originale con nome di profilo utente di Outlook Daniela Guaita, e si copia il file Daniela Guaita.nk2 nel nuovo computer, è necessario rinominare il file con il nome di profilo di Outlook utilizzato nel nuovo computer.

  5. Quando viene chiesto se si desidera sostituire il file esistente, fare clic su .

  6. Aprire Outlook per visualizzare le modifiche apportate all'elenco di completamento automatico.

Torna all'inizio

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×