Illustrazione dei processi aziendali tramite diagrammi di flusso di Visio

Con i diagrammi di flusso di Visio è possibile visualizzare rapidamente gli interi processi aziendali. Si può capire cosa funziona e cosa va corretto nel flusso di informazioni e attività del team, analizzare i problemi e identificare le aree di miglioramento. Si possono anche documentare le soluzioni a questi problemi, spiegando i passaggi nei processi in modo più o meno dettagliato.

In questo articolo

Scegliere il diagramma di flusso appropriato per il processo

Creare il diagramma di flusso

Aggiungere testo, collegamenti e numeri

Connettere i passaggi del processo

Usare diagrammi di flusso di grandi dimensioni

Scegliere il diagramma di flusso appropriato per il processo

La tabella seguente mostra la corrispondenza ottimale tra i tipi di diagrammi di flusso di Visio e i tipi di dati. Scegliere il diagramma di flusso che si adatta meglio al processo aziendale da documentare e presentare.

Nota : I diagrammi di flusso contrassegnati con un asterisco (*) sono disponibili anche come modelli scaricabili dal sito Web Modelli di Microsoft Office Online. I modelli scaricabili richiedono Visio 2003.

Tipo di diagramma di flusso del processo aziendale

Esempio

Scopo

Diagramma di audit

Esempio di diagramma di audit

Documentare e analizzare i processi che comportano operazioni finanziarie e gestione dell'inventario.

Diagramma di flusso - Base*

Esempio di diagramma di flusso base

Descrivere o analizzare i processi, documentare le procedure, indicare il flusso di lavoro o delle informazioni, tenere traccia di costi ed efficienza. Usato per documentare i miglioramenti e la gestione del processo nei progetti Six Sigma.

Diagramma causa-effetto* (anche noto come Ishikawa o diagramma a lisca di pesce)

esempio di diagramma causa-effetto

Documentare i fattori che contribuiscono a un produrre un determinato risultato. Usato per esaminare i fattori che contribuiscono a creare una determinata situazione. Documentare processi Six Sigma e ISO 9000.

Diagramma di flusso interfunzionale*

Esempio di diagramma di flusso interfunzionale

Illustrare la relazione tra un processo aziendale e le unità organizzative o funzionali responsabili del processo.

Diagramma di flusso dei dati

Esempio di diagramma di flusso dei dati

Documentare il flusso logico di dati attraverso un insieme di processi o procedure, incluse le origini esterne e le destinazioni delle attività di trasformazione dei dati e gli archivi e le raccolte in cui sono archiviati i dati. Disponibile solo in Visio Professional.

Diagramma EPC

Esempio di diagramma EPC

Creare diagrammi EPC (Event-driven Process Chain) per illustrare i processi aziendali SAP/R3.

Diagramma analisi alberi di guasto

Esempio di diagramma analisi alberi di guasto

Mostrare gli eventi che potrebbero causare errori, in modo da evitarli. Comunemente usato nei processi Six Sigma.

Diagramma TQM

esempio di diagramma tqm

Creare diagrammi di flusso Gestione totale della qualità (TQM) per la riprogettazione di processi aziendali, Gestione totale della qualità (TQM), miglioramento continuo e soluzioni per la qualità.

Diagramma del flusso di lavoro

Esempio di diagramma del flusso di lavoro

Descrivere, analizzare e documentare il flusso delle informazioni, l'automazione dei processi aziendali e le attività relative a contabilità, gestione e risorse umane.

Creare il diagramma di flusso

Visio include uno strumento Connettore che può essere usato per connettere automaticamente le forme quando vengono aggiunte al diagramma di flusso e mantenere connesse le forme quando vengono spostate. Lo strumento Connettore consente di risparmiare tempo durante la creazione e la revisione dei diagrammi di flusso.

Nota : Il metodo seguente per la creazione di diagrammi di flusso non è valido per i diagrammi causa-effetto e i diagrammi di flusso dei dati. Per altre informazioni su questi diagrammi, vedere la Guida di Visio.

Per creare un diagramma di flusso del processo aziendale

  1. Scegliere Nuovo dal menu File, quindi selezionare Processi aziendali e Diagramma di flusso - Base.

  2. Trascinare una forma Processo dallo stencil Diagramma di flusso - Forme base alla pagina di disegno.

  3. Nella barra degli strumenti Standard fare clic sullo strumento Connettore.

    Se lo strumento Connettore nel menu Visualizza non viene visualizzato, scegliere Barre degli strumenti, quindi Standard.

  4. Trascinare una seconda forma Processo sulla pagina di disegno. Le forme si connettono automaticamente.

  5. Continuare ad aggiungere Processo, Decisione, Documento e tutte le altre forme desiderate nella pagina.

    Ogni nuova forma aggiunta alla pagina di disegno si connette alla forma selezionata al momento dell'aggiunta.

  6. Nella barra degli strumenti Standard fare clic sullo strumento Puntatore.

  7. Per aggiungere testo a un passaggio del processo, fare clic sulla forma che rappresenta il passaggio e quindi digitare il testo.

  8. Per modificare la direzione del flusso del processo tra due passaggi, fare clic sul connettore tra i passaggi. Quindi, nel menu Forma scegliere Operazioni e fare clic su Inverti terminazioni.

  9. Per modificare il layout del diagramma di flusso, fare clic sulla forma da spostare, quindi trascinarla nella nuova posizione.

Suggerimento : Per connettere una serie di forme contemporaneamente, fare clic sulla freccia accanto allo strumento Puntatore, scegliere Selezione multipla strumento selezione multipla , quindi selezionare le forme da connettere nell'ordine di connessione desiderato. Quindi, nel menu Forma fare clic su Connetti forme.

Nota : Anche se in molti casi il metodo di connessione descritto in precedenza è il migliore per creare diagrammi di flusso in Visio, non è l'unico. Per altre informazioni sui tipi di connessione e su come controllare il comportamento delle forme connesse, vedere Connettere i passaggi del processo.

Aggiungere testo, collegamenti e numeri

Un diagramma di flusso del processo aziendale mostra il quadro generale, ma è possibile integrare facilmente altri dettagli a ogni passaggio del processo aggiungendo collegamenti e testo. È anche possibile formattare testo e connettori per rendere il diagramma di flusso più utile e accattivante. Ad esempio, è possibile modificare le dimensioni del carattere e lo stile del testo, creare elenchi puntati o numerati nei passaggi del processo e numerare i passaggi del processo. È anche possibile creare collegamenti tra passaggi e documenti di supporto che mostrano l'effettiva complessità dei passaggi.

Rendere i passaggi del processo più chiari con testo, collegamenti e numeri

Usare questo metodo

Quando

Dettagli

Aggiungere e formattare testo nelle forme del diagramma di flusso

Si vogliono aggiungere altri dettagli ai passaggi del diagramma di flusso e migliorare l'aspetto del diagramma.

È possibile aggiungere e formattare testo di:

  • Forme dei diagrammi di flusso.

  • Connettori.

Aggiungere uno o più collegamenti di spostamento a una forma del diagramma di flusso

Si vuole passare direttamente da una forma a un diagramma, un documento o una pagina Web che contiene le informazioni dettagliate sul passaggio del processo rappresentato dalla forma.

È possibile aggiungere collegamenti dalle forme a:

  • Un'altra pagina nello stesso diagramma.

  • Un altro diagramma.

  • Documenti creati in altri programmi, ad esempio Microsoft Office Word® e Microsoft Office Excel®.

  • Pagine Web.

Numerare le forme del diagramma di flusso

Si vogliono individuare rapidamente i riferimenti ai passaggi del processo in un documento numerato.

I numeri possono essere aggiunti:

  • Aggiungendoli manualmente o automaticamente alle forme nei diagrammi di flusso già creati.

  • Configurando in precedenza le opzioni di numerazione e numerando automaticamente le forme man mano che vengono rilasciate nella pagina.

Aggiungere e formattare testo

Per aggiungere testo a una forma del diagramma di flusso o a una linea del connettore

  • Selezionare la forma del diagramma di flusso o il connettore, quindi digitare il testo.

Per formattare il testo

  1. Fare doppio clic sulla forma e selezionare il testo da formattare.

  2. Scegliere Testo dal menu Formato.

  3. Nella finestra di dialogo Testo selezionare le opzioni di formattazione desiderate. Fare clic su Applica per visualizzare le modifiche prima di chiudere la finestra di dialogo. Al termine, scegliere OK.

Aggiungere collegamenti di spostamento

Per aggiungere collegamenti di spostamento a una forma del diagramma di flusso

  1. Fare clic sulla forma a cui aggiungere un collegamento.

  2. Scegliere Collegamenti ipertestuali dal menu Inserisci.

  3. Eseguire una delle operazioni seguenti:

    • Per creare un collegamento a un sito Web, in Indirizzo digitare l'URL del sito Web o fare clic su Sfoglia. Fare clic su Indirizzo Internet, quindi accedere al sito nel Web browser.

    • Per creare un collegamento a un documento, in Indirizzo fare clic su Sfoglia, quindi fare clic su File locale. Trovare il file nel computer o in un server e quindi fare clic su Apri.

    • Per creare un collegamento a un'altra pagina nello stesso diagramma, lasciare vuoto Indirizzo. In Sottoindirizzo fare clic su Sfoglia, quindi scegliere la pagina da collegare.

  4. Nella casella Descrizione digitare il nome da usare per il collegamento. Il testo viene visualizzato quando si posiziona il mouse sul collegamento.

  5. Per aggiungere un altro collegamento alla stessa forma, fare clic su Nuovo, quindi ripetere i passaggi da 1 a 3.

  6. Dopo aver aggiunto tutti i collegamenti desiderati alla forma, fare clic su OK.

Per aprire la destinazione del collegamento

  1. Fare clic con il pulsante destro del mouse sulla forma del diagramma di flusso a cui sono stati aggiunti collegamenti.

  2. Fare clic sul nome del collegamento desiderato.

Suggerimento    Quando si visualizza un diagramma di flusso a schermo intero o in visualizzazione Presentazione, facendo clic su Schermo intero nel menu Visualizza, i collegamenti nelle forme si comportano come i collegamenti ipertestuali nelle pagine Web.

Numerare le forme del diagramma di flusso

Per aggiungere numeri a un diagramma di flusso esistente

  1. Visualizzare la pagina di disegno contenente le forme del diagramma di flusso a cui aggiungere numeri.

  2. Per aggiungere numeri solo a forme specifiche, selezionarle.

  3. Scegliere Componenti aggiuntivi dal menu Strumenti, fare clic su Visio Extra quindi su Numera forme.

  4. Nella scheda Generale, in Operazione fare clic su:

    • Numerazione automatica per numerare automaticamente le forme da sinistra a destra e dall'alto in basso nella pagina di disegno.

    • Manuale mediante clic per controllare la sequenza di numerazione delle forme facendo clic manualmente sulle forme nell'ordine desiderato.

  5. In Numero assegnato digitare il numero da cui iniziare la numerazione e l'intervallo tra i numeri, quindi fare clic su OK.

Nota :  In un diagramma a più pagine è necessario aggiungere i numeri alle forme di ogni pagina separatamente. Per visualizzare una pagina di disegno, fare clic su una scheda nella parte inferiore della finestra di disegno.

Per aggiungere numeri durante la creazione di un diagramma di flusso

  1. Scegliere Nuovo dal menu File, quindi selezionare Processi aziendali e fare clic sul tipo di diagramma da creare.

  2. Scegliere Componenti aggiuntivi dal menu Strumenti, fare clic su Visio Extra quindi su Numera forme.

  3. In Numero assegnato nella scheda Generale digitare il numero da cui iniziare la numerazione e l'intervallo tra i numeri.

  4. In Operazione fare clic su:

    • Numerazione automatica per numerare automaticamente le forme da sinistra a destra e dall'alto in basso nella pagina di disegno.

    • Manuale mediante clic per controllare la sequenza di numerazione delle forme facendo clic manualmente sulle forme nell'ordine desiderato.

  5. Selezionare la casella di controllo Continua numerazione forme al rilascio nella pagina e quindi fare clic su OK.

  6. Dopo aver aggiunto tutti i numeri desiderati, fare clic su Numera forme nel menu Strumenti. Deselezionare la casella di controllo Continua numerazione forme al rilascio nella pagina e quindi fare clic su OK.

Suggerimento    Per modificare la sequenza di numerazione automatica delle forme, fare clic sulla scheda Avanzate nella finestra di dialogo Numera forme.

Connettere i passaggi del processo

È difficile sbagliare quando si usa lo strumento Connettore descritto in Creare il diagramma di flusso. Tuttavia, è consigliabile acquisire maggiori informazioni sui connettori perché Visio usa più tipi di connessione delle forme. Se si usano inavvertitamente tipi diversi di connessioni e quindi si riposizionano le forme, si potrebbero ottenere risultati imprevisti.

Il metodo di connessione descritto in Creare il diagramma di flusso è una connessione forma a forma. Quando si spostano forme con connessione forma a forma, i connettori vengono automaticamente riposizionati per mantenere la connessione quanto più diretta possibile. Per un controllo più preciso sul punto in cui i connettori si collegano a forme specifiche, è possibile usare le connessioni punto a punto.

Connessioni forma a forma

In una connessione forma a forma le terminazioni del connettore sono associate alle intere forme e non a punti specifici di ciascuna forma. Se si spostano le forme, il connettore si adatta per mantenere la connessione quanto più diretta possibile.

Connessione forma a forma

Connessioni punto a punto

In una connessione punto a punto le terminazioni del connettore sono associate a punti specifici di ciascuna forma. Se si spostano le forme, il connettore resta collegato ai punti originali.

connessione punto a punto

Come individuare il tipo di connessione

Per determinare se una connessione sia di tipo forma a forma o punto a punto, fare clic sul connettore per selezionarlo.

Differenza tra una connessione forma a forma e una connessione punto a punto

Immagine del pulsante Se le terminazioni del connettore assumono la forma di grandi quadrati rossi, la connessione è di tipo forma a forma. Immagine del pulsante Se le terminazioni del connettore assumono la forma di piccoli quadrati rossi contenenti un simbolo (x o +), la connessione è di tipo punto a punto.

Come modificare un tipo di connessione in un altro

Per modificare una connessione forma a forma in una connessione punto a punto, allontanare una terminazione del connettore dalla forma, quindi trascinarla nuovamente sul punto di connessione, contrassegnato con una x blu, a cui si vuole connettere la forma. Per modificare una connessione punto a punto in una connessione forma a forma, trascinare una terminazione del connettore sulla forma del passaggio del processo finché non viene visualizzato un riquadro rosso intorno all'intera forma.

Modificare una connessione punto a punto in una connessione forma a forma

Usare diagrammi di flusso di grandi dimensioni

Molti processi sono lunghi e complessi, quindi i diagrammi di flusso si estendono spesso oltre i limiti di stampa di una pagina in formato Lettera. Sono disponibili diversi metodi che facilitano l'uso e la condivisione di diagrammi di flusso di grandi dimensioni.

Metodo

Descrizione

Approccio drill-down

Creare un diagramma di flusso di alto livello in una pagina. Da ogni passaggio di alto livello, eseguire il drill-down in un diagramma di flusso più dettagliato in una nuova pagina.

Riferimenti esterni pagina

Disegnare la maggior parte del diagramma di flusso in una sola pagina. Quindi, usare un riferimento esterno pagina per creare un collegamento alla pagina dove continua il diagramma di flusso.

Riferimenti interni pagina

Disegnare la maggior parte del diagramma di flusso spostandosi verso il basso o all'interno della pagina. Quindi, usare un riferimento interno pagina per indicare che il diagramma di flusso continua nella parte superiore o sinistra della pagina.

Modificare le dimensioni della pagina di disegno e stampare

Modificare le dimensioni della pagina di disegno per contenere il diagramma di flusso e quindi stampare il diagramma.

Per creare un diagramma di flusso drill-down

  1. Scegliere Nuovo dal menu File, quindi selezionare Processi aziendali e fare clic sul tipo di diagramma di flusso da creare.

  2. Creare un diagramma di flusso di alto livello rilasciando le forme nella pagina di disegno.

  3. Scegliere Nuova pagina dal menu Inserisci. Se si vuole, digitare un nome per la nuova pagina e fare clic su OK.

  4. Fare clic sulla linguetta della pagina nella parte inferiore della finestra della pagina di disegno per tornare alla pagina del diagramma di flusso di alto livello.

  5. Nella forma che rappresenta un passaggio del processo da definire in dettaglio nella nuova pagina di disegno, creare un collegamento di spostamento che consenta di passare alla nuova pagina di disegno.

  6. Ripetere i passaggi da 3 a 5 per ogni passaggio del processo di alto livello di cui eseguire il drill-down.

  7. Rilasciare le forme nelle nuove pagine di disegno per creare i diagrammi di flusso di cui si vuole eseguire il drill-down.

Per creare un diagramma di flusso con riferimenti esterni pagina

  1. Scegliere Nuovo dal menu File, quindi selezionare Diagramma di flusso e fare clic sul tipo di diagramma di flusso da creare.

  2. Creare un diagramma di flusso rilasciando le forme nella pagina di disegno. Continuare ad aggiungere forme fino a quando non si raggiunge il bordo inferiore o destro della pagina di disegno.

  3. Trascinare la forma Riferimento esterno pagina nella pagina e posizionarla vicino al bordo, come ultima forma.

  4. Fare clic su OK per aggiungere la forma Riferimento esterno pagina alla pagina corrente e creare una nuova pagina di disegno con la propria forma Riferimento esterno pagina.

  5. Con la forma Riferimento esterno pagina selezionata nella nuova pagina di disegno, fare clic sullo strumento Connettore nella barra degli strumenti Standard.

  6. Continuare ad aggiungere forme fino a quando il diagramma di flusso non è completo o non si raggiunge la fine della nuova pagina di disegno.

  7. Se necessario, ripetere i passaggi da 3 a 6 per aggiungere un altro riferimento esterno pagina.

Nota : Le forme Riferimento esterno pagina non sono incluse negli stencil aperti con i diagrammi di tipo flusso dei dati, causa-effetto, EPC e analisi alberi di guasto in Visio. Per usare le forme Riferimento esterno pagina in uno di questi diagrammi, vedere lo stencil Diagramma di flusso - Forme base. Scegliere Forme dal menu File, quindi selezionare Processi aziendali e Diagramma di flusso - Forme base.

Per spostarsi tra pagine che usano riferimenti esterni pagina

  • Fare doppio clic su una forma Riferimento esterno pagina per passare alla pagina a cui la forma fa riferimento.

Per creare un diagramma di flusso con riferimenti interni pagina

  1. Scegliere Nuovo dal menu File, quindi selezionare Processi aziendali e fare clic sul tipo di diagramma di flusso da creare.

  2. Creare un diagramma di flusso rilasciando le forme nella pagina di disegno. Continuare ad aggiungere forme fino a quando non si raggiunge il bordo inferiore o destro della pagina di disegno.

  3. Trascinare la forma Riferimento interno pagina nella pagina e posizionarla vicino al bordo, come ultima forma.

  4. Con la forma selezionata, assegnare un'etichetta di identificazione, ad esempio un numero o una lettera.

  5. Nel menu Modifica fare clic su Duplica, quindi trascinare la forma duplicata nella parte superiore o sinistra della pagina di disegno.

  6. Con la forma Riferimento interno pagina selezionata nella nuova pagina di disegno, fare clic sullo strumento Connettore nella barra degli strumenti Standard.

  7. Continuare ad aggiungere forme fino a quando il diagramma di flusso non è completo o non si raggiunge la fine della pagina.

  8. Se necessario, ripetere i passaggi da 3 a 7 per aggiungere un altro riferimento interno pagina.

Nota : Le forme Riferimento interno pagina non sono incluse negli stencil aperti con i diagrammi di tipo flusso dei dati, causa-effetto, EPC e analisi alberi di guasto in Visio. Per usare le forme Riferimento esterno pagina in uno di questi diagrammi, vedere lo stencil Diagramma di flusso - Forme base. Scegliere Forme dal menu File, quindi selezionare Processi aziendali e Diagramma di flusso - Forme base.

Per modificare le dimensioni della pagina di disegno e stampare il diagramma

  1. Con il diagramma di flusso aperto, fare clic sullo strumento Puntatore.

  2. Posizionare il puntatore del mouse su un bordo della pagina, quindi premere CTRL. Quando il puntatore assume la forma di una freccia doppia, trascinare il bordo della pagina.

  3. Per stampare il diagramma dopo aver ridimensionato la pagina, fare clic su Imposta pagina nel menu File. Nella scheda Imposta stampante fare clic su Adatta a (pagine di larghezza per pagine di altezza), quindi fare clic su OK.

Suggerimento :  È possibile visualizzare in anteprima le interruzioni di pagina e modificarle prima della stampa.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×