Il database di Business Contact Manager selezionato è in una lingua diversa

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

Si tratta documentazione preliminare ed è soggetta a modifiche.

Problema

Quando si cerca di aprire un database senza tuttavia riuscirci, è possibile che venga visualizzato il messaggio seguente:

Il database è stato creato nella versione in lingua di Business Contact Manager per Outlook e non supportato in questa versione di lingua.

Causa

I database creati nelle varie versioni linguistiche di Business Contact Manager per Outlook sono caratterizzati da differenze specifiche e pertanto non sempre sono compatibili.

Risoluzione

Per accedere ai dati, è necessario installare la versione di Business Contact Manager per Outlook utilizzata per creare il database specifico e quindi esportare il database come file con estensione bcm. Sarà quindi possibile importare il file bcm esportato nella versione corrente di Business Contact Manager per Outlook.

Per poter accedere ai dati è necessario installare la versione di Business Contact Manager per Outlook utilizzata per creare il database.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×