Il correttore ortografico e grammaticale non funziona nel modo previsto

Il correttore ortografico e grammaticale non funziona nel modo previsto

A volte è preferibile che il correttore ortografico e grammaticale dell'applicazione di Office ignori determinate grafie o costrutti grammaticali. In altre situazioni, il motivo per cui il correttore ortografico e grammaticale contrassegna o non contrassegna parte del testo come errore potrebbe non essere chiaro.

Ecco alcuni suggerimenti per i casi in cui il correttore ortografico e grammaticale non funziona come previsto oppure si vogliono personalizzare i risultati. Fare clic sulle intestazioni sotto per altre informazioni.

Se si vuole che il correttore ortografico ignori particolari nomi propri, termini tecnici, acronimi o usi delle maiuscole, è possibile aggiungere queste parole o grafie a un dizionario personalizzato in modo da evitare che vengano segnalate durante il controllo ortografico.

Per informazioni su come usare e gestire dizionari personalizzati, vedere Aggiungere parole al dizionario per il controllo ortografico.

Se la casella di controllo Non eseguire controllo ortografia o grammatica è selezionata, non verrà eseguito il controllo ortografico del documento.

Per deselezionare la casella di controllo Rileva lingua automaticamente in Word, eseguire le operazioni seguenti:

  1. Nel gruppo Lingua della scheda Revisione fare clic su Lingua > Imposta lingua di modifica.

    In Word 2007 fare clic su Imposta lingua nel gruppo Strumenti di correzione.

  2. Nella finestra di dialogo Lingua deselezionare la casella di controllo Non eseguire controllo ortografia o grammatica.

    Finestra di dialogo Lingua

L'impostazione Non eseguire controllo ortografia o grammatica può essere applicata a un intero documento o solo a parti di esso. Per assicurarsi che vengano controllate l'ortografia e la grammatica di un intero documento, selezionare tutto (CTRL+A) prima di deselezionare la casella di controllo.

Se viene controllata l'ortografia per una lingua diversa dal previsto o che non si usa, è possibile modificare la lingua di correzione o il dizionario usati da Office. Per informazioni, vedere Controllare ortografia e grammatica in una lingua diversa.

Se il correttore ortografico e grammaticale non segnala parole o frasi sicuramente contenenti errori, è possibile che si sia scelto di ignorarle in un controllo ortografico precedente. In Word, Outlook, PowerPoint 2013 e PowerPoint 2016 è possibile forzare il ricontrollo degli errori ortografici e grammaticali che in precedenza si è scelto di ignorare. Per informazioni, vedere Ripetere il controllo degli errori ortografici e grammaticali ignorati in precedenza.

Se il correttore ortografico e grammaticale salta particolari sezioni di un documento, è possibile che siano state contrassegnate per essere ignorate. Per impostazioni su come modificare questa impostazione, vedere la sezione Deselezionare il testo contrassegnato per non eseguire i controlli più avanti.

Se il correttore grammaticale segnala errori che non si vogliono correggere, è possibile personalizzare le regole grammaticali e di stile di scrittura in modo che siano meno restrittive. Per altre informazioni su come disattivare determinate regole grammaticali e di stile di scrittura, vedere Selezionare le opzioni relative al controllo grammaticale e allo stile di scrittura. In alcune applicazioni è anche possibile disattivare semplicemente il controllo grammaticale.

Per disattivare completamente il controllo grammaticale:

  1. Aprire le opzioni del controllo ortografico e grammaticale:

    • In Word 2010 e versioni successive, PowerPoint 2013 e PowerPoint 2016: nel menu File fare clic su Opzioni e quindi su Strumenti di correzione.

    • In Outlook 2010 e versioni successive: nel menu File fare clic su Opzioni, su Posta e quindi su Controllo ortografia e correzione automatica.

    • In Word 2007: fare clic sul pulsante Microsoft Office icona del pulsante > Opzioni di Word > Strumenti di correzione.

    • In Outlook 2007: nel menu Strumenti fare clic su Opzioni, fare clic sulla scheda Controllo ortografia e quindi su Controllo ortografia e correzione automatica.

  2. Deselezionare la casella di controllo Controllo grammaticale ed ortografico.

In Word, Outlook e PowerPoint è possibile disattivare il controllo ortografico e grammaticale per parte del testo. Se ad esempio si inserisce testo incluso in un messaggio di posta elettronica informale che contiene frasi frammentarie ed espressioni gergali, è possibile fare in modo che il correttore ortografico e grammaticale ignori gli errori in questo blocco di testo.

In Office 2010, Office 2013 e Office 2016

  1. Selezionare il testo che si desidera venga ignorato dal correttore ortografico e grammaticale.

  2. Nel gruppo Lingua della scheda Revisione fare clic su Lingua e quindi su Imposta lingua di modifica.

  3. Selezionare la casella di controllo Non eseguire controllo ortografia o grammatica.

In Office 2007

  1. Selezionare il testo che si desidera venga ignorato dal correttore ortografico e grammaticale.

  2. Aprire la finestra di dialogo Lingua.

    • In Word: nel gruppo Strumenti di correzione della scheda Revisione fare clic su Imposta lingua.

    • In Outlook: nell'elenco a discesa Controllo ortografia del gruppo Strumenti di correzione fare clic su Imposta lingua.

    • In PowerPoint: nel gruppo Strumenti di correzione della scheda Revisione fare clic su Imposta lingua.

  3. Selezionare la casella di controllo Non eseguire controllo ortografia o grammatica.

In Word, Outlook e PowerPoint, se il correttore ortografico e grammaticale ignora una parte di testo che invece si vuole controllare, è possibile modificare questa impostazione e quindi eseguire di nuovo il controllo ortografico e grammaticale.

In Office 2010, Office 2013 e Office 2016

  1. Selezionare l'intero documento premendo CTRL+A.

  2. Nel gruppo Lingua della scheda Revisione fare clic su Lingua e quindi su Imposta lingua di modifica.

  3. Deselezionare la casella di controllo Non eseguire controllo ortografia o grammatica.

In Office 2007

  1. Selezionare l'intero documento premendo CTRL+A.

  2. Aprire la finestra di dialogo Lingua.

    • In Word: nel gruppo Strumenti di correzione della scheda Revisione fare clic su Imposta lingua.

    • In Outlook: nell'elenco a discesa Controllo ortografia del gruppo Strumenti di correzione fare clic su Imposta lingua.

    • In PowerPoint: nel gruppo Strumenti di correzione della scheda Revisione fare clic su Imposta lingua.

  3. Deselezionare la casella di controllo Non eseguire controllo ortografia o grammatica.

Se, ad esempio, alcune parole non vengono contrassegnate come errori, potrebbero essere configurate impostazioni personalizzate da modificare, ad esempio ignorare le parole in lettere maiuscole o le parole che includono numeri. Per informazioni sulle impostazioni che è possibile rivedere e modificare, vedere Ignorare parole maiuscole, numeri o indirizzi Internet quando si esegue il controllo ortografia.

Se si usa Word o Outlook e non si è certi dei motivi per cui il correttore grammaticale contrassegna parte del testo come errato dal punto di vista grammaticale, eseguire le operazioni seguenti per ottenere maggiori informazioni.

Per altre informazioni su un possibile errore grammaticale:

  • Durante il controllo ortografico e grammaticale automatico     Fare clic con il pulsante destro del mouse sulla parola e quindi scegliere Informazioni sulla frase.

    Clic con il pulsante destro del mouse su un errore di grammatica

  • Durante l'esecuzione del controllo ortografico e grammaticale     Fare clic su Spiegazione nella finestra di dialogo Controllo ortografia e grammatica.

In Outlook è possibile specificare che non si desidera eseguire il controllo ortografico del testo originale di un messaggio quando si risponde a un messaggio o lo si inoltra.

In Outlook 2010, Outlook 2013 e Outlook 2016

  1. Passare alla scheda File, fare clic su Opzioni e quindi su Posta elettronica.

  2. In Scrittura messaggi selezionare la casella di controllo Ignora testo originale in risposta o inoltro.

In Outlook 2007

  1. Scegliere Opzioni dal menu Strumenti e quindi fare clic sulla scheda Controllo ortografia.

  2. Selezionare la casella di controllo Ignora testo originale in risposta o inoltro.

Alcune tabelle di Access contengono dati che non essere inclusi durante il controllo ortografico.

  1. Durante la visualizzazione dei dati in una tabella, una query, una maschera o un report, selezionare il campo che si desidera escludere.

  2. Aprire la finestra di dialogo Ortografia.

    • In Access 2010, Access 2013 e Access 2016: nel gruppo Record della scheda Home fare clic su Controllo ortografia.

    • In Access 2007: nel gruppo Modifica della scheda Dati fare clic su Controllo ortografia.

  3. Fare clic su Ignora campo "nome campo".

Se si hanno commenti o suggerimenti sulla funzionalità del controllo ortografico e grammaticale, pubblicarli qui.

Vedere anche

Controllare l'ortografia e la grammatica

Aggiungere parole al dizionario per il controllo ortografico

Esecuzione del controllo ortografico e grammaticale in un'altra lingua

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×