I modelli non vengono caricati automaticamente

Quale applicazione Office si usa?

Word

PowerPoint

Excel

Word

Causa: il modello non è stato creato con Office per Mac in un computer Macintosh.

Soluzione:    nel Mac aprire e salvare nuovamente il modello sovrascrivendo, se necessario, il modello originale.

  1. Scegliere Apri dal menu File, individuare il modello da caricare e fare doppio clic sulla voce corrispondente.

    Per trovare i modelli salvati nella cartella Modelli personali, accedere a /Utenti/nomeutente/Library/Application Support/Microsoft/Office/User Templates/My Templates. I modelli predefiniti di Office per Mac si trovano in /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. Scegliere Salva con nome dal menu File.

  3. Scegliere Modello di Word (dotx) dal menu a comparsa Formato.

  4. Fare clic su Salva.

    Il modello originale verrà sostituito con la nuova versione salvata del modello.

Soluzione:    caricare il modello manualmente.

  1. Scegliere Modelli e aggiunte dal menu Strumenti, quindi fare clic su Aggiungi.

  2. Individuare il modello e fare doppio clic sulla voce corrispondente.

Causa: il file del modello è danneggiato.

Soluzione:    se non si riesce a correggere il file del modello danneggiato, è possibile provare a recuperare il testo del file e usarlo per creare un nuovo modello.

  1. Nel menu Word fare clic su Preferenze.

  2. In Strumenti di modifica e correzione fare clic su Generale Pulsante Preferenze generali .

  3. Verificare che la casella di controllo Conferma conversione all'apertura sia selezionata e quindi fare clic su OK.

  4. Scegliere Apri dal menu File.

  5. Scegliere Recupera testo da qualsiasi file dal menu a comparsa Attiva.

  6. Individuare il modello e fare doppio clic sulla voce corrispondente.

Causa: il disco rigido è pieno.

Soluzione:    eliminare alcuni file dal disco rigido o spostarli in un altro disco.

Dopo aver spostato i file nel Cestino, svuotarlo per eliminare definitivamente i file dal disco rigido.

Vedere anche

Creare e usare un modello personalizzato

PowerPoint

Causa: il modello non è stato creato con Office per Mac in un computer Macintosh.

Soluzione:    nel Mac aprire e salvare nuovamente il modello sovrascrivendo, se necessario, il modello originale.

  1. Scegliere Apri dal menu File, individuare il modello da caricare e fare doppio clic sulla voce corrispondente.

    Per trovare i modelli salvati nella cartella Modelli personali, accedere a /Utenti/nomeutente/Library/Application Support/Microsoft/Office/User Templates/My Templates. I modelli predefiniti di Office per Mac si trovano in /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. Scegliere Salva con nome dal menu File.

  3. Nel menu a comparsa Formato fare clic su Modello di PowerPoint (ppt).

  4. Fare clic su Salva.

    Il modello originale verrà sostituito con la nuova versione salvata del modello.

Causa: il disco rigido è pieno.

Soluzione:    eliminare alcuni file dal disco rigido o spostarli in un altro disco.

Dopo aver spostato i file nel Cestino, svuotarlo per eliminare definitivamente i file dal disco rigido.

Vedere anche

Creare e usare un modello personalizzato

Excel

Causa: il modello non è stato creato con Office per Mac in un computer Macintosh.

Soluzione:    nel Mac aprire e salvare nuovamente il modello sovrascrivendo, se necessario, il modello originale.

  1. Scegliere Apri dal menu File, individuare il modello da caricare e fare doppio clic sulla voce corrispondente.

    Per trovare i modelli salvati nella cartella Modelli personali, accedere a /Utenti/nomeutente/Library/Application Support/Microsoft/Office/User Templates/My Templates. I modelli predefiniti di Office per Mac si trovano in /Applications/Microsoft Office 2011/Office/Media/Templates.

  2. Scegliere Salva con nome dal menu File.

  3. Nel menu a comparsa Formato fare clic su Modello di Excel (xltx).

  4. Fare clic su Salva.

    Il modello originale verrà sostituito con la nuova versione salvata del modello.

Causa: il disco rigido è pieno.

Soluzione:    eliminare alcuni file dal disco rigido o spostarli in un altro disco.

Dopo aver spostato i file nel Cestino, svuotarlo per eliminare definitivamente i file dal disco rigido.

Vedere anche

Creare e usare un modello personalizzato

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×