Guida introduttiva di Publisher

Publisher è un'applicazione di pubblicazione desktop che consente di creare pubblicazioni visivamente accattivanti e dall'aspetto professionale.

Con Publisher installato nel PC è possibile:

  • Preparare il layout del contenuto per la stampa o la pubblicazione online in una varietà di modelli predefiniti.

  • Creare elementi semplici come biglietti di auguri ed etichette.

  • Creare progetti complessi come annuari, cataloghi e newsletter professionali da inviare tramite posta elettronica.

Screenshot di una newsletter creata da un modello di Publisher.

Se non si ha già Publisher e occorre installarlo, vedere Scaricare e installare o reinstallare Office 365 o Office 2016 nel PC o nel Mac.

Scarica Office 365

Accedere

Quando richiesto, accedere a Publisher, Office o Office 365 con l'account Microsoft o l'account aziendale o dell'istituto di istruzione.

Dopo aver eseguito l'accesso è possibile:

  • Salvare o condividere file tramite OneDrive.

  • Collaborare con amici e colleghi.

Per altre informazioni, vedere Accedere a Office o Dove effettuare l'accesso a Office 365.

Screenshot della pagina di accesso all'account Microsoft

Creare con un modello

  1. Aprire Publisher.

    Se Publisher è già aperto, scegliere File > Nuovo.

  2. Selezionare o cercare un modello:

    • Selezionare un modello IN PRIMO PIANO.

    • Selezionare PREDEFINITI e quindi selezionare un modello.

    • Cercare un modello usando:

      • Cerca modelli online Pulsante Avvia ricerca oppure

      • Una delle Ricerche suggerite.

  3. Selezionare Crea.

Screenshot dei modelli nella schermata Start di Publisher.

Salvare le informazioni aziendali per riutilizzarle

È possibile salvare le informazioni sull'azienda per precompilare i campi, risparmiando tempo e assicurando la coerenza.

  1. Selezionare Inserisci >Informazioni aziendali

    > Modifica informazioni aziendali.

  2. Scegliere Nuovo e immettere le informazioni.

  3. Scegliere Aggiungi logo per aggiungere un logo o un'immagine. Selezionare il logo e scegliere Apri.

  4. Per Nome del set di informazioni aziendali digitare un nome come Personale, Scuola o Società.

  5. Scegliere Salva.

Informazioni aziendali di Publisher

Screenshot della finestra di dialogo Crea nuovo set di informazioni aziendali.

Aggiungere una casella di testo

  1. Scegliere Home > Disegna casella di testo.

  2. Trascinare il cursore a forma di croce per disegnare un riquadro in cui aggiungere il testo.

  3. Digitare il testo nella casella di testo.

    Se il testo è troppo lungo per la casella di testo, ingrandire la casella o collegarla a un'altra casella di testo.

Screenshot di una casella di testo in una pagina di un file di Publisher.

Inserire un'immagine

È possibile Inserire un'immagine dal computer oppure inserire un'immagine online da Facebook, OneDrive o il Web.

  1. Scegliere Inserisci > Immagini oppure

    Inserisci > Immagini online.

  2. Trovare l'immagine desiderata e selezionarla.

  3. Scegliere Inserisci.

Screenshot della finestra Inserisci immagini per le immagini online.

Salvare il file

Quando si salva il file nel cloud, è possibile condividerlo per collaborare con altri utenti e accedervi da un computer, un tablet o un telefono.

  1. Scegliere File > Salva con nome.

  2. Selezionare OneDrive.

    Salvare i file personali in OneDrive - Personale e i file di lavoro nella cartella OneDrive della società.

    I file possono essere anche salvati in un'altra posizione inclusa nell'elenco o si può aggiungere una nuova posizione.

Screenshot della pagina Salva con nome della visualizzazione Backstage di Publisher.

Collegare caselle di testo

Se il testo è troppo lungo per essere contenuto in una casella di testo, è possibile selezionare o creare un'altra casella di testo e collegarle.

  1. Selezionare il pulsante di riversamento Pulsante di riversamento nella casella di testo di Publisher .

    Il cursore assumerà la forma di una brocca Icona di collegamento caselle di testo, usata per collegare caselle di testo. .

  2. Selezionare la casella di testo in cui riversare il testo.

    Oppure fare clic in un punto qualsiasi della pagina per creare una nuova casella di testo per il riversamento.

Screenshot di una casella di testo con testo in eccesso pronto a riversarsi in un'altra casella di testo.

Scambiare immagini

È possibile trascinare e scambiare immagini dallo spazio di lavoro al layout finché non si trova il layout adatto alle esigenze.

  1. Selezionare un'immagine.

  2. Trascinare l'immagine dall'icona della montagna fino alla posizione desiderata.

  3. Quando l'immagine viene evidenziata con un contorno rosa, rilasciare il pulsante del mouse.

Scambio di immagini

Ritagliare un'immagine

  1. Selezionare l'immagine.

  2. Selezionare Formato in Strumenti immagine > Ritaglia.

  3. Usare i quadratini di ridimensionamento per il ritaglio per ridimensionare l'immagine:

    • Trascinare un quadratino centrale per ritagliare il lato corrispondente.

    • Tenere premuto CTRL e trascinare uno dei quadratini centrali per ritagliare uniformemente su due lati.

    • Tenere premuto CTRL+MAIUSC e trascinare uno dei quadratini angolari per ritagliare tutti e quattro i lati uniformemente.

  4. Fare clic all'esterno dell'immagine per ritagliarla.

Screenshot di un'immagine ritagliata.

Aggiungere effetti alle immagini

È possibile aggiungere effetti alle immagini, ad esempio ombreggiatura, riflesso, alone, contorni sfumati, rilievo e rotazione 3D.

  1. Selezionare un'immagine.

  2. Selezionare Formato in Strumenti immagine > Effetti immagine.

  3. Selezionare un effetto: Ombreggiatura, Riflesso, Alone, Contorni sfumati, Rilievo o Rotazione 3D.

  4. Selezionare l'effetto desiderato.

Effetti immagine

Aggiungere effetti al testo

È possibile aggiungere al testo effetti di ombreggiatura, riflesso, alone o rilievo.

  1. Selezionare il testo da formattare.

  2. In Strumenti casella di testo selezionare Formato > Effetti testo.

  3. Selezionare il tipo di effetto: Ombreggiatura, Riflesso, Alone o Rilievo.

  4. Selezionare l'effetto specifico desiderato.

Effetti testo

Aggiungere un blocco predefinito

Publisher offre centinaia di blocchi predefiniti da usare nelle pubblicazioni, come intestazioni, calendari, bordi e annunci pubblicitari.

  1. Selezionare la scheda Inserisci.

  2. Selezionare un blocco predefinito da:

    • Parti di pagina

    • Calendari

    • Bordi e oggetti decorativi o

    • Annunci pubblicitari.

Visualizzare tutti i blocchi predefiniti

  • Selezionare Mostra raccolta blocchi predefiniti Pulsante di visualizzazione della finestra di dialogo sulla barra multifunzione .

  • Selezionare un blocco predefinito nella raccolta e quindi scegliere Inserisci.

Blocchi predefiniti di Publisher Screenshot della finestra parziale Raccolta blocchi predefiniti che mostra le anteprime nella categoria Parti di pagina.
Accedere alla Guida di Publisher
  1. Scegliere ? nell'angolo in alto a destra.

  2. Eseguire una delle operazioni seguenti:

    • Selezionare una categoria e un argomento nell'elenco Categorie principali.

    • Selezionare Cerca nella Guida, digitare l'argomento sul quale si ha bisogno di assistenza e quindi scegliere Cerca Pulsante Cerca del riquadro della Guida .

Screenshot del riquadro della Guida di Publisher 2016 che mostra i risultati della ricerca di Tre parti.

Guida e formazione su Publisher

Formazione su Publisher

Guida di Publisher

Foto di una donna che lavora a un tablet Surface.
Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×