Guida introduttiva di PowerPoint Online

Con PowerPoint Online è possibile:

  • Creare presentazioni che includono immagini, video, transizioni e animazioni.

  • Accedere alle presentazioni dal computer, dal tablet o dal telefono.

  • Condividere il lavoro e collaborare con altri, ovunque siano.

Per maggiori informazioni, vedere:

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Con PowerPoint Online i file vengono salvati automaticamente in OneDrive. È quindi possibile condividere i file con altre persone e iniziare a collaborare immediatamente.

Creare, aprire e assegnare un nome a una presentazione

  1. Accedere a office.com/signin, selezionare l'icona di avvio delle app di Office 365 Icona di avvio delle app di Office 365 e quindi selezionare PowerPoint.

  2. Selezionare Nuova presentazione vuota, aprire un file in Recenti oppure selezionare uno dei modelli.

  3. Per assegnare un nome alla presentazione, selezionare il titolo in alto e digitare un nome.

    Le modifiche vengono salvate automaticamente in PowerPoint Online.

Creare una presentazione

Assegnare un nome al file

Condividere la presentazione

  1. Scegliere Condividi.

  2. Immettere i nomi o gli indirizzi di posta elettronica delle persone con cui si vuole condividere il file.

  3. Selezionare Può modificare o Può visualizzare.

  4. Se si vuole, includere un messaggio, quindi scegliere Condividi.

È anche possibile selezionare URL di collegamento per creare un collegamento da copiare in un messaggio di posta elettronica oppure selezionare Condiviso con per interrompere la condivisione.

Pulsante Condividi

Pulsante Condividi

Finestra di dialogo Condividi

Modificare una presentazione in modalità condivisa

Dopo aver condiviso il file, è possibile lavorarci in contemporanea con altri.

  • Per un'esperienza ottimale, collaborare in PowerPoint Online e visualizzare le modifiche in tempo reale.

  • In Condividi è possibile vedere i nomi delle altre persone che stanno modificando il file.

  • I contrassegni colorati mostreranno il punto esatto del documento su cui ognuno sta lavorando.

Contrassegno a colori in Word Online durante la modifica in modalità condivisa

Aggiungere, rispondere, eliminare e visualizzare i commenti

  • Aggiungere un commento: nella scheda Inserisci selezionare Commento, digitare il commento e premere INVIO.

  • Rispondere: selezionare Rispondi e digitare la risposta.

  • Eliminare: selezionare la X nell'angolo superiore del commento.

  • Visualizzare: selezionare Visualizza > Mostra commenti.

Commenti

Finestra di dialogo Commenti

Comunicare via chat durante la modifica

  1. Se un'altra persona sta modificando il file, selezionare Chat per aprire una finestra della chat.

  2. Digitare il testo e premere INVIO.

Le conversazioni non vengono salvate quando si chiude il file. Se si vuole conservare una registrazione della chat e si hanno conversazioni in corso, comunicare con i colleghi in Teams.

Avviare una chat in un documento

Avviare una chat in un documento - 3

Con PowerPoint Online è possibile creare, condividere e collaborare alle presentazioni nel browser. Se servono più caratteristiche di PowerPoint, aprire la versione desktop di PowerPoint e vedere la Guida introduttiva di PowerPoint 2016.

Se si usa un Mac, vedere Guida di PowerPoint 2016 per Mac e Uso della barra multifunzione in PowerPoint 2016 per Mac.

Aggiungere e formattare testo

  1. Selezionare una casella di testo e digitare del testo.

  2. Selezionare il testo, quindi in Formato selezionare una delle opzioni seguenti:

    • Carattere: tipo di carattere, dimensione carattere, grassetto, corsivo, sottolineato e colore

    • Paragrafo: elenchi puntati, elenchi numerati, allineamento e interlinea

  3. Per creare elenchi puntati o numerati, selezionare il testo e quindi selezionare Elenchi puntati o Elenco numerato.

Fare clic per inserire testo

Formattare testo

Aggiungere, duplicare, eliminare e spostare diapositive

  • Nuova diapositiva: nella scheda Home o Inserisci selezionare Nuova diapositiva, selezionare un formato e quindi scegliere Aggiungi diapositiva.

    Oppure nel riquadro sinistro fare clic con il pulsante destro del mouse sulla diapositiva e scegliere Nuova diapositiva.

  • Duplicare: fare clic con il pulsante destro del mouse e scegliere Duplica diapositiva.

  • Eliminare: fare clic con il pulsante destro del mouse e scegliere Elimina diapositiva.

  • Spostare: fare clic con il pulsante destro del mouse e scegliere Sposta diapositiva.

Aggiungi diapositiva

Menu di scelta rapida della diapositiva

Inserire una tabella, un'immagine, una forma, una casella di testo o un video

  1. Selezionare la scheda Inserisci.

  2. Selezionare l'elemento da inserire: Nuova diapositiva, Tabella, Immagine, Immagine online, Forme, SmartArt, Casella di testo, Commento, Video online.

Scheda Inserisci

Visualizzare la presentazione

È possibile visualizzare la presentazione in visualizzazione Presentazione, Visualizzazione di modifica o Visualizzazione di lettura.

Avviare e terminare la presentazione

  • Per iniziare dalla prima diapositiva, selezionare Visualizza > Dall'inizio oppure Presentazione nella parte inferiore dello schermo.

  • Per iniziare dalla diapositiva in cui ci si trova, selezionare Visualizza > Dalla diapositiva corrente.

  • Per terminare la presentazione, premere ESC.

Scheda Visualizza

Barra degli strumenti

Visualizzare, aggiungere e nascondere le note

  • Selezionare Note per visualizzare le note.

  • Selezionare Fare clic per aggiungere note e digitare le note.

  • Selezionare di nuovo Note per nascondere le note.

Note

Barra degli strumenti

Progettare diapositive

  1. Selezionare la scheda Progettazione.

  2. Selezionare un tema in Temi.

  3. Selezionare una variante in Varianti.

Scheda Progettazione

Selezionare una variante

Aggiungere una transizione tra diapositive

  1. Selezionare la diapositiva a cui si vuole aggiungere una transizione.

  2. Selezionare la scheda Transizioni.

  3. Selezionare Transizione alla diapositiva e un effetto in Opzioni effetto, se applicabile.

Si può anche impostare la durata della transizione in Durata e selezionare Applica a tutte per applicare la transizione a tutte le diapositive.

Scheda Transizioni

Modificare un file in PowerPoint 2016 per il desktop

Se si sta lavorando in PowerPoint Online e servono caratteristiche più avanzate, come PowerPoint Designer, è possibile passare a PowerPoint 2016 per il desktop.

Per aprire un file in PowerPoint 2016, eseguire una delle operazioni seguenti:

  • Aprire PowerPoint 2016, selezionare File > Apri e quindi selezionare il file desiderato.

  • Passare alla cartella OneDrive nel computer e selezionare il file desiderato.

  • Con un file aperto in PowerPoint Online selezionare APRI IN POWERPOINT per avviare l'app desktop. Con il salvataggio le modifiche vengono sincronizzate con OneDrive o il sito di SharePoint.

Apri nell'applicazione desktop PowerPoint

Modificare un file di PowerPoint nel dispositivo mobile

  • Nell'app OneDrive selezionare File o Recenti e quindi selezionare il file da aprire.

  • Nell'app PowerPoint selezionare Apri, selezionare la posizione e quindi il file.

    Oppure selezionare Recenti e scegliere un file aperto di recente.

Se occorre installare le app, vedere Configurare le app di Office e la posta elettronica in un dispositivo mobile.

OneDrive per dispositivi mobili

Ottenere assistenza con Aiutami

  1. Selezionare Che cosa si vuole fare? nella parte alta dello schermo.

  2. Digitare l'azione che si vuole eseguire.

  3. Selezionare uno dei risultati della ricerca.

Aiutami

Risultati della ricerca con Aiutami

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×