Guida introduttiva di Excel 2016

Introduzione a Excel 2016

Guida introduttiva di Excel 2016

Con Excel 2016, padroneggiare i numeri è più facile. È possibile immettere rapidamente i dati con la funzione Riempimento automatico, quindi visualizzare i grafici suggeriti in base ai dati e crearli con un solo clic. Oppure si possono identificare facilmente tendenze e schemi con l'aiuto di barre dei dati, codifica a colori e icone.

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Immettere dati

Per immettere i dati manualmente:

  1. Selezionare una cella vuota, ad esempio A1, e digitare del testo o un numero.

  2. Premere INVIO o TAB per passare alla cella successiva.


Per immettere una serie di dati:

  1. Immettere l'inizio della serie in due celle, ad esempio Gen e Feb oppure 2014 e 2015.

  2. Selezionare le due celle che contengono la serie e quindi trascinare il quadratino di riempimento Quadratino di riempimento in orizzontale o in verticale sulle celle.


Immissione di dati in una cella


Inserimento di dati in una serie

Compilare i dati delle colonne con Anteprima suggerimenti

Usare Anteprima suggerimenti per compilare automaticamente una colonna, come Nome, derivata da un'altra colonna, come Cognome.

  1. Nella cella sotto Nome digitare Valeria e premere INVIO.

  2. Nella cella successiva digitare le prime lettere di Raffaele.

  3. Quando viene visualizzato l'elenco dei valori suggeriti, premere INVIO.

  4. Selezionare Opzioni anteprima suggerimenti Icona Opzioni anteprima suggerimenti per eseguire ulteriori azioni.

Prova    Scegliere File > Nuovo, selezionare Fai un tour e quindi selezionare la scheda Riempimento.

Uso di Anteprima suggerimenti per compilare una colonna di dati

Eseguire calcoli rapidamente con Somma automatica

  1. Selezionare la cella sotto i numeri che si vuole aggiungere.

  2. Scegliere Home > Somma automatica Pulsante Somma automatica (nel gruppo Modifica).

  3. Nella cella selezionata premere INVIO per visualizzare i risultati.

  4. Per eseguire altri calcoli, scegliere Home, selezionare la freccia in giù accanto a Somma automatica e quindi scegliere un calcolo.

Suggerimento    Si può anche selezionare un intervallo di numeri per visualizzare i calcoli più comuni nella barra di stato. Per altre informazioni, vedere Visualizzare i dati di riepilogo sulla barra di stato.

Uso di Somma automatica

Creare un grafico

Lo strumento Analisi rapida consente di selezionare facilmente il grafico più adatto ai dati.

  1. Selezionare l'intervallo di celle che contiene i dati da visualizzare nel grafico.

  2. Scegliere il pulsante Analisi rapida Icona del pulsante nell'angolo in basso a destra della selezione.

  3. Selezionare Grafici, passare il puntatore su ognuno dei grafici consigliati e quindi scegliere quello che si preferisce, ad esempio In pila.

Prova    Scegliere File > Nuovo, selezionare Fai un tour e quindi selezionare la scheda Grafico. Per altre informazioni, vedere Creare un grafico.

Creazione di grafici con Analisi rapida

Usare la formattazione condizionale

È possibile evidenziare i dati importanti o visualizzare le tendenze dei dati con lo strumento Analisi rapida.

  1. Selezionare i dati a cui si vuole applicare la formattazione condizionale.

  2. Scegliere il pulsante Analisi rapida Icona del pulsante nell'angolo in basso a destra della selezione.

  3. Selezionare Formattazione, passare il puntatore su un formato condizionale, come Set di icone, quindi selezionare quello che si preferisce.

Prova    Scegliere File > Nuovo, selezionare Fai un tour e quindi selezionare la scheda Analisi.

Uso di Analisi rapida per evidenziare i dati

Bloccare la prima riga delle intestazioni

Quando sono presenti molte righe, è possibile bloccare la prima riga delle intestazioni di colonna in modo che scorrano solo i dati.

  1. Aprire Excel.

  2. Assicurarsi di aver completato le modifiche in una cella. Per uscire dalla modalità di modifica, premere INVIO o ESC.

  3. Scegliere Visualizza > Blocca riga superiore nel gruppo Finestra.

Per altre informazioni, vedere Bloccare i riquadri.

La prima riga viene bloccata quando si fa clic su Blocca riga superiore

Salvare la cartella di lavoro in OneDrive

Salvare una cartella di lavoro in OneDrive for Business o OneDrive (personale) per accedervi da dispositivi diversi e per condividerla e collaborare con altri.

  1. Scegliere File > Salva con nome.

    • Per salvare in OneDrive for Business, scegliere OneDrive - <nome azienda>.

    • Per salvare in OneDrive (personale), scegliere OneDrive - Personale.

  2. Immettere un nome per il file e quindi scegliere Salva.

Potrebbe essere necessario accedere al proprio account aziendale o dell'istituto di istruzione o all'account Microsoft. Per altre informazioni, vedere Salvare la cartella di lavoro.

Opzioni di salvataggio in Office 2016

Condividere la cartella di lavoro con altri

  1. Selezionare Condividi Condividi sulla barra multifunzione.

    Oppure scegliere File > Condividi.

    Nota : Se il file non è già salvato in OneDrive, verrà chiesto di caricarlo in OneDrive per poterlo condividere.

  2. Selezionare la persona con cui si vuole condividere il file nell'elenco a discesa oppure immettere un nome o un indirizzo di posta elettronica.

  3. Aggiungere un messaggio (facoltativo) e scegliere Invia.

Icona e finestra di dialogo Condividi in Excel

Restare connessi ovunque

Selezionare il dispositivo mobile in uso per informazioni su come installare le app di Office:

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×