Guida in linea di Microsoft Office Word Viewer 2003

Visualizza il Contratto di Licenza con l'utente finale


Microsoft Office Word Viewer 2003 consente di aprire documenti di Microsoft Office Word 2003 e documenti creati con tutte le versioni precedenti di Microsoft Word per Windows® e Microsoft Word per Macintosh. È inoltre possibile aprire file salvati in formato Rich Text Format (rtf), file in formato di pagina Web (htm, html, mht, mhtml), file XML (xml), file di testo (txt), file di WordPerfect 5.x e WordPerfect 6.x (doc, wpd) e file di Works 6.0 e Works 7.0 (wps). Con Word Viewer 2003 è possibile visualizzare, stampare e copiare informazioni in altre applicazioni, ma non è possibile modificare un documento aperto, salvare un documento o crearne uno nuovo.

Microsoft consiglia di fornire Word Viewer 2003 insieme ai documenti di Word a tutti coloro che non dispongono di Microsoft Word. Microsoft Word Viewer 2003 sostituisce Word Viewer 97 e le versioni precedenti.

La Guida in linea di Word Viewer 2003 è disponibile solo se si è connessi a Internet. Se si desidera stampare questa pagina, fare clic su Mostra tutto (in alto a destra) per espandere tutte le sezioni, quindi premere CTRL+P.

Nota : Word Viewer 2003 non supporta l'esecuzione di macro di Visual Basic, Applications Edition (VBA).

Introduzione a Word Viewer 2003

Novità di Word Viewer 2003

In Word Viewer 2003 è possibile utilizzare le seguenti funzionalità di Microsoft Office Word 2003:

  • Servizio Information Rights Management (IRM)    In Microsoft Office 2003 è disponibile una nuova funzionalità, il servizio Information Rights Management (IRM), che contribuisce a impedire che persone non autorizzate entrino in possesso di informazioni riservate. In Word Viewer 2003 è possibile aprire un documento a cui sono applicate restrizioni del servizio IRM, purché si disponga dell'autorizzazione per la visualizzazione di tale documento. È inoltre possibile stampare o copiare contenuti di un documento con restrizioni se si dispone delle autorizzazioni specifiche per la stampa e la copia, e controllare di quali autorizzazioni si dispone.

  • Visualizzazione Layout lettura    La visualizzazione Layout lettura, una nuova funzionalità di Microsoft Office Word 2003, agevola la lettura dei documenti sullo schermo. In Word Viewer 2003 è possibile passare alla visualizzazione Layout lettura scegliendo Layout lettura dal menu Visualizza. Nella visualizzazione Layout lettura le pagine sono adattate allo schermo e non corrispondono alle pagine che si otterrebbero stampando il documento.

  • Supporto per file XML (Extensible Markup Language)     Word 2003 supporta il linguaggio XML (Extensible Markup Language)e, pertanto, è possibile organizzare i documenti e i dati in essi contenuti con risultati che fino a oggi erano particolarmente difficili da ottenere. In Word Viewer 2003 è possibile aprire e visualizzare i file XML.

  • Convalida della firma digitale    In Microsoft Office 2003 è possibile utilizzare la tecnologia Microsoft Authenticode® per apporre una firma digitale a un file utilizzando un certificato digitale. In Word Viewer 2003 è possibile aprire documenti con firma digitale e verificare i certificati digitali di un file. Il certificato dimostra che il documento è stato creato dal firmatario e la firma dimostra che il documento non è stato alterato.

Personalizzazione dell'avvio di Word Viewer 2003

Per modificare la modalità di avvio di Word Viewer 2003, è possibile aggiungere parametri al comando Esegui di Microsoft Windows® (menudi avvio) oppure creare un collegamento contenente il parametro desiderato sul desktop di Windows.

percorso file

Consente di avviare Word Viewer 2003 e aprire il file specificato. Esempio: "C:\Programmi\Microsoft Office\Office11\Wordview.exe" C:\Documento.doc

/z

Consente di avviare Word Viewer 2003 senza visualizzare la finestra di dialogo Apri. È possibile accedere alla finestra di dialogo Apri in qualsiasi momento scegliendo Apri dal menu File. Esempio: "C:\Programmi\Microsoft Office\Office11\Wordview.exe" /z

Apertura di un documento

Come aprire un file

Per aprire un file in Word Viewer 2003, effettuare le seguenti operazioni:

  1. Scegliere Apri dal menu File.

  2. Nella casella di riepilogo Cerca in, fare clic sull'unità, la cartella o il percorso Internet in cui si trova il file che si desidera aprire.

  3. Nell'elenco, individuare il file o individuare e aprire la cartella contenente il file.

  4. Fare clic sul file, quindi su Apri.

    Nota : Per visualizzare in anteprima il contenuto del file prima di fare clic su Apri, scegliere Anteprima dal menu Visualizzazioni.

tiplist

  • Per aprire un file con estensione doc, dot, rtf, html o xml in Word Viewer 2003 dal desktop di Windows o da Esplora risorse (Microsoft Windows® 2000 o versione successiva), fare clic con il pulsante destro del mouse sul file, scegliere Apri con, quindi fare clic su Microsoft Office Word Viewer.

  • Il menu File contiene l'elenco degli ultimi quattro file aperti. Per aprire rapidamente uno di questi file, è sufficiente fare clic sul relativo nome.

Nota : 

  • Se si tenta di aprire un tipo di file non supportato, il file verrà aperto in Word Viewer 2003 come file di testo (txt). Verrà visualizzata la finestra di dialogo Conversione file e sarà possibile selezionare l'opzione Codifica testo desiderata.

  • In Word Viewer 2003 è possibile aprire e visualizzare un file con restrizioni solo dopo aver ricevuto dall'autore del file le autorizzazioni per la lettura o la modifica del file stesso. Per visualizzare le autorizzazioni di cui si dispone per un documento con restrizioni, fare doppio clic sull'icona Autorizzazioni sulla barra di stato.

Come aprire un file da modificare

Se si desidera modificare un file aperto e nel computer è installato Word, è possibile scegliere Apri file per la modifica dal menu File di Word Viewer 2003 per aprire il file in Word.

Visualizzazione di un documento

Selezionare una visualizzazione per il documento

  • Scegliere Normale, Layout Web, Layout di stampa, Layout lettura, Struttura o Schermo intero dal menu Visualizza.

Nota : 

  • In Word Viewer 2003, per impostazione predefinita i documenti (file con estensione doc, dot, rtf, txt, xml, wpd, wps) vengono aperti nella visualizzazione Layout di stampa, mentre le pagine Web (file con estensione htm, html, mht, mhtml) vengono aperte nella visualizzazione Layout Web.

  • Per utilizzare i menu quando è attiva la modalità a schermo intero, posizionare il puntatore del mouse sulla parte superiore dello schermo e attendere che venga visualizzata la barra dei menu. Per disattivare la modalità a schermo intero e tornare alla visualizzazione precedente, fare clic su Chiudi schermo intero sulla barra degli strumentiSchermo intero oppure premere ESC.

  • Per visualizzare due pagine o schermate contemporaneamente nella visualizzazione Layout lettura, scegliere Consenti pagine multiple dal menu Visualizza.

Ingrandimento o riduzione della visualizzazione di un documento

È possibile utilizzare la funzione Zoom per ingrandire la visualizzazione del documento e concentrarsi su una parte specifica oppure per ridurre la visualizzazione e vedere una parte maggiore della pagina o più pagine.

  1. Scegliere Zoom dal menu Visualizza.

  2. Nella casella di gruppo Zoom scegliere un'impostazione o immettere un numero compreso tra 10 e 500 nella casella Percentuale.

Nota : Non è possibile utilizzare la funzione Zoom se nel documento è attiva la visualizzazione Layout lettura.

Visualizzazione dei righelli o della barra di stato

  • Per visualizzare o nascondere il righello orizzontale, scegliere Righello dal menu Visualizza.

È possibile visualizzare il righello verticale solo nella visualizzazione Layout di stampa.

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Visualizza.

  2. Effettuare una delle seguenti operazioni:

    • Per visualizzare o nascondere il righello verticale, selezionare o deselezionare la casella di controllo Righello verticale (solo visualizzazione Stampa) nella casella di gruppo Opzioni per le visualizzazioni Stampa e Layout Web.

    • Per visualizzare o nascondere la barra di stato, selezionare o deselezionare la casella di controllo Barra di stato nella casella di gruppo Mostra.

Visualizzazione delle proprietà dei documenti

È possibile visualizzare le proprietà di un documento direttamente dal documento aperto oppure dall'elenco di file della finestra di dialogo Apri.

  • Per visualizzare le proprietà di un documento aperto, scegliere Proprietà dal menu File.

Per visualizzare le proprietà di un documento dalla finestra di dialogo Apri, effettuare le seguenti operazioni:

  1. Scegliere Apri dal menu File.

  2. Nella finestra di dialogo Apri selezionare il documento di cui si desidera visualizzare le proprietà.

  3. Utilizzando il menu Visualizzazioni, effettuare una delle seguenti operazioni:

    • Per visualizzare informazioni quali la dimensione del file e la data dell'ultima modifica apportata al file, scegliere Dettagli.

    • Per visualizzare tutte le proprietà del documento, scegliere Proprietà.

Spostamenti in un documento

Scorrimento di un documento

Per poter scorrere un documento è necessario visualizzare le barre di scorrimento orizzontale e verticale.

  1. Scegliere Opzioni dal menu Strumenti, quindi fare clic sulla scheda Visualizza.

  2. Nella casella di gruppo Mostra selezionare le caselle di controllo Barra di scorrimento orizzontale e Barra di scorrimento verticale.

Per

Operazione da eseguire

Scorrere alla riga precedente

Fare clic sulla freccia di scorrimento verso l'alto.

Scorrere alla riga successiva

Fare clic sulla freccia di scorrimento verso il basso.

Scorrere alla schermata precedente

Fare clic sopra la casella di scorrimento.

Scorrere alla schermata successiva

Fare clic sotto la casella di scorrimento.

Scorrere a una pagina specifica

Trascinare la casella di scorrimento.

Scorrere verso sinistra

Fare clic sulla freccia di scorrimento verso sinistra.

Scorrere verso destra

Fare clic sulla freccia di scorrimento verso destra.

Scorrere verso sinistra oltre il margine nella visualizzazione Normale

Tenere premuto MAIUSC e fare clic sulla freccia di scorrimento verso sinistra.

Passaggio a una specifica pagina, tabella o altro elemento

  1. Scegliere Vai a dal menu Modifica.

  2. Nella casella Vai a fare clic sul tipo di elemento desiderato.

  3. Effettuare una delle seguenti operazioni:

    • Per passare a un elemento specifico, digitare il nome o il numero dell'elemento nella casella Numero/Nome, quindi fare clic su Vai a.

    • Per passare all'elemento successivo o precedente dello stesso tipo, eliminare il testo nella casella Numero/Nome, quindi fare clic su Successivo o Precedente.

Apertura di un collegamento ipertestuale

Se un documento di Word contiene collegamenti ipertestuali che rimandano ad altri punti dello stesso file oppure a documenti presenti in una rete o su Internet, per passare alla destinazione di un collegamento tenere premuto CTRL e fare clic sul testo o sull'immagine del collegamento ipertestuale. Per visitare un collegamento che rimanda a una destinazione Internet, è necessario poter accedere a Internet tramite un modem o tramite una connessione di rete che fornisca l'accesso a Internet.

Stampa di un documento

Stampa di un documento

  • Per stampare il documento attivo, scegliere Stampa dal menu File.

    Nota : È possibile stampare un file con restrizioni solo se si dispone dell'autorizzazione specifica per la stampa. Per visualizzare le autorizzazioni di cui si dispone per un documento con restrizioni, fare doppio clic sull'icona Autorizzazioni sulla barra di stato.

Stampa di pagine e sezioni specifiche

È possibile stampare pagine specifiche, una o più sezione oppure un intervallo di pagine di più sezioni.

  1. Scegliere Stampa dal menu File.

  2. Nella casella di gruppo Pagine da stampare fare clic su Pagine.

  3. Nella casella Pagine digitare le informazioni relative all'opzione desiderata:

    Pagine non contigue o un intervallo di pagine

    Digitare i numeri delle pagine separati da virgole. Digitare l'intervallo di pagine inserendo un trattino tra i numeri iniziale e finale dell'intervallo.

    Per stampare, ad esempio, le pagine 2, 4, 5, 6 e 8, digitare 2,4-6,8

    Intervallo di pagine di una sezione

    Digitare pnumero pagina s numero sezione.

    Per stampare, ad esempio, dalla pagina 5 alla pagina 7 della sezione 3, digitare p5s3-p7s3

    Sezione intera

    Digitare snumero sezione.

    Digitare, ad esempio, s3

    Sezioni non contigue

    Digitare i numeri delle sezioni separati da virgole.

    Digitare, ad esempio, s3,s5

    Intervallo di pagine di sezioni diverse

    Digitare i numeri di pagina e le sezioni che li contengono inserendo un trattino tra i numeri iniziale e finale dell'intervallo.

    Digitare, ad esempio, p2s2-p3s5

Nota : È possibile stampare una parte selezionata di un documento. Selezionare la parte del documento che si desidera stampare, scegliere Stampa dal menu File, quindi fare clic su Selezione.

Stampa delle sole pagine dispari o pari

  1. Scegliere Stampa dal menu File.

  2. Nell'elenco Stampa fare clic su Pagine dispari oppure Pagine pari.

Stampa in ordine inverso

In Word Viewer 2003 è possibile stampare un documento in ordine inverso, iniziando dall'ultima pagina.

  1. Scegliere Stampa dal menu File.

  2. Nella finestra di dialogo Stampa fare clic su Opzioni.

  3. Nella casella di gruppo Opzioni di stampa selezionare la casella di controllo Cambia ordine di stampa.

Nota : Non selezionare questa opzione se si deve stampare una busta.

Stampa di più copie

  1. Scegliere Stampa dal menu File.

  2. Nella casella Numero di copie specificare il numero di copie desiderato.

Nota : Se si desidera stampare una copia completa del documento e poi iniziare la stampa della copia successiva, selezionare la casella di controllo Fascicola. Se si desidera stampare tutte le copie della prima pagina e poi tutte le copie delle pagine successive, deselezionare la casella di controllo Fascicola.

Risoluzione dei problemi relativi alla stampa

La stampa eseguita dal computer è controllata principalmente dalle impostazioni in Microsoft Windows. Per verificare che le impostazioni della stampante siano corrette, utilizzare la Risoluzione dei problemi di stampa Windows.

In Microsoft Windows® XP effettuare le operazioni seguenti:

  1. Fare clic sul pulsante Start, quindi scegliere Guida in linea e supporto tecnico.

  2. Nella casella Cerca digitare Risoluzione dei problemi di stampa Windowse fare clic sulla freccia per avviare la ricerca.

  3. Nella casella Argomenti suggeriti fare clic su Elenco di procedure per la risoluzione dei problemi.

  4. Nell'elenco delle procedure per la risoluzione dei problemi fare clic su Stampa.

  5. Seguire le istruzioni visualizzate nella Risoluzione dei problemi di stampa.

In Windows 2000 effettuare le operazioni seguenti:

  1. Fare clic sul pulsante Start, quindi scegliere Guida in linea.

  2. Fare clic sulla scheda Cerca.

  3. Nella casella Immettere la parola da trovare digitare Risoluzione dei problemi di stampa Windows, quindi fare clic su Mostra argomenti.

  4. Nell'elenco degli argomenti fare clic su Risoluzione problemi, quindi su Visualizza.

  5. Nell'elenco visualizzato fare clic su Stampa.

  6. Seguire le istruzioni visualizzate nella Risoluzione dei problemi di stampa.

Utilizzo di un documento

Selezione di testo ed elementi grafici

È possibile utilizzare il mouse o la tastiera per selezionare testo e grafica, inclusi elementi non contigui. È possibile, ad esempio, selezionare un paragrafo a pagina 1 e una frase a pagina 3.

Selezione di elementi non contigui

  1. Selezionare il primo elemento desiderato, ad esempio una cella di tabella o un paragrafo.

  2. Tenere premuto CTRL.

  3. Selezionare gli altri elementi desiderati continuando a tenere premuto CTRL.

Nota : Quando si selezionano elementi non contigui, è possibile selezionare solo elementi dello stesso tipo, ad esempio due o più selezioni di testo oppure due o più elementi grafici oggetto mobile.

Selezione di testo e grafica con il mouse

Per selezionare

Operazione da eseguire

Una quantità qualsiasi di testo

Trascinare il puntatore del mouse sul testo che si desidera selezionare.

Una parola

Fare doppio clic sulla parola.

Una riga di testo

Spostare il puntatore del mouse all'inizio della riga finché non si trasforma in una freccia, quindi fare clic.

Una frase

Tenere premuto CTRL, quindi fare clic in un punto qualsiasi della frase.

Un paragrafo

Spostare il puntatore del mouse a sinistra del paragrafo finché non si trasforma in una freccia rivolta a destra, quindi fare doppio clic. In alternativa, fare triplo clic in un punto qualsiasi del paragrafo.

Più paragrafi

Spostare il puntatore del mouse a sinistra dei paragrafi finché non si trasforma in una freccia rivolta a destra, quindi fare clic e trascinare verso l'alto o verso il basso.

Un blocco di testo

Fare clic all'inizio della selezione, scorrere fino alla fine della selezione, quindi tenendo premuto MAIUSC fare clic.

Una tabella

Fare clic sull'angolo superiore sinistro della tabella e trascinare fino all'angolo inferiore destro.

Un intero documento

Spostare il puntatore del mouse a sinistra del testo del documento in un punto qualsiasi finché non si trasforma in una freccia rivolta a destra, quindi fare triplo clic.

Selezione di testo con la tastiera

Selezionare il testo tenendo premuto MAIUSC e premendo i tasti di direzione.

Per estendere la selezione

Premere

Di un carattere verso destra

MAIUSC+freccia DESTRA

Di un carattere verso sinistra

MAIUSC+freccia SINISTRA

Alla fine di una parola

CTRL+MAIUSC+freccia DESTRA

All'inizio di una parola

CTRL+MAIUSC+freccia SINISTRA

Alla fine di una riga

MAIUSC+FINE

All'inizio di una riga

MAIUSC+HOME

Alla riga successiva

MAIUSC+Freccia GIÙ

Alla riga precedente

MAIUSC+Freccia SU

Alla fine di un documento

CTRL+MAIUSC+FINE

All'inizio di un documento

CTRL+MAIUSC+HOME

Alla fine di una finestra

ALT+CTRL+MAIUSC+PGGIÙ

All'intero documento

CTRL+5 (Tn)

Copia di testo e grafica in un'altra applicazione

Nota : È possibile copiare contenuti da un file con restrizioni solo se si dispone dell'autorizzazione specifica per la copia. Per visualizzare le autorizzazioni di cui si dispone per un documento con restrizioni, fare doppio clic sull'icona Autorizzazioni sulla barra di stato.

  1. Selezionare il testo o la grafica che si desidera copiare.

  2. Scegliere Copia dal menu Modifica.

  3. Passare all'applicazione in cui si desidera copiare le informazioni, quindi utilizzare il comando Incolla di tale applicazione.

tip

È possibile copiare più elementi se nel riquadro attività dell'applicazione Office aperta sono visualizzati gli Appunti di Microsoft Office oppure se è selezionata l'opzione Raccogli senza mostrare Appunti di Office. Continuare a copiare gli elementi fino a raccogliere tutti quelli desiderati, fino a un massimo di 24.

Ricerca di testo

  1. Scegliere Trova dal menu Modifica.

  2. Nella casella Trova digitare il testo che si desidera cercare.

  3. Selezionare le opzioni desiderate.

    Per selezionare tutte le occorrenze di una parola o di una frase specifica contemporaneamente, selezionare la casella di controllo Evidenzia tutti gli elementi trovati in, quindi selezionare la parte del documento in cui si desidera eseguire la ricerca nella casella di riepilogo Evidenzia tutti gli elementi trovati in.

  4. Fare clic su Trova successivo oppure su Trova tutti.

Nota : Per annullare una ricerca in corso, premere ESC.

Controllo dei certificati digitali di un file

  1. Scegliere Mostra firma dal menu Strumenti.

  2. Per visualizzare i dettagli di un certificato particolare, selezionare il nome del firmatario e fare clic su Visualizza certificato.

  3. Eseguire una delle seguenti operazioni:

    • Per stabilire se la fonte del certificato digitale è attendibile, controllare i campi Rilasciato a e Rilasciato da.

    • Per stabilire se il certificato è valido, controllare il campo Valido dal.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×