Guida a Visio per principianti

Esistono diversi tipi di diagrammi in Visio, inclusi organigrammi, diagrammi di rete, flussi di lavoro, planimetrie di abitazioni o piante di uffici, ma per crearli è quasi sempre sufficiente usare gli stessi tre passaggi di base:

  1. Scegliere e aprire un modello.

  2. Trascinare e collegare le forme.

  3. Aggiungere testo alle forme.

Si supponga di creare un diagramma di flusso.

Passaggio 1: Scegliere e aprire un modello

  1. Avviare Visio.

  2. Fare clic sulla categoria Diagramma di flusso.

  3. Fare clic su Diagramma di flusso - Base e quindi su Crea.

Ogni modello include forme correlate al tipo di disegno in raccolte denominate stencil. Gli stencil si trovano nella finestra Forme accanto alla pagina di disegno. Ad esempio, uno degli stencil che viene aperto con il modello Diagramma di flusso - Base è Diagramma di flusso - Forme base.

Passaggio 2: Trascinare e collegare le forme

Per creare il diagramma, trascinare le forme dallo stencil nella pagina vuota e connetterle tra loro. Esistono diversi metodi per connettere le forme, ma per il momento verrà utilizzata la connessione automatica. Ad esempio, sono sufficienti pochi clic per connettere una forma Inizio/Fine di un diagramma di flusso a una nuova forma Processo.

  1. Trascinare la forma Inizio/Fine dallo stencil Diagramma di flusso - Forme base nella pagina di disegno e quindi rilasciare il pulsante del mouse.

  2. Posizionare il puntatore del mouse sulla forma in modo da visualizzare le frecce blu di connessione automatica.

    frecce di connessione automatica

  3. Spostare il puntatore sopra la freccia blu che punta verso la posizione in cui si desidera collocare la seconda forma.

    Verrà visualizzata una barra di formattazione rapida contenente le forme della parte superiore dello stencil.

    Barra di formattazione rapida della connessione automatica

  4. Fare clic sulla forma Processo quadrata.

    La forma Processo verrà aggiunta al diagramma, connessa automaticamente alla forma Inizio/Fine.

Se la forma da aggiungere non è presente nella barra di formattazione rapida, sarà possibile trascinare la forma desiderata dalla finestra Forme e rilasciarla su una freccia blu. La nuova forma verrà connessa alla prima forma come se si fosse fatto clic su di essa sulla barra di formattazione rapida.

Usare le frecce di connessione automatica anche per connettere due forme già presenti nel disegno. Trascinare una freccia di connessione automatica da una forma e rilasciarla su un'altra. Si otterrà una freccia di collegamento tra la prima e la seconda forma.

Passaggio 3: Aggiungere testo alle forme

  1. Fare clic sulla forma e iniziare a digitare. Non è necessario fare doppio clic per aggiungere testo a una forma; quando si digita il testo viene aggiunto a qualsiasi forma selezionata.

    selezionare una forma e digitare

  2. Alla fine della digitazione, fare clic su un'area vuota della pagina di disegno o premere ESC.

È possibile aggiungere testo praticamente a qualsiasi oggetto, anche ai connettori, semplicemente selezionando l'oggetto e digitando.

Informazioni sulle forme, gli stencil e i modelli di Visio

Forme

Le forme di Visio sono oggetti predefiniti che è possibile trascinare nella pagina di disegno e che rappresentano i blocchi predefiniti del diagramma.

Quando si trascina una forma dalla finestra Forme alla pagina di disegno, la forma originale, denominata forma master, rimane nello stencil. La forma che si inserisce nel disegno è una copia, denominata anche istanza, della forma master. È possibile trascinare nel disegno tutte le istanze desiderate della stessa forma.

Rotazione e ridimensionamento delle forme

Per il normale uso delle forme sono richieste caratteristiche già incorporate nelle forme stesse. Alcuni segnali visivi consentono di trovare e usare rapidamente queste caratteristiche:

  • Punti di manipolazione di rotazione

    Il circoletto Punto di manipolazione di rotazione al di sopra di una forma selezionata è denominato punto di manipolazione di rotazione. Trascinarlo verso destra o sinistra per ruotare la forma.

  • Frecce di connessione per la connessione automatica

    Le frecce di connessione Icona del pulsante consentono di connettere facilmente le forme tra loro, come illustrato nella sezione precedente.

  • Punti di selezione per il ridimensionamento delle forme

    È possibile utilizzare i punti di manipolazione di selezione quadrati per modificare l'altezza e la larghezza di una forma. Fare clic e trascinare uno di questi punti nell'angolo di una forma per ingrandirla senza alterarne le proporzioni oppure fare clic e trascinare un punto di manipolazione di selezione sul lato di una forma per allungare o allargare la forma.

Funzionalità speciali delle forme di Visio

Le forme di Visio sono molto più di semplici immagini o simboli.

Le forme possono contenere dati

È possibile aggiungere dati a ogni forma digitandoli nella finestra Proprietà forma. A tale scopo, nel gruppo Mostra della scheda Visualizza fare clic su Riquadri attività e quindi su Proprietà forma. Con Visio Professional Edition è inoltre possibile importare dati da un'origine dati esterna.

Per impostazione predefinita, i dati non vengono comunque visualizzati nel disegno. Per visualizzare i dati di una singola forma, aprire la finestra Proprietà forma in Dati > Mostra/Nascondi > Finestra Proprietà forma e quindi selezionare la forma.

Se si desidera visualizzare i dati relativi a diverse forme contemporaneamente, è possibile utilizzare una funzionalità denominata elementi grafici dati, anch'essa disponibile nella scheda Dati. Nell'illustrazione che segue sono riportati i dati relativi a due alberi contemporaneamente.

Elementi grafici dati con i dati relativi a due forme contemporaneamente

Forme con comportamento speciale

Molte forme di Visio hanno un comportamento speciale che è possibile notare estendendo, facendo clic con il pulsante destro del mouse o spostando il punto di controllo giallo sulla forma.

È possibile estendere una forma Persone per visualizzare ulteriori persone o estendere la forma Fiore per indicare la crescita.

La forma Persone mostra fino a quattro persone se viene estesa orizzontalmente   la forma fiore si allunga se viene estesa verticalmente

Suggerimento : Il modo migliore per conoscere le funzioni di una forma consiste nel fare clic su di essa con il pulsante destro del mouse per verificare l'eventuale presenza di comandi speciali nel menu di scelta rapida.

Quando si crea un organigramma, le forme possono creare automaticamente la struttura gerarchica. Trascinare la forma di ogni persona nel grafico e rilasciarla sulla forma del relativo manager. Le forme si connetteranno automaticamente per mostrare la gerarchia.

Stencil

Gli stencil di Visio contengono raccolte di forme. Le forme di ogni stencil hanno alcuni elementi comuni. Le forme possono essere una raccolta di forme necessarie per creare un determinato tipo di diagramma o più versioni diverse della stessa forma.

Nello stencil Diagramma di flusso - Forme base, ad esempio, sono contenute solo le forme per i diagrammi di flusso comuni. Le forme per i diagrammi di flusso più specializzati si trovano in altri stencil, ad esempio Oggetti flusso di lavoro e Diagramma TQM - Forme.

Gli stencil sono visualizzati nella finestra Forme, con le barre del titolo raggruppate nella parte superiore della finestra. Per visualizzare le forme in un determinato stencil, fare clic sulla barra del titolo corrispondente. Se ci sono numerosi stencil nel modello, nell'area delle barre del titolo ci sarà una barra di scorrimento e alcune barre del titolo saranno nascoste. Sarà necessario scorrere la barra per visualizzarle tutte. È anche possibile espandere l'area delle barre del titolo trascinando verso il basso la barra di divisione inferiore. In questo modo, tutte le barre del titolo saranno visibili.

Aprire uno stencil di Visio

Ogni modello viene aperto con gli stencil necessari per creare un determinato tipo di disegno, tuttavia è sempre possibile aprire anche gli altri stencil in qualsiasi momento.

  • Nella finestra Forme fare clic su Altre forme, scegliere la categoria desiderata, quindi il nome dello stencil da utilizzare.

Modelli

Per creare un diagramma, iniziare con un modello per il tipo specifico di diagramma oppure, se non è disponibile un modello del tutto corrispondente, usare quello più simile. È sempre possibile personalizzare le impostazioni in un secondo momento. I modelli di Visio consentono di partire con le impostazioni corrette:

  • Stencil contenenti tutte le forme necessarie per creare un determinato tipo di disegno

    Il modello Planimetria abitazione ad esempio viene aperto con uno stencil pieno di forme quali pareti, mobili, elettrodomestici, armadietti e così via.

    Il modello Organigramma include forme distinte per dirigenti, manager, assistenti, posizioni, consulenti, posizioni disponibili e così via.

  • Misurazioni righelli e dimensioni di griglia appropriate

    Alcuni disegni richiedono l'utilizzo di una scala speciale. Il modello Planimetria spazi esterni viene ad esempio aperto con una scala ingegneristica in cui un pollice (2,54 cm) corrisponde a dieci piedi (304,8 cm). I modelli vengono forniti con le impostazioni appropriate per il tipo di disegno.

  • Schede speciali

    Alcuni modelli includono funzionalità specifiche disponibili in schede speciali della barra multifunzione. Quando ad esempio si apre il modello Layout ufficio, viene visualizzata la scheda Planimetria. È possibile usare la scheda Planimetria per configurare le opzioni di visualizzazione specifiche per i diagrammi di layout di ufficio.

  • Procedure guidate che forniscono supporto con tipi speciali di disegni

    In alcuni casi, quando si apre un modello di Visio, una procedura guidata consente di accelerare la creazione del disegno. Il modello Planimetria spazi esterni ad esempio viene aperto con una procedura guidata per l'impostazione delle informazioni sullo spazio e sulle stanze.

Visualizzare esempi di modelli

Per vedere quali modelli sono disponibili:

  1. Fare clic sulla scheda File.

  2. Fare clic su Nuovo.

  3. Fare clic sulle diverse categorie di modelli e quindi sulle anteprime dei modelli per visualizzarne una breve descrizione.

Inizio pagina

Passaggio 1: Scegliere e aprire un modello

  1. Avviare Visio 2007.

  2. Nell'elenco Categorie di modelli fare clic su Diagramma di flusso.

  3. Nella finestra Diagramma di flusso, in Modelli di rilievo, fare doppio clic Diagramma di flusso - Base.

Riquadro attività iniziale in cui viene mostrato come aprire un modello Diagramma di flusso - Base

Quando si apre un modello, vengono aperte anche le forme necessarie all'interno di raccolte denominate stencil. Gli stencil aperti con il modello Diagramma di flusso - Base sono denominati Frecce - Forme, Sfondi e Diagramma di flusso - Forme base.

stencil aperti con il modello diagramma di flusso - base

Passaggio 2: Trascinare e collegare le forme

Per creare un disegno, è sufficiente trascinare le forme dagli stencil alla pagina di disegno vuota e connetterle tra loro. Esistono molti modi per connettere le forme, ma per il momento viene descritto solo quello rapido, ovvero trascinare le forme una sull'altra per collegarle automaticamente usando Connessione automatica. Per altre informazioni, vedere Aggiungere connettori tra le forme in Visio.

  1. Trascinare la prima forma dallo stencil Diagramma di flusso - Forme base alla pagina di disegno e quindi rilasciare il pulsante del mouse.

    Trascinare la forma Decisione dallo stencil Diagramma di flusso - Forme base nella pagina di disegno

  2. Trascinare la seconda forma sopra la prima in modo da visualizzare le frecce blu, ma rilasciare ancora il pulsante del mouse.

    trascinare la forma dati dallo stencil diagramma di flusso - forme base nella forma decisione

  3. Tenendo premuto il pulsante del mouse, spostare il puntatore sopra la freccia blu che punta verso la posizione in cui si vuole inserire la seconda forma.

    puntatore che indica la freccia blu rivolta verso la direzione in cui verrà collocata la forma dati

  4. A questo punto, rilasciare il pulsante del mouse. Le forme sono connesse e la prima forma punta alla seconda.

    forma decisione collegata alla forma dati con la freccia che punta verso la forma dati

  5. Continuare a creare il disegno ripetendo i passaggi da 2 a 4.

Passaggio 3: Aggiungere testo alle forme

Anche se alcuni disegni esprimono chiaramente il concetto, spesso è utile e a volte necessario aggiungere testo alle forme. Esistono molti modi per aggiungere testo alle forme, ma per il momento verrà spiegato quello più semplice. Per informazioni sugli altri modi per aggiungere testo alle forme, vedere Aggiungere dati alle forme e Aggiungere dati importati alle forme.

Aggiungere testo direttamente in una forma

  1. Fare doppio clic sulla forma.

    Forma Decisione con casella di testo attiva

  2. Iniziare a digitare.

    Digitazione nella casella di testo

  3. Alla fine della digitazione, fare clic su un'area vuota della pagina di disegno.

    testo visualizzato nella forma quando questa non è più selezionata

Inizio pagina

Informazioni dettagliate sulle forme, gli stencil e i modelli di Visio

Questi argomenti sono già stati accennati, ma informazioni più dettagliate su forme, stencil e modelli possono semplificare significativamente l'uso di Visio.

Forme

Le forme di Visio sono immagini predefinite che è possibile trascinare nella pagina di disegno e che rappresentano i blocchi predefiniti del disegno.

Quando si trascina una forma da uno stencil alla pagina di disegno, la forma originale, denominata forma master, rimane nello stencil. La forma che si inserisce nel disegno è una copia, denominata anche istanza, della forma master. Dalla gran parte degli stencil di Visio è possibile trascinare nel disegno tutte le istanze desiderate della stessa forma.

Forma Produzione trascinata dallo stencil Reparto nella pagina di disegno

Esistono molti modi per usare e personalizzare le forme di Visio, ma è possibile ottenere buoni risultati anche solo con i metodi più diffusi e alcune caratteristiche speciali.

Personalizzare le forme sul posto

Sono disponibili migliaia di forme di Visio e innumerevoli modi per usarle e personalizzarle. Per il normale uso delle forme sono richieste caratteristiche già incorporate nelle forme stesse. Alcuni segnali visivi consentono di trovare e usare rapidamente queste caratteristiche.

Forma con punti di selezione e punti di manipolazione di rotazione verdi e frecce di connessione blu

1. Punti di manipolazione di rotazione

I punti di color verde chiaro che si trovano sopra le forme sono denominati punti di manipolazione di rotazione. Trascinare un punto di manipolazione di rotazione verso destra o sinistra per ruotare la forma.

2. Frecce di connessione blu per la connessione automatica

Le frecce di connessione celesti consentono di connettere facilmente le forme tra loro, come illustrato nella sezione precedente. Tuttavia, la connessione automatica può essere usata in diversi modi, quindi per altre informazioni, si consiglia di vedere Aggiungere connettori tra le forme in Visio.

3. Punti di selezione per il ridimensionamento delle forme

È possibile usare i punti di selezione di color verde chiaro per modificare l'altezza e la larghezza di una forma. Fare clic e trascinare uno di questi punti nell'angolo di una forma per ingrandirla senza alterarne le proporzioni oppure fare clic e trascinare un punto di selezione sul lato di una forma per allungare o allargare la forma.

Funzionalità speciali delle forme di Visio

Le forme di Visio sono molto più di semplici immagini o simboli.

Le forme possono contenere dati

Ogni forma può essere associata a dati. I dati possono essere aggiunti alle forme in diversi modi. Per altre informazioni, vedere Aggiungere dati alle forme e Aggiungere dati importati alle forme. Per il momento, verrà spiegato semplicemente come visualizzare i dati dopo averli aggiunti.

Dopo aver aggiunto i dati a una forma, questi non vengono visualizzati nel disegno per impostazione predefinita. Il modo più semplice per visualizzare i dati consiste nel selezionare la forma e aprire la finestra Proprietà forma, come illustrato nella figura seguente.

finestra proprietà forma con i dati relativi alla forma selezionata

Per visualizzare i dati relativi a diverse forme contemporaneamente, è possibile usare una caratteristica denominata Elementi grafici dati. La figura seguente mostra i dati relativi a due alberi contemporaneamente. Per altre informazioni su come usare Elementi grafici dati, vedere Migliorare i dati usando gli elementi grafici dati.

Elementi grafici dati con i dati relativi a due forme contemporaneamente

Nota : L'opzione Elementi grafici dati è disponibile solo in Microsoft Office Visio Professional 2007.

Forme con comportamento speciale

Molte forme di Visio si comportano in modo particolare ed è difficile elencarle tutte, ma ecco un paio di esempi.

È possibile estendere una forma Persone per visualizzare ulteriori persone o estendere la forma Fiore per indicare la crescita.

La forma Persone mostra fino a quattro persone se viene estesa orizzontalmente   la forma fiore si allunga se viene estesa verticalmente

La figura seguente mostra come misurare le dimensioni di una forma nella pagina usando una forma quota speciale progettata per misurare altre forme. Le forme quota sono disponibili solo in Office Visio Professional 2007.

forma orizzontale dello stencil quotatura che indica le dimensioni della forma nella pagina di disegno

In basso, invece, c'è una forma Grafico a torta dallo stencil Forme per grafici. È possibile fare clic con il pulsante destro del mouse sulla forma per impostare il numero di sezioni e la percentuale rappresentata da ogni sezione.

Grafico a torta

Suggerimento : Il modo migliore per conoscere le funzioni di una forma consiste nel fare clic su di essa con il pulsante destro del mouse per verificare l'eventuale presenza di comandi speciali nel menu di scelta rapida.

Stencil

Gli stencil di Visio contengono raccolte di forme. Le forme di ogni stencil hanno alcuni elementi comuni. Le forme possono essere una raccolta di forme necessarie per creare un determinato tipo di diagramma o più versioni diverse della stessa forma.

Nella figura seguente lo stencil Diagramma di flusso - Forme base contiene le forme per i diagrammi di flusso comuni, mentre lo stencil Sfondi contiene un'ampia gamma di sfondi. È anche possibile creare uno stencil personalizzato con le forme preferite. Per informazioni sulla creazione di uno stencil personalizzato, vedere Creare un nuovo stencil.

gli stencil impilati nella finestra forme possono essere riordinati in modo che ne venga visualizzato uno alla volta

1. Gli stencil vengono visualizzati nella finestra Forme.

2. Quando si aprono gli stencil, vengono automaticamente ancorati nella finestra Forme, uno sull'altro.

3. Fare clic sulla barra del titolo di uno stencil per portarlo all'inizio della pila.

4. Lo stencil che in precedenza si trovava all'inizio della file ora si sposta nella parte inferiore della finestra Forme.

Aprire uno stencil di Visio

Ogni modello viene aperto con gli stencil necessari per creare un determinato tipo di disegno, tuttavia è sempre possibile aprire anche gli altri stencil.

  1. Nel menu File fare clic su Forme, scegliere la categoria desiderata, quindi fare clic sul nome dello stencil da usare.

  2. Ripetere il passaggio 1 per gli altri stencil da aprire.

    stencil aperti dal menu file.

Modelli

I modelli di Visio sono un po' più difficili da descrivere perché non sono elementi univoci, ma piuttosto una raccolta di impostazioni. Un modello di Visio combina una pagina di disegno vuota con una qualsiasi delle combinazioni seguenti:

Stencil con tutte le forme necessarie per creare uno specifico tipo di disegno     Il modello Grafici, ad esempio, si apre con uno stencil che include tutte le forme per creare in modo semplice e veloce diversi tipi di grafico.

Stencil Forme per grafici con forme per la creazione di grafici semplici

Misurazioni righelli e dimensioni di griglia appropriate    Alcuni disegni richiedono una scala speciale. Ad esempio, il modello Pianta esterni si apre con una scala ingegneristica in cui 1 pollice è uguale a 1 piede.

Modello Esterni con scala ingegneristica

Menu speciali    Alcuni modelli includono caratteristiche esclusive, disponibili nei menu speciali. Ad esempio, quando si apre il modello Calendario, viene visualizzato un menu Calendario nella barra dei menu principale. È possibile usare il menu Calendario per configurare il calendario o per importare nel calendario i dati di Microsoft Office Outlook.

Modello Calendario aperto con il menu Calendario

Procedure guidate per aiutare l'utente con alcuni tipi speciali di disegno    In alcuni casi, quando si apre un modello di Visio, viene visualizzata una procedura guidata che fornisce un buon punto di partenza per il disegno. Ad esempio, il modello Planimetria spazi esterni viene aperto con una procedura guidata che consente di configurare le informazioni relative agli spazi.

Progettazione guidata spazio

Inizio pagina

Passaggi successivi

Ecco alcuni suggerimenti per acquisire familiarità con Visio.

Ottenere assistenza per creare un disegno più complesso

Per molti modelli di Visio, è possibile usare i passaggi di base descritti in precedenza. Per i modelli più complessi, è utile leggere l'articolo relativo al modello specifico.

  1. Nel menu ? di Visio fare clic su Guida di Microsoft Office Visio.

    Menu ? di Visio

  2. Nella finestra della Guida fare clic sul pulsante Mostra sommario.

    pulsante mostra sommario

  3. Nella finestra Sommario fare clic sulla categoria per il disegno da creare.

    finestra sommario

    Suggerimento : Se si dedica qualche minuto all'esplorazione della Guida di Visio, sarà possibile trovare qualsiasi tipo di informazione.

Informazioni sui diversi modelli di Visio

A seconda dell'edizione di Visio in uso, sono disponibili tra i 25 (per Microsoft Office Visio Standard 2007) e i 64 (per Office Visio Professional 2007) modelli diversi. Per altre informazioni su questi modelli, scorrere la Guida introduttiva che si apre automaticamente quando si avvia Visio. Fare clic sulle diverse categorie, quindi fare clic sulle anteprime dei modelli per visualizzarne un ingrandimento e una breve descrizione.

Riquadro attività iniziale

Sfogliare gli stencil

Dedicare qualche minuto all'apertura dell'elenco di stencil è un ottimo modo per ottenere informazioni sull'enorme quantità di forme disponibili, ma osservare in dettaglio qualche stencil è ancora meglio.

Non è ancora necessario aprire un diagramma, basta fare clic su Forme nel menu File e spostarsi sullo stencil da aprire.

stencil aperti dal menu file.

Sfogliare i menu

Anche l'apertura dei menu è modo rapido per farsi un'idea delle operazioni disponibili in Visio. I menu Visualizza, Dati e Forma sono quelli più usati.

Menu Visualizza, Dati e Forma con i rispettivi comandi visualizzati

1. Il menu Visualizza elenca tutte le finestre speciali per i disegni di Visio e i comandi per l'attivazione e la disattivazione delle guide visive, ad esempio la griglia di disegno.

2. Il menu Dati elenca i comandi per le caratteristiche avanzate, ad esempio l'importazione e la visualizzazione dei dati. Queste sono alcune delle caratteristiche più interessanti disponibili in Visio.

3. Il menu Forma elenca i comandi che consentono di orientare forme e connettori nel modo desiderato nel disegno.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×