Gestione o eliminazione dei contatti duplicati

Importante :  Il presente articolo è stato tradotto automaticamente, vedere la dichiarazione di non responsabilità. Per visualizzare la versione inglese dell'articolo, fare clic qui.

A volte nella cartella Contatti sono presenti contatti duplicati. I duplicati possono essere creati quando si importa un gruppo di nuovi contatti in Outlook e sono già presenti contatti con lo stesso nome o indirizzo di posta elettronica.

Eliminazione dei contatti duplicati

  1. Fare clic su Persone.

    Fare clic su Persone

  2. Nel gruppo Visualizzazione corrente della scheda Home fare clic nell'angolo inferiore destro del riquadro delle visualizzazioni e quindi fare clic su Telefono. Questo è il modo migliore per scorrere l'elenco dei contatti e vedere i duplicati.

    Gruppo Visualizzazione corrente della scheda Home

  3. Nell'elenco dei contatti tenere premuto CTRL e fare clic sui singoli contatti da eliminare.

    Tenere premuto CTRL e fare clic su ogni contatto da eliminare

  4. Dopo aver selezionato tutti i duplicati, premere CANC o CTRL+D.

Disattivazione del rilevamento dei duplicati

Outlook contiene una caratteristica per il rilevamento dei duplicati, ma se si desidera salvare molti contatti in Outlook, è possibile velocizzare il processo disattivando questa caratteristica.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su Persone.

  4. In nomi e archiviazione, deselezionare la casella di controllo per i contatti duplicati durante il salvataggio di nuovi contatti.

Nota : Se si importano nuovi contatti in Outlook e si sta utilizzando l'importazione / esportazione guidata (File > Apri ed Esporta > Importa/Esporta), è possibile impedire contatti duplicati selezionando non importare duplicati o Sostituisci i duplicati con gli elementi importati durante il processo di importazione.

Nella finestra di dialogo Rilevamento contatto duplicato sono disponibili due opzioni per gestire i contatti duplicati:

  • Aggiungi nuovo contatto come duplicato     Il nuovo contatto verrà aggiunto alla cartella Contatti. Ad esempio, se si crea un contatto con nome Alice Ciccu ed esiste già un contatto con questo nome nella cartella Contatti, saranno presenti due omonimi. Per distinguerli, è possibile inserire l'iniziale del secondo nome in uno dei due.

    Suggerimento : La visualizzazione dei contatti come biglietti da visita elettronico è un'ottima scelta delle visualizzazioni nella quale si desidera visualizzare le informazioni necessarie per distinguere i contatti con nomi duplicati.

  • Aggiorna nuove informazioni da un contatto duplicato a un contatto esistente    Tutti i campi con contenuto vengono confrontati e le informazioni nuove o modificate del nuovo contatto vengono aggiunte al contatto esistente. Viene conservato solo il contatto esistente.

    Categorie a colori e il testo nel corpo del nuovo contatto non vengono copiati nel contatto esistente. Se si desidera copiare le informazioni sul contatto esistente, è necessario eseguire questa operazione manualmente. I collegamenti ai contatti nella scheda attività verranno copiati dal contatto duplicato e aggiunti al contatto esistente senza sostituire le informazioni originali. Tuttavia, i collegamenti della scheda attività per gli elementi ad eccezione di contatti, ad esempio attività e appuntamenti, non verranno copiati.

    Dopo aver aggiornato il contatto esistente, nella cartella Posta eliminata viene memorizzata una copia del contatto precedente le modifiche. Questa copia del contatto può essere utilizzata nel caso in cui sia necessario ripristinare il contatto originale o copiare informazioni che sono state modificate erroneamente.

La rimozione dei contatti duplicati indesiderati è un processo manuale. Di seguito è il modo migliore per rimuovere i duplicati.

  1. In Contatti selezionare la cartella dei contatti in cui sono presenti duplicati.

  2. Nella scheda Visualizza, nel gruppo Visualizzazione corrente fare clic su Cambia visualizzazione e quindi fare clic su telefono. Questa è la visualizzazione migliore per esaminare l'elenco contatti e visualizzare i contatti duplicati. A questo punto è possibile ordinare l'elenco per data di modifica e raggruppare i duplicati.

    Potrebbe essere più semplice ordinare l'elenco per data di modifica e raggruppare i duplicati:

    1. Nel gruppo Visualizzazione corrente della scheda Visualizza fare clic su Impostazioni visualizzazione.

      comando impostazioni visualizzazione sulla barra multifunzione

    2. Fare clic su Colonne, quindi nell'elenco Seleziona colonne disponibili da fare clic su Campi utilizzati frequentemente.

    3. Nell'elenco campi disponibili fare clic su modificato e quindi fare clic su Aggiungi.

    4. Fare clic su Sposta su fino a quando Modificato non si troverà in cima all'elenco Mostra i campi nel seguente ordine.

    5. Fare clic su OK per due volte.

  3. Nell'elenco dei contatti tenere premuto CTRL mentre si seleziona ognuno dei contatti duplicati.

  4. Dopo aver selezionato tutti i contatti duplicati, premere CANC.

Nota : Per evitare che vengano creati duplicati quando si importano contatti, selezionare Non importare duplicati oppure Sostituisci i duplicati con gli elementi importati nell'Importazione/Esportazione guidata.

  • Non importare duplicati  Mantenere i dati esistenti e le informazioni duplicate nel File di dati di Outlook (pst) non viene copiate nella cartella contatti.

  • Sostituisci i duplicati con gli elementi importati  Dati esistenti nella cartella contatti viene sostituiti con le informazioni nel File di dati di Outlook (pst) che si sta importando.

Outlook contiene una caratteristica per il rilevamento dei duplicati, ma se si desidera salvare molti contatti in Outlook, è possibile velocizzare il processo disattivando questa caratteristica.

  1. Fare clic sulla scheda File.

  2. Fare clic su Opzioni.

  3. Fare clic su Contatti.

  4. In nomi e archiviazione, deselezionare la casella di controllo per i contatti duplicati durante il salvataggio di nuovi contatti.

Nella finestra di dialogo Rilevamento contatto duplicato sono disponibili due opzioni per gestire i contatti duplicati:

Aggiungi nuovo contatto come duplicato     Il nuovo contatto verrà aggiunto alla cartella Contatti. Ad esempio, se si crea un contatto con nome Alice Ciccu ed esiste già un contatto con questo nome nella cartella Contatti, saranno presenti due omonimi. Per distinguerli, è possibile inserire l'iniziale del secondo nome in uno dei due.

Suggerimento : La visualizzazione dei contatti come biglietti da visita elettronico è un'ottima scelta delle visualizzazioni nella quale si desidera visualizzare le informazioni necessarie per distinguere i contatti con nomi duplicati.

Aggiorna nuove informazioni da un contatto duplicato a un contatto esistente    Verranno confrontati tutti i campi contenenti dati del contatto duplicato e di quello esistente. I dati del contatto duplicato verranno copiati nei campi del contatto esistente con dati non corrispondenti. Ad esempio, se esiste già un contatto con nome Alice Ciccu e numero di telefono 012 34 56 78 e si ottiene un contatto duplicato con un nuovo numero di telefono, quest'ultimo verrà copiato nel contatto esistente, lasciando invariati tutti gli altri campi.

Categorie a colori che assegnare il nuovo contatto e il testo del messaggio dal nuovo contatto non verranno copiate nel contatto esistente. Se si desidera copiare queste informazioni, è necessario eseguire questa operazione manualmente. I collegamenti ai contatti nella scheda attività verranno copiati dal contatto duplicato e aggiunti al contatto esistente senza sostituire le informazioni originali. Tuttavia, i collegamenti della scheda attività per gli elementi ad eccezione di contatti, ad esempio attività e appuntamenti, non verranno copiati.

Quando vengono aggiornati i dati di un contatto, una copia del contatto originale viene memorizzata nella cartella Posta eliminata ed è possibile utilizzarla per ripristinare le relative informazioni.

Se in Outlook sono stati importati contatti con lo stesso nome o indirizzo di posta elettronica di un contatto già esistente nella cartella Contatti ed è stato selezionato il pulsante di opzione Consenti la creazione di duplicati nell'Importazione/Esportazione guidata, è possibile che per molti o per tutti i contatti importati esista un duplicato.

Rimozione dei contatti duplicati indesiderati è un processo manuale, ma Ecco il modo più semplice per farlo.

  1. In Contatti selezionare la cartella dei contatti in cui sono presenti duplicati.

  2. Nel Riquadro di spostamento, in Visualizzazione corrente fare clic su Elenco telefonico. In questo modo si ottiene la visualizzazione migliore per analizzare l'elenco dei contatti e individuare i contatti duplicati. A questo punto è possibile ordinare l'elenco in base alla data di modifica e raggruppare i duplicati.

  3. Scegliere Visualizzazione corrente dal menu Visualizza e quindi fare clic su Personalizza visualizzazione corrente.

  4. Fare clic su Campi, nell'elenco Campi disponibili selezionare Modificato e quindi fare clic su Aggiungi.

  5. Fare clic su Sposta su fino a quando Modificato non si troverà in cima all'elenco Mostra i campi nel seguente ordine.

  6. Fare clic su OK per due volte.

  7. Nell'elenco dei contatti tenere premuto CTRL mentre si seleziona ognuno dei contatti duplicati.

  8. Dopo aver selezionato tutti i contatti duplicati, premere CANC.

Nota : Per evitare di importare contatti duplicati in Outlook, selezionare il pulsante di opzione Non importare duplicati oppure Sostituisci i duplicati con gli elementi importati nell'Importazione/Esportazione guidata.

  • Non importare duplicati  Mantenere i dati esistenti e le informazioni duplicate in File delle cartelle personali (.pst) non viene copiate nella cartella contatti.

  • Sostituisci i duplicati con gli elementi importati  Dati esistenti nella cartella contatti viene sostituiti con le informazioni nel file con estensione pst che si sta importando.

Se si intende salvare molti contatti in Outlook, il processo può essere più rapidamente se non si esegue la funzione di rilevamento duplicati. Per disattivare questa caratteristica, eseguire le operazioni seguenti:

  1. Scegliere Opzioni dal menu Strumenti.

  2. Fare clic su Opzioni contatti e quindi deselezionare la casella di controllo Verifica contatti duplicati.

Nota : Dichiarazione di non responsabilità per la traduzione automatica: Il presente articolo è stato tradotto tramite un software di traduzione automatica e non da una persona. Microsoft offre le traduzioni automatiche per consentire a coloro che non conoscono la lingua inglese di leggere gli articoli sui prodotti, sui servizi e sulle tecnologie Microsoft. Dal momento che l'articolo è stato tradotto automaticamente, potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli.

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×