Formattazione di una tabella

Dopo aver creato una tabella, Microsoft Office Word 2007 offre numerosi modi per formattarla. Se si decide di usare gli stili di tabella, è possibile eseguire la formattazione in un unico passaggio e visualizzare inoltre in anteprima il risultato con un determinato stile prima di applicarlo effettivamente.

È possibile personalizzare l'aspetto delle tabelle dividendo o unendo le celle, aggiungendo o eliminando colonne o righe oppure aggiungendo bordi. Per le tabelle molto lunghe, è possibile ripetere i titoli in tutte le pagine in cui tali tabelle vengono visualizzate. Per evitare che vengano inserite interruzioni di pagina che possono alterare il riversamento delle tabelle, è inoltre possibile specificare la modalità e i punti di interruzione tra le pagine.

Per saperne di più

Uso degli stili di tabella per la formattazione di un'intera tabella

Aggiunta o rimozione di bordi

Visualizzazione della griglia

Aggiunta di una cella, una riga o una colonna

Eliminazione di una cella, una riga o una colonna

Unione o divisione di celle

Ripetizione del titolo di una tabella nelle pagine successive

Controllo dei punti di interruzione di una tabella

Uso degli stili di tabella per la formattazione di un'intera tabella

Dopo la creazione, è possibile formattare un'intera tabella utilizzando gli stili di tabella. Posizionando il puntatore su ogni stile preformattato, è possibile visualizzare in anteprima l'aspetto della tabella.

  1. Fare clic nella tabella da formattare.

  2. In Strumenti tabella fare clic sulla scheda Progettazione.

  3. Nel gruppo Stili tabella posizionare il puntatore su ogni stile di tabella fino a trovare quello che si vuole usare.

    Nota : Per visualizzare altri stili, fare clic sulla freccia Altro Icona del pulsante .

  4. Fare clic sullo stile per applicarlo alla tabella.

  5. Nel gruppo Opzioni stile tabella selezionare o deselezionare la casella di controllo accanto a ogni elemento della tabella per applicare o rimuovere lo stile selezionato.

Inizio pagina

Aggiunta o rimozione di bordi

È possibile aggiungere o rimuovere i bordi per formattare una tabella nel modo desiderato.

Aggiunta di bordi a una tabella

  1. In Strumenti tabella passare alla scheda Layout.

  2. Nel gruppo Tabella fare clic su Seleziona e quindi su Seleziona tabella.

  3. In Strumenti tabella fare clic sulla scheda Progettazione.

  4. Nel gruppo Stili tabella fare clic su Bordi e quindi eseguire una delle operazioni seguenti:

    • Fare clic su un set di bordi predefinito.

    • Fare clic su Bordi e sfondo, selezionare la scheda Bordi e quindi selezionare le opzioni desiderate.

Rimozione dei bordi da un'intera tabella

  1. In Strumenti tabella passare alla scheda Layout.

  2. Nel gruppo Tabella fare clic su Seleziona e quindi su Seleziona tabella.

  3. In Strumenti tabella fare clic sulla scheda Progettazione.

  4. Nel gruppo Stili tabella fare clic su Bordi e quindi su Nessun bordo.

Aggiunta di bordi alle celle specificate di una tabella

  1. Nel gruppo Paragrafo della scheda Home fare clic su Mostra/Nascondi.

    immagine della barra multifunzione di word

  2. Selezionare le celle desiderate, includendo i relativi indicatori di fine cella.

    Selezionare una cella

  3. In Strumenti tabella fare clic sulla scheda Progettazione.

  4. Nel gruppo Stili tabella fare clic su Bordi e quindi sul bordo che si desidera aggiungere.

Rimozione di bordi dalle celle specificate di una tabella

  1. Nel gruppo Paragrafo della scheda Home fare clic su Mostra/Nascondi.

    immagine della barra multifunzione di word

  2. Selezionare le celle desiderate, includendo i relativi indicatori di fine cella.

    Selezionare una cella

  3. In Strumenti tabella fare clic sulla scheda Progettazione.

  4. Nel gruppo Stili tabella fare clic su Bordi e quindi su Nessun bordo.

Inizio pagina

Visualizzare o nascondere la griglia

La griglia consente di visualizzare sullo schermo i limiti delle celle di una tabella alle quali non sono stati applicati i bordi. Se si nasconde la griglia di una tabella con bordi, la modifica non sarà visibile poiché la griglia è posizionata dietro ai bordi. Per visualizzare la griglia, è necessario rimuovere i bordi.

A differenza dei bordi, la griglia viene visualizzata solo sullo schermo e non viene mai stampata. Se si disattiva la griglia, la tabella verrà visualizzata come sarà stampata.

Nota : La griglia non è visibile in un documento aperto in un Web browser o in anteprima di stampa.

Visualizzare o nascondere la griglia di tabella in un documento

  • In Strumenti tabella nella scheda Layout fare clic su Visualizza griglia nel gruppo Tabella

Inizio pagina

Aggiunta di una cella, una riga o una colonna

Aggiunta di una cella

  1. Fare clic nella cella immediatamente a destra o al di sopra del punto in cui inserirne un'altra.

  2. Nella scheda Layout, in Strumenti tabella, fare clic sul pulsante di visualizzazione della finestra di dialogo Righe e colonne.

  3. Selezionare una delle opzioni seguenti:

Opzione

Operazione

Sposta celle a destra

Inserire una cella e spostare a destra tutte le altre celle della riga.

Nota : Se si seleziona questa opzione, è possibile che una riga includa un numero maggiore di celle rispetto alle altre righe.

Sposta celle in basso

Inserire una cella e spostare ogni cella rimanente nella colonna in basso di una riga. Verrà aggiunta una nuova riga in fondo alla tabella in cui includere l'ultima cella esistente.

Inserisci riga intera

Inserire una riga immediatamente al di sopra della cella in cui si è fatto clic.

Inserisci colonna intera

Inserire una colonna immediatamente a destra della cella in cui si è fatto clic.

Aggiunta di una riga

  1. Fare clic nella cella immediatamente al di sotto o al di sopra del punto in cui si desidera aggiungere una riga.

  2. In Strumenti tabella passare alla scheda Layout.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere una riga immediatamente al di sopra della cella in cui si è fatto clic, nel gruppo Righe e colonne fare clic su Inserisci sopra.

    • Per aggiungere una riga immediatamente al di sotto della cella in cui si è fatto clic, nel gruppo Righe e colonne fare clic su Inserisci sotto.

Aggiunta di una colonna

  1. Fare clic nella cella immediatamente a destra o a sinistra del punto in cui si desidera aggiungere una colonna.

  2. In Strumenti tabella passare alla scheda Layout.

  3. Eseguire una delle operazioni seguenti:

    • Per aggiungere una colonna immediatamente a sinistra della cella in cui si è fatto clic, nel gruppo Righe e colonne fare clic su Inserisci a sinistra.

    • Per aggiungere una colonna immediatamente a destra della cella in cui si è fatto clic, nel gruppo Righe e colonne fare clic su Inserisci a destra.

Inizio pagina

Eliminazione di una cella, una riga o una colonna

  1. Eseguire una delle operazioni seguenti:

    Per selezionare

    Operazione da eseguire

    Una cella

    Fare clic sul bordo sinistro della cella. Selezionare una cella

    Una riga

    Fare clic a sinistra della riga. Selezionare una riga

    Una colonna

    Fare clic sul bordo superiore o sulla griglia superiore della colonna. Selezionare una colonna

  2. In Strumenti tabella passare alla scheda Layout.

  3. Nel gruppo Righe e colonne fare clic su Elimina e quindi su Elimina celle, Elimina righe o Elimina colonne, a seconda dell'elemento da eliminare.

Inizio pagina

Unione o divisione di celle

Unione di celle

È possibile combinare due o più celle nella stessa riga o colonna per creare una cella unica. È ad esempio possibile unire orizzontalmente più celle per creare un titolo che occupi più colonne della tabella.

  1. Selezionare le celle da unire facendo clic sul bordo sinistro di una cella e quindi trascinando lungo le altre celle desiderate.

  2. In Strumenti tabella, nella scheda Layout, fare clic su Unisci celle nel gruppo Unione

Divisione di celle

  1. Fare clic in una cella o selezionare le celle che si desidera dividere.

  2. In Strumenti tabella, nella scheda Layout, fare clic su Dividi celle nel gruppo Unione

  3. Immettere il numero di colonne o di righe in cui dividere le celle selezionate.

Inizio pagina

Ripetere il titolo di una tabella nelle pagine successive

Le tabelle molto lunghe vengono suddivise in corrispondenza di un'interruzione di pagina. In questo caso, è opportuno disporre la tabella in modo che i titoli vengano ripetuti in ogni pagina.

I titoli ripetuti nella tabella sono visibili solo in visualizzazione Layout di stampa oppure quando si stampa il documento.

  1. Selezionare la riga o le righe del titolo. La selezione deve includere la prima riga della tabella.

  2. In Strumenti tabella, nella scheda Layout, fare clic su Ripeti righe di intestazione nel gruppo Dati

Nota : I titoli della tabella verranno ripetuti automaticamente nelle nuove pagine risultanti dalle interruzioni di pagina automatiche. Il titolo non verrà invece ripetuto nelle pagine create con interruzioni di pagina manuali nella tabella.

Inizio pagina

Controllare i punti di interruzione di una tabella

Le tabelle molto lunghe vengono suddivise in corrispondenza di un'interruzione di pagina. Per impostazione predefinita, quando viene inserita un'interruzione di pagina in corrispondenza di una riga di grandi dimensioni, quest'ultima viene suddivisa tra le due pagine.

Se la tabella viene suddivisa su più pagine è opportuno disporla in modo che le informazioni vengano visualizzate nella posizione desiderata.

Disattivazione della divisione di una riga di tabella in pagine diverse

  1. Fare clic nella tabella.

  2. In Strumenti tabella passare alla scheda Layout.

  3. Nel gruppo Tabella fare clic su Proprietà e quindi selezionare la scheda Riga.

  4. Deselezionare la casella di controllo Permetti la divisione della riga tra le pagine.

Suddivisione di una tabella su pagine diverse in corrispondenza di una determinata riga

  1. Fare clic nella riga che si desidera spostare nella pagina successiva.

  2. Premere CTRL+INVIO.

Inizio pagina

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×