Formattare una forma

In Microsoft Visio 2010 è possibile personalizzare l'aspetto delle forme, modificandone i colori del testo, il tipo di carattere, i colori e i motivi di riempimento, lo spessore e lo stile delle linee oppure l'ombreggiatura.

Note : 

Per saperne di più

Per formattare il testo in una forma

Per modificare la linea di una forma

Per applicare un nuovo riempimento a una forma

Per applicare un'ombreggiatura a una forma

Per applicare un tema alle forme

Per formattare il testo in una forma

È possibile modificare il tipo di carattere, spaziatura tra i caratteri, la spaziatura e l'allineamento dei paragrafi, il posizionamento di un blocco di testo, gli elenchi puntati o numerati e le tabulazioni del testo in una forma.

Attività rapide

Attività

Azione

Aggiungere testo a una forma

Selezionare la forma nella pagina e digitare il testo desiderato.

Selezionare il testo in una forma

Fare doppio clic sulla forma contenente il testo che si desidera formattare.

Formattare un blocco di testo

  1. Selezionare la forma contenente il testo che si desidera formattare.

  2. Nei gruppi Tipo di carattere e Paragrafo della scheda Home selezionare le opzioni di formattazione desiderate.

Copiare la formattazione del testo da una forma a un'altra

  1. Selezionare il testo che si desidera copiare.

  2. Nel gruppo Appunti della scheda Home fare clic su Copia formato Copia formato in Visio 2010. .

  3. Fare clic sulla forma contenente il testo che si desidera modificare.

Modificare il colore di sfondo del blocco di testo

  1. Selezionare la forma contenente la casella di testo che si desidera modificare.

  2. Fare clic con il pulsante destro del mouse sulla forma, scegliere Formato e quindi selezionare Testo.

  3. Nella scheda Blocco di testo della finestra di dialogo Testo selezionare Tinta unita in Sfondo testo.

  4. Selezionare il colore desiderato nell'elenco visualizzato accanto a Tinta unita.

  5. Fare clic su Applica e quindi su OK.

Formattare i simboli e i segni di punteggiatura

  1. Fare clic sulla scheda File.

  2. Sotto Visio fare clic su Opzioni.

  3. Nella scheda Strumenti di correzione della finestra di dialogo Opzioni di Visio fare clic su Correzione automatica.

  4. Selezionare o deselezionare le opzioni di formattazione automatica che si desidera attivare o disattivare.

  5. Fare clic su OK.

Torna all'inizio

Per modificare la linea di una forma

È possibile modificare il colore della linea, lo spessore della linea, il tipo di tratteggio e la trasparenza del bordo di una forma.

Attività rapide

Attività

Azione

Modificare il colore o la formattazione delle linee

  1. Selezionare la forma con il bordo che si desidera formattare.

  2. Nel gruppo Forma della scheda Home fare clic su Linea e selezionare le opzioni di formattazione desiderate.

Rimuovere la linea da una forma

  1. Selezionare la forma con il bordo che si desidera rimuovere.

  2. Nel gruppo Forma della scheda Home fare clic su Linea e quindi selezionare Nessuna linea.

Torna all'inizio

Per applicare un nuovo riempimento a una forma

In Visio 2010 è possibile modificare il colore di riempimento, il motivo di riempimento e addirittura aggiungere motivi di riempimento personalizzati a una forma.

Attività rapide

Attività

Azione

Modificare il colore di riempimento

  1. Selezionare la forma di cui si desidera modificare il riempimento.

  2. Nel gruppo Forma della scheda Home fare clic su Riempimento e quindi selezionare il colore desiderato.

Copiare il formato di riempimento da una forma all'altra

  1. Selezionare la forma di cui si desidera copiare il riempimento.

  2. Nel gruppo Appunti della scheda Home fare clic su Copia formato Copia formato in Visio 2010. .

  3. Fare clic sulla forma di cui si desidera modificare il riempimento.

Applicare un motivo di riempimento

  1. Selezionare la forma di cui si desidera modificare il riempimento.

  2. Nel gruppo Forma della scheda Home fare clic su Riempimento e quindi selezionare Opzioni riempimento.

  3. Nella finestra di dialogo Riempimento selezionare il motivo desiderato nell'elenco Motivo.

  4. Nell'elenco Colore motivo selezionare il colore desiderato.

  5. Fare clic su Applica e quindi su OK.

Creare un nuovo motivo di riempimento

  1. Nel gruppo Mostra/Nascondi della scheda Sviluppo fare clic su Esplora disegno.

  2. Nella finestra Esplora disegno fare clic con il pulsante destro del mouse su Motivi riempimento.

  3. In Dettagli nella finestra di dialogo Nuovo motivo digitare un nome per il motivo.

  4. In Comportamento scegliere un'opzione.

    Opzioni di Comportamento

    • Pulsante nella finestra di dialogo Nuovo motivo. Consente di creare più copie dell'immagine per riempire una forma (affiancare l'immagine).

    • Pulsante nella finestra di dialogo Nuovo motivo. Consente di suddividere più immagini lungo la linea senza distorcerle.

    • Pulsante nella finestra di dialogo Nuovo motivo. Consente di estendere un'immagine singola per riempire la forma.

  5. Per adattare il motivo in base alle modifiche della scala della pagina di disegno, selezionare la casella di controllo Scala.

  6. Fare clic su OK.

  7. Nella finestra Esplora disegno aprire la cartella Motivi linea, fare clic con il pulsante destro del mouse sul nuovo motivo e quindi scegliere Modifica forma motivo.

  8. Creare la forma o le forme da utilizzare come motivo. È possibile creare forme completamente nuove, modificare forme esistenti oppure inserire bitmap.

  9. Fare clic sul pulsante Chiudi finestra e quindi su per aggiornare il motivo.

Nota : Per eseguire questa operazione, è necessario che la scheda Sviluppo sia visibile nella barra multifunzione.

Visualizzare la scheda Sviluppo

  1. Fare clic sulla scheda File.

  2. Sotto Visio fare clic su Opzioni.

  3. Nella scheda Personalizza barra multifunzione della finestra di dialogo Opzioni di Visio selezionare Schede principali nell'elenco Personalizza barra multifunzione.

  4. In Schede principali selezionare Sviluppo.

  5. Fare clic su OK.

Rimuovere il riempimento da una forma

  1. Selezionare la forma di cui si desidera modificare il riempimento.

  2. Nel gruppo Forma della scheda Home fare clic su Riempimento e quindi selezionare Nessun riempimento.

Torna all'inizio

Per applicare un'ombreggiatura a una forma

È possibile applicare ombreggiature alle forme nel disegno e modificare con facilità il colore, lo stile, il motivo, le dimensioni, la posizione e l'angolatura dell'ombreggiatura.

Attività rapide

Attività

Azione

Applicare un'ombreggiatura a una forma

  1. Selezionare la forma a cui si desidera applicare l'ombreggiatura.

  2. Nel gruppo Forma della scheda Home fare clic su Ombreggiatura e quindi selezionare il colore desiderato.

Modificare lo stile, il motivo, le dimensioni o la posizione di un'ombreggiatura

  1. Selezionare la forma di cui si desidera modificare l'ombreggiatura.

  2. Nel gruppo Forma della scheda Home fare clic su Ombreggiatura e quindi selezionare Opzioni ombreggiatura.

  3. Nella finestra di dialogo Ombreggiatura selezionare le opzioni di formattazione desiderate.

  4. Fare clic su Applica e quindi su OK.

Rimuovere l'ombreggiatura da una forma

  1. Selezionare la forma di cui si desidera modificare l'ombreggiatura.

  2. Nel gruppo Forma della scheda Home fare clic su Ombreggiatura e quindi selezionare Nessuna ombreggiatura.

Torna all'inizio

Per applicare un tema alle forme

Quando si applica un tema in Visio 2010, si specifica la formattazione, ovvero tipo di carattere, colori del testo, colori di riempimento, bordi e ombreggiatura, di ogni forma presente nella pagina di disegno.

I temi incorporati consentono di applicare sia la formattazione dei colori, ovvero colore dei caratteri e del riempimento, e gli effetti delle forme, ovvero stile del bordo e ombreggiatura, alle forme. È ora possibile scegliere di modificare solo gli effetti, ovvero gli stili di bordi, ombreggiatura, tipi di carattere e connettori, oppure solo i colori, ovvero colori di testo, linea, connettore, riempimento e ombreggiatura, delle forme del disegno.

Per ulteriori informazioni sui temi, vedere Conferire un aspetto professionale ai disegni applicando un tema.

Attività rapide

Attività

Azione

Applicare un tema alle forme del disegno

Nel gruppo Tema della scheda Progettazione fare clic sul tema desiderato oppure fare clic su Immagine del pulsante per opzioni aggiuntive.

Modificare i colori del tema

Nel gruppo Tema della scheda Progettazione fare clic su Colori e quindi selezionare il colore desiderato.

Modificare gli effetti tema

Nel gruppo Tema della scheda Progettazione fare clic su Effetti e quindi selezionare gli effetti desiderati.

Creare un tema personalizzato

  1. Nel gruppo Tema della scheda Progettazione fare clic su Colori e quindi selezionare Crea nuovi colori tema.

  2. In Generale nella finestra di dialogo Nuovi colori tema digitare nella casella Nome il nuovo nome che si desidera utilizzare per il nuovo tema.

  3. Selezionare i colori desiderati.

  4. Fare clic su Applica e quindi su OK.

  5. Nel gruppo Temi fare clic su Effetti e quindi selezionare Crea nuovi effetti tema.

  6. In Generale nella finestra di dialogo Nuovi effetti tema digitare nella casella Nome il nuovo nome che si desidera utilizzare per il nuovo tema.

  7. Selezionare le impostazioni desiderate relative a tipo di carattere, linea, riempimento, ombreggiatura e connettore.

  8. Fare clic su Applica e quindi su OK.

Rimuovere un tema da una forma

Fare clic con il pulsante destro del mouse sulla forma, scegliere Formato e quindi Rimuovi tema.

Torna all'inizio

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa al programma Office Insider

Queste informazioni sono risultate utili?

Grazie per i tuoi commenti e suggerimenti

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×